Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Apple: Mac / Final Cut Pro / FCPX / Motion-Forum

Infoseite // Dringend: Final Cut Pro X Pixelfehler!!!!



Frage von RAMSESIII:


Liebe Community,

Ich habe seit ca. 1 Woche ein großes Problem!!! Ich sehe alle 10-20 Sekunden sowohl in der Timeline, als auch beim exportierten Film Pixelfehler bzw. 2 Bilder, die sich "ineinander fressen" (siehe Bild). Das passiert ganz zufällig und ich kann nicht kontrollieren bzw. nachvollziehen warum dieser Fehler auftritt. Die einzige Lösung ist, die betroffenen Szenen einzeln rauszurechnen (dann funktioniert es), alles nochmal importieren und die einzelnen fehlerfreien Szenen auf die pixeligen Szenen drüber legen und nochmals exportieren.

Ist das ein FCPX Bug? Ein Codecproblem ist es sicher nicht, da ich seit Jahren mit denselben Kameras/Codecs arbeite. Nie ein Problem gehabt. Update ist es auch nicht, da der Pixelfehler auf beiden Rechnern vorkommt. Beim iMacPro habe ich noch nicht upgedated - also Mac OS 10.14.6. (FCPX Vers. 10.4.7), während am MacBook schon (MacOS 10.15. und FCPX Vers. 10.4.7)...bei beiden tritt das Problem auf.

Danke für eure Inputs!

LG Florian

Pixelfehler.jpg

Space


Antwort von R S K:

Wäre schon hilfreich MINIMUM zu wissen von WELCHER Kamera bzw. welchem Format/Codec im Ursprung wir reden.

- RK

Space


Antwort von RAMSESIII:

Sorry...also Material kommt von einer C100 mkII und einer GH5; Codec C100mkII AVCHD 8bit 420 50p; GH5 H264 10bit 422 .MOV 50p; transcodiert im FCPX auf PRORES 422.

Space


Antwort von dosaris:

im Roh-footage ist es noch (an den betroffenen Stellen) sauber?

Wandert das Problem beim Neu-einlesen des Chips?

Sieht eher aus wie ein Schreib-/LeseProblem des (kranken?) Chips mit resultierenden Blockartefakten.

fsck des Chips ist noch ok?

Space


Antwort von RAMSESIII:

Das Rohmaterial ist fehlerfrei.

Wandert das Problem beim Neu-einlesen des Chips? Das kann ich leider nicht beurteilen, weil die Daten bereits vom der SD Karte gelöscht wurden.

fsck des Chips habe ich noch nicht gemacht...

Ich dachte es ist eher ein FCPX Problem, denn es passiert beim Material beider Kameras..das wäre dann schon sehr viel Pech, wenn beide SD Karten fehlerbehaftet wären..

Space


Antwort von dienstag_01:

RAMSESIII hat geschrieben:
Das Rohmaterial ist fehlerfrei.

Wandert das Problem beim Neu-einlesen des Chips? Das kann ich leider nicht beurteilen, weil die Daten bereits vom der SD Karte gelöscht wurden.

fsck des Chips habe ich noch nicht gemacht...

Ich dachte es ist eher ein FCPX Problem, denn es passiert beim Material beider Kameras..das wäre dann schon sehr viel Pech, wenn beide SD Karten fehlerbehaftet wären..
Für mich sieht das auch eher nach einem Speicherfehler aus. Da du aber sagst, es betrifft mehrere Speicherkarten und mehrere Rechner, ist das eigentlich ausgeschlossen. Es sei denn, an irgendeiner Stelle im Workflow wird auf das selbe Material zugegriffen (war das mal auf dem selben Speichermedium/wurde über den selben Rechner eingelesen). Das würde ich nochmal genau rekapitulieren.

Space


Antwort von RAMSESIII:

Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/

Space


Antwort von cantsin:

Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.

Space


Antwort von dienstag_01:

RAMSESIII hat geschrieben:
Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Speicherfehler treten ja nicht nur bei SD Karten auf.

Space



Space


Antwort von Axel:

Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/ Aller möglicher Scheiß passiert übrigens auch, wenn man, anstatt gesetzestreu und patriotisch direkt mit FCP von der Karte zu sichern und zu importieren, die "eigentlichen" Clips im Finder - von Hand - aus ihren Ordnern reißt. Und dann in FCP importiert (was dort so ungefähr hundertmal besser und jedenfalls "amtlicher" gegangen wäre als dieser manuelle Pfusch). Vor ungefähr drei Jahren war hier ein verzweifelter slashCAMer, der dies bei einer Reportage so gemacht hatte. Der Fehler war ähnlich. Die Kamera hatte die Clips sauber abgespielt (da waren sie ja auch noch in ihren Ordnern und mit ihren Metadaten), VLC *angeblich* ebenfalls. Es stellte sich aber heraus, dass auch VLC die Bilder gelegentlich zerriss, wenn auch nicht so häufig wie Premiere. Ich stellte fest, dass die wenigsten Fehler nach einer Umkodierung zu ProRes zu sehen waren, und das machte ich für ihn, der mir das Zeug auf einem USB-Stick schickte.

Sag uns also, ob die Karten als Kopie des Überordners (UNTITLED, NO NAME) oder eines FCP-Kameraarchivs existieren. Wenn nicht, dann hast du schlechte Karten (obwohl deine SD-Karten gut waren).

Du schreibst, du arbeitest mit ProRes-Kopien? Ist das lediglich "Optimierte Medien"? Die würde ich an deiner Stelle löschen (>Ablage >Generierte Mediathekdateien löschen). Denn sonst siehst du deine Originale erst gar nicht mehr.
Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären. Er hat zwei Rechner mit identischen Fehlern. Das lässt eher auf korrupte, bzw. fahrlässig korrumpierte (s.o.) Dateien schließen.

Space


Antwort von RAMSESIII:

cantsin hat geschrieben:
Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Ähm..sorry blöde Frage..aber wie mach ich das?

Space


Antwort von Fizbi:

Hardware auf zwei Recnern mit den selben symptomen defekt wirds wohl eher nicht sein.
Was war den vor ein paar Wochen,viellicht Update FPX oder Graka Treiber ?

Space


Antwort von RAMSESIII:

Axel hat geschrieben:
Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Aller möglicher Scheiß passiert übrigens auch, wenn man, anstatt gesetzestreu und patriotisch direkt mit FCP von der Karte zu sichern und zu importieren, die "eigentlichen" Clips im Finder - von Hand - aus ihren Ordnern reißt. Und dann in FCP importiert (was dort so ungefähr hundertmal besser und jedenfalls "amtlicher" gegangen wäre als dieser manuelle Pfusch). Vor ungefähr drei Jahren war hier ein verzweifelter slashCAMer, der dies bei einer Reportage so gemacht hatte. Der Fehler war ähnlich. Die Kamera hatte die Clips sauber abgespielt (da waren sie ja auch noch in ihren Ordnern und mit ihren Metadaten), VLC *angeblich* ebenfalls. Es stellte sich aber heraus, dass auch VLC die Bilder gelegentlich zerriss, wenn auch nicht so häufig wie Premiere. Ich stellte fest, dass die wenigsten Fehler nach einer Umkodierung zu ProRes zu sehen waren, und das machte ich für ihn, der mir das Zeug auf einem USB-Stick schickte.

Sag uns also, ob die Karten als Kopie des Überordners (UNTITLED, NO NAME) oder eines FCP-Kameraarchivs existieren. Wenn nicht, dann hast du schlechte Karten (obwohl deine SD-Karten gut waren).

->Also ich habe die Karte ganz "amtlich" im FCPX importiert ohne Drag&Drop.

Du schreibst, du arbeitest mit ProRes-Kopien? Ist das lediglich "Optimierte Medien"? Die würde ich an deiner Stelle löschen (>Ablage >Generierte Mediathekdateien löschen). Denn sonst siehst du deine Originale erst gar nicht mehr.

-> Nein ich habe keine optimierten Medien.
Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären. Er hat zwei Rechner mit identischen Fehlern. Das lässt eher auf korrupte, bzw. fahrlässig korrumpierte (s.o.) Dateien schließen.
->Was kann ich dagegen machen?
Das komische ist, dass es - wie gesagt - 2 unterschiedliche Computer und 2 unterschiedliche Projekte betrifft.

Dass das Updaten auf die neue FCPX Version etwas mit den Fehlern zu tun hat, würdet ihr ausschließen?

Space


Antwort von achtpfund:

RAMSESIII hat geschrieben:
Sorry...also Material kommt von einer C100 mkII und einer GH5; Codec C100mkII AVCHD 8bit 420 50p; GH5 H264 10bit 422 .MOV 50p; transcodiert im FCPX auf PRORES 422.
Das heißt, du hast nicht "Optimierte Medien" erstellt sondern alle Files in ProRes 422 Files per Hand?
Oder gehts nur um das finale Rendering in ProRes 422?

Vielleicht solltest du mal mit optimierte Medien arbeiten.

Space


Antwort von Axel:

RAMSESIII hat geschrieben:
->Was kann ich dagegen machen?
Das komische ist, dass es - wie gesagt - 2 unterschiedliche Computer und 2 unterschiedliche Projekte betrifft.

Dass das Updaten auf die neue FCPX Version etwas mit den Fehlern zu tun hat, würdet ihr ausschließen?
Also zunächst mal sagst du, du hast die Karten nicht geplündert, stimmt das?

Dann kann es durchaus was mit der neuen Version zu tun haben.

Es empfiehlt sich, Catalina aus dem Appstore zu laden, aber nicht zu installieren (salopp "drüberbügeln" genannt), sondern einen Bootstick davon zu machen und anschließend mit diesem deine alte Mojave-Platte komplett zu löschen. Nennt sich clean install. Du hast dann exakt denselben Rechner wie einige Millionen andere Apple-Leute und wahrscheinlich wie Hunderttausend andere FCPX-Nutzer, die über einen solchen Bug nicht berichten. Dann freilich lädst du FCP frisch aus dem Store.

Was damit verschwunden ist sind z.B. alte Plugins, die alle möglichen Fehler produzieren können. Sind zum Beispiel welche von Pixelfilmstudios dabei?

Catalina haben wir seit einem Monat, 10.4.7 auch. Kein größerer Bug-Alarm, deswegen wird das nackte NLE darauf sauber laufen. Eine kleine Sache mit großen Auswirkungen (gilt auch für Mojave, wo es anders aussieht als hier in Catalina):


zum Bild


"Kontrast erhöhen" und "Transparenz reduzieren" dürfen in diesem Systemeinstellungsdialog NICHT angekreuzt sein, sonst verhalten sich die Viewer in FCP, als läge ein Grafikkartentreiber-Fehler vor (ein WAS?, fragt der typische Apple-Nutzer). Komisch, dass das überhaupt passiert, denn per default sind beide Checkboxen leer.

Space


Antwort von RAMSESIII:

Erstmals DANKE für die schnellen und ausführlichen Antworten. Slashcam ist und bleibt die beste Seite für "Videosachen"! Hands-down!

Die Karten sind nicht "geplündert". Auch die Sache mit der Anzeige (Kontrast u Trasparenz) ist es nicht.

Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.

Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?

Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?

Cheers schon mal jetzt schon an alle ..

Space


Antwort von dienstag_01:

RAMSESIII hat geschrieben:
Erstmals DANKE für die schnellen und ausführlichen Antworten. Slashcam ist und bleibt die beste Seite für "Videosachen"! Hands-down!

Die Karten sind nicht "geplündert". Auch die Sache mit der Anzeige (Kontrast u Trasparenz) ist es nicht.

Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.

Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?

Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?

Cheers schon mal jetzt schon an alle ..
Bei den Plugins würde ich zuerst probieren, ob man die Berechnung auf der GPU ausschalten und *Software only* wählen kann.

Space


Antwort von Axel:

RAMSESIII hat geschrieben:
Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.
Wenn es ein Plugin ist, kannst du Glück haben, und der Fehler verschwindet bereits, wenn du es aus der Effektliste im Infofenster zum fraglichen Clip löschst. Bei einigen ist es aber schon die Installation selbst, die alles verhunzt. Plugins sind nicht die einzigen Fehlerquellen.

Die beiden Erste-Hilfe-Tips (beide völlig ungefährlich) bei FCPX-Problemen kennst du?
1. "Einstellungen löschen" = FCPX bei gehaltenen alt + cmd - Tasten starten.
2. In Systemeinstellungen neuen Benutzer anlegen.
In Kombination ist das so der kleine Bruder des clean install. Manchmal hilft's tatsächlich, manchmal sitzt das Problem tiefer. Jedenfalls dauert's nur eine Minute.
RAMSESIII hat geschrieben:
Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?
Idealerweise aber erst, nachdem du gecheckt hast, ob sie mit deinem MacOS oder 10.4.7 kompatibel sind.
RAMSESIII hat geschrieben:
Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?
Das Tutorial ist in dem Bootstick-Link oben. Wenn dir die Terminal-Geschichte zu ungemütlich ist (es dauert eine Weile, bis der Stick fertig ist, und Terminal zeigt dir keinen "Fortschritt"), dann nimm stattdessen (z.B.) DiskMakerX.

Space



Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Apple: Mac / Final Cut Pro / FCPX / Motion-Forum

Antworten zu ähnlichen Fragen //


Offener Brief an Tim Cook wegen Final Cut Pro
Coursera "Mastering Final Cut Pro"
Final Cut Pro Infos
Apple Final Cut Pro 10.5 Update: ohne X dafür mit M1 Support
Das Final Cut Pro 10.4.9 Update ist da
Catalina & Final Cut Pro 10.4.7 verfügbar…
Bildmischpult Loupedeck+ jetzt auch für Final Cut Pro und Audition
Ausführliche Infos zum Final Cut Pro 10.4.4 Update…
Final cut Pro 7 auf Sierra fehlerhaft
Final Cut Pro 10.4 Tutorials/Infos auf Deutsch
Das Ende von Final Cut Pro 7 ist gekommen
Final Cut Pro bleibt bei der Bereitstellung bei 66% einfach stehen
Final Cut Pro für iPad und Final Cut Pro Update 10.6.6 ab sofort verfügbar
Apple: Final Cut Pro 10.6 und Logic Pro 10.7 mit neuen Funktionen und M1 Pro, M1 Max Update
Apple Final Cut Pro X und Logic Pro X jetzt für 90 Tage kostenlos
Apple: Kommt Final Cut Pro nächstes Jahr aufs neue iPad Pro/Ultra?
Apple Final Cut Pro und Logic Pro kommen noch im Mai aufs iPad - in neuer Version
Pixelfehler entfernen in Premiere Pro
Alter Macbook Final Cut Pro
Final Cut Pro X Doku nun gratis online
iMacPro zu langsam für Final Cut pro oder Neatvideo ?
Final Cut Pro X importprobleme VHS Kassetten
iOS Videoschnitt-App LumaFusion 2.2 mit Final Cut Pro X XML-Export von Projekten
Keying Problem Final Cut Pro X
Problem mit Final Cut Pro X beim Export/Hochladen




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash