Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Apple: Mac / Final Cut Pro / FCPX / Motion-Forum

Infoseite // Problem mit Final Cut Pro X beim Export/Hochladen



Frage von archiwonder:


Hallo zusammen!
Ich habe ein Problem mit FinalCutPro X (neueste Version).
Ich kann einen erstellten Film in FCPX fehlerfrei sehen ohne eine Fehlermeldung.
Lade ich diesen direkt auf Youtube hoch, erscheint der Film mit der richtigen Länge - endet aber bei ziemlich genau 14:33min und läuft dann mit schwarzem Bildschirm weiter.
Exportiere ich den Film als Datei passiert das gleiche!
Ich habe FCPX nun schon neu installiert, die Mediathek gelöscht und den Film komplett neu (auch auf einer anderen Festplatte) erstellt. Es bleibt immer das Problem bei ziemlich exakt 14:33! Kann mir jemand helfen?
Vielen Dank!

Space


Antwort von Jott:

Ist bei 14:33 irgend etwas Auffälliges in der Timeline?

Du könntest auch etwas mehr verraten zu Material (Codec, fps, alles gleich oder Mischmasch ...) und zur Projekteinstellung (fps passend oder abweichend etc.). Ist alles gerendert im Projekt (keine Pünktchen mehr über der Timeline)?

Wenn du gar nicht dahinter kommst, was los ist, zu den verwendeten Clips "optimierte Medien" anlegen. Ist auch nachträglich schnell gemacht.

Space


Antwort von R S K:

Genau. Irgendwas muss an der Stelle ja sein. „Geht nicht!” ist auch keine Fehlerbeschreibung. Da muss noch deutlich mehr an Infos kommen bevor man irgendwas sinnvolles/konstruktives zu sagen kann.

Aber wenn irgendwas VOR dem hochladen nach 14:33 zu sehen ist, aber erst AUF YOUTUBE verschwindet, dann muss es ja logischerweise was auf YouTubes Seite sein.

- RK

Space


Antwort von Jott:

"Exportiere ich den Film als Datei passiert das gleiche!"

Was eher nach Freispruch für YouTube klingt.

Also: was gibts an der Stelle in der Timeline? Time Ramp mit Optical Flow plus Stabilizer plus irgend ein Fremdfilter oder was in der Richtung, plus verschiedene Framerates? Irgend eine kleine Herausforderung halt. Oder etwas Korruptes. Lassen sich die Clips rund um die Problemstelle überhaupt rendern? Erzähl ...

Noch ein gängiger Weg bei solchen Phänomenen: mal Renderfiles löschen, damit sie sich neu aufbauen.

Wieviel RAM hat dein Mac?

Space


Antwort von archiwonder:

Sorry, klaro!
Nein, nichts auffälliges in der Timeline. Mein völlig normaler Workflow wie bei hundert anderen Filmen bisher auch. Ich komme überhaupt nicht dahiner, woran es liegen könnte. Ich exportiere mit 25fps (von 50fps heruntergerechnet) und H.264. Gerendert ist auch alles und optimierte Medien nutze ich auch... Sehr eigenartig...

Space


Antwort von archiwonder:

"R S K" hat geschrieben:
Genau. Irgendwas muss an der Stelle ja sein. „Geht nicht!” ist auch keine Fehlerbeschreibung. Da muss noch deutlich mehr an Infos kommen bevor man irgendwas sinnvolles/konstruktives zu sagen kann.

Aber wenn irgendwas VOR dem hochladen nach 14:33 zu sehen ist, aber erst AUF YOUTUBE verschwindet, dann muss es ja logischerweise was auf YouTubes Seite sein.

- RK
Tja... Was soll ich genauer sagen? Ich lade den Film hoch. Im Projekt hat er 24 min. und läuft flüssig. Auf Youtube kommen nur 14:33 an (stoppt da), obwohl in der Vorschau 24min angezeigt werden.
Wenn ich den Film lokal exportiere läuft der Film 24min - allerdings ab 14:33 schwarz nur mit Ton.

Space


Antwort von archiwonder:

Jott hat geschrieben:
"Exportiere ich den Film als Datei passiert das gleiche!"

Was eher nach Freispruch für YouTube klingt.

Also: was gibts an der Stelle in der Timeline? Time Ramp mit Optical Flow plus Stabilizer plus irgend ein Fremdfilter oder was in der Richtung, plus verschiedene Framerates? Irgend eine kleine Herausforderung halt. Oder etwas Korruptes. Lassen sich die Clips rund um die Problemstelle überhaupt rendern? Erzähl ...

Noch ein gängiger Weg bei solchen Phänomenen: mal Renderfiles löschen, damit sie sich neu aufbauen.

Wieviel RAM hat dein Mac?
Nein, ganz simpel. Nur eine Einstellungsfilter mit Letterbox drüber.
Mein MacBook Pro hat 16GB. Bisher hat das völlig ausgereicht. Keine Fehlermeldungen beim Rendern.

Space


Antwort von Jott:

Schön. Pünktchen da oder weg vor der Ausgabe?
Optimierte Medien probiert an der Stelle?

Es gibt viele Möglichkeiten, dem Fehler auf die Spur zu kommen.

Zum Beispiel den Clip mal rausnehmen und dann probieren.

Du könntest auch mal checken, ob du im Exportdialog aus Versehen irgend eine Role abgeschaltet hast. Das würde erklären, dass man in der Timeline alles sieht, in exportierten Files aber nicht mehr.

Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Apple: Mac / Final Cut Pro / FCPX / Motion-Forum

Antworten zu ähnlichen Fragen //


Offener Brief an Tim Cook wegen Final Cut Pro
Coursera "Mastering Final Cut Pro"
Final Cut Pro Infos
Apple Final Cut Pro 10.5 Update: ohne X dafür mit M1 Support
Das Final Cut Pro 10.4.9 Update ist da
Catalina & Final Cut Pro 10.4.7 verfügbar…
Bildmischpult Loupedeck+ jetzt auch für Final Cut Pro und Audition
Ausführliche Infos zum Final Cut Pro 10.4.4 Update…
Final cut Pro 7 auf Sierra fehlerhaft
Final Cut Pro 10.4 Tutorials/Infos auf Deutsch
Das Ende von Final Cut Pro 7 ist gekommen
Final Cut Pro bleibt bei der Bereitstellung bei 66% einfach stehen
Final Cut Pro für iPad und Final Cut Pro Update 10.6.6 ab sofort verfügbar
iOS Videoschnitt-App LumaFusion 2.2 mit Final Cut Pro X XML-Export von Projekten
Apple: Final Cut Pro 10.6 und Logic Pro 10.7 mit neuen Funktionen und M1 Pro, M1 Max Update
Keying Problem Final Cut Pro X
Apple Final Cut Pro X und Logic Pro X jetzt für 90 Tage kostenlos
Apple: Kommt Final Cut Pro nächstes Jahr aufs neue iPad Pro/Ultra?
Apple Final Cut Pro und Logic Pro kommen noch im Mai aufs iPad - in neuer Version
MiMojo App für iOS - mobile Videofiles hochladen und managen
Canon R5 - 8K Workflow mit Final Cut Pro
Final Cut Pro: 2 Kameras mit unterschiedlichen Einstellungen aneinander anpassen
xml mit Multicam von DaVinci Resolve exportieren nach Final Cut pro
Alter Macbook Final Cut Pro
Final Cut Pro X Doku nun gratis online
iMacPro zu langsam für Final Cut pro oder Neatvideo ?




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash