Logo Logo
/// 

Premiere Pro 2020 - OP1a mit 10 Audiospuren



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Frage von Als-Digital:


Liebe Professionals,

Das ist mein Erstlingswerk ind diesem Forum. Ich freue mich sehr, hier das ein oder andere an neuem Wissen zu erfahren. Ich habe bisher mit DaVinci oder Vergas Pro gearbeitet. Oder notfalls auf dem Mac. Nun gibt es aber Gründe für die Nutzung von Adobe, so dass ich gerne alle Workflows mit dieser Software bearbeiten möchte.

Zum Problem: ich suche mich nicht nur hier DuD... auch in anderen Foren und über Googlesuchen finde ich nichts, was mein Problem löst. Vermutlich ist es nur eine Betriebsblindheit, denn es hat schon Mal (im Sommer 2019) so funktioniert wie es soll.

Ich erzeuge aus einem ProRes 422ProRes 422 im Glossar erklärt HQ Bildmaster ein XDCAM HD MXFMXF im Glossar erklärt 422 50MBit 50i mit 10 Audiospuren. 1 LT, 2 RT, 3 ME1, 4 ME2, L, R, C, Lfe, Ls, Rs. Die Audios liegen als separate Wav vor.
Nach dem Encode sind aber alle Spuren in eine Stereospur gemischt. Ich bin mir ziemlich sicher, dass ich alles richtig zugewiesen habe, was sich aber schon im Grunde widerspricht, da es ja sonst funktionieren würde...

Kann mir jemand sagen, wo ich den Fehler mache?

Vielen Dank vorab,
Lutz



Antwort von joje:

Deine Vorinformation ist noch ein wenig dünn.
Auf Anhieb klingt das aber danach, dass du eine Sequenz mit stereo Masterspur erstellt hast. Erstelle eine neue Sequenz per Menü, also nicht per File drag-n-drop oä, und dort dann Multichannel als Audiomasterspur anwählen. Dort kannst du dann deine 10 Spuren anlegen und danach im Audiospurmischer deine Kanäle Routen.

Oder hast du das so schon gemacht?

Gruß
Johannes



Antwort von Als-Digital:

Hallo Johannes,

vielen Dank für die Antwort! Das klingt sehr logisch und nein, so habe ich noch nie ingested. Typisch Vegas User. Ich werde das heute gleich versuchen.

Schönes Wochenende!








Antwort von freezer:

Wie Johannes schon geschrieben hat:
Lege eine neue Sequenz an, wähle dazu am besten den XDCAM HD422 Preset für 1080i25 - der kommt schon mit 8 Tonspuren. Dann im Neue-Sequenz-Fenster auf den Reiter "Spuren" wechseln um die Tonspuren einzustellen (nachher geht der Wechsel auf Multichannel nicht mehr).

Master auf Mehrkanal und 10 Kanäle wählen
2 Audiospuren mit + hinzufügen
Unter "Zuweisen" die Stereopaare routen
Audio 1 auf 1+2 | Balance -100
Audio 2 auf 1+2 | Balance +100
Audio 3 auf 3+4 | Balance -100
Audio 4 auf 3+4 | Balance +100
usw.

Das passt nur, wenn Du schon fertig gemischte Spuren hast.
Beim Export dann XDCAM HD422 mit Audio auf 10 Kanal mit 24-bit

Willst Du einen Beitrag für Broadcast schneiden und vorgabegerecht mit 8 Spuren abgeben zB (MIX L+R 1+2 / OT 3 / VO 4 / ATMO 5+6 / Musik 7+8) musst Du anders routen.

Dann gehen alle Kanäle auf 1+2 | Balance 0 für die Stereomischung
Zusätzlich müssen die Kanäle dann separat geroutet werden:
Mono OT 3 auf 1+2 und OT Mono Submix
Mono VO 4 auf 1+2 und VO Mono Submix
OT Mono Submix auf 3+4 | Balance -100
VO Mono Submix auf 3+4 | Balance +100
Atmo auf 1+2 und 5+6
Musik auf 1+2 und 7+8

Beim Export dann XDCAM HD422 mit Audio auf 8 Kanal mit 24-bit



Antwort von Als-Digital:

Hi Freezer,

danke auch an Dich. Genauso habe ich es gemacht. Nur habe ich das 50i Preset gewählt, weil es so ausgegeben werden muss. Sollte aber das gleiche sein bzw. kommt auch mit 4 Stereo-Bussen. Das Routing der Busse kenne ich ja auch aus Vegas. Da ich 10 Tonspuren benötige (1+2 Stereo Mix, 3+4 sind für M&E, 5-10 für 5.1), habe ich das entsprechend ergänzt. Im Ergebnis zeigt Mediainfo auch die 10 Spuren an, trotzdem ist Audio nur in 1+2 vorhanden.
Irgendwo habe ich gelesen, dass Premiere das in der Ausgabe so macht. Dass das aber wirklich so ist, bezweifel ich stark. Ich werde heute noch etwas rumbasteln und melde mich dann mit dem Ergebnis zurück :)

Coole Truppe hier!



Antwort von Als-Digital:

So. Es hat funktioniert! Ich bedanke mich herzlich!

Mein Fehler lag im Routing. Ich hatte nicht Mehrkanal, sondern Monotracks ausgewählt.

Schönes Restwochenende und viele Grüße aus Dänemark,
Lutz



Antwort von Als-Digital:

Jetzt muss ich doch noch mal...

Obwohl ich ein Preset habe, welches bisher immer funktioniert hat, steht jetzt der Starttimecode bei 09:24:00:00 statt bei den im Preset eingestellten 10:00:00:00
tc.png Das Ausgangsmaterial ist 25fps. Hat jemand eine Idee, woran das nun auf einmal liegt? Das Preset hat immer funktioniert.



Antwort von Als-Digital:

Hat sich erledigt. Es liegt an der abweichenden FramerateFramerate im Glossar erklärt des Sourcematerials.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Antworten zu ähnlichen Fragen:
Premiere Pro - Inhalt der Maske verschiebt sich von alleine
Premiere Pro - Inhalt der Maske verschiebt sich von alleine
Premiere Pro: Rand des gekeyten Bildes sichtbar
Adobe Premiere Pro Schnittfenster ist eingefroren / lagt
HLG Material Export Premiere Pro
Premiere Pro CC 2018
Wie mit dem Referenzmonitor in Premiere Pro arbeiten?
Premiere Pro 2020: Welche bezahlbare GraKa?
Adobe führt neues UI-Design für Premiere Pro ein
Premiere Pro. Kann Effekte nicht mehr verändern
Adobe: Neue kostenlose Tutorialreihen für Premiere Pro, After Effects und Rush
Rechteckiege Maske Premiere Pro
Audiospuren Synchronisieren mit Magix PRO X 6
Premiere Pro 2020: In Standbild zoomen?
Premiere Pro 2020 Masken-Problem
Adobe Premiere Pro 2020 - TITEL
Adobe Creative Cloud - neue Funktionen für Premiere Pro und After Effects 2020
Premiere CS4: Bearbeitung von 4 seperaten Audiospuren - unmöglich?
BRAW in Premiere CC 2020/After Effects CC 2020
Adobe Premiere Elements 2020 mit neuen Funktionen -- Vorgeschmack auch auf die Creative Cloud?
Mac Pro: Adobe Premiere Pro demnächst mit ProRes Beschleunigung per Afterburner
VDR-Auf nahme mit mehreren audiospuren
Mocha Pro 2020 verfügbar mit OCIO, Mega Plates und neuem Area Brush Tool
Authoringprogramm +Kapitelmarken aus Premiere 2020
Mac Pro 2020
Premiere Pro Export Video mit Mehrkanalton

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufberatung
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom