Praxis Platzhalter

Premiere 6 Probleme beim Capturing - die Lösung

Das Problem: Premiere 6 zeigt beim Capturen keine DV-Adapter/Karten mit dem TI (Texas Instruments) Chipsatz an - die überwiegende Anzahl von billigen OHCI-kompatiblen Capturekarten basiert allerdings auf diesem Chipsatz.


Das Problem:

Premiere 6 zeigt beim Capturen keine DV-Adapter/Karten mit dem TI (Texas Instruments) Chipsatz an - die überwiegende Anzahl von billigen OHCI-kompatiblen Capturekarten basiert allerdings auf diesem Chipsatz





Die Ursache:

Premiere 6 arbeitet nur mit IEEE-1394-Karten zusammen, die den Microsoft DV-Treiber unterstützen - die meisten Karten aber benutzen den TI-Treiber und werden so in Premiere nicht erkannt. Adobe Premiere 6 ist inkompatibel mit dem TI DV-Treiber, welcher für Windows-Versionen vor Windows 2000, Windows 98 SE und ME entwickelt wurde. (Daraus folgt auch das MAC-User dieses Problem nicht haben.)





Sonderfall Sony´s Vaio:

Für Besitzer von Sony´s Vaios gibt es einen Patch von Adobe http://www.adobe.com/support/downloads/87f2.htm um zwischen dem Sony-DV-Treiber und dem Microsoft-Treiber hin- und herzuwechseln.





Wie erkennt man welche DV-Treiber installiert sind?

Man kann das bei der Installation erkennen, je nachdem als was die Firewirekarte erkannt wird, werden andere Treiber installiert:



- eine OHCI kompatible IEEE-1394 Karte: -> Microsoft Treiber


- eine Texas Instruments IEEE-1394 Karte: -> die TI-Treiber


- auch möglich: manche billigen Firewirekarten basieren auf dem VIA-IEEE1394 Chipsatz : es scheint, dass bei ihnen der Microsoft-Treiber installiert wird



Wenn die Firewirekarte schon installiert ist, kann man im Gerätemanager nachschauen um herauszufinden, welche DV-Treiber installiert wurden:



- taucht sie auf unter "Audio-, Video- und Gamecontroller", dann sind die TI-Treiber installiert (dvcam.inf)


- taucht sie "Bildverarbeitungsgerät" als "Microsoft DV-Kamera und Videorekorder" auf, dann sind die Microsoft Treiber installiert (msdv.inf).



Wenn die Micosoft-Treiber installiert sind, sollte das Capturing ohne Probleme funktionieren - wenn die TI-Treiber allerdings aktiv sind, dann geht da nichts. Hier eine offizielle Lösung für dieses Problem von Adobe http://www.adobe.com/support/techdocs/27322.htm .




Ähnliche Artikel //
Umfrage
    Was hältst du von den neuen Bild/Video-KIs?





    Ergebnis ansehen
RSS Facebook Twitter slashCAM-Slash