Infoseite // Realvideo sofort starten statt laden. Wie?



Frage von Ralph Westermann:


Hallo,

ich weiss nicht, ob das hier hinpasst, aber ich habe ein Realvideo mit
Sorensen Squeeze erzeugt und das sollte beim anklicken auf den Link
eigentlich sofort starten. So wie bei AVIs eigentlich auch immer der
Mediaplayer aufgeht und anfängt zu puffern. Tut es aber nicht, sondern läd
erst zuende und dann geht der RealOnePlayer auf? Ich habe den Haken "Nach
Möglichkeit sofort starten" in den RealOne Einstellungen gesetzt.

Wie mach ich das richtig?

www.kisd.de/~ralph/files/polylux.designmai2004.rm



Space


Antwort von Markus Knapp:

Ralph Westermann schrieb:
> ich weiss nicht, ob das hier hinpasst, aber ich habe ein Realvideo mit
> Sorensen Squeeze erzeugt und das sollte beim anklicken auf den Link
> eigentlich sofort starten. So wie bei AVIs eigentlich auch immer der
> Mediaplayer aufgeht und anfängt zu puffern. Tut es aber nicht, sondern läd
> erst zuende und dann geht der RealOnePlayer auf? Ich habe den Haken "Nach
> Möglichkeit sofort starten" in den RealOne Einstellungen gesetzt.
> Wie mach ich das richtig?
> www.kisd.de/~ralph/files/polylux.designmai2004.rm

Erstelle eine Textdatei mit folgendem Inhalt:

http://www.kisd.de/~ralph/files/polylux.designmai2004.rm

Also einfach nur den kompletten Link zu deinem Video.
Gib dieser Textdatei die Dateiendung .ram
Verlinke auf die .ram
Fertig.

Gruß,

Markus

--
* Markus Knapp * http://www.markus-knapp.de * Videofilmproduktion *
"Man sieht nur mit dem Herzen gut. Das Wesentliche ist für die Augen
unsichtbar." [Antoine de Saint Exupery]



Space


Antwort von Ralph Westermann:

"Markus Knapp" schrieb

> [...] Also einfach nur den kompletten Link zu deinem Video.
> Gib dieser Textdatei die Dateiendung .ram
> Verlinke auf die .ram
> Fertig.

Scheint zu funktionieren.
Danke für die Lösung.



Space


Antwort von Norbert Schmidt:



Markus Knapp schrieb:

> Ralph Westermann schrieb:
>
>> ... sollte beim anklicken auf den Link
>> eigentlich sofort starten. ...
>
> Erstelle eine Textdatei mit folgendem Inhalt:
>
> http://www.kisd.de/~ralph/files/polylux.designmai2004.rm
>
> Also einfach nur den kompletten Link zu deinem Video.
> Gib dieser Textdatei die Dateiendung .ram
> Verlinke auf die .ram
> Fertig.
>
> Gruß,
>
> Markus
>

Ich habe ein ähnliches Problem mit Windows-Media-Dateien (;Endung .WMV,
erzeugt mit Studio 8). Gibt es da auch einen Trick?

mfG
Norbert Schmidt



Space


Antwort von Markus Knapp:

Norbert Schmidt schrieb:
> Ich habe ein ähnliches Problem mit Windows-Media-Dateien (;Endung .WMV,
> erzeugt mit Studio 8). Gibt es da auch einen Trick?

Erstelle eine Textdatei mit folgendem Inhalt:







Gib der Textdatei die Dateiendung .wvx
Verlinke auf die .wvx
wmv und wvx müssen dabei im selben Verzeichnis sein.

(;nur lokal getestet, keine Ahnung, ob so wirklich streaming gemacht wird)

Gruß,

Markus

--
* Markus Knapp * http://www.markus-knapp.de * Videofilmproduktion *
"Computers can never replace human stupidity."



Space


Antwort von Norbert Schmidt:



Markus Knapp schrieb:
> ...
> Erstelle eine Textdatei mit folgendem Inhalt:
>
>
>
>
>

>

>
> Gib der Textdatei die Dateiendung .wvx
> Verlinke auf die .wvx
> wmv und wvx müssen dabei im selben Verzeichnis sein.
>
> ...
Vielen Dank für den Tipp. Leider funktioniert er nur mit dem
MS-Internet-Explorer. Netscape 7.1 gibt einfach die obige .wvx-Datei als
Text aus.

Inzwischen habe ich den Verdacht, es liegt an den
MIME-Type-Einstellungen des Servers. Wenn ich die Endung der WMV-Datei
in .MPG umbenenne, öffnet der Mediaplayer immer. Scheinbar ist die
Endung MPG einem Video zugeordnet und die Endung WMV nicht. Ich fürchte,
ohne Admin-Hilfe komme ich hier nicht weiter, es sei denn, es gäbe einen
Trick, die MIME-Type-Einstellung sozusagen "lokal", d.h. von der
Webseite aus zu verändern.

Übrigens: Ohne besondere Streaming-Einstellungen am Server scheint mit
dem IE immer echtes Streaming (;auch ohne obigen wvx-Umweg)
stattzufinden, d.h. bei einer Video-Rate von 108 kbps und einer
ISDN-Verbindung mit 64 kbps erfolgt bei Aufruf des Links zunächst eine
Zwischenpufferung von ca. 50% und dann startet das Video ruckelfrei im
Player. Anders bei Netscape. Hier wird das Video erst vollständig
heruntergeladen, bevor der Player loslegt.

Grüße
Norbert



Space



Antworten zu ähnlichen Fragen //


Qi Laden war gestern... jetzt kommt echtes kabelloses Laden via Mi Air Charge
Realvideo-Datei in mpeg2-file konvertieren?
RTSP (RealVideo) aufzeichnen?
Wie Fernseh mittels Scart-Kabel starten?
Sony UWP-D URX-P40 Audio-Funkempfänger kann keine Akkus mehr laden?
Vimeo - Videos laden in Zeitlupe
Audiodatei ins Internet laden
DJI Ronin RSC2 - Umgang mit Akku Laden/Entladen
Kamera und Atomos Shinobi über V-Mount laden
Kamera und Monitor DIREKT über IDX iMicro 98 via D-TAP laden
Laden zum Digitalisieren
Nero kann manche .trp Dateien nicht laden
mehrere Sony F5 gleichzeitg starten
Starten von Aufnahme, Ninja V mit Panasonic S1
Internationale Kurzfilmtage Oberhausen starten heute - im Netz
Programme auf gewünschtem Moni starten?
Mediacomposer lässt sich nicht mehr starten




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash