Infoseite // Plextor 716 kein Ton bei DVD



Frage von Thomas Gomoletz:


Hallo,

habe seit einigen Tagen einen Plextor 716.Beim Abspielen von DVD's (;original
und Sicherheitskopie) habe ich zwar ein super Bild aber keinen Ton.
Ich habe es mit WinDVD5 und Power DVD6 versucht.Was könnte das Problem sein?

Viele Grüße

Thomas



Space


Antwort von Winfried Sonntag:

Thomas Gomoletz schrieb:


> habe seit einigen Tagen einen Plextor 716.Beim Abspielen von DVD's (;original
> und Sicherheitskopie) habe ich zwar ein super Bild aber keinen Ton.
> Ich habe es mit WinDVD5 und Power DVD6 versucht.Was könnte das Problem sein?

Doppelklick auf das Lautsprechersymbol im Systray, bei Video
versehentlich "Ton aus" angehakt?

Funktioniert der Sound sonst? Aktuelle Treiber installiert?

Servus
Winfried
--
Win2000-FAQ: http://w2k-faq.ebend.de
Richtig zitieren: http://got.to/quote
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm


Space


Antwort von Thomas Gomoletz:


> Doppelklick auf das Lautsprechersymbol im Systray, bei Video
> versehentlich "Ton aus" angehakt?
>
> Funktioniert der Sound sonst? Aktuelle Treiber installiert?

Hi,

das ist soweit alles ok.SVCD und DIVx funktionieren ja auch aus dem
Laufwerk.Alle anderen Sounds (;system,TV-Karte usw) gehen auch!

Gruß

Thomas



Space


Antwort von Winfried Sonntag:

Thomas Gomoletz schrieb:

Hallo Thomas,

> das ist soweit alles ok.SVCD und DIVx funktionieren ja auch aus dem
> Laufwerk.Alle anderen Sounds (;system,TV-Karte usw) gehen auch!

*alle* Einstellungen von WinDVD mal in Ruhe durchgehen. sonst fällt
mir jetzt leider auch nix mehr dazu ein. ;-(;

Servus
Winfried
--
Win2000-FAQ: http://w2k-faq.ebend.de
Richtig zitieren: http://got.to/quote
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm


Space


Antwort von Josef Varela:

Am Fri, 21 Jan 2005 16:18:55 0100 schrieb Thomas Gomoletz:

> habe seit einigen Tagen einen Plextor 716.Beim Abspielen von DVD's (;original
> und Sicherheitskopie) habe ich zwar ein super Bild aber keinen Ton.
> Ich habe es mit WinDVD5 und Power DVD6 versucht.Was könnte das Problem sein?

Das LW hat damit nix zu tun.
Probiers mal mit VLC (;freeware) www.videolan.og


Space


Antwort von Thomas Gomoletz:


> Das LW hat damit nix zu tun.
> Probiers mal mit VLC (;freeware) www.videolan.og

Hallo,

vielen Dank!Mit VLC läufts!Seltsam oder?Der Link ist übrigens tot!Habs mir
dann woanders gezogen.

Viele Grüße

Thomas



Space


Antwort von Volker Schauff:

Thomas Gomoletz schrieb:

> habe seit einigen Tagen einen Plextor 716.Beim Abspielen von DVD's (;original
> und Sicherheitskopie) habe ich zwar ein super Bild aber keinen Ton.
> Ich habe es mit WinDVD5 und Power DVD6 versucht.Was könnte das Problem sein?

Steht evtl. die Mehrkanalausgabe auf Digital und die Boxen sind analog,
oder die Digitalausgabe erfolgt DTS womit der Decoder deines
Verstärkers/Aktivboxensets nichts anfangen kann?

Wenn die Ausgabe digital erfolgt bleibt der Analogausgang tot, und
nichts liegt bei DVD näher als erst mal digital wiederzugeben.

Müßte sich normal in den Einstellungen des Programms finden (;WinDVD 4
unter Audio -> Analoge Soundkarte, ggf. Häkchen bei externer Pro-Logic
Prozessor, Anzahl der Kanäle wählen - bei Prologic sind das 2, bei
analogen 5.1 Boxen 6, ... - oder halt Digitalmodus)

--
Gruß... Volker Schauff (;thunderbird.elite@t-online.de, ICQ 22823502)
www.cavalry-command.de - Über Saber Rider und andere 80er Jahre Serien
foren.cavalry-command.de - Forum für Spät70er - Früh-90er TV-Nostalgiker
www.dark-realms.de - Für Fantasy/Mittelalter und alles mögliche Kreative


Space


Antwort von Josef Varela:

Am Sat, 22 Jan 2005 13:03:01 0100 schrieb Thomas Gomoletz:

>> Probiers mal mit VLC (;freeware) www.videolan.og

> vielen Dank!Mit VLC läufts!Seltsam oder?Der Link ist übrigens tot!Habs mir
> dann woanders gezogen.

Der Tippteufel hat zugeschlagen! Es heisst natürlich org, und nicht og

Freut mich dass es jetzt klappt, hast wahrscheinlich ein Codec Problem. Ich
rate dir ab diese Codec-Packs zu instalieren, und höchstens eine DVD
abspielsoftware zu benutzen.


Space



Antworten zu ähnlichen Fragen //


Plextor PX-M402U Hardware DivX Encoder
Kein Ton bei VHS nach DVD
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
Nicht-DVD-konforme MPEGs mit DVD-lab zusammengesetzt: Bild da, aber kein Ton! Hilfe!
Kein Bild, nur Ton bei Aufnahmeversuch durch Composite In
Wieso nur Video - Kein Audio-Ton bei Empfang über TV-Karte ?
kein Ton bei analog Videomaterial
Bitte um Hilfe: Kein Bild, aber Ton bei MPEG2 und Media Player Classic
Problem: kein Ton bei Typ1 DV-Videos
Hauppauge PVR 250: Kein Ton bei Line-In
Kein Ton bei zusammengesetzter MPEG2-Datei
kein Ton bei analogem Video ?
Hi8 nach DVD unter XP nur schwarz/weiß und kein Ton??
DVD Wiedergabe - kein Ton :-(
DixX als DVD, kein Ton
Mpg datei kein ton im DVD player
kein Ton nach DVD Authoring
DVB-T auf DVD gebrannt - kein Ton?




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash