Infoseite // IrfanView und AVI: Ton da, aber kein Bild



Frage von alexo:


das untenstehende wird mir gesagt. mit windows media player und divx
geht's auch nicht. dafür mit quicktime.
lustigerweise funktionieren nur die avis von der fotokamera meiner
mutter nicht, alle anderen avis gehen überall. möchte es aber am
liebsten über irfanview laufen haben. was muss ich tun?

ps: warum kann ich das hier nicht als antwort posten?

gruß,
alex

The following codecs all claim to be capable of processing this
format:

--> {MJPG MainConcept Video V3.00b}
--> {AVI Draw}
--> {MJPEG Decompressor}

To get more information by having GSpot instruct the O/S to "play"
the file and then examine the results, press the button labeled
"Render".


Space


Antwort von alexo:

Wie kann das sein? Hab eigentlich alles an Codecs da glaube ich...

ausserdem extra die neueste Irfanview Version runtergeladen (;naja, die
neueste für WinME).

Weiss jemand was?

alexo


Space


Antwort von Jan Peter Stotz:

alexo schrieb:

> Wie kann das sein? Hab eigentlich alles an Codecs da glaube ich...

Beim PC kommt man mit glauben nicht sehr weit. Überprüfe doch einfach das
Video-file mit GSpot http://www.headbands.com/gspot/ der zeigt den
verwendeten Codec an und ob kompatible Codecs installiert sind.

Jan


Space


Antwort von Rolf Zimmer:

Am 8 Jan 2005 09:19:15 -0800 schrieb alexo
in :

> lustigerweise funktionieren nur die avis von der fotokamera meiner
> mutter nicht, alle anderen avis gehen überall. möchte es aber am
> liebsten über irfanview laufen haben. was muss ich tun?

Hallo,
hatte das gleiche Problem. Aber wie immer, meist liegt die Lösung ganz
nahe. In IrfanViiew findest Du in *Hilfe->Häufig gestellte Fragen (;FAQ)*
gleich ganz oben den nötigen Hinweis.
Ich habe von
http://www.mainconcept.com/downloads.shtml
den Codec installiert. Danach wurden auch meine AVIs von der CANON
komplett mit Bild und nicht nur Ton dargestellt.

--
CU
ROLF


Space



Antworten zu ähnlichen Fragen //


Ton von AVI zu leise
AVI: Ton raus, Film endlos wiedergeben
Ton aus AVI extrahieren mit Kommandozeilentool?
Kodierung von AVI nach MPG ohne Ton - warum?
12 GB AVI ohne Ton?
DaVinCi Resolve 15: Ton nur kurz da, dann weg?
DaVinci Resolve 12.5 auf meinem Rechner kein Ton, auf anderen ja - was tun?
AVI nur Ton
AVI und kein Ton
AVI-File - kein Ton
AVI ohne Ton
AVI ohne TON
[IrfanView] kein AVI-file
Nicht-DVD-konforme MPEGs mit DVD-lab zusammengesetzt: Bild da, aber kein Ton! Hilfe!
Bitte um Hilfe: Kein Bild, aber Ton bei MPEG2 und Media Player Classic
Aldi-PC und DVB-S. Ton, Videotext, EPG aber kein Bild
DivX -> VCD - Video OK, aber warum kein Ton? (Morgan Stream Switcher)
DV Capture (analog) aber kein Ton
virtualvcr -> grabbt bild, aber nicht den ton
Frage: DVD zu AVI ohne DivX, aber mit Ton
Kein Bild bei AVI-Wiedergabe
Noch einmal: Kein Bild beim abspielen von AVI"s
Gerät erkannt - kein Bild/Ton - ADVC 110 & Mac
VHS-C Camcorder JVC GR-AX638E kein Bild nur Ton
mit USB nur Bild- kein Ton?
TV-Karte plötzlich kein Bild und Ton




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash