Logo Logo
/// 

Intensity Pro Code 52 Schnittstellensignatur kaputt (?)



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Frage von PaMi:


Hallo zusammen,

folgendes Problem:
Ich habe mir eine Intesity Pro 4k gekauft, aber die Karte funktioniert nicht richtig. Auf dem ersten Bild im Anhang sieht man das Problem mit der Signatur. Wenn ich einen Bildschirm anschließe passiert nichts und in den Einstellungen von BM Media Express steht unter device "no device". Auf die Einstellungen vom BM Design Controll Panel kann ich nicht zugreifen, weil sie allesammt ausgegraut sind.
Meiner Ansicht nach könnte es etwas mit dem PCIe Steckplatz zu tun haben. ich habe ein msi x99 SLI PLUS Motherboard. Das Board hat 4 x16 Steckplätze und 2 2lane gen2 Seckplätze. In E1 steckt eine GTX 780 (die auch E3 und den kleinen 2.0 verdeckt, weil sie leider einen rießigen Lüfter hat). Frei bleiebn also der zweite 2.0 und E5 und E6 (zwei x16).
Die Intensity Pro 4k hat 4Lanes und läuft auf Gen 2 (?). Hab sie also in einen x16 Steckplatz gesteckt. msi hat einen praktischen "Board Explorer", auf dem man sieht, was wie wo verbaut ist. Wenn ich die Intensity-karte in den E5 x16 Steckplatz stecke, zeigt mir dieser Explorer an, dass ein (unknown) 4lane gerät angeschlossen ist (gen3). Ich habe versucht diesen Steckplatz auf Gen 2 umzustellen, aber das Problem ist, dass E1 und E5 unter Peg 2 zusammen gefasst sind und ich dann beide ändern müsste (auf E1 läuft meine GTX). Selbst wenn ich auf Gen2 stelle, merke ich keinen unterschied. In E6 wird die Karte nicht erkannt.
Allerdings höre ich den (nicht zu überhörenden) Lüfter der Karte und sie wird ja auch (fehlerhaft) im Gerätemanager angezeigt.

So liebe Community,
was soll ich tun! Hat irgendwer ne Idee, einen Ratschlag, oder Tipp?
Vielleicht mache ich auch etwas grundlegendes falsch!!! Bitte seid ein bisschen nachsichtig :) ich kenne mich nicht besonders gut aus.

Vielen Dank schon mal fürs durchlesen!!!
Paul

ACH UND PS: Beim installieren gab es schon eine etwas beunruhigende Meldung(siehe screenshots)



Antwort von Goldwingfahrer:

Viel helfen kann ch Dir da nicht,hab selber nur die kleinere von Blackmagic und auch nur mit X1 Bedarf.
ich schaue immer welches MB für meine Karten passen,habe da ja nicht nur Karten von BM drin.

schaue erst mal im Handbuch oder im PDF zu Deinem MB die IRQ Vergabe an,dann weisst zumindest welche Slots keine Konflikte machen.
Auch wenn die Graka den passenden Slot verdeckt,es gibt Adapter mit Kabel wo Du dann die BM Karte trotzdem anschliessen kannst.
Hab selber ein paar davon....aber dann doch lieber einen weiteren PC angeschafft.

Stelle dann auch die Grundsettings richtig ein und nicht auf NTSCNTSC im Glossar erklärt wie ich in einem Screen sehen kann.
Zur Treiberversion kann ich nicht viel sagen,weiss nur wenn ich an einem PC mit MediaComposer arbeiten muss,dann ist da die neuere Version installiert als wenn ich nur mit der Studio 2 von BM mit Edius einlese.

Und nicht vergessen,bei vielen MBs sind jeweils die Pci + Pci-E miteinander verbandelt.

Hier siehts folgendermassen aus.
IRQ 16 =Graka
IRQ 18 Blackmagic
IRQ 19 Canopus NX

Möglich ist dass Dein benötigter Port verbandelt ist mit dem gleichen IRQ wie die Graka.....das kann gut gehen aber auch nicht.



Antwort von Alf_300:

Die Letzten Tage hatte ich bei einrichten eines Fertig_PCs Probleme mit dem DVDlaufwerk, - einmal wurde es erkannt einmal nicht.
Der Fehler lag am 450 Watt Netzteil, hab dann ein 700 Watt Netzteil eigebaut und siehe da. alles läuft Bestens,





Antwort von PaMi:

Danke für die Antworten.
Ich glaube nicht, dass es das Netzteil ist. Hab 850 Watt BeQuit 80 Plus.

Das mit der IRQ Vergabe muss ihc unbedingt testen! Wusste nicht das es sollche "extension Kabel" gibt. Werde mir gleich so ein Kabel bestellen und dann versuche ich die Intensity Karte an den E1 Steckplatz anzuscholießen. Hoffentlich klappt das!!!

Danke nochmal für die Hilfe.

PS: In meinem Handbuch steht leider nichts von IRQ und ich finde so leicht leider auch nix im Internet. Was ich gefunden habe war die verteilung der Lanes von der CPU aus.
2 way SLI währen bei mir dann also x16 und x8 und 3 way 8 8 8. also muss die Karte vermutlich (acuh wenn das kein SLI ist) einfach auf den E3 Steckplatz. OH MAN! Hoffentlich klappts. Vielen Dank noch mal.

Falls es nicht klappen sollte, werd ich hier nochmal nerven müssen ;( sorry!

pps: Das Bild mit den NTSCNTSC im Glossar erklärt Settings. Bei diesen Einstellungen kann ich leider nichts, abolut gaarnichts ändern... Das ist ja das merkwürdige...



Antwort von Alf_300:

Wwenn ich mich recht erinnere hat BM eine etwas eigenartige Art zu installieren.

Beim Update deinstalliert es erst und macht dann garnichts ;-((

Vielleicht solltest Du die Prozedur als Administrator mal wiederholen,

gibts da auf der Karte extra Stromanschlüsse ?



Antwort von Goldwingfahrer:

Wwenn ich mich recht erinnere hat BM eine etwas eigenartige Art zu installieren.

Ja,allerdings und schon seit längerem.

Meine Vorgehensweise......ich gehe immer auf ein sauberes Image vom Betr.Sys.zurück und installiere erstmal die Treiber zur BM Karte.
PC abschalten und Karte am richtigen und passenden Slot montieren.
PC Neustart und warten was da so gemeldet wird,manchmal möchte die Installroutine die eine oder auch nur ein paar von den bereits installierten Treibern neu installieren..akzeptieren.
PC runterfahren + Neustarten.

Nun trabe ich gemächlich in die Systemsteuerung,klicke auf "Blackmagic Design Control Panel" und lege die Verknüpfung auf den Desk.
Zudem lege ich auch noch eine Verkn.von der BM Media Express auf den Desk.

Die ersten Settings solltest Du dann im "Design Control Panel" einstellen.

PS: In meinem Handbuch steht leider nichts von IRQ und ich finde so leicht leider auch nix im Internet.
Moment mal...nach welchen Kriterien hast Du denn das MB ausgesucht...?

Hier mal ein Beispielbild "IRQ Verteilung / Zuweisungen"
Ist zwar nur ein älteres Board,bin aber der Meinung das sollte auch für neuere Boards zu finden sein,wie soll ich denn mich entscheiden können.



Antwort von Alf_300:

@
So ungefähr hab ich die Intensity auch installiet.

Seit geraumer Zeit, seit es SD Karten in den CAMs gibt, liegen sie allerdings im Schrank und leisten dem Shuttle Gesellschaft, ;.((



Antwort von Goldwingfahrer:

Meinst Du die Shuttle USB3 Box...?
Die brauche ich hier ab und zu auch wenn mal Not am Mann ist,habe auch da nix zu meckern.
Die Intensity pro pro ist mir zu warm geworden und das Audio wurde beim Einlesen immer nach einer Weile leiser....

was mich aber am meisten aergert,dass auch bei der neuen 4K immer noch beworben wird man könne mit denen auch Filme von alten VHS ZuspielerZuspieler im Glossar erklärt anliefern.
Das ist ein Witz...keine BM Karte kann den Jitter entfernen und kommt das Signal nicht in einer sauberen zeitkonstanten Form an,gibts Schwarzbilder noch und nöcher.



Antwort von Alf_300:

Meinst Du die Shuttle USB3 Box...?

Ja

Ansonsten hab ich die Intensity immer als Schnittstelle betrachtet, genau wie die Canopus AVC

Das die mir auch Kaffee kocht kommt mir garnicht in den Sinn

;-))



Antwort von PaMi:

Danke für die Tips. ich werde versuchen, dass so zu machen. Allerdings habe ich da in technischer Hinsicht gewaltige Bildungslücken. Ich weiß nicht so recht, wie ich das anstellen soll.

ein sauberes Image vom Betr.Sys

Als ich den Pc das erste mal mit der eingebauten Karte gestartet habe, hat Windows die Treiber automatisch installiert. Ich ahbe dann im nachhinein noch die Software installiert.

Zum Aussuchen meiner PC-Komponenten. Ich habe "damals " (vor 5 Monaten) noch nicht an die Intensity gedacht. Eher daran, dass dieses Board "nur" 250€ kostet und ich einen 5820 drauf schrauben kann. Dass erschien mir recht preiswert. Wollte nie SLI, oder n 5930, oder so was, also habe ich mich für dieses entschieden (unterstützt ja immerhin 3way SLI, falls ich meine Meinung unwahrscheinlicherweise doch ncoh ändern sollte).

Auf IRQ Zuweisung habe ich nicht geachtet (bzw., ich geb es zu, auch noch nice was von gehört). Hab geforscht, aber leider auch nix im Internet darüber gefunden, oder ich bion momentan einfach noch zu blöd um entsprechende Tabellen zu erkennen...

Gibt es ein Programm, dass das für mich herausfinden kann?



Antwort von Goldwingfahrer:

Mit System-Images meinte ich eigentlich was man in der Regel macht nachdem Win 7 installiert ist.
Das wäre das erste Image.
Nun inst.man als erstes die passende Intel.inf...Treiber für die GraKa und für Audio.Nun macht man das 2.Image.
Windows installiert nicht selber das Benötigte.

Start ...ausführen....msinfo32..eintippen,warten.
Hardware-Ressourcen und da gucken was ab IRQ 16 bis 21 angezeigt wird.
Weiter auch unter Komponennten..Problemgeräte.....nachgucken,da braucht Win eine Weile bis ev.was angezeigt wird.

Das erste was man nach der Grundinstall von Win 7 macht,mal abgesehen vom draufspielen der neuesten Version aus wsusoffline.net..ist die Install von Intel Inf Chipset.
Darin "liest" dann Windows die richtigen Angaben raus.
Eigentlich eine lange Geschichte.War aber bei Win 98 SE schon so.

Immer mal ein Image erstellen und alles fein säuberlich notieren,hat man mal was verbockt oder möchte sich von einem Programm das man getestet hat wieder lösen,ist immer sauberer den vorherigen IstZustand wieder herzustellen.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Antworten zu ähnlichen Fragen:
blackmagic intensity pro 4k Schrott?
2016: Blackmagic Intensity Pro 4K
Premiere CS5 und Blackmagic Intensity Pro
Blackmagic Intensity Pro für Kontrollmonitor sinnvoll?
Brauche Hilfe mit der Blackmagic Intensity Pro
Blackmagic Intensity Pro 4k und Adobe Premiere CC - Problem
Sony Handycam (analog) an Blackmagic Intensity Pro anschließen
Test: Blackmagic Design Intensity Pro 4K - laut, aber fair?
Blackmagic Intensity Pro 4K - Preview für den kleinen Geldbeutel
DIY Telecine: HDMI Stream Frame capture mit Intensity Pro?
Blackmagic Intensity Pro nimmt schwarzes Bild ohen Ton auf
[OT?] TV Karte Code 10
Time Code Synchronisieren
H.265 Code zum Bearbeiten
Encore CS6 Fatal Error Code 6
Code Elektro - SHINOBI (Official Video)
Panasonic Plasma-TV, default Code für Kindersicherung
Sat-Reciever... Kindersicherung raus ohne Code?
Kann man "Live Photos" per QR-Code, usw. teilen
Lösung: Encore Gerätefehler Code 3 kann ...ves nicht lesen
panasonic nv-gs27 kaputt
Kamera Kaputt Versicherung ???
MPEG2-Dateien kaputt?
dvb-t empfänger kaputt?
mpg Dateien alle kaputt
Blackmagic Cam 2.5k - kaputt Reparaturservice?

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
15. November / Ebersberg
Videonale 2019, Kurzfilmabend in Ebersberg, Bayern
21-24. November / Hannover
up-and-coming
22-23. November / Hamm
Hammer Kurzfilmnächte
27. November / München
Camgaroo Award 2019
alle Termine und Einreichfristen