Logo Logo
/// 

MPEG mit Ton wird immer nur ohne Ton auf DVD gebrannt



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Gerrit Brodmann:



Ich habe ein etwas seltsames Problem. Ich habe Videos mit dem Import
von der Ulead Movie Factroy 2 aufgenommen.

Diese sind so um die 4 GB groß. Wenn ich nun versuche diese Videos als
DVD zu brennen, haben die Dinger hinterher jedesmal keinen Ton.
Die Ausgangsdatei, die Vorschau und auch die temporären Dateien haben
aber alle Ton. Nur die fertige Aufnahme ist immer ohne Ton.

Das Gleiche passiert auch, wenn ich versuche diese "Rohdateien" in
DivX (;oder anderes) umzuwandeln. Die fertigen Dateien haben hinterher
keinen Ton mehr. Je nach Programm hatte ich am Anfang evtl noch mal ne
Sekunde Ton.

Woran kann das liegen? Wie kann dich die Dateien noch umwandeln? Noch
mal neu aufnehmen ist leider nicht und leider ist die eine oder andere
Datei auch zu groß für die DVD.

Wenn ich eine von den kleienren Dateien direkt brenne (;also auf Daten
DVD), wird diese im DVD Player angezeigt und abgespielt, aber ohne
Ton. Auf dem Rechner hat diese dann aber auch (;noch) Ton.

TMPGEnc meckert, daß die Files "unsupported" sind.
FlaskMPEG macht keinen Ton, findet in der "Rohdatei" auch keinen Audio
Channel
Virtual DUB macht einen "MPEG Import Filter:pack synchronization
error" (;Version 1.4) bzw einen "No video frames found im MPEGMPEG im Glossar erklärt file"
(;Version 1.510)



--
Fotografie und Foto - Kunst aus Braunschweig
photography - art - sketches: http://gerrit.brodmann.com
LARP, Mittelalter und Fantasy: http://derLARPfotograf.de
One Minute/Random Photoart: http://one-minute.info




Antwort von Christian Grünwaldner:

Gerrit Brodmann schrieb:

> TMPGEnc meckert, daß die Files "unsupported" sind.

Zieh dir mal VCDGEAR und lass die Dateien durchlaufen.
Ich vermute, dass du eine Abtastrate genommen hast, die nicht ok ist,
wie auch immer es dazu gekommen sein mag. Kannst du den Ton (;z.B. mit
Winamp und Discwriter Settings) als WAVE exportieren, dann solltest du
diese WAVE mal mit TMPEG neu codieren und dann multiplexen.

Christian




Antwort von Gerrit Brodmann:

Christian Grünwaldner wrote:

>Gerrit Brodmann schrieb:
>
>> TMPGEnc meckert, daß die Files "unsupported" sind.
>
>Zieh dir mal VCDGEAR und lass die Dateien durchlaufen.

[ VCDGEAR PROCESSING LOG ]

VCDGear 3.55
WARNING: Corruption might occur for non-valid pack sized MPEGs

thread priority : normal
processing method : mpg => mpg
Setting read size to: 2048
Setting write size to: 2324
initial sequence correction applied

Mal schaun was passiert, wenn er fertig ist...

Datei ist kleiner geworden und im hinterern Bereich ist sie nun
defekt....

>Ich vermute, dass du eine Abtastrate genommen hast, die nicht ok ist,
>wie auch immer es dazu gekommen sein mag.

k.A.
Sind IIRR sogar halbwegs Standardeinstellungen im Ulead gewesen...

>Kannst du den Ton (;z.B. mit
>Winamp und Discwriter Settings) als WAVE exportieren, dann solltest du
>diese WAVE mal mit TMPEG neu codieren und dann multiplexen.

oh je.........

Ich bin ansonsten eigentlich froh, daß Ton und Bild richtig synchron
sind. Das klingt wieder nach extrem Fehlerpotential...
--
Fotografie und Foto - Kunst aus Braunschweig
photography - art - sketches: http://gerrit.brodmann.com
LARP, Mittelalter und Fantasy: http://derLARPfotograf.de
One Minute/Random Photoart: http://one-minute.info









Antwort von Andre Storch:


> Gerrit Brodmann schrieb
>
> Ich habe ein etwas seltsames Problem. Ich habe Videos mit dem Import
> von der Ulead Movie Factroy 2 aufgenommen.
>
> Diese sind so um die 4 GB groß. [....]

Ich würde mal genau bei diesen 4GB ansetzen.
Versuche mal die Dateien auf unter
2GB zu splitten, vielleicht haben einige
Programme (;z.B. das Brennprogramm) noch ein
paar Fehler bzgl. Dateien über 2GB.

Nur so als Versuch.

Grüße
André





Antwort von Gerrit Brodmann:

"Andre Storch" wrote:

>
>> Gerrit Brodmann schrieb
>>
>> Ich habe ein etwas seltsames Problem. Ich habe Videos mit dem Import
>> von der Ulead Movie Factroy 2 aufgenommen.
>>
>> Diese sind so um die 4 GB groß. [....]
>
>Ich würde mal genau bei diesen 4GB ansetzen.
>Versuche mal die Dateien auf unter
>2GB zu splitten, vielleicht haben einige
>Programme (;z.B. das Brennprogramm) noch ein
>paar Fehler bzgl. Dateien über 2GB.
>
>Nur so als Versuch.

Guter Gedanke aber unwahrscheinlich, da ich so ein Problem auch schon
bei kleineren Videos hatte (;ich erinnere mich grade an Musikvideos,
die genau diese Probleme machten beim Abspielen nach dem Brennen)
--
Fotografie und Foto - Kunst aus Braunschweig
photography - art - sketches: http://gerrit.brodmann.com
LARP, Mittelalter und Fantasy: http://derLARPfotograf.de
One Minute/Random Photoart: http://one-minute.info




Antwort von Andre Storch:


> Gerrit Brodmann schrieb:
> > Andre Storch wrote:
> >
> >Ich würde mal genau bei diesen 4GB ansetzen.
>
> [..] unwahrscheinlich, da ich so ein Problem auch schon
> bei kleineren Videos hatte [..]

Schade.

Kann denn eines von den Programmen, die keine
Fehlermeldung liefern und den Ton abspielen, die Datei
demuxen? (;und dann neu multiplexen)

Grüße
André






Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
MPEG mit Ton wird immer nur ohne Ton auf DVD gebrannt
DVB-T auf DVD gebrannt - kein Ton?
TV-Aufzeichnung auf DVD - ohne Ton
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
Frage: DVD zu AVI ohne DivX, aber mit Ton
DVD ohne Ton
DVD-Player-Software ohne Ton
VMagic - Ton nur auf einem Rechner?
Nero Vision Express 2 - fertige DVD teilweise ohne Ton
Hi8 nach DVD unter XP nur schwarz/weiß und kein Ton??
mit USB nur Bild- kein Ton?
Film mit/ohne Ton je nach Player
AVI mit 5ch AC3-Ton in Mpeg wandeln
Problem mit Powerdirector 14, statt Ton nur Brummen
Kann DVD nur unter VLC Media Player abspielen, doch Bild und Ton "ruckeln"
Videos erscheinen in Movavi nur als Standbild mit Ton
2 AVIs mit AC3-Ton *ohne* Audio-Offset zusammenfügen?
TMPGenc: Wie eine VCD mit 48kHz Ton statt 44.1kHz Ton erstellen?
Selbstgemachte DVD - ton auf Hardwareplayer nicht synchron?
Nicht-DVD-konforme MPEGs mit DVD-lab zusammengesetzt: Bild da, aber kein Ton! Hilfe!
12 GB AVI ohne Ton?
TV-Karte ohne Ton
WinTV2000 Record: Ton wird nicht aufgenommen
mpeg2- Datei ohne Ton
avi-Video auf Internetseite ohne Bild, sonst immer ok
mpeg2 kein Bld nur Ton

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom