Infoseite // TV-Out: Kein Bild beim Abspielen von Videos (ansonsten schon)



Frage von Max Meyer:


Hallo,
ich habe ein eigenartiges Problem: Mein (;altes) Notebook hat einen
TV-Out Ausgang (;Cinch) und diesen habe ich mit einem Cinch-to-Scart
Adapter verbunden. Ton und Bild sind prima, nur wenn ich Videos abspiele
(;z.B. im Windows Media Player) bleibt das Bild vom Video schwarz. Auf
dem Notebook dagegen sieht man den Film. Dies passiert sowohl wenn ich
das Fenster maximiere (;Vollbild) oder "normal" lasse. Also ich sehe auf
dem Fernseher alles außer das bewegte Bild, das bleibt schwarz. Woran
liegt's?

Danke! Max


Space


Antwort von Werner Partner:

Max Meyer schrieb:
> Hallo,
> ich habe ein eigenartiges Problem: Mein (;altes) Notebook hat einen
> TV-Out Ausgang (;Cinch) und diesen habe ich mit einem Cinch-to-Scart
> Adapter verbunden. Ton und Bild sind prima, nur wenn ich Videos abspiele
> (;z.B. im Windows Media Player) bleibt das Bild vom Video schwarz. Auf
> dem Notebook dagegen sieht man den Film. Dies passiert sowohl wenn ich
> das Fenster maximiere (;Vollbild) oder "normal" lasse. Also ich sehe auf
> dem Fernseher alles außer das bewegte Bild, das bleibt schwarz. Woran
> liegt's?

Vielleicht sollten wir unsere beiden Postings zusammenlegen - nach dem
prinzip "Kein Bild, kein Ton ...".

ich bin jedenfalls mit meinem Problem noch allein.

Grüße

Werner

--
--------------------------------------------------
Werner Partner, 45699 Herten
http://www.sonoptikon.de


Space


Antwort von Beate Goebel:

Werner Partner schrieb am Dienstag, 29.03. 2005, 16:38:

> Max Meyer schrieb:
>> Also ich sehe auf dem Fernseher alles außer das bewegte Bild, das
>> bleibt schwarz. Woran liegt's?
>
> Vielleicht sollten wir unsere beiden Postings zusammenlegen - nach dem
> prinzip "Kein Bild, kein Ton ...".

Welches Problem? Welches Posting?

Hast Du mal in der Systemsteuerung in die Eigenschaften von Sound gesehen?
Richtiger Codec installiert?

Beate

--
>> Nein; ich verlasse mich da ganz auf Deine Aussagen
> Die sind aber widersprüchlich. [Wolfgang Jäth, Thomas G. Liesner in h.d.m]


Space


Antwort von Beate Goebel:

Max Meyer schrieb am Dienstag, 29.03. 2005, 16:22:

> ich habe ein eigenartiges Problem: Mein (;altes) Notebook hat einen
> TV-Out Ausgang (;Cinch) und diesen habe ich mit einem Cinch-to-Scart
> Adapter verbunden. Ton und Bild sind prima, nur wenn ich Videos
> abspiele (;z.B. im Windows Media Player) bleibt das Bild vom Video
> schwarz. Auf dem Notebook dagegen sieht man den Film.

Schon mal in den Eingeschaften des Bildschirm nachgesehen, ob Du da nicht
auf TV-Out oder Dual-BS stellen musst?

Rechte Maustaste auf das blanke Desktop, Einstellungen, Erweitert.

Beate

--
"Thanks, I was "thinking" again and I get into trouble everytime I do."
[Carl in grc.security.software]


Space


Antwort von Max Meyer:

> Schon mal in den Eingeschaften des Bildschirm nachgesehen, ob Du da nicht
> auf TV-Out oder Dual-BS stellen musst?
>
> Rechte Maustaste auf das blanke Desktop, Einstellungen, Erweitert.
>
> Beate
>

Ja hab ich. Das Bild wird ja auch super am Fernseh angezeigt, Sound hab
ich auch. Wenn ich nun aber ein Video abspiele, bleibt das Fenster, in
dem das Video läuft, schwarz. Der Rest (;Menü von dem Abspielprogramm),
Taskleiste etc. ist noch voll da und die Maus seh ich auch wenn ich sie
bewege.


Space


Antwort von Heiko Dolle:

Max Meyer wrote:

> ich habe ein eigenartiges Problem:

Nein, hast du nicht. Videos werden in einem speziellen Grafikmodus auf
den Schirm gebracht - Überlagerung bzw. Overlay genannt. Wenn du 2
Bildschirme angeschlossen hast bzw. 1 Bildschirm und 1 TV, dann können
Grafikkarten i.d.R. nur auf einem der beiden Geräte Overlay aktivieren,
dieses Gerät nennt man dann Primärbildschirm.
Abhilfe: In den Einstellungen deiner Grafikkarte den Fernseher auf
Primär/primary stellen.

Gruß,
Heiko


Space


Antwort von Mario Schulze:

X-No-archive: yes

Hi

Heiko Dolle schrieb:

> Nein, hast du nicht. Videos werden in einem speziellen Grafikmodus auf den
> Schirm gebracht - Überlagerung bzw. Overlay genannt. Wenn du 2 Bildschirme
> angeschlossen hast bzw. 1 Bildschirm und 1 TV, dann können Grafikkarten
> i.d.R. nur auf einem der beiden Geräte Overlay aktivieren, dieses Gerät
> nennt man dann Primärbildschirm.
> Abhilfe: In den Einstellungen deiner Grafikkarte den Fernseher auf
> Primär/primary stellen.

Genau. Und dann nicht wundern, daß auf dem Notebook-Bildschirm das
Video-Bild schwarz bleibt. Es ist (;zumindest bei älteren Grafikkarten) nur
die Darstellung des Video-Bildes auf einem Bildschirm möglich.

Gruß
Mario



Space


Antwort von Alan Tiedemann:

Max Meyer schrieb:
> Ja hab ich. Das Bild wird ja auch super am Fernseh angezeigt, Sound hab
> ich auch. Wenn ich nun aber ein Video abspiele, bleibt das Fenster, in
> dem das Video läuft, schwarz. Der Rest (;Menü von dem Abspielprogramm),
> Taskleiste etc. ist noch voll da und die Maus seh ich auch wenn ich sie
> bewege.

Wahrscheinlich Macrovision-Kopierschutz. Wenn Deine Grafikkarte *kein*
Macrovision-Signal erzeugen kann, produzieren viele DVD-Player-Programme
beim Abspielen von DVDs mit Macrovision (;absichtlich) einen schwarzen
Bereich, wo das Video hinsollte.

Oder: das Video-Overlay funktioniert nicht auf dem TV-Ausgang. Schau in
Deiner Software nach, ob Du irgendwo das Hardware-Overlay
(;"Hardwarebeschleunigung" oder "Videobeschleunigung" o.ä.)
(;de)aktivieren kannst. Wenn es dann (;de)aktiviert (;also: anders als es
momentan eingestellt ist) funktioniert, hast Du den Fehler gefunden.
Leider kann man aber bei Notebooks die Grafikkarte nicht tauschen.

Schau auch im Grafiktreiber selbst (;Desktop -> Rechtsklick ->
Eigenschaften -> ganz rechter Karteireiter -> "Erweitert") nach
entsprechenden Overlay-Optionen. Manchmal ist da Murks eingestellt.

Bei einigen Grafikkarten gibt es zudem einen "Clone"-Modus, der
*grundsätzlich* auf beiden Monitoren dasselbe anzeigt. Vielleicht hilft
es, diesen Modus umzuschalten. Ist also jetzt "Clone" aktiviert, schalte
es aus und richte zwei unterschiedliche Displays ein. Ist es jetzt
deaktiviert, schalte es testweise ein.

Ich habe mich gestern erst mit einem Dell Latitude (;relativ neu)
rumgeärgert, dessen TV-Ausgang sich *gar nicht* aktivieren ließ,
nichtmal über den Tastatur-Shortcut (;bei dem Gerät angegeben als Fn-F8).
Offenbar ein erheblicher Treiber-Bug. Dagegen ist Dein Problem ja fast
simpel ;-)

Gruß,
Alan

--
Bitte nur in die Newsgroup antworten! Re:-Mails rufe ich nur selten ab.
http://www.schwinde.de/webdesign/ ~ http://www.schwinde.de/cdr-info/
Mail: at 0815hotmailcom ~ news-2003-10schwindede


Space


Antwort von Max Meyer:

Heiko Dolle schrieb:

> Nein, hast du nicht. Videos werden in einem speziellen Grafikmodus auf
> den Schirm gebracht - Überlagerung bzw. Overlay genannt. Wenn du 2
> Bildschirme angeschlossen hast bzw. 1 Bildschirm und 1 TV, dann können
> Grafikkarten i.d.R. nur auf einem der beiden Geräte Overlay aktivieren,
> dieses Gerät nennt man dann Primärbildschirm.
> Abhilfe: In den Einstellungen deiner Grafikkarte den Fernseher auf
> Primär/primary stellen.

Vielen Dank, du hast den heutigen Abend gerettet :)

Gruß, Max Meyer


Space



Space


Antwort von Heiko Nocon:

Alan Tiedemann wrote:

>Ich habe mich gestern erst mit einem Dell Latitude (;relativ neu)
>rumgeärgert, dessen TV-Ausgang sich *gar nicht* aktivieren ließ,
>nichtmal über den Tastatur-Shortcut (;bei dem Gerät angegeben als Fn-F8).
>Offenbar ein erheblicher Treiber-Bug.

Durchaus möglich, daß es sich um den recht verbreiteten Bug handelt, bei
dem die nachträgliche Aktivierung nicht möglich ist, wenn nicht schon
zum Bootzeitpunkt ein Gerät an die Buchse angeschlossen war. Hast du in
dieser Richtung schon probiert?

Gerade bei Laptops ein äußerst lästiger Bug, denn bei den Dingern
funktionieren i.d.R. die ACPI-Stromsparmodi (;insbesondere S3) ziemlich
zuverlässig, so daß man die eigentlich fast nie wirklich neu bootet.
Andersrum könnte es aber auch ein Treiberbug sein, der gerade durch so
einen Stromsparmodus erst zum Wirken kommt.

Naja, auf jeden Fall wünsche ich viel Spaß beim Rumprobieren. Und
natürlich viel Erfolg.

BTW: Was für eine Grafik steckt eigentlich in der Kiste? vielleicht
finde ich in meiner privaten Fehlerdatenbank ja was zum Thema.



Space


Antwort von Alan Tiedemann:

Heiko Nocon schrieb:
> Alan Tiedemann wrote:
>> Ich habe mich gestern erst mit einem Dell Latitude (;relativ neu)
>> rumgeärgert, dessen TV-Ausgang sich *gar nicht* aktivieren ließ,
>> nichtmal über den Tastatur-Shortcut (;bei dem Gerät angegeben als Fn-F8).
>> Offenbar ein erheblicher Treiber-Bug.
>
> Durchaus möglich, daß es sich um den recht verbreiteten Bug handelt, bei
> dem die nachträgliche Aktivierung nicht möglich ist, wenn nicht schon
> zum Bootzeitpunkt ein Gerät an die Buchse angeschlossen war. Hast du in
> dieser Richtung schon probiert?

Alles durchprobiert: TV angeschlossen und angeschaltet, TV angeschlossen
und ausgeschaltet, anderen Adapterstecker probiert, Tastenkombination
während des Bootvorgangs versucht - insgesamt hat mich das 30 Minuten
gekostet und doch nix genützt.

Normalerweise schüttele ich sowas aus dem Ärmel, aber bei dem Gerät half
nix.

> Gerade bei Laptops ein äußerst lästiger Bug, denn bei den Dingern
> funktionieren i.d.R. die ACPI-Stromsparmodi (;insbesondere S3) ziemlich
> zuverlässig, so daß man die eigentlich fast nie wirklich neu bootet.
> Andersrum könnte es aber auch ein Treiberbug sein, der gerade durch so
> einen Stromsparmodus erst zum Wirken kommt.

Ich hatte nach 30 Minuten einfach keine Lust mehr ;-)

> Naja, auf jeden Fall wünsche ich viel Spaß beim Rumprobieren. Und
> natürlich viel Erfolg.

Hat sich erledigt, der Laptop steht wieder 200 km weg von hier, wir
haben die Digifotos dann einfach auf CD gebrannt und auf dem DVD-Player
angeguckt *g*

> BTW: Was für eine Grafik steckt eigentlich in der Kiste? vielleicht
> finde ich in meiner privaten Fehlerdatenbank ja was zum Thema.

Keine Ahnung, ich weiß nichtmal mehr die genaue Gerätebezeichnung. Wenn
der Laptop mal wieder hier ist, werde ich mal nachsehen - wenn ich's bis
dahin nicht vergessen habe *hüstel* ;-)

Gruß,
Alan

--
Bitte nur in die Newsgroup antworten! Re:-Mails rufe ich nur selten ab.
http://www.schwinde.de/webdesign/ ~ http://www.schwinde.de/cdr-info/
Mail: at 0815hotmailcom ~ news-2003-10schwindede


Space



Antworten zu ähnlichen Fragen //


Nach der Bild- die Videorevolution: Neue KI "Make-a-Video" generiert Videos nach Text
Videos sind nicht abspielbar (kein Bild)
TV-Out: Kein Bild beim Abspielen von Videos (ansonsten schon)
HD-Einzelbild aus SD-Folgebildern eines Videos erzeugen?
Mehrere Videos (unterschiedliche Formate) in einem Bild
zwei oder drei videos gleichzeitig im bild
S/W-Bild beim Überspielen von Videos auf den PC ???
Teilbereich eines Videos mit Bild überblenden
Mehrere Videos in einem Bild
Aus 2 Vollbild-Videos ein Interlaced-Video machen
Kein Bild beim abspielen von Avis.......
Noch einmal: Kein Bild beim abspielen von AVI"s
GPT-4 kommt schon schon nächste Woche: KI für Text, Bild- und Video
Kein Video beim abspielen von VHS-Kassetten
Kein Ton beim abspielen von DVDS
Nur gruenes Bild beim Abspielen von DVDs/MPEG-Dateien mit MediaPlayer 10 + Nero ShowTime
Ruckeln beim Abspielen von Videos
Womit lassen sich .VOB-Dateien abspielen? Beim Mediaplayer kein Ton, PowerDVD zeigt nichts.
Beim Abspielen kein Ton
Kein Bild beim Einfügen einer MTS Datei
YouTube Checks prüft Urheberrechtsansprüche schon beim Video-Upload
Wenn man schon beim Trailer wegen eines Logiklochs Lachkrämpfe bekommt
Kann man beim Bild-in-Bild-Effekt die Ecken abrunden?
DVD oder CD Laufwerk - Gibt es Unterschied beim Abspielen von DVD Filmen?
Probleme beim Abspielen von Filmen!!
S-Video Out von PC zum TV (Bild wird heller und dunkler)




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash