Logo Logo
/// 

Sony Alpha 7riii kein HDMI Out während der Aufnahme



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Sony A7s I/II - Alpha 7 I/II/III - A7R I/II/III - RX10 - RX100-Forum

Frage von lieblingszahl2:


Hallo,
ich würde gerne an meine Sony Alpha 7riii einen externen Monitor (SmallHD 502) an den HDMIHDMI im Glossar erklärt Ausgang hängen.
In Full HD funktioniert das auch alles, wenn ich jedoch in 4K aufnehmen will, wird der externe Monitor, sobald ich die Aufnahme starte, schwarz.
Ich habe sämtliche HDMIHDMI im Glossar erklärt Einstellungen durchprobiert.
Hat jemand vielleicht eine Idee woran das liegen könnte?
Oder ist das etwa nicht möglich?
Vielen Dank für eure Hilfe!
Max



Antwort von jansi:

Hast du bereits in den Einstellungen beim Ausgabesignal des HDMIHDMI im Glossar erklärt Outputs die Umstellung von "Auto" zu "Full HD" vorgenommen?



Antwort von lieblingszahl2:

Ja habe ich bereits probiert. Sowohl Auto als auch FullHDFullHD im Glossar erklärt als auch 4K.
Wenn ich als Aufnahmeformat HD benutze funktioniert es auch. Nur bei 4K nicht.
Wenn ich das gleiche Setup an meiner GH5 benutze (gleiches Kabel, gleicher Monitor) geht es problemlos.
Ist es denn grundsätzlich mir mit der 7riii möglich? Oder geht das einfach generell nicht?





Antwort von jansi:

Ich kann dir leider nicht sagen, ob es da etwas grundsätzliches gibt, was mit dem smallHD nicht funktioniert. Aber die 7r iii gibt definitiv auch bei 4K Aufnahme ein Signal aus, bei uns hängt sie unter dem copter und sowohl in HD, als auch bei Aufnahme in 4K kommt unten ein Bild an.

Ist es vielleicht möglich, dass dein aktuelles Kabel nicht "schnell" genug ist und die Sony auch bei Auswahl des Outputs auf HD nicht ganz sauber aufspielt und du daher kein Signal hast?



Antwort von klusterdegenerierung:

viewtopic.php?f=77&t=144029&p=973682&hi ... mi#p973682



Antwort von TomStg:


Ist es denn grundsätzlich mir mit der 7riii möglich?

Die Ausgabe per HDMIHDMI im Glossar erklärt funktioniert bei meiner A7R3 auch mit 4K. Bei Dir stimmen wohl Deine Einstellungen nicht.



Antwort von klusterdegenerierung:

Wie Tom schon sagt, stellt man alles passend ein, klappt das auch.
Wenn Du Dir meinen alten Thread durchliest, sollte es klappen, da gibt es quasi nur ein setting für.



Antwort von lieblingszahl2:

Vielen Dank für eure Hilfe!
Hab mir den Link nochmal genau durchgelesen und nun den Fehler gefunden.
Ich hatte die Proxyaufzeichnung aktiviert. Sobald diese aus war, funktioniert alles. Muss man auch erstmal drauf kommen :D



Antwort von klusterdegenerierung:

Ja das fand ich auch absurd, aber ich dachte noch an das andere setting mit dem gleichzeitigem aufnehmen auf Karte und HDMIHDMI im Glossar erklärt, das hattest Du dann wahrscheinlich schon richtig stehen, sonst wäre es nämlch auch nicht gegangen, meine ich zumindest. ;-)




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Sony A7s I/II - Alpha 7 I/II/III - A7R I/II/III - RX10 - RX100-Forum

Antworten zu ähnlichen Fragen:
Sony Dual Videoaufnahme Sinnvoll?
Sony stellt A68 mit 24 MP und HD Videoaufnahme vor
Sony PCM-D100 -- mobiler Audiorekorder mit DSD Aufnahme
Theateraufnahme: Auto o. Manuell / Sony FS 100 720 25p.?
Tonaufnahme Sony DCR-HC96E
Sony CX 690 Camcorder Bilder bleiben bei der Aufnahme stehen?!
Sony CX-730: Tonaufnahme nur in 5.1?
Zeitrafferaufnahme mit der Sony HVR Z 1 E
Zeitrafferaufnahme mit der Sony HVR Z 1 E
Sony MHS-CM1 Aufnahme zu Dunkel
AV Aufnahme bei freigeschalteter digi8 sony?
HDMI Output an EOS 700D während der Aufnahme
HDMI Out während Aufnahme
Tonaussetzer während der Aufnahme
Akku während der Aufnahme gezogen; Videodatei reperieren!?!
LEDs/Lampe die während der Aufnahme blinken
Camcorder der auch bei Aufnahme das Videosignal über HDMI ausgibt
Sony Alpha 7S II -- jetzt mit interner 4K-Aufnahme und SLOG3 // IBC 2015
Statt Sony CX900 u. Sony Alpha 7 zu Sony Alpha 6500 wechseln?
Temperaturfestigkeit der Sony Alpha 6300
Sony Rumors: Bald Release der "Alpha a9" Serie?
Sony Alpha 6500 und DSC-RX100 Mk5 vor der Tür...
Kein Ton nach Aufnahme
Alpha 7R HDMI Output
Neue Sony Alpha 6400 sowie Firmware Updates für Alpha 9 und 7III-Modelle
Warum kein Ton via HDMI?

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
22-23. Juni / Düsseldorf
24h To Take
27. Juni - 6. Juli / München
Filmfest München
11-14. Juli / Ludwigsburg
NaturVision Filmfestival
8-12. August / Weiterstadt
Open Air Filmfest Weiterstadt
alle Termine und Einreichfristen