Logo Logo
/// 

Premiere Pro 2015 Titel weich ein- und ausblenden



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Frage von Asjaman:


Hallo!

In Premiere Pro CC 2015.4 (Windows 10) scheitere ich gerade daran, über laufendem Video Titel sanft ein- und auszublenden.
Die "weiche Blende" funktioniert wunderbar, wenn ein Titel mit nichts darunter in Schwarz ausblenden soll (oder von Schwarz einblenden)
Liegt unter dem Titel allerdings ein Video, ist es mit der Sanftheit der Blenden vorbei. Bei einer Einblende hat schon das erste sichtbare FrameFrame im Glossar erklärt des Titels gefühlt 25% Deckkraft. Der Titel springt also viel zu schnell ins Sichtbare (die gesamte Dauer der BlendeBlende im Glossar erklärt hat hierauf praktisch keinen Einfluss).

Man kann den Effekt auch mit Schwarzfilm, der auf der Spur unter dem Titel liegt, beobachten. Cursor auf zweiten FrameFrame im Glossar erklärt des Titels, dann Clip mit Schwarzfilm darunter deaktivieren und wieder aktivieren. Der Titel hat jeweils unterschiedliche Deckkraft.

Wenn man den Überblendmodus des Titels von "Normal" auf "Aufhellen" stellt, funktioniert es mit der weichen Einblendung. Eine Lösung ist das allerdings nicht (z.B. weil dann ein eingefügter Schatten des Titels nicht mehr dargestellt wird).

Ich kann mir nicht vorstellen, dass dies mit Absicht von Adobe so programmiert ist.

Danke für Hilfestellung, und Grüße!



Antwort von TomStg:

Macht es einen Unterschied, wenn Du für den Titel einen Blenden-Effekt benutzt oder die Deckkraft mittels Keyframes manuell steuerst?



Antwort von Asjaman:

Macht es einen Unterschied, wenn Du für den Titel einen Blenden-Effekt benutzt oder die Deckkraft mittels Keyframes manuell steuerst?

Habe ich probiert. Manuell mittels Keyframes zeigt leider genau denselben Effekt.

Das Phänomen ist übrigens nicht auf Titel beschränkt, sondern grundsätzlich werden Blenden von Clips nicht sanft ausgeführt, wenn auf einer Spur darunter anderes Video liegt.





Antwort von dienstag_01:

Vielleicht mal Rendern/Exportieren ;)



Antwort von Jörg:

Welche Grafikkarte?
Die Mercury Engine aktiviert?
So etwas profanes wie Blenden sollte nicht gerendertgerendert im Glossar erklärt werden müssen.



Antwort von Asjaman:

Welche Grafikkarte?
Die Mercury Engine aktiviert?
So etwas profanes wie Blenden sollte nicht gerendertgerendert im Glossar erklärt werden müssen.

Hallo Jörg,

es ist eine GTX 970.
Bei den Render Einstellungen ist "Mercury Playback Engine - GPU-Beschleunigung (CUDA)" ausgewählt.

Habe dann mal auf "Mercury Playback Engine - nur Software" umgestellt. Seitdem funktionieren die weichen Blenden!
Aber das ist ja zum Verzweifeln. Ohne CUDA kann ich die TimelineTimeline im Glossar erklärt überhaupt nicht flüssig abspielen.

Bei aktiviertem CUDA bringt ein RendernRendern im Glossar erklärt der Blenden leider auch nichts.



Antwort von Jörg:

Da läuft etwas schief, bei aktiviertem CUDA muss die BlendeBlende im Glossar erklärt sauber laufen,
ich habe die 970 in Gebrauch, das klappt ganz normal.Welche Sequenzeinstellungen hast du, entsprechen die dem vorliegenden Material?
Probiere mal beiliegendes Projekt, läuft das auch nicht flüssig?
Ich habe den beiden Farbflächen deaktivierte Effekte beigefügt, diese sind renderbedürftig ( rote Linie) laufen aber hier vollkommen problemlos an einer Uralt CPU, ohne zu ruckeln.



Antwort von Asjaman:

Da läuft etwas schief, bei aktiviertem CUDA muss die BlendeBlende im Glossar erklärt sauber laufen,
ich habe die 970 in Gebrauch, das klappt ganz normal.Welche Sequenzeinstellungen hast du, entsprechen die dem vorliegenden Material?
Probiere mal beiliegendes Projekt, läuft das auch nicht flüssig?
Ich habe den beiden Farbflächen deaktivierte Effekte beigefügt, diese sind renderbedürftig ( rote Linie) laufen aber hier vollkommen problemlos an einer Uralt CPU, ohne zu ruckeln.

Hallo Jörg,

ich danke dir sehr für deine Mühen und die Hilfestellung.
Bei deinem Testprojekt liegen alle Clips in einer Videospur. Damit gibt es bei mir keine Probleme in Sachen ÜberblendungÜberblendung im Glossar erklärt, auch nicht bei meinen eigenen Projekten.
Das dargestellte Problem tritt auf, wenn mehrere Videospuren im Spiel sind und ein Clip weich in einen darunterliegenden Clip ein- oder ausgeblendet werden soll.
Werde dein Projekt mal in dieser Hinsicht modifizieren und weiter testen.

Die Sequenzeinstellungen hatte ich schon ein paar mal geändert, um hier Unterschiede im Blendenverhalten auszumachen, hat aber nichts ausgemacht.

Die 970 läuft bei mir übrigens mit dem aktuellen Treiber 372.54



Antwort von TomStg:

Habe dann mal auf "Mercury Playback Engine - nur Software" umgestellt. Seitdem funktionieren die weichen Blenden!
Für mich scheint das ein Treiberproblem der Grafikkarte zu sein. Wenn möglich, probiere mal einen älteren Treiber.



Antwort von Asjaman:

Habe dann mal auf "Mercury Playback Engine - nur Software" umgestellt. Seitdem funktionieren die weichen Blenden!
Für mich scheint das ein Treiberproblem der Grafikkarte zu sein. Wenn möglich, probiere mal einen älteren Treiber.

Zuerst hatte ich noch eine Treiberversion von November 2015 am Laufen, die ich in der Hoffnung, es würde sich ändern, auf den aktuellen Stand gebracht habe.

Zur Verdeutlichung des Phänomens hier noch eine Grafik mit der exportierten JPEG Sequenz eines 15 frames Fadeouts, beides mit aktiviertem CUDA.
Die obere Zeile zeigt die Abstufungen mit unterlegtem Video, die zweite Zeile ohne unterlegtes Video. Hier ist die BlendeBlende im Glossar erklärt am Ende tatsächlich gleichmäßig, also es werden feinere Abstufungen generiert.



Antwort von Asjaman:

Habe vorerst die Lösung gefunden, dank eurer Hinweise auf die Grafikkarte.
Denn so konnte ich sinnvoller googlen, und habe einen Thread im Adobe Forum von 2011-2013 gefunden.
https://forums.adobe.com/thread/898211? ... 0&tstart=0

Bei Antwort #44 steht, dass man in den Sequenzeinstellungen die Option "Composite in Linear Color" deaktivieren muss.
Und so wird die BlendeBlende im Glossar erklärt wieder weich.
Ob das nun wiederum in anderer Hinsicht von Nachteil ist, kann ich nicht beurteilen.



Antwort von Jörg:

Das Bild oben, mit der darstellung der Zeiträumen hat es klicken lassen...

Hier ist der Grund für dieses unterschiedliches Verhalten von Blenden erklärt, schau dir die links dort an, sind sehr hilfreich.

http://www.keenlive.com/renderbreak/201 ... dissolves/

Füge mal seine angebotenen Blenden in dein Programm ein, wenn du die Optionen der "linear compositings" nutzen willst.
Macht Sinn, wenn 32 bit comps aus AE in Premiere laufen sollen, und banding dort unerwünscht ist ;-))
Den gesamten Funktionsumfang habe ich aber noch nie eruiert.



Antwort von Asjaman:

Das Bild oben, mit der darstellung der Zeiträumen hat es klicken lassen...

Hier ist der Grund für dieses unterschiedliches Verhalten von Blenden erklärt, schau dir die links dort an, sind sehr hilfreich.

http://www.keenlive.com/renderbreak/201 ... dissolves/

Füge mal seine angebotenen Blenden in dein Programm ein, wenn du die Optionen der "linear compositings" nutzen willst.
Macht Sinn, wenn 32 bit comps aus AE in Premiere laufen sollen, und banding dort unerwünscht ist ;-))
Den gesamten Funktionsumfang habe ich aber noch nie eruiert.

Großartig, herzlichen Dank. Da muss ich mal näher hineinschnüffeln und mein bescheidenes Fachwissen um eine nicht unwichtige Komponente erweitern.
Habe die letzten Jahre nur mit Avid MC gearbeitet, und da ist solch garstiges Verhalten von Blenden einfach nicht vorgekommen.



Antwort von Jörg:

ich habe keine Ahnung vom Avid.
Ich sehe diese Blendengeschichte eher als feature, denn als garstige
Erscheinung.



Antwort von Silerofilms:

Ich arbeite meistens mit der Deckkraft des Clips und Bezier-Kurven. Hast du das schon probiert? Denn so kannst du ja die Sanftheit selber einstellen.



Antwort von Jörg:

Ich arbeite meistens mit der Deckkraft des Clips und Bezier-Kurven.

das ist eine der Aussagen des Artikels, die dort verlinkten Blenden haben die keyframes eingearbeitet.



Antwort von dienstag_01:

Aber dee TO hatte geschrieben, dass es mit Keyframes dasselbe wäre.

Edit: Seltsam ist auch, dass es von der GPU anhängig sein soll.



Antwort von Asjaman:

Aber dee TO hatte geschrieben, dass es mit Keyframes dasselbe wäre.

Edit: Seltsam ist auch, dass es von der GPU anhängig sein soll.

Ich hatte es für eine Einblende lediglich mit zwei Keyframes probiert, 0% bis 100% linear, ohne irgendwelche Bezier Kurven. Hier erwarte ich ein gleichmäßiges Blenden, und nicht das sprunghafte Einsetzen.



Antwort von dienstag_01:

Ich hatte es für eine Einblende lediglich mit zwei Keyframes probiert, 0% bis 100% linear, ohne irgendwelche Bezier Kurven. Hier erwarte ich ein gleichmäßiges Blenden, und nicht das sprunghafte Einsetzen.
Nicht nur du ;)




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Antworten zu ähnlichen Fragen:
ascribe.ai: Automatische Transkription in Premiere Pro per AI
Adobe MAX - Auch neue Funktionen für Premiere Pro, After Effects und Co...
Alte Premiere Pro und After Effects-Versionen?
Mit Premiere Projekten zu Resolve umziehen?
Premiere Titelfunktion zickt rum
Premiere Pro CC unerträglich langsam
Premiere aufräumen
Premiere-Export zu hell - Luminanzbereichproblematik
Premiere Rush 1.2 Update -- jetzt mit Geschwindigkeitseffekten wie Speed ramping
Premiere Pro zu langsam
Premiere über PC
Wie komplette Filmteile in Premiere 6.5 verschieben?
Ein aktueller Blick auf Premiere Pro CC 2015 - Lumetri und Co.
Adobe Premiere Pro CC Update 2015.1 bringt HDR und 4K/8K UltraHD HEVC
10 wenig beachtete Neuigkeiten in Premiere Pro CC 2019 und ein Hinweis auf ProRes RAW
RED Scarlet-W Files in Premiere Pro CC 2015
Greenscreen / Ultrakey Problem in Adobe Premiere Pro CC 2015
Capture Audio mit BlackMagic UltraStudio 4K Extreme in Premiere Pro cc 2015
Color Grading Problem.. (Mir fällt kein besserer Titel ein)
Premiere Titel ruckelt
Magix Video Pro x 8 - Vorgefertigte Titel ändern?
Blackmagic DeckLink Pro 4K und UltraStudio 4K Extreme // NAB 2015
Adobe Premiere CC mit H.265/HEVC und HDR Support // IBC 2015
cpu & gpu Nutzung unter Premiere und Media Encoder CC 2015.4
Gudsen MOZA Pro, Lite und MINI Gimbals // NAB 2015
Premiere Pro auf MacBook Pro und eGPU KFA2 SNPR, GTX 1060

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
15. November / Ebersberg
Videonale 2019, Kurzfilmabend in Ebersberg, Bayern
21-24. November / Hannover
up-and-coming
22-23. November / Hamm
Hammer Kurzfilmnächte
27. November / München
Camgaroo Award 2019
alle Termine und Einreichfristen