Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Postproduktion allgemein-Forum

Infoseite // Export-Dauer Resolve 16



Frage von rush:


Nabend,

ich habe aktuell ein "kleines" Projekt in Resolve liegen... Gesamtlänge ca. 1h 40m

Bildinhalt sind primär Fotos mit Cross-Dissolves als Blenden. Fragt nicht, iss halt so :D
Musik liegt als wav auf der Spur darunter.
Und dann gibt es oberhalb der "Videospur" noch jeweils längere "3D Title" die gemütlich vor sich hin wabern - also solch vorgefertigte Elemente aus der Resolve-Kiste nur etwas in die Länge gezogen.

Irgendwie bekomme Resolve jedoch nicht dazu bewegt sich im Edit Fenster im Hintergrund damit zu beschäftigen... soll das so?
Besonders die langen 3D Title laufen im Playback daher nicht ganz rund bzw. rendern dann erst nach - bleiben aber meist trotzdem "rot". Also es gibt einige wenige blaue Bereiche in der TL - der Großteil ist mit dem dünnen roten Balken am oberen Rand markiert.

Habe dann verschiedenes probiert - etwa den Render Cache von Fusion auf On und den Playback Cache auf User etc... Vereinzelt ging es dann mal etwas im Hintergrund los - aber richtig ersichtlich und logisch erschien mir das auch nicht - es wurde zumindest nicht von vorn nach hinten gerendert so wie ich das noch von Edius kenne wo man bei bedarf den gesamten Markierungsbereich manuell einfach innerhalb der Timeline "rendern" lassen konnte damit ein smoothes PB entsteht - besonders bei Grafiken/Animationen finde ich das immer wichtig die auch so zu sehen wie sie aussehen und möglichst nicht in LoRes.
Vllt. kann mich da nochmal jemand erhellen was ich genau auswählen muss - ich finde offenbar nicht das richtige Häkchen oder bin zu ungeduldig.

Na gut - also ignorierte ich das ganze und wechsel direkt ins Deliver-Tab und reihe den Export-Job als h.264 "Native Encoding" (CPU) ein so beginnt dieser auch - nur langweilt sich sowohl mein Ryzen 3900x als auch die Nvidia Karte mit jeweils nur um 10% Auslastung - entsprechend lange dauert der Export so seine Zeit bei gemütlichen ~12fps momentan.
Und: Das Video ist zwar nun exportiert - aber die Timeline im Edit Fenster hat noch immer viele rote Stellen.

Was kann ich tun um das ganze zu beschleunigen? Sind die Fusion-Effekte ausschließlich GPU abhängig?
>Denn bei einem erneuten Export über die GTX1070 (Nvidia Enc) ging es in der Tat sehr viel besser mit 50-60fps während dem Rendering des FIles.

Dennoch bleibt das "Problem" der Timeline Elemente mit rotem Balken... Wie kann ich die Timeline "aktiv" zum durchrendern bewegen - das wäre mir eigentlich am liebsten - so könnte ich nebenbei 'ne Runde slashcamen, was trinken, nach der Frau sehen und hätte irgendwann eine gerenderte TL die dann auch in einer kurzen Export-Zeit resultiert und jederzeit verändert werden kann und nur an diesen Stellen neu gerendert werden müsste da der Rest nicht verändert wird.

Oder wie handhabt ihr das? Denkfehler meinerseits?

Bei sonstigen Exports ist mir das nie so problematisch aufgestoßen, da ging es immer ziemlich flott und auch die CPU Auslastung war sehr viel höher und nicht gefühlt am "Idlen".

Space


Antwort von srone:

stell mal den positionszeiger der timeline ganz an den anfang und warte es ab...:-)

lg

srone

Space


Antwort von rush:

Hmm jetzt scheint er immerhin etwas zu ackern mit den obigen Settings (also Render Cache von Fusion auf On und den Playback Cache auf User).
CPU Last geht dabei auf 30% und GraKa auf ~20% innerhalb der Timeline wenn man nichts tut und erste rote Balken verschwinden...
Kann man das nicht dennoch aktiv beschleunigen? Der Rechenknecht wartet doch nur darauf etwas mehr Kohlen nachlegen zu dürfen... :D

Space


Antwort von srone:

das lässt sich imho nicht weiter beschleunigen. mal versuchen die bilder auf color output cache setzen?

lg

srone

Space


Antwort von rush:

Wie ist das gemeint?

So richtig happy bin ich noch nicht... jetzt ist zwar fast alles gerendert innerhalb der Timeline - (also insbesondere die Fusion-Elemente) - aber die wirklich simplen Überblend-Bereiche (Standard Cross-Dissolves) der Fotos sind dennoch weiterhin auf "rot" - und da passiert auch irgendwie nichts mehr - auch nicht wenn ich den Cursor aktiv hinbewege *grummel*. Schade eigentlich.

Space


Antwort von srone:

die bilder (clips) rechtsklicken und color cache output oder so ähnlich anhaken, unterhalb fusion cache. geht auch mit einer "selektion", dh mehreren angewählten bildern/clips.

lg

srone

Space


Antwort von rush:

Ahhhh - jetzt kommen wir der Sache doch deutlich näher - das brachte den gewünschten Schub.
Habe alles markiert und dann diese Funktion via Rechtsklick ausgeführt...
CPU als auch GPU rödeln nun endlich mit brauchbarer Last im Hintergrund bei ~40% bis 75% und rechnen die Timeline von vorne bis hinten durch so wie ich es mir vorgestellt habe.

"Render Cache Color Output"... da soll mal einer drauf kommen :D

Thx srone - Daumen geht hoch!

Space


Antwort von srone:

gerne...:-)

und nicht vergessen resolve rendert ab dem positionszeiger nach hinten, also immer brav nach vorne schieben...:-)

lg

srone

Space


Antwort von rush:

Man sollte dabei jedoch bedenken das dieser Vorgang die Arbeits-Laufwerke ziemlich zuballert wie ich feststellen musste :D Also Obacht und für entsprechend Speicher bei solch größeren Projekten sorgen... ist also nicht unbedingt die eleganteste Lösung für entsprechende "Längen" - aber sie funktioniert.

Space



Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Postproduktion allgemein-Forum

Antworten zu ähnlichen Fragen //


Dauer einer Zeitlupe mit der Sony FDR AX53
GH 2 Dauer Videoaufnahme
Dauer einer MPG-Datei bestimmen
Export AAF inkl. Medien aus DaVinci Resolve?
Wie mappt man 5.1 Sound in Resolve für den Export?
Grab Still Export Problem Resolve
ProRes Export für Resolve 17 unter Windows - Voukoder macht's bald möglich
Blackmagic DaVinci Resolve 18.0.2 Update behebt unter anderem Probleme beim Export zu YouTube
Resolve ändert Farben vom Iphone nach export
Workaround für ProRes Export in Resolve unter Windows gesucht
Voukoder 2.1: Freies Export Plug-In für PPro und AfterFX
Premiere-Export zu hell - Luminanzbereichproblematik
Export von Stereo Projekt auf vier audio spuren
Videokapitelanzeige (mp4) in Player über Premiere Pro Export?
Premiere Pro Export Settings für Youtube
GH5 10bit 4:2:2 Export
Export Problem Proxy als Quelle statt 4k
Export Einstellung für Youtube




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash