Logo Logo
/// 

Asynchron nach Export



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Postproduktion allgemein-Forum

Frage von Infok2b:


Hallo zusammen,

ich habe folgendes Problem: Sobald ich das Video exportiere schleicht sich im letzten Drittel eine Asynchronität ein - woran kann das liegen?
Meine Exporteinstellungen seht ihr im Bild anbei.

Ich könnte mir vorstellen, dass folgender Beitrag auch mein Problem ist: https://www.slashcam.de/info/Premiere-P ... 18960.html Bin mir aber nicht sicher, da ich Adobe Anfängerin bin.

Jedenfalls läuft das Video bis zu einem gewissen Zeitpunkt tadellos und wird dann allmählich immer asynchroner....

Ich hoffe sehr, dass mir jemand helfen kann!

Freundliche Grüße aus DortmundAdobe.jpg



Antwort von Jott:

Vielleicht nicht die fps durcheinander würfeln?



Antwort von TomStg:

Wird auch immer wieder gerne falsch gemacht:
- MP3-Datei für den Ton benutzt
- Falsche Sampling-Frequenz beim Ton eines Clips - 44,1 statt 48 KHz








Antwort von carstenkurz:

25fps Quelle und 29,97fps Export?



Antwort von Infok2b:

Guten Morgen,
Danke für die schnellen Antworten!

Die abweichende fps Anzahl ist mir auch ein Rätsel aber wenn ich es in 25 fps exportiere ist der Ton komplett asynchron. Mit 29,97 hat es beim letzten Projekt problemlos geklappt.
Ich vermute, dass ein oder mehrere Clips nicht richtig gerendertgerendert im Glossar erklärt werden? Kann ich diese irgendwie ausfindig machen?

Wir haben mit zwei Kameras und einem Iphone gefilmt. Dabei entstanden auch mpg. Dateien - diese habe ich in mp4 umgewandelt aber auch das hat nichts geholfen.
Wenn ich das ganze Video exportiere verzieht sich der Ton und ist am Ende asynchron. Wenn ich bspw. nur die letzten Minuten exportiere ist der Ton synchron.

Vielleicht habt ihr ja noch eine Idee?

Freundliche Grüße und einen schönen Dienstag!



Antwort von rdcl:

Du müsstest erstmal überprüfen welche Frameraten dein Material hat. Falls es unterschiedliche Frameraten sind, muss man diese irgendwie angleichen. Und dann müsstest du checken, welche FramerateFramerate im Glossar erklärt deien TimelineTimeline im Glossar erklärt hat in der du geschnitten hast (wie es aussieht 25fps).



Antwort von Infok2b:

rdcl hat geschrieben:
Du müsstest erstmal überprüfen welche Frameraten dein Material hat. Falls es unterschiedliche Frameraten sind, muss man diese irgendwie angleichen. Und dann müsstest du checken, welche FramerateFramerate im Glossar erklärt deien TimelineTimeline im Glossar erklärt hat in der du geschnitten hast (wie es aussieht 25fps).
Das Material der Kamera hat 25 fps (mit der war auch das Mikrofon für den Ton verbunden), dann haben wir noch Material mit 30 fps zur Verfügung und das Iphone hat 29.92 fps.
Die Sequenz läuft mit 25 fps.

Kann das problematisch sein? Weil bei vorherigen Videos war es anscheinend kein Problem - habe ich vielleicht etwas verstellt?

Lieben Dank schonmal!



Antwort von Jott:

Man MUSS Framerates beliebig mischen. Und iPhones ohne Filmic Pro benutzen. Unbedingt. Schnitt ohne Probleme ist langweilig.



Antwort von Axel:

Um den letzten Beitrag zu erklären: die bordeigene Kamera-App in iPhones verwendet 29,92 VFR. Das heißt variable Framerate. Da die FramerateFramerate im Glossar erklärt in einer NLE-Timeline konstant ist ...



Antwort von TomStg:

Infok2b hat geschrieben:
Das Material der Kamera hat 25 fps (mit der war auch das Mikrofon für den Ton verbunden), dann haben wir noch Material mit 30 fps zur Verfügung und das Iphone hat 29.92 fps.
Die Sequenz läuft mit 25 fps.
Deaktiviere mal alle iPhone-Clips. Dann wirst Du sehen, dass alles synchron läuft.
Das iPhone liefert höchstwahrscheinlich keine konstante Bildrate, sondern nur eine variable.
Um das Gemurkse mit den Bildraten in den Griff zu bekommen, musst Du zunächst die iPhone-Clips mit Handbrake oder Compressor auf eine konstante Bildrate wandeln - hier auf 25fps - und erst dann in die TimelineTimeline im Glossar erklärt importieren.



Antwort von Infok2b:

Ich habe jetzt alle Iphone Videos in 25 fps / konstante Bildrate mit Handbrake umgewandelt. Leider hat es nichts gebracht :( Alle Bilder meines Projektes sind nun 25fps und trotzdem verzögert sich der Ton in den letzten Minuten. Hat noch jemand vielleicht eine Idee?

Was zudem komisch ist, beim Exportieren muss ich 29,97 fps bei Audio auswählen damit das Video synchron (bis auf die letzten Minuten) exportiert wird. Das macht doch nicht wirklich Sinn oder?

Über weitere Lösungsvorschläge würde ich mich sehr freuen! Ich kann auch gerne noch Screenshots oder dergleichen hochladen.

Danke euch!



Antwort von rdcl:

Was genau heißt "bei Audio 29.97fps auswählen"?
Poste am Besten mal Screenshots von deinen Sequenzeinstellungen der TimelineTimeline im Glossar erklärt und nochmal von den Exportsettings.








Antwort von Infok2b:

rdcl hat geschrieben:
Was genau heißt "bei Audio 29.97fps auswählen"?
Poste am Besten mal Screenshots von deinen Sequenzeinstellungen der TimelineTimeline im Glossar erklärt und nochmal von den Exportsettings.
Ach sorry, ich meinte bei Video muss ich 29.97 fps auswählen!

Anbei einmal die Schreenshots - kann man darauf was erkennen? Wenn du weitere brauchst, sag sehr gerne Bescheid! Sequenzeinstellungen.jpgExporteinstellungen.jpg



Antwort von Jott:

Siehe oben:
Jott hat geschrieben:
Vielleicht nicht die fps durcheinander würfeln?
Wieso tust du das? Stell auch den Export auf 25 fps, sonst kommt nur Grütze raus (selbst wenn synchron).



Antwort von Infok2b:

Jott hat geschrieben:
Siehe oben:
Jott hat geschrieben:
Vielleicht nicht die fps durcheinander würfeln?
Wieso tust du das? Stell auch den Export auf 25 fps, sonst kommt nur Grütze raus (selbst wenn synchron).
Ja, das wundert mich ja auch! Aber wenn ich es mit 25 fps exportiere ist das gesamte Video asynchron und ich kann mir nicht erklären wieso. Vielleicht habe ich auch irgendwo aus Versehen einen Haken gesetzt wo keiner hingehört aber ich finde den Fehler einfach nicht :/ Woran könnte die Asynchronität nach Export denn liegen?



Antwort von rdcl:

Versuch mal die Tonspur ohne Video zu exportieren und dann unter das Video zu legen und dann schau mal, ob der Export mit Video damit synchron ist.



Antwort von Infok2b:

Ich habe die Tonspur seperat exportiert und dann wieder unter das Video gelegt. In Premiere selbst ist der Ton synchron, wenn ich das Video exportiere wird es in den letzten Minuten wieder asynchron.

Was könnte noch schief laufen? Eine Bekannte von mir hat das gleiche Problem und bisher auch noch keine Lösung gefunden. Kann irgendwas mit Premiere nicht stimmen vielleicht?

Danke für eure Hilfe! :)



Antwort von KaHa:

es ist ja noch nichtmal genannt, welche Quelle vorliegt.
grabs von (alten) VHS-bädern haben oft Aussetzer, je nach Qualität des Bandes, Players od grabbers.

Dann hängts vom grabber-prog ab, was damit passieren soll.

dto grabs von kranken DVDs.

Also kläre zuerst, ob der Offset kontinuierlich ansteigt od sprungartig.
Demuxen und beides genau messen.

wenn kontinuierlich : Ton stretchen,
wenn sprungartig Defektstelle suchen und rausschneiden/flicken



Antwort von dienstag_01:

Infok2b hat geschrieben:
Ich habe die Tonspur seperat exportiert und dann wieder unter das Video gelegt. In Premiere selbst ist der Ton synchron, wenn ich das Video exportiere wird es in den letzten Minuten wieder asynchron.

Was könnte noch schief laufen? Eine Bekannte von mir hat das gleiche Problem und bisher auch noch keine Lösung gefunden. Kann irgendwas mit Premiere nicht stimmen vielleicht?

Danke für eure Hilfe! :)
Da würde ich als erstes mal einen anderen Softwareplayer testen.



Antwort von Infok2b:

Habe es schon mit dem Widnows Media Player und VLC probiert - hast du noch eine andere idee?
dienstag_01 hat geschrieben:
Infok2b hat geschrieben:
Ich habe die Tonspur seperat exportiert und dann wieder unter das Video gelegt. In Premiere selbst ist der Ton synchron, wenn ich das Video exportiere wird es in den letzten Minuten wieder asynchron.

Was könnte noch schief laufen? Eine Bekannte von mir hat das gleiche Problem und bisher auch noch keine Lösung gefunden. Kann irgendwas mit Premiere nicht stimmen vielleicht?

Danke für eure Hilfe! :)
Da würde ich als erstes mal einen anderen Softwareplayer testen.




Antwort von dosaris:

Infok2b hat geschrieben:
Habe es schon mit dem Widnows Media Player und VLC probiert - hast du noch eine andere idee?
ich mache sowas mit AviDemux (ffmpeg mit GUI).

ist eigentlich kein player, aber
man kann elegant framegenau steuern, offset messen, variieren, setzen und testen.

Außerdem kann man sehr einfach verlustfrei (ohne recodierung) an GOP-grenzen schneiden.
Und natürlich auch alles wieder zusammenkleben.








Antwort von dienstag_01:

Infok2b hat geschrieben:
Habe es schon mit dem Widnows Media Player und VLC probiert - hast du noch eine andere idee?
dienstag_01 hat geschrieben:

Da würde ich als erstes mal einen anderen Softwareplayer testen.
Media Player Classic-HC

Ist es möglich, dass dein System mit irgendwelchen Codec-Packs o.ä. zugemüllt ist?




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Postproduktion allgemein-Forum

Antworten zu ähnlichen Fragen:
Asynchron nach Export
Warum wird der Film asynchron?
Asynchron durch Windows-Updates?
Canopus Procoder2 - asynchron
xvid asynchron ;(
warum immer asynchron im internet?
nach konverieren leich asynchron
Lippen asynchron bei DVBT ?
Plötzlich asynchron
Video nach Export mit QUICKTIME Player asynchron bei VLC synchron
Ton asynchron bei Schneiden nach TV-Aufnahme
mpeg-Aufnahme nach Einlesen in VirtualDub asynchron
Bild und Ton asynchron nach Schneiden
Virtual Dub macht AVI asynchron nach Schneiden
von DVB nach avi(xvid) mit ac3 ton asynchron (delay)
Speicherfehler nach Export
Bilder nach Export verschwunden
Farbabweichungen nach Export in Resolve
Blase Farben nach Export
EDIUS 8.52 Graue Balken nach Export
Grafik nach dem Export verpixelt
Export BMD Resolve 15.x nach ProTools 10.3
Premiere Pro video flimmern nach export
Ruckeln durch unterschiedliche Bildformate nach Export?
Absturz nach Mocha Export Shape Data
Unerwuenschtes Mosaik nach Export aus Premiere Pro

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom