Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Audio: Software / Bearbeitung / Musikproduktion-Forum

Infoseite // Video und Audio passen nicht zusammen



Frage von Skeptic:


Hey zusammen,

ich habe ein unerwartetes Problem: Bei einem Musikvideo, das ich in Premiere pro schneide, passen Song und Video-Audio nicht überein, es wurde beim Abspielen am Set die exakt gleiche Datei verwendet, in Premiere passt es am Anfang perfekt und nach 1 Minute etwa ist die Audio nicht mehr synchron und gegen Ende gar nicht mehr. Am Anfang liegt es exakt übereinander, daher kann ich mir die große Verschiebung gegen Ende nicht erklären.
Was mir aufgefallen ist: Die Audio Datei ist 3:33 min lang, in der Premiere Pro Timeline ist der Song aber bei 3:34 und am Ende hört man ein kleines Knacksen, das beim Abspielen des Songs über einen Media Player so im Song nicht zu hören ist. Vielleicht könnte es an der Audio Datei liegen...
Vielleicht erkennt hier ja jemand eine mögliche Ursache:)
Viele Grüße!

Space


Antwort von Alf_300:

Ich kenn das wenn die Halbbilder vertauscht sind.

Space


Antwort von dienstag_01:

Skeptic hat geschrieben:
Hey zusammen,

ich habe ein unerwartetes Problem: Bei einem Musikvideo, das ich in Premiere pro schneide, passen Song und Video-Audio nicht überein, es wurde beim Abspielen am Set die exakt gleiche Datei verwendet, in Premiere passt es am Anfang perfekt und nach 1 Minute etwa ist die Audio nicht mehr synchron und gegen Ende gar nicht mehr. Am Anfang liegt es exakt übereinander, daher kann ich mir die große Verschiebung gegen Ende nicht erklären.
Was mir aufgefallen ist: Die Audio Datei ist 3:33 min lang, in der Premiere Pro Timeline ist der Song aber bei 3:34 und am Ende hört man ein kleines Knacksen, das beim Abspielen des Songs über einen Media Player so im Song nicht zu hören ist. Vielleicht könnte es an der Audio Datei liegen...
Vielleicht erkennt hier ja jemand eine mögliche Ursache:)
Viele Grüße!
Unterschiedliche Geräte (Computer, Camcorder) laufen eigentlich immer minimal unsynchron. Wenn es nicht schon an verschiedenen Samplerates und deren Wandlung liegt.

Space


Antwort von TomStg:

Skeptic hat geschrieben:
...es wurde beim Abspielen am Set die exakt gleiche Datei verwendet, ...
Das wird Dein Problem sein:
Die Audiodatei dürfte 44,1 KHz als Samplingrate haben. Audio im Videobereich läuft aber mit 48 KHz. Deshalb werden Bild und Ton in Premiere nach kurzer Laufdauer asynchron.
Wandle Deine Audiodatei nach 48 kHz und alles ist gut.

Space


Antwort von dosaris:

Skeptic hat geschrieben:
Was mir aufgefallen ist: Die Audio Datei ist 3:33 min lang, in der Premiere Pro Timeline ist der Song aber bei 3:34 und am Ende hört man ein kleines Knacksen,
Du wirst rausknobeln müssen, ob der Offset

a) kontinuierlich anwächst od

b) ab einer best Stelle

in beiden Fällen Ton demuxen. im Audioedtior:

bei A) ist es ein timebasefhler (44.1/48 würde sehr viel stärker wirken als 1 sec), wie genannt
durch unterschiedliche Timebase erklärlich. Hier Diff genau messen und Audio +/- stretchen

b) an der Bruchstelle Überschuss/Fehlstück löschen/ergänzen
Je nach Editor ist im freqview die Bruchstelle meist schon im Spektrum ersichtlich.

Space


Antwort von Skeptic:

Vielen Dank für die Antworten. Es wächst kontinuierlich an, die Audio Datei ist 44,1 KHz, kann ich das direkt in Premiere konvertieren oder welches Tool brauche ich dafür?

Space


Antwort von TomStg:

Skeptic hat geschrieben:
Vielen Dank für die Antworten. Es wächst kontinuierlich an, die Audio Datei ist 44,1 KHz, kann ich das direkt in Premiere konvertieren oder welches Tool brauche ich dafür?
Das Wandeln der Samplingrate kann jedes Soundprogramm, zB Audacity, Reaper, Tracktion, Audition, Cubase,...
Für Deinen Zweck reichen die kostenlosen Programme oder bei den Bezahlprogrammen ältere oder Testversionen.

Space


Antwort von Alf_300:

In Premiere "Nur Audio" exportieren umd dann einfügen geht vermutlich auch.

Space


Antwort von Skeptic:

Danke, habs konvertiert und neu ins Projekt geladen, besteht leider immer noch das selbe Problem :/
Songlänge ist nun 3:34 aber trotzdem passt es nach einer bestimmten Zeit gar nicht mehr. Hab sowohl Audio als auch Video-Audio auf Brüche untersucht aber gibt keine.

Space



Space


Antwort von Skeptic:

Stelle gerade fest, dass etwa 20 Sekunden perfekt übereinander liegen und dann eine Art kleiner Bruch kommt, das zieht sich durch den ganzen Song und am Ende hat man das Gefühl, dass es sich wachsend verschoben hat, tatsächlich sind es minimale Brüche hab ich das Gefühl...
Vielleicht liegt das Problem am Abspielen über die Boxen, dass dort kleine Tempo-Unterschiede durch die Bluetooth Verbindung entstanden sind?

Space


Antwort von TomStg:

Lösch mal den Render-Cache in Premiere oder benenne die gewandelte Audiodatei im Windowsexplorer um und importiere die umbenannte Datei nochmals in Premiere.

Oder die Audiodatei am Set hatte schon ne Macke.

Space


Antwort von Skeptic:

Umbenennen habe ich schon versucht und hab es auch in einem neuen Projekt nochmal probiert.

Space


Antwort von Skeptic:

Die Audio der verschiedenen Videos stimmt überein, nur nichts mit der Audio des Songs.

Space


Antwort von FASN:

Mit welchen Kameras und mit welcher Framerate habt Ihr denn gedreht ?

Space


Antwort von Jott:

Boxen über Bluetooth? Im Ernst jetzt? Bluetooth hat ein Delay. Zum Prüfen von Synchronität gönn dir erst mal ein Kabel.

Als nächstes die Framerates (Kamera und Timeline). Lass raten: 30p/29,97p oder 24p/23,98p-Verwirrung?

Space


Antwort von TomStg:

FASN hat geschrieben:
Mit welchen Kameras und mit welcher Framerate habt Ihr denn gedreht ?
Hoffentlich nicht mit Handys?

Space


Antwort von Skeptic:

Das Bluetooth Delay hat ja nichts mit der Synchronisation in Premiere zu tun.
Gefilmt mit einer GH5 und Framerate 50fps, ebenso die Premiere Timeline 50fps.
Komm schon noch drauf, ansonsten wird eben viel gecuttet.
Danke für die Antworten.

Space


Antwort von Skeptic:

TomStg hat geschrieben:
FASN hat geschrieben:
Mit welchen Kameras und mit welcher Framerate habt Ihr denn gedreht ?
Hoffentlich nicht mit Handys?
Weil du die Frage so dumm findest?

Space



Space


Antwort von TomStg:

Skeptic hat geschrieben:
TomStg hat geschrieben:

Hoffentlich nicht mit Handys?
Weil du die Frage so dumm findest?
Weil Handys ohne Film-App mit variabler Bildrate filmen.

Space


Antwort von carstenkurz:

Wird sich nachträglich vermutlich nur mit Tricksen lösen lassen. Es sei denn, man findet in den Sprüngen ein stabiles Muster, das man korrigieren kann.


44.100 und 48.000 sorgen zwar per se nicht für Asynchronität - wenn man sie in einem Videoeditor nebeneinanderlegt, ist aber nicht ohne Weiteres vorhersehbar, was die Anwendung diesbezüglich tut. Ich würde zumindest mal versuchen, die 44.100er in einen ordentlichen Audioeditor zu laden und dort auf 48.000 konvertieren und die dann neu anlegen. Ausserdem würde ich auch eine der Audiospuren eines der Videos, wo das explizit auffällt, mal extrahieren und im gleichen Audio-Editor mal parallel zu der konvertierten 44.100er legen, da sieht man möglicherweise, wo was passiert.

Ansonsten wurde da eben einfach parallel ohne harten Sync/Timecode gearbeitet, und dann hat man eben Pech. Ich wäre mir im Übrigen nicht so sicher, ob ein Audioplayback über Bluetooth zwangsläufig ratenstabil ist. Der Codec und die Funkverbindung können durchaus unerwartete Effekte zeitigen, die man unter normalen Abhörumständen nicht wahrnimmt. Das bluetooth-übliche Delay an sich ist natürlich Wurscht und im Schnitt nach Ton vollkommen unerheblich.

Soweit zur Beurteilung des Tons - ABER - die Idee ist ja, den originalen 44.100 Track unter die Videos zu legen und den Videoton wegzulassen, der soll ja wohl nur als Anlege-/Synchronhilfe dienen. Wenn da also scheinbar Brüche in diesem Ton sind - wen juckts? Ihr braucht ja nur das Bild - und da dürften ja kaum Bilder weggelassen worden sein. Wenn jetzt die Brüche nur im Videoton sind - dann muss das ja wohl heissen, dass der Videoton auch zu seinem Bild asychron geworden ist???

Wie gesagt - konvertiere mal das Playback von 44100 in 48000, und lege es dann nochmal an und schau dir Anfang und Ende an, ob das wieder übereinander liegt. Wenn nicht, versuch es im Audioeditor mit einem Timestretching. Das sollte dann für die Ansprüche eines Musikvideos reichen. Wenn die Sprünge zu erratisch sind, dann muss man natürlich dennoch ein bißchen tricksen. Sollte alles schon im kostenlosen Audacity machbar sein.



- Carsten

Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Audio: Software / Bearbeitung / Musikproduktion-Forum

Antworten zu ähnlichen Fragen //


[mplayer] Getrennte Audio/Video Dateien zusammen abspielen?
Leica arbeitet jetzt mit Yuneec zusammen - Typhoon H3 mit ION L1 Pro Kamera vorgestellt
Yuneec und Leica entwickeln zusammen Typhoon H3 Drohne mit 1" DCI-4K und 60fps Kamera
Ein kleiner Motor baut sich selber zusammen
Mehrere Videos Synchron zusammen schneiden (i Movie)
Irrtümlich Sequenz auf eine Spur "zusammen gefallen" :-(
Professional Broadcast und LUMIX - Panasonic legt AV-Sparten zusammen
HAUPPAUGE WINTV PVR 250 und ATI 9000 ALLINWONDER AGP funktionieren zusammen
Video mpeg 1 audio layer 2 läuft auf dvd player nicht
Video und Audio nicht synchron
Audio Plugins auf der GPU berechnen - BRAINGINES GPU Audio
Audio Design Desk: Bessere Integration in Final Cut Pro per Audio Bridge Erweiterung
Zoom UAC-232 USB Audio Converter: 32-Bit-Float-Audio macht Gain Regler überflüssig
Aus Text wird nun auch Audio: Stable Audio generiert Musik und Soundeffekte per KI
video ts.bup; video-ts.ifo; video ts.vob; Video-Dateien
MP4 Datei nicht mehr synchron nach Import (AUDIO)?! HILFE!!!
Audio spielt komplett verrückt - verschiebt sich nach jedem Neustart (nicht aber bei allen Clips)
Normalize Audio Levels funktioniert in Edit Page nicht mehr?




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash