Logo Logo
/// 

Erfahrungen mit TMPGEnc Movie Plug-in AVC for Premiere Pro?



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Frage von Starshine Pictures:


Hallöle liebe Forengemeinde!

Da ich zur Zeit grosse Probleme habe meine Filme aus Premiere raus zu rendernrendern im Glossar erklärt (Abstürze, Bildfehler, etc.) würde ich gern mal eine alternative Rendersoftware benutzen.

Ich habe mein System bereits konplett neu aufgesetzt und so sind dementsprechend auch sämtliche Treiber und Software auf dem allerneusten Stand. Aber ich bekomme mein aktuelles Projekt nicht raus gerendert. Es hängt sicher an irgend welchen Effekten. Denn komplett nackt kann ich es zumindest als h265 ausgeben. H264 funktioniert überhaupt nicht. Egal wie lang das Projekt ist, bei ca. der Hälfte hängt sich Premiere auf. Ich habe bisher nicht rausfinden können woran es liegt. Langsam hab ich die Nase voll und suche deshalb nun nach einer Alternative.

Kennt jemand das TMPGEnc Movie Plug-inPlug-in im Glossar erklärt AVC für Premiere Pro? Was kann ich von einer alternativen Renderengine erwarten? Kann das PluginPlugin im Glossar erklärt auch mit anderen Drittanbieter-Plugins umgehen wie NeatVideo oder FilmConvert?

Grüsse, Stephan von Starshine Pictures



Antwort von Jogen:

Hallo Stephan,

leider kenne ich das plugin nicht, aber vielleicht hilft Dir noch folgendes:
- Cache gelöscht? (wahrscheinlich schon erledigt, wenn Du die app neu aufgespielt hast?)
- Neustart mit "alt" und "shift" Tasten gedrückt löscht die preferences
- irgendwelche Bilddateien, die größer als Deine timeline settings sind - jpegs machen da gern Ärger...
- mp3 Audio in der tl - wandeln zu wav schafft ggf. Abhilfe

Viel Erfolg bei der Fehlersuche!

Jogen



Antwort von dienstag_01:

Mal einen Intermediate CodecCodec im Glossar erklärt probiert?








Antwort von Starshine Pictures:

Ja, hab es schon mal mit DNxHDDNxHD im Glossar erklärt probiert. Ich habe NeatVideo und Filmconvert auf eine extra Einstellungsebene gelegt um Fehler auszuschliessen die durch diese Plugins verursacht werden könnten. Mit dieser Einstellungsebene raucht mir Premiere nach wenigen Prozent ab, ohne gelingt der Export zwar, aber mit etlichen Fehlermeldungen. Möchte ich dann das ausgegebene .mxf File wieder inportieren um dann nochmals mit Einstellungsebene zu rendernrendern im Glossar erklärt streikt der Adobe Importer und sagt "Nö, fehlerhafte Datei".

Dass die Fehler auch am Audioteil liegen können hab ich noch gar nicht bedacht. Denn da hab ich auch mit etlichen Filtern und Kompressoren gearbeitet.

Aber ändert nichts daran dass ich überhaupt kein h264 ausgeben kann. Selbst eine nackte 3-Sekunden-Szene funktioniert nicht. Zack, Programm muss wegen eines Fehlers beendet werden.



Antwort von dienstag_01:

Audio würde ich mir auf alle Fälle auch mal genauer anschauen.
Ansonsten: Cuda mal deaktiviert?



Antwort von Syndikat:


Ich habe NeatVideo und Filmconvert auf eine extra Einstellungsebene gelegt um Fehler auszuschliessen die durch diese Plugins verursacht werden könnten.

Neat in der Einstellungsebene funktioniert? Das höre ich zum ersten Mal. Das ist ja recht pingeling, verursacht schon Probleme bei Copy/Paste... Vielleicht liegt hier der Hund begraben?



Antwort von Alf_300:

Zack, Programm muss wegen eines Fehlers beendet werden.

Und wie nennen sich die Fehlermeldungen.



Antwort von Starshine Pictures:

Cuda mal deaktiviert?

Auch ne gute Idee. Werd ich mal testen sobald ich wieder daheim bin.

Premiere ist bei mir eh völlig buggy. Kann mir nicht vorstellen dass es anderen auch so geht. Zum Beispiel "Unscharf maskieren". Da kann ich Bei Threshold (Schwellenwert) nur noch zwischen 0 und 1 auswählen. Das macht den Effekt ja praktisch unnütz da dieser Schwellenwert überhaupt erst dessen Sinn ausmacht.

Lumetri lässt sich ebenfalls nicht stacken. Lege ich zum Beispiel zwei mal Lumetri übereinander, weil ich gern 2 verschiedene Bereiche mit dem HSL Tool verändern möchte, kommt Premiere durcheinander und weiss nicht mehr welche Instanz nun was machen soll. Das einzige was manchmal hilft: jedes Lumetri auf eine eigene Einstellungsebene.

Scrolle ich durch die mitgelieferten Look Luts in Premiere und probiere einige aus ist spätestens nach dem 3. Lut Schluss und er macht ihrgend welche wilden Sachen und es kommen die tollsten Looks dabei raus.



Antwort von Starshine Pictures:

Neat in der Einstellungsebene funktioniert?

Bis vor einiger Zeit hat es immer tadellos funktioniert. Und selbst ohne diese Einstellungsebene funktioniert es ja nun nicht mehr.

Und wie nennen sich die Fehlermeldungen.

Na genau so: "Premiere muss wegen eines Fehlers beendet werden."



Antwort von Alf_300:

Das ist natütrlich von Adobe recht sparsam drum mal anders

Welches Windows
Welches Premiere
Welccher Inport

Windows ist Neu installiert
Was ist installiert
DirectX
NET Frame
C++ 2005, 2008, 2010, 2012, 2013, 2015

Kann ja nicht sein dass Du der Einzige bist der solche Probleme hat, dass nicht mal h.264 geht.



Antwort von Frank Glencairn:

Klingt mir eher nach einem RAM Riegel, der nen Schlag weg hat - war bei mir auch mal so, ich hab mir zuerst Tagelang nen Wolf in der Software/OS/BIOS gesucht. Probier die mal einzeln durch.

Weiterer üblicher Verdächtiger, ist ein zu schmalbrüstiges Netzteil.



Antwort von Starshine Pictures:

Windows 10 pro 64bit, aktuellste Version
Premiere CC, aktuellste Version
DirectX nicht explizit installiert, ausser es ist beim nvidia Treiber mit dabei?
C++ Versionen glaub alle beim Nvidia Treiber dabei?

Sonst ist das System ziemlich nackt. Keine Games, keine sonstige Software (ausser Adobe Programme wie Audition, Photoshop, Lightroom etc.)

I7 3770
16 GB Ram
SSD + 4 HDDs
GTX 760 4GB
650 Watt BeQuiet Netzteil

Hab die Hardware so schon ewig. Glaub nicht das plötzlich das Netzteil zu wenig Saft bringt für die gleichen Komponenten.

Will einen Teil des Ertrages aus dem aktuellen Projekt eigentlich in ein komplett neues Ryzen-System stecken. Aber ich bekomm es ja nicht raus gerendert! :DDDD








Antwort von Alf_300:

Schau mal wieviele Papierkörbe auf deinen HDD sind.
Lass CHKDSK laufen
Wenn vorher z.B. Win 7 Installiert war gibt das Probleme mit dem Dateisysten

Das würde auch die Fehlermerldung erklären.

Die Lösung wäre dann

Die Daten umkopieren Festplatte mit Win 10 formarieren und die Daten wieder zurück kopierem
und das bei allen Festplatten



Antwort von Starshine Pictures:

Die System-SSD hab ich bei der Neuinstallation letzte Woche formatiert. Da sollte eigentlich nix mehr von Win 7, welches ich bis zum Erscheinen von Win 10 damals installiert hatte, durch scheinen?

Die HDDs könnten noch aus Win7 Zeiten stammen. Hab sie nie neu formatiert. Kann das wirklich solche Probleme machen?

Die Papierkörbe finde ich jeweils in den Recycled Ordnern?



Antwort von Alf_300:

Die Systemplatte ist Klar in Ornung es geht um die Anderen 4

Wen Du alle Daten die Du im Premiere brauchst und denmTemp Ordner auf C: hat

kannst Du ja zum, Test die anderen Festplatten mal abklemmen.

Die Papierkörbe sind im Recycle.bin.

Ob das solche Probleme machen kann ?

Vorige woche habe ich Win 10 getestet und bin dann zurück auf Win7 ;-((((

Das mach ich Nie wieder



Antwort von Starshine Pictures:

Ok danke. Werd ich mal Anfang der Woche durch testen. Einfach auf eine mit Win10 frisch formatierte Festplatte kopieren, dann die Bisherige ebenfalls formatieren und dann zurück kopieren?

Sonst schnapp ich mir halt das gesamte Projekt auf einer externen HD und fahre zu nem Kollegen und rendere es da. Ändert zwar nix an der Sachlage, aber mit der Verschrottung des aktuellen Rechners löst sich dann vielleicht auch das Problem in Luft auf ... :P Obwohl ... nee ... einen Teil der HDDs wollte ich eigentlich wieder ins neue System einbauen.



Antwort von Alf_300:

Ein I7@3770 muß man heutzutage noch nicht verschrotten ;-))

Mehrer Papierkörbe sind ürigends nur ein Anhaltspunkt, das eigentliche Problem wird das System Volume sein.



Antwort von Roland Schulz:

Also Premiere stürzt doch immer und ständig alle paar Minuten oder nach ein paar Klimmzügen ab - von daher alles normal ;-)!!
Na ja, bevor jetzt der Shitstorm losgeht - ich habe das PluginPlugin im Glossar erklärt sowohl für EDIUS als auch für Premiere. Es macht eigentlich nichts anderes als den x264 Encoder direkt für den Export zur Verfügung zu stellen. Das funktioniert auch sehr gut, sowohl von der Performance als auch von der Qualität!! Verstehe gar nicht warum das hier sonst keiner hat.
Was schlecht funktioniert sind die QuickSync Exportmöglichkeiten die im Gegensatz zu EDIUS nicht direkt in Premiere verfügbar sind. Das sind alles nur alte Profile für alte Prozessoren die da verfügbar sind, also keine Chance aus Premiere mit UHD/50p über QuickSync rauszugehen. Habe den Hersteller bereits kontaktiert und um Erweiterung gebeten. Hier lehnt man sich zurück und behauptet, es läge an Einschränkungen der CPU, was bei nem 6700k natürlich Quatsch ist und unter EDIUS direkt auch funktioniert.

Bei Dir wird aber möglicherweise doch nen anderes Problem vorliegen, Franks Vorschlag würde ich tatsächlich mal befolgen und ggf. nen Memtest86 oder wie das Ding hies direkt von nem USB Stick ausführen, da gibt's fertige Images im Netz. Ggf. funktioniert aber auch genau Deine TimelineTimeline im Glossar erklärt nicht mit den Einstellungen und NEAT Image, auch das wäre unter Premiere nicht ausgeschlossen. Ist und bleibt eine weniger stabile Software um das mal vorsichtig auszudrücken.



Antwort von Alf_300:

Wer sagt den dass das Keiner hat ?
Ich zum Beispiel habs, sehe aber nicht ein warum ich in X.264 kodieren soll wenn ich auch H.264 habe.

Solange man nur für Youtube codiert mag das ja keine Rolle spielen,
beim Blu Ray Authoring gibts allerdings Programme die dann neu codieren wollen.

Ich sehe darin einen Nachteil den ich nicht weiter empfehle.



Antwort von dosaris:


System bereits konplett neu aufgesetzt und so sind dementsprechend auch sämtliche Treiber und Software auf dem allerneusten Stand.

genau dies war bei mir 'mal das Problem bei den Grafik-Treibern & Co (AMD, mit CCC usw):
Ich musste wieder auf ein voriges Release zurück gehen, dann stimmte Funktionalität und Stabilität auch wieder.

Neuester Stand kann eben auch bedeuten :

neue Fehler :-(

es wird heutzutage zu oft Software im beta-Status heraus gegeben:
erst mal sehen ob's bei den Kunden funktioniert



Antwort von Roland Schulz:


Wer sagt den dass das Keiner hat ?
Ich zum Beispiel habs, sehe aber nicht ein warum ich in X.264 kodieren soll wenn ich auch H.264 habe.

Solange man nur für Youtube codiert mag das ja keine Rolle spielen,
beim Blu Ray Authoring gibts allerdings Programme die dann neu codieren wollen.

Ich sehe darin einen Nachteil den ich nicht weiter empfehle.

x264 (aus dem Pegasys Plugin) ist ein H.264 Encoder!!!
Der ist dem internen Adobe H.264 Encoder allerdings qualitativ haushoch überlegen!








Antwort von Roland Schulz:

Schmiert der Rechner vielleicht auch mit nem Prime95 Test ab?! Wenn ja könnte es wirklich auch ein altersschwaches Netzteil sein (vgl. Frank Glencairn). DAS war bei meinen und "befreundeten" Systemen, selbst bei Markennetzteilen von Enermax und bereits auch einmal Seasonic, der bisher häufigste Hardwarefehler. Meistens schmieren die Dinger dann unter hoher CPU Last/Stromaufnahme ab.
NEAT und H.264 fordern schon etwas.
Ich hatte zudem schon mal nen Corsairnetzteil welches ausgebaut im Test immer einwandfrei lief, der Recher zusammengebaut immer zusammenbrach sobald Prime gestartet wurde.
Was genau kaputt war habe ich dann nicht mehr rausgefunden, Fakt ist dass es trotz kneten der Kabel nur auf der Seite liegend lief, waagerecht immer Fehler zeigte!!



Antwort von Starshine Pictures:

Um die Sache mal abzuschliessen, falls es euch netten Helfenden interessiert, ich habe das Premiere CC PluginPlugin im Glossar erklärt TMPGenc in der Trial-Version installiert und beim ersten Versuch hat es den Film völlig problemlos in h264 ausgegeben. Mit allen Effekten und ohne jegliche Bildfehler. Die Renderzeit war zwar enorm (40 Stunden für 10 Minuten Film) aber ich habe auch die höchste Qualitätsstufe und 2 Durchgänge eingestellt gehabt. Das nächste Mal werd ich da mal etwas runter schrauben. Ich kann dieses PluginPlugin im Glossar erklärt also nur empfehlen, auch wenn mir nicht klar ist warum es damit problemlos funktioniert und mit Premiere selbst nicht.



Antwort von Alf_300:

Mich interessierts, da freut es mich immer wenn jemand versucht erinen thread abzuschliessen.



Antwort von Jott:

40 Stunden für 10 Minuten Film

Du meine Güte. Im realen Leben dauert das ein paar Minuten. Eure Leidensfähigkeit ist zu bewundern.



Antwort von nic:


40 Stunden für 10 Minuten Film

Du meine Güte. Im realen Leben dauert das ein paar Minuten. Eure Leidensfähigkeit ist zu bewundern.

2011 war das bei einem Full Debayer in 4K auf einem Mac Book ohne GPU völlig normal...



Antwort von Starshine Pictures:

Joa, 40 Stunden ist schon ein bissl derbe. Aber wie gesagt, klassischer Bedienfehler. Muss aber auch dazu sagen dass da echt alles an aufwändigen Effekten drin war was geht. Auf allen Szenen (ca 200) mindestens 2 Ebenen Lumetri mit teilweise Maskentracker, auf jedem Clip NeatVideo, Unscharf maskieren, ca 50 mal Warp Stabilizer und über alles nochmal FilmConvert.

So ähnlich wie in diesem hier damals:



Grüsse, Stephan



Antwort von MLJ:

@Starshine Pictures
Zitat:
"DirectX nicht explizit installiert, ausser es ist beim nvidia Treiber mit dabei?
C++ Versionen glaub alle beim Nvidia Treiber dabei?"
Zitat ende.

DirectX ist in der Regel nur den CD/DVD Ausgaben der Treiber für Audio/Video dabei, nicht in den Downloads von den Herstellerseiten und sollte immer explizit installiert werden. Es gibt von DirectX die "Redistributable" und "SDK" Versionen, sofern du nicht programmierst solltest du dir die "Redist-Version" von Microsoft downloaden. Erfahrungsgemäß ist es besser, vor der Treiber-Aktualisierung für Audio/Video DirectX aufzuspielen.

Die nötigen C++ Runtimes sind ebenfalls normalerweise nur auf CD/DVD Ausgaben der Treiber dabei, selten bei den Treibern von den Herstellerseiten im Internet.

Und 40 Stunden für einen 10 Minuten Clip ? Selbst mit aufwändigen Effekten und Layern viel zu lange, selbst bei 200 Szenen. Entweder hast du einen ineffizienten Workflow oder ein PluginPlugin im Glossar erklärt bremst dein System gnadenlos aus. Ich hoffe ich konnte dir damit etwas weiterhelfen ;)

Cheers

Mickey



Antwort von Jörg:

oder ein PluginPlugin im Glossar erklärt bremst dein System gnadenlos aus

eins???
Das ganze Projekt ist eine einzige Bremse, was heißt Bremse... totaler Umkehrschub.
Neat Video in Verbindung mit unscharf maskieren, Lumetries und Filmconvert.
Da sind 40 Stunden schnell geraucht.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Antworten zu ähnlichen Fragen:
Premiere Pro Crash durch Genarts Sapphire Plugins
Schnellerer Export für Adobe Premiere Pro mittels Plug-In
Adobe Premiere Pro Plug-In ACCEVOLUTION – TRANSITION DESIGNER Free VersionA
DE:Flicker Plugin jetzt auch für Premiere Pro
Kostenloses Plug-In für Adobe Premiere: Accevolution Transition Designer Fr
Neues Plug-In für Adobe Premiere Pro CC - Bitte um Feedback
Premiere Pro Plugins zur Videoverbesserung
Plug-ins Adobe Premiere 6.0
Suche PlugIn Schnee für Adobe Premiere
Premiere 6.5 Plugins funktionieren nicht in Premiere Pro
Adobe Premiere Pro Plugins
Plugins von Premiere 6 für Premiere Pro übernehmen? *OT*
Very Slow Movie Player: Filme abspielen mit 24 Bildern pro Stunde
Neues Premiere Plug-In: Sprecher für Tutorialvideos gesucht
Erfahrungen mit Litra Pro Licht?
Cyberlink bringt VR Stabilizer Plug-In für Premiere und After Effects
Erfahrungen mit Dauerlicht Photarex Pro LED 2000 ?
Motion Tracker Mocha Pro 5 erhältlich, auch als Plug-in
Mac Pro: Adobe Premiere Pro demnächst mit ProRes Beschleunigung per Afterburner
Arbeiten mit AVC/H.264 Dateien (MPEG-4)
AVC Akku-Gürtel mit XLR 4-Pol und 13,2V auf Sony AX53?
TMPGEnc x264 Plugin für EDIUS und Premiere...
Bestätigt: Canon EOS C200 XF-AVC nur mit 8 Bit Aufzeichnung // IBC 2017
Problem mit Verkrümmungsstabilisierung Premiere Pro CC
Avid Artist mit Premiere Pro CC
Problem mit Adobe Premiere 1.5 pro

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom