Logo Logo
/// 

Resolve 15 - export als individuelle Clips nicht möglich



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Frage von RUKfilms:


Salute,

hat jemand selbiges Problem, dass DaVinci Resolve 15 keine "individual clips" exportiert, sondern diese als einen zusammenhängenden Clip bereitstellt (trotz das der Haken bei Individuell gesetzt wurde)? Oder übersehe ich etwas?

thanx



Antwort von cantsin:

RUKfilms hat geschrieben:
hat jemand selbiges Problem, dass DaVinci Resolve 15 keine "individual clips" exportiert, sondern diese als einen zusammenhängenden Clip bereitstellt (trotz das der Haken bei Individuell gesetzt wurde)? Oder übersehe ich etwas?
Hast Du nach dem Setzen des Hakens auch den Knopf "Add to Render Queue" geklickt? Nur dann werden die geänderten Einstellungen auch übernommen. Wenn rechts oben in der Render Queue bereits ein Job stand, bleibt dessen Einstellungen unverändert.



Antwort von RUKfilms:

Selbstverständlich. anders würde er nicht rendern. Er zeigt mir sogar alle clips beim Rendervorgang an, aber am Ende habe ich nur einen einzelnen geränderten Clip. Die andern sind wie verschollen. Auch das alle Clips als ein Gesamtclip gerendertgerendert im Glossar erklärt werden stimmt so nicht in meinem ersten Post. Es ist am Ende nur ein einziger Clip gerendertgerendert im Glossar erklärt, aber der Zeitaufwand dauert gefühlt solange als würde er eben alle Clips rendernrendern im Glossar erklärt, welche er im Auftrag auch anzeigt. Sehr seltsam das Ganze. Evtl doch nochmal Studio 14 vorerst verwenden,








Antwort von cantsin:

RUKfilms hat geschrieben:
Selbstverständlich. anders würde er nicht rendern.
Doch, das kann schon passieren, wenn oben rechts noch ein anderer/älterer Renderauftrag sitzt. Bist Du Dir 100% sicher, dass das nicht der Fall ist und Du (a) erst alle alten Renderjobs aus der Liste rechts oben gelöscht hast und dann (b) den neuen Renderjob, mit den richtigen Parametern, per "Add Job to Render Queue" hinzugefügt hast? Und bist Du Dir 100% sicher, dass Du ins richtige Verzeichnis gerendertgerendert im Glossar erklärt hast? (Kannst Du kontrollieren per Rechtsklick auf den vollendeten Renderjob.)

Ansonsten probiere es doch mal mit einem kleineren Bereich, den Du per In- und Out-Point definierst, und mit dem Du z.B. drei Clips individuell rausrenderst.



Antwort von RUKfilms:

Merci Cantsin für deine Überlegungen, aber daran liegt es leider nicht. jetzt bin ich soweit das er zumindest einige clips wirklich einzeln rendert bzw als einzeldatein ablegt, allerdings nicht alle. wie gesagt rendert er alle und zeigt die zu rindernde Anzahl im Auftrag an, aber in meinem Ordner ist es jetzt so, dass ich von 21 clips nur 17 drin habe. es ist sowas von nervend. werde nach dem jetzigen Auftrag wohl nochmal das ganze System neu installieren.

happy weekend



Antwort von blickfeld:

RUKfilms hat geschrieben:
Merci Cantsin für deine Überlegungen, aber daran liegt es leider nicht. jetzt bin ich soweit das er zumindest einige clips wirklich einzeln rendert bzw als einzeldatein ablegt, allerdings nicht alle. wie gesagt rendert er alle und zeigt die zu rindernde Anzahl im Auftrag an, aber in meinem Ordner ist es jetzt so, dass ich von 21 clips nur 17 drin habe. es ist sowas von nervend. werde nach dem jetzigen Auftrag wohl nochmal das ganze System neu installieren.

happy weekend
15 ist halt noch ne beta. mit 14 sollte es ohne probleme klappen



Antwort von RUKfilms:

blickfeld hat geschrieben:
15 ist halt noch ne beta. mit 14 sollte es ohne probleme klappen
yepp! deshalb habe ich gehofft ob dieses Problem schon bei jemand anderem aufgefallen ist.



Antwort von caiman:

Mach dir doch bitte die Mühe und erzeuge ein Logfile unter Hilfe.
Das schickst du dann an BM. Hilft ja allen.



Antwort von Frank Glencairn:

blickfeld hat geschrieben:

15 ist halt noch ne beta. mit 14 sollte es ohne probleme klappen
Das hat bisher in jeder Beta funktioniert, und in der 15er funktioniert es hier auch völlig problemlos.
Warum sollten sie auch ne uralte Funktion in einer Beta deaktivieren?

Ich schätze mal eher das ist ein Bedienungsfehler.
Wahrscheinlich "Individual Names" nicht angeklickt oder sowas.



Antwort von blickfeld:

"Frank Glencairn" hat geschrieben:
blickfeld hat geschrieben:

15 ist halt noch ne beta. mit 14 sollte es ohne probleme klappen
Das hat bisher in jeder Beta funktioniert, und in der 15er funktioniert es hier auch völlig problemlos.
Warum sollten sie auch ne uralte Funktion in einer Beta deaktivieren?

Ich schätze mal eher das ist ein Bedienungsfehler.
Wahrscheinlich "Individual Names" nicht angeklickt oder sowas.
da der user mehrfach geschrieben hatte, dass er alles richtig gemacht hat und teilweise einzelne clips raus kamen, bin ich von einem bug ausgegangen, den ich jedoch nicht nachvollziehen kann.



Antwort von RUKfilms:

Blickfeld mit deiner Vermutung liegst du richtig. ich selber habe recht häufig mit Resolve 14 gearbeitet und noch nie ist solch ein "Fehler" mir unterlaufen.
trotzdem liegt wohl die Ursache irgendwo vor dem Monitor - also an mir. nur ich finde sie nicht :).
ich danke euch trotzdem für eure Gedankengänge und zeit.



Antwort von cantsin:

Noch nicht aufgeben!

Hier mal eine Schritt-für-Schritt-Checkliste:

Im Deliver-Tab...
0. Kontrollieren, ob die Option "In/Out-Range" bzw. "Entire Timeline" korrekt gesetzt ist (oberhalb der Timeline-Ansicht im Render-Tab)
1. Option "Individual Clips" anklicken
2. Bei den "Video"-Parametern einen Container einstellen, der Video und Audio klassisch in abgeschlossene Dateien schreibt (wie Quicktime, MXFMXF im Glossar erklärt OP1a, MP4...)
3. Bei "File" unbedingt die Option "Use unique filenames" setzen (sonst überschreiben sich Ausgabedateien gegenseitig, die dieselbe Quelldatei haben)
4. Oben bei "Location" den richtigen Ordner einstellen. (Resolve stellt standardmäßig keinen Ordner ein.)
5. Weiter unten am besten noch einen "File subfolder" definieren bzw. benennen, wie z.B. "single clips rendered".
6. Rechts oben alle ev. noch dort stehenden, alten Renderjobs wegklicken.
7. Auf "Add to Render Queue" klicken.
8. Rechts oben in der Jobliste die Anzahl der zu exportierenden Clips kontrollieren. (Da steht neben dem Verzeichnis-/Dateinamen eine Information wie "16 clips").
9. "Start Render" klicken.
10. Wenn der Job durchgelaufen ist (Anzeige "Completed" in der Jobliste), mit Rechtsklick auf den Job in der Jobliste klicken und im Popup-Menü die Option "Open File Location" klicken.
11. Jetzt öffnet sich der Windows Explorer/Mac Finder und zeigt alle gerenderten Einzeldateien an. Die Anzahl müsste genau mit der übereinstimmen, die Resolve in der Render-Jobliste anzeigt (also, in diesem Beispiel, 16 Dateien).









Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Antworten zu ähnlichen Fragen:
Resolve: Audiomonitoring einzelner Spur des Quellclips möglich?
Resolve 15 - export als individuelle Clips nicht möglich
resolve 11: probleme mit 100 FPS clips.
ProRes Export für Resolve 17 unter Windows - Voukoder macht's bald möglich
Canon R6 Clips lassen sich nicht in Resolve öffnen
Mehrere Kameras (Clips) automatisch synchronisieren (möglich?)
Kein Export möglich
Untertitel Export möglich?
bei Color Grading nur einzelne Clips bearbeiten möglich?
Encore kein 24bit Audio Export mehr möglich
nicht verwendete Clips entfernen?
Davinci Resolve 12.5 Relink MXF mit MOV Clips
DaVinci Resolve mit Komplett-PC möglich?
Export-Dauer Resolve 16
Resolve erstellt aus DNG-Sequenz keine zusammenhängenden Clips
Farbabweichungen nach Export in Resolve
Grab Still Export Problem Resolve
Export Problem Proxy als Quelle statt 4k
Export BMD Resolve 15.x nach ProTools 10.3
iPad komplett Reset nicht möglich!
Erstellung Kameraarchiv nicht möglich Importfenster
Film brennen/teilen nicht möglich
Pinnacle Studio 10 Aufnahme nicht möglich
Markernotizen Export Problem DaVinci Resolve 15b
After Effects / Medie Encoder Export als MXF mit Alpha
Video Capture plötzlich nicht mehr möglich

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom