Logo Logo
/// 

Re: Premiere 5.5: CUDA und Mercury GPU sind aktiviert, aber...



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Postproduktion allgemein-Forum

Frage von sitelife:


hi leute,

hier mein setup:
Win7/64
Prozessor Intel i7 CPU 950 @ 3.07GHz
Arbeitsspeicher (RAM) 12,0 GB
Grafik NVIDIA GeForce GTX 570 - 4095 MB insgesamt verfügbarer Grafikspeicher
SSD 512 als Programm und Arbeitsvolume für Premiere (angebunden über SATA III - 6GB/sek)
--
natürlich sind aktuellste treiber für alle systemkomponenten installiert.

ich habe folgendes problem
(footage kommt von der canon 550D - 720/50p):

in premiere lässt sich die mercury gpu unterstützung auswählen (der name der karte ist auch in der "cuda_supported_cards.txt" aufgelistet).
in der n-videa systemsteuerung ist unter: 3D-einstellungen/programmeinstellungen/adobe premiere/multi-display... der "Kompatibilitäts-Leistungs-Modus" aktiviert.

dennoch ruckelt die preview bei relativ einfachen effekten zb. "weiche blende" - nicht viel, aber merklich.

ich habe zusätzlich ein check-tool installiert "GPU-Z.0.5.5", dass mir die GPU-Load anzeigt. sie ist bei einem spieletest z.b. bei 98% !

wenn ich aber in premiere diverse sequenzen mit aufwendigen filtern ineinander verschachtele und per preview abpsielen lasse, geht die GPU-load nicht weiter nach oben. bleibt immer so bei 5-7% - kann das sein?
ich habe die vermutung, dass premiere zwar die grafikarte erkannt hat, dennoch nicht die GPU der grafikkarte >NICHT< nutzt.

weiterhin wird das plugin "twixtor pro" (v. 5.04) angeblich als 3party-plugin mit CUDA unterstützt. wenn ich diesen filter einsetze, rendert premiere "ewig" und komischer weise zuckt die GPU-load nicht einmal und bleibt statdessen, wie immer, auf 5-7%...?!

ich hoffe sehr, dass mir hier jemand helfen kann... besten dank schon mal vorab!

es grüßt,
oliver



Antwort von TomStg:

Die ausführlichen Hinweise zu CUDA-Karten und CS5x hier kennst Du?
http://www.studio1productions.com/Artic ... ereCS5.htm

Die Nennung der Graka in der cuda...txt ist zwar ok, aber trotzdem kann es ein Problem geben. Aussagefähig ist allein die Prüfung direkt in Premiere. Bitte nachsehen: läuft in Premiere bei Dir die Mercury Playback Engine im GPU Acceleration Mode oder nur im Software Mode? Der Software-Mode bringt Dir auf der TimelineTimeline im Glossar erklärt nahezu nichts - entscheidend ist, dass Premiere die Graka im GPU-Mode erkennt. Dann weisst Du, warum CUDA in Premiere klasse ist und freust Dich, dass Du Dich nicht mit einem anderen NLE quälen musst.

Grüsse
Tom

PS: offenbar ist auch von Bedeutung, dass Du bei der Graka den Original-Nvidia-Treiber verwendest und keinen des OEM - steht unten auf Seite 2 des og Links



Antwort von sitelife:

läuft in Premiere bei Dir die Mercury Playback Engine im GPU Acceleration Mode oder nur im Software Mode?
folgendes ist unter: projekteinstellungen/allgemein/renderer zu sehen:
"Mercury PLayback Engine - GPU-Beschleunigung"
diese option ist NICHT angegraut und lässt sich auswählen.

http://forum.slashcam.de/files/mpe_gpu_ ... ng_362.jpg

wie kann ich sonst am besten rausfinden, ob premiere sich der GPU tatsächlich bedient?
wie gesagt kann ich mit dem tool: "GPU-Z.0.5.5" kaum aktivitäten wahrnehmen (GPU-load max bei ca. 5-7%) -
aber das sollte doch deutlich höher liegen...

ist hier denn jemand, der z.b mit dem plugin "Twixtor pro" in zusammenhang
mit CUDA-unterstützung schon erfahrungen gesammelt hat?

danke euch weiterhin für die hoffentlich bald eintreffenden lösungen,
das wär so GEIL - endlich richtig arbeiten können ohne render-zeiten, lechz! :-))

grüße, oliver





Antwort von MM194:

Hallo,

nimm einfach dieses Tool zu einschalten: http://www.mik-digital.de/tool/CS5_CUDA_GPU_enabler.exe Läuft auch super unter CS5.5.2 Bei einem Update wie jetzt z.B. auf 5.5.2 muss es wiederholt werden.



Antwort von sitelife:

hallo nochmal,

danke, habe das tool verwendet. es sagt die graka sei schon eingetragen. stimmt ja auch. habe ich ja händisch bereits gemacht.

leider bleibt der erfolg auch aus... hier sehr ihr wie das aussieht:

http://forum.slashcam.de/files/cuda_geht_nicht_667.jpg

weiterhin freue ich mich sehr über eure hilfe...

besten dank!
oliver



Antwort von dustdancer:

wo hast du denn die info her, das twixtor cuda unterstützt? auf der re:vision seite habe ich davon nichts gefunden.



Antwort von sitelife:

hi dustdancer,

du hast völlig recht... und ich mach hier ein mords-topf auf...

bitte ALLE um entschuldigung!!

ich hatte zunächst nachgeforscht und gesehen, dass auf der adobe-site der CUDA-unterstützten effekte die 3party plugins verlinkt sind:
http://help.adobe.com/en_US/premierepro ... 9AC80.html
..und ich dachte, dass diese dann eben auch unterstützt sind - natürlich leider fehlanzeige. wäre ja auch zu schön gewesen, heul.

tja, wieder mal ein beispiel für wunschdenken. aber á pros po wunschdenken... ich werde mal bei re:vision anfragen wann es denn vielleicht ein CUDA-unterstütztes "Twixtor" gibt und es hier ankündigen, sollte etwas in der planung sein.

besten dank an alle die geantwortet und sich gedanken gemacht haben...

problem somit behoben, na ja - ausgeschlossen ;-)
grüße, oliver




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Postproduktion allgemein-Forum

Antworten zu ähnlichen Fragen:
5.1 Audiogeräte in Premiere
ascribe.ai: Automatische Transkription in Premiere Pro per AI
Adobe MAX - Auch neue Funktionen für Premiere Pro, After Effects und Co...
Alte Premiere Pro und After Effects-Versionen?
Mit Premiere Projekten zu Resolve umziehen?
Premiere Titelfunktion zickt rum
Premiere Pro CC unerträglich langsam
Premiere aufräumen
Premiere-Export zu hell - Luminanzbereichproblematik
Premiere Rush 1.2 Update -- jetzt mit Geschwindigkeitseffekten wie Speed ramping
Premiere Pro zu langsam
Premiere über PC
opencl oder cuda auswählen / Premiere - Mercury PlayBack Engine
Premiere Pro Videofehler wenn Hardwarebeschleunigung aktiviert....
Einstellungen für AE/ Cuda/ GPU+CPU nur max 15% Auslastung?
OpenCL & Premiere Mercury Playback Engine (Erfahrungswerte)
Test: Workstation GPU Nvidia Quadro K5200 in DaVinci Resolve und Premiere P
Zwar kein FILM, aber Bilder sind es allemal.
CC 2017 Premiere - Rendern mit Cuda - Fehlermeldung!
Premiere CS 6 CUDA Anzeige Vorschau geht nicht
Adobe Premiere Pro CC - kein Cuda mehr für GTX 660 ti?
CUDA in Adobe Premiere CS6 mit 9800 GTX+ funktioniert nicht
Premiere CS6: Rendering-Zeit mit CUDA über Adobe Media Encoder
Premiere CS6 - kein GPU bei Verkrümmungsstabilisierung
Premiere Pro CC importierte Clips sind entknüpft
Blackmagic DaVinci Resolve unter Metal, OpenCL und CUDA

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
21-24. November / Hannover
up-and-coming
22-23. November / Hamm
Hammer Kurzfilmnächte
27. November / München
Camgaroo Award 2019
30. November / Bünde
Bünder Kurzfilmfestival 2019
alle Termine und Einreichfristen