Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Audio: Software / Bearbeitung / Musikproduktion-Forum

Infoseite // Probleme mit der Vorschau von Videodateien im Mediapool



Frage von vobe49:


Seit einiger Zeit habe ich bei der Arbeit mit MAGIX Video ProX - trotz aktuellem Update-/ Windows- und Treiberstand und leistungsfähigen PC das Problem, dass die Vorschau der Videodateien im Mediapool kurz anläuft, das Bild dann einfriert, wobei der Ton weiterläuft. Stoppt man das Abspielen und startet neu, tritt der gleiche Fehler immer wieder auf und auch bei weiteren Videodateien ist das so. Spielt man den Videoclip mit eingefrorenem Bild, aber laufendem Ton aber bis zum Ende ab, dann funktioniert die Vorschau bei einem weiteren Versuch immer wieder - auch nach Neustart des PC. In der Timeline klappt die Vorschau, wenn auch nicht immer butterweich. Insbesondere an Überblendungen bleibt auch hier die Vorschau hängen, lässt sich aber sofort wieder starten. Unmittelbar nach dem Start von VPX funktioniert die Vorschau im Mediapool bei 4...5 Videoclips - dann geht das Problem los. Sonderbar ist auch folgendes: wenn die Vorschau im Mediapool hängen bleibt, gehe ich kurz in die Timeline, starte dort kurz die Vorschau, gehe dann zurück in den Mediapool und die Vorschau funktioniert dort an ein oder zwei Clips.

Meine CPU i7 7700 ist beim Abspielen der Videos zu max. 18 % ausgelastet, der Grafikchip zu 19 % und die GForce GTX 1070 zu 4 %. Wenn ich VPX in der NVidia-Systemsteuerung die Karte zwingend vorschreibe, ist diese auch mit max. 19 % ausgelastet; das kann also nicht der Flaschenhals sein.

Die Hinweise vom Support gehen über die üblichen und seit langem bekannten Hinweise nicht hinaus und haben zu keiner Lösung geführt.

Das Problem tritt bei Videoclips der FZ2000, DJI-Action und Osmo Pocket auf. Ich habe festgestellt: wenn ich VPX neu starte und lade nur Videoclips meiner neuen Canon GX10 in die Timeline, laufen sowohl Vorschau im Mediapool als auch in der Timeline butterweich, obwohl es sich hier um Aufnahmen in 4k, 50p mit 150 Mbit/s handelt. Das zeigt mir, dass es keinesfalls an der Rechnerleistung liegen kann.
Wenn ich nach dem Start von VPX aber vorher Dateien der oben genannten Kameras im Mediapool hatte, tritt das Problem auch bei denen der GX10 auf.

Kann das ein Codec-Problem sein und was wäre da zu tun ? Hat jemand vielleicht eine Idee ?

Space


Antwort von TomStg:

Interner Grafik-Chip und parallel eine externe GTX 1070?

Aber mit Deinem Magix Problem bist Du hier bei Slashcam falsch. Das Magix Forum ist die bessere Adresse.

Space


Antwort von rush:

Wie auch schon in anderen Threads angeklungen... wahrscheinlich ist Magix hier "mal wieder" der Flaschenhals...

Teste Resolve oder lade Dir bspw. eine Testversion von Edius herunter und schau was damit auf Deinem System "geht". Ich denke jedenfalls: gewiss mehr als unter Deinem bisherigen NLE...

Möglicherweise mag Magix den Format-Wulst der verschiedenen Kameras nicht... dahingehend auch die Frage (falls ich sie nicht schonmal gestellt hatte): Nimmst Du mit allen Kameras mit identischen Settings in Hinblick auf die Framerate/Auflösung auf? Also idealerweise keine 25p/29,9p/30p/,50p/60p oder gar interlaced Mixturen wählen sondern sofern möglich eine Linie fahren in allen Kameras - und natürlich auch in der Projekt-Sequenz.

Space


Antwort von vobe49:

Alle drei Kameras haben in 4k 25p aufgezeichnet und komischerweise funktionierte ja bis vor einigen Monaten noch alles. Ich gehe mal davon aus, dass der Fehler nach einem VPX- oder Windows-Update aufgetreten ist.
Ob das MAGIX-Forum hier die bessere Adresse ist, bezweifle ich - das Forum ist schon seit längerer Zeit ziemlich tot :-(

Space


Antwort von dosaris:

vobe49 hat geschrieben:
... komischerweise funktionierte ja bis vor einigen Monaten noch alles. Ich gehe mal davon aus, dass der Fehler nach einem VPX- oder Windows-Update aufgetreten ist.
fehlende Performance bei nicht ausgelasteten Ressourcen ist
iA ein Systemproblem, typisch infolge unpassender (Grafik-)Treiber
oder system-updates. Besonders WIN10 im auto-update-modus
wird da oft als kritisch beschrieben ("bis gestern ging's noch").

Oft bleibt da wirklich nur der nervige Tipp, die Treiber mit updates
zu versuchen.

Space


Antwort von vobe49:

Die Frage ist, welche Treiber außer die der Grafikkarte, des Grafikchips und des Prozessors könnten das sein.

NVidia meldet neue Treiber über die NVdia-Systemsteuerung (glaube ich) auf dem Rechne. Die sind bei mir aktuell und Win10 beinhaltet ja jetzt auch ein Tool, dass die Baugruppen im Rechner scannt und anzeigt, wenn neue Treiber verfügbar sind. Und auch im Hardwaremanager werden alle Treiber als aktuell bezeichnet - wobei diese Funktion sowieso noch nie richtig funktioniert hat. Ich befürchte, dass meine PC-Kenntnisse da wohl nicht ausreichen, um das Problem zu lösen aber irgendwie habe ich auch den Eindruck, dass das Problem nach einem VPX-Update aufgetreten ist. Wird vielleicht doch Zeit, sich zu verändern.

Space


Antwort von dosaris:

vobe49 hat geschrieben:
...meine PC-Kenntnisse da wohl nicht ausreichen, um das Problem zu lösen aber irgendwie habe ich auch den Eindruck, dass das Problem nach einem VPX-Update aufgetreten ist.
die nötigen hinreichenden Kenntnisse hat wohl kaum jemand, da bei den SW-Produzenten ja fast
niemand kommuniziert, was intern abläuft und wie genau die gegenseitigen Abhängigkeiten sind.
Selbst bei der Hersteller-hotline bekommt man meist nur den heißen Tipp, dass man die neuesten Treiber
bzw Rel-versionen einspielen soll. d.h nix anderes, als dass die auch nicht die Antworten kennen.
(neue Treiber/releases bedingen auch oft neue Probleme, die man zuvor nicht hatte.
MS zB hatte vor kurzem von 3 WIN10-patches wieder 2 zurückgezogen!)

Viele ziehen daraus den (oft geliebten Trug-)Schluss, dass sie sich profund in der Materie auskennen,
wenn's bei ihnen stabil läuft : vorwiegend Glück gehabt!

Deine Symptome (Ruckeln beim abspielen in der timeline) hab ich hier auch, aber genau umgekehrt:
bei VpX läuft's ziemlich stabil aber bei Resolve 15.3 humpelt's fürchterlich (16.0 geht gar nicht erst).
Allerdings in unterschiedlicher Umgebung (WIN8.1, Radeon-GPU etc).

Wenn du ein "bischen umsteigen" willst, dann könntest Du evtl einen Blick auf Vegas-pro werfen.
Dahin ist der Umstieg von VpX kommend etwas einfacher.

Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Audio: Software / Bearbeitung / Musikproduktion-Forum

Antworten zu ähnlichen Fragen //


MediaPool Videodatei auswechseln
Trimmen von Videodateien ohne neue Komprimierung
Kann TMPGenc Kapitelinformationen von Videodateien einlesen?
Resolve- Renderfiles dunkler als in der Vorschau - warum?
Pinnacle 9.3 ruckelt in der Vorschau
Videodateien schneiden/verbinden - komprimiert jedes Bearbeitungsprogramm so stark?
Wie verwaltet ihr eure Videodateien / Clips?
Videodateien lassen sich nicht in Sequenz einfügen
Videodateien retten nach Formatierung?
Gibt es Videodateien Browser sowie ACDSee für Fotos?
Informationen aus Videodateien auslesen
Zerstückelung meiner Videodateien auf 18 min (4GByte)
Videodateien größer 2 GByte brennen
Infos über Videodateien auslesen
RAW filmen mit alten Canon EOS Kameras - Magic Lantern bald mit Echtzeit-Vorschau
Probleme mit Terratec Cinergy T2 - was: Probleme mit Sat-Empfang....
Video-Kamera-Aufnahme mit Vorschau




RSS Facebook Twitter slashCAM-Slash