Logo Logo
/// 

Probleme bei der Videowiedergabe in Premiere Pro



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Frage von allKHemy:


Hallo Zusammen,

ich wende mich an euch weil ich nicht mehr weiter weis.
Ich habe folgendes Problem:

Ich habe früher mit Adobe CS6 auf meinem alten Laptop an einem Projekt bearbeitet bei dem es keinerlei Probleme gab.

Da ich mir eine Canon EOS R geholt habe brauchte ich ein neues Photoshop und bin somit auf die Adobe Cloud umgestiegen. Zeitgleich habe ich mir einen neuen Desktop PC mit folgenden Komponenten zusammengestellt:

CPU: Intel Core i9-9900K
GPU: Asus 8GB D5 GTX 1070 DUAL OC
RAM: G.Skill Aegis DIMM Kit 32GB
SSD: SAMSUNG NVMe SSD 970 Evo 500 GB
Mainboard: Gigabyte Z390 Designare
Betriebsprogramm: Microsoft Windows 10 Professional

Nun möchte ich das laufende Projekt weiter bearbeiten, habe jedoch massive Probleme bei der Darstellung des Videos im Programmmonitor, obwohl die Hardware maximal zu 20 % ausgelastet ist.
Sobald ich die Darstellungsgröße über 75 % einstelle fängt das Video an zu ruckeln (ohne CUDA). Wenn ich CUDA aktiviere kann ich maximal auf 50 % gehen da ich ansonsten ein schwarzes Bild angezeigt bekomme. Das Ganze ist unabhängig ob ich eine Voll, 1/2 oder 1/4 Darstellung habe.
Die Probleme hatte ich mit CS6 und meinem Laptop nicht. Ich befürchte ein Problem mit der Software da Benchmarks die Leistung meines PCs bestätigen und die Komponenten auch während der Nutzung nicht ausgelastet sind. Neue Projekte mit gleichem oder anderem Videomaterial haben die selbe Problematik.

Ich habe bereits alle Treiber aktualisiert und beim Kundenservice von Adobe nachgefragt. Bei letzterem hat man mir empfohlen einen neuen Admin bei Windows anzulegen. Dadurch ist mir aber nur aufgefallen, dass das Video bei kleinerer Darstellung ruckelfrei läuft bzw. mit Cuda überhaupt dargestellt werden kann. Ich habe auch Proxys probiert bei gleichem Resultat.

Ich habe gehoft mit meinem neuen PC schneller und angenehmer arbeiten zu können aber das Gegenteil ist der Fall :(

Vielleicht kennt einer das Problem oder kann mir irgendeinen Tipp geben wie ich das Ganze lösen kann.

Gruß
Anton



Antwort von dienstag_01:

Was ist das denn für ein Video, welches Format?

Beschreibungen wie kein Bild etc. lassen schon auf ein Treiberproblem (oder allgemein ein Grafikproblem) schließen.
Manchmal hilft ja auch ein etwas älterer Treiber (Nvidia hat ja jetzt sogenannte Studio Treiber).
Läuft denn die interne Grafik?



Antwort von allKHemy:

Hallo und danke für die schnelle Rückmeldung.

Es handelt sich um 2 Videoformate.

1. Canon 6D: MOV, AVCHDAVCHD im Glossar erklärt H.264 Inter-frame, 25p
2. Canon C100 II: MP4, AVCHDAVCHD im Glossar erklärt H264, 28 Mbps, 50p

Ich habe jetzt noch einmal die folgenden Treiber ausprobiert:

GeForce Game Ready Driver Version: 441.20
NVIDIA Studio Driver Version: 441.28

Bei beiden ist das Problem gleich.
Wie finde ich raus ob die interne Grafik funktioniert?





Antwort von dienstag_01:


Hallo und danke für die schnelle Rückmeldung.

Es handelt sich um 2 Videoformate.

1. Canon 6D: MOV, AVCHDAVCHD im Glossar erklärt H.264 Inter-frame, 25p
2. Canon C100 II: MP4, AVCHDAVCHD im Glossar erklärt H264, 28 Mbps, 50p

Ich habe jetzt noch einmal die folgenden Treiber ausprobiert:

GeForce Game Ready Driver Version: 441.20
NVIDIA Studio Driver Version: 441.28

Bei beiden ist das Problem gleich.
Wie finde ich raus ob die interne Grafik funktioniert?

Im Gerätemanager.

Laufen denn die Videos in einem Player außerhalb von Premiere ruckelfrei?

Mit älterem Treiber hatte ich einen einige Monate älteren Treiber gemeint. Nicht einige Stunden ;)



Antwort von allKHemy:

Hi,

im Gerätemanager wird tatsächlich nur die GTX 1070 angezeigt und nicht die onbard Grafikkarte.
Hat dies Auswirkungen?

Auf dem VLC Player laufen die Videos völlig normal. Videos mit neueren Codecs wie H.265 auch.

Das Problem besteht schon seit einer Weile, weshalb ich einige Monate alte Treiber drauf hatte und die neuesten Treiber nun ausprobiert habe.
Heute habe ich es wieder getestet und nun läuft alles tatsächlich flüssig.

Danke noch einmal für den Tipp mir die Treiber erneut anzuschauen. Da ich vorher schon diverse Treiber ausgetestet hatte habe ich diese Variable ausgeschlossen.

Danke & Gruß
Anton



Antwort von dienstag_01:


Hi,

im Gerätemanager wird tatsächlich nur die GTX 1070 angezeigt und nicht die onbard Grafikkarte.
Hat dies Auswirkungen?

Auf dem VLC Player laufen die Videos völlig normal. Videos mit neueren Codecs wie H.265 auch.

Das Problem besteht schon seit einer Weile, weshalb ich einige Monate alte Treiber drauf hatte und die neuesten Treiber nun ausprobiert habe.
Heute habe ich es wieder getestet und nun läuft alles tatsächlich flüssig.

Danke noch einmal für den Tipp mir die Treiber erneut anzuschauen. Da ich vorher schon diverse Treiber ausgetestet hatte habe ich diese Variable ausgeschlossen.

Danke & Gruß
Anton

Premiere verwendet die interne GPU (genauer: QuickSync) u.a. zum Dekodieren von Videostreams (h274, h265). Der Prozessor (9900) ist ja eher leistungsstark, trotzdem könnte QS beim Dekodieren von h265 etwas bringen. Muss man schauen. Ist auch abhängig davon, ob solches Material überhaupt verarbeitet wird.
Und Beim Encoding gibt es auch spezielle Presets für h265 (h264 auch), die mit QuickSync laufen (deutlich schneller als ohne, die Qualität ist ein Streitthema).

Wenn man die iGPU nutzen will, muss man die im UEFI anschalten, Treiber installieren und in Premiere auswählen (anderer Punkt als Cuda).



Antwort von freezer:

Zwei Dinge:

1. benutzt Du eine ungewöhnliche Projektauflösung in der Timeline? Ich meine damit zB Videos mit 1920x1080p in einem Projekt mit 1920x800? Ich weiß nicht wie das bei neueren CC Versionen ist, aber das war massiv ruckelig in der CC 2015 - die selben Videos spielten flüssig in einem 1920x1080p Projekt und nachträglichem Beschnitt of 1920x800.

2. Benutzt Du dauerhaft ein Tool, dass die GPU Auslastung anzeigt? Bei mir hatte die Überwachung der GPU durch das Microsoft Sysinternals Tool ProcessExplorer zu massiven Problemen beim Abspielen in Premiere geführt.

3. Ansonsten würde ich den Rat von dienstag_01 mal probieren und einen erheblich älteren nVidia-Treiber installieren.

P.S.: Mit der Tastenkombination STRG + SHIFT + F11 kannst Du Dir in Premiere CUDA Informationen anzeigen lassen.



Antwort von dienstag_01:


Zwei Dinge:

1. benutzt Du eine ungewöhnliche Projektauflösung in der Timeline? Ich meine damit zB Videos mit 1920x1080p in einem Projekt mit 1920x800? Ich weiß nicht wie das bei neueren CC Versionen ist, aber das war massiv ruckelig in der CC 2015 - die selben Videos spielten flüssig in einem 1920x1080p Projekt und nachträglichem Beschnitt of 1920x800.

2. Benutzt Du dauerhaft ein Tool, dass die GPU Auslastung anzeigt? Bei mir hatte die Überwachung der GPU durch das Microsoft Sysinternals Tool ProcessExplorer zu massiven Problemen beim Abspielen in Premiere geführt.

3. Ansonsten würde ich den Rat von dienstag_01 mal probieren und einen erheblich älteren nVidia-Treiber installieren.

P.S.: Mit der Tastenkombination STRG + SHIFT + F11 kannst Du Dir in Premiere CUDA Informationen anzeigen lassen.

Das Problem hat sich doch längst erledigt. Ist an nicht hervorgehobener Stelle vielleicht etwas leicht zu überlesen, aber steht im Text.



Antwort von freezer:


Das Problem hat sich doch längst erledigt. Ist an nicht hervorgehobener Stelle vielleicht etwas leicht zu überlesen, aber steht im Text.

Auja, hab ich tatsächlich überlesen, danke für den Hinweis :)



Antwort von dienstag_01:



Das Problem hat sich doch längst erledigt. Ist an nicht hervorgehobener Stelle vielleicht etwas leicht zu überlesen, aber steht im Text.

Auja, hab ich tatsächlich überlesen, danke für den Hinweis :)

Ich kanns verstehen, war auch irritiert ;)



Antwort von allKHemy:

Sorry, ich hätte das etwas hervorheben sollen.
Ja das Problem hat sich soweit gelöst und ich kann nun vernüftig arbeiten.

Trotzdem bin ich natürlich dankbar über Tipps die die Performance weiter steigern können und werde mal die iGPU anschalten und ausprobieren.

Nochmals danke & Gruß
Anton




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Antworten zu ähnlichen Fragen:
Adobe Premiere CC 14 und CC15.3 Installer
Premiere Pro spielt nicht ab
Premiere Pro "Auswahl folgt Abspielkopf"
Adobe startet öffentliche Betas u.a. für Premiere Pro, After Effects und Audition
Adobe Premiere Rush 1.5 erschienen mit neuer Audiofunktion
Hardware für Premiere Pro zu langsam - Upgrade?
Threadripper 3970x hakt bei 4k in Premiere
Premiere Exporteinstellungen - Welche Bitrate bietet die beste Qualität?
Premiere 5.1 Speicherproblem
5.1 Audiogeräte in Premiere
ascribe.ai: Automatische Transkription in Premiere Pro per AI
Adobe MAX - Auch neue Funktionen für Premiere Pro, After Effects und Co...
Probleme bei Videowiedergabe auf PC
Plattenstoergeraeusch bei Videowiedergabe
Fehler bei Videowiedergabe
TV-out funktioniert, aber bei Videowiedergabe schwarzer Bildschirm
Probleme beim Sound export Premiere Pro
Premiere Pro CC Probleme mit Encore CS6?
RX100VI: Kein Ton bei Videowiedergabe auf Android Geräten
Premiere Pro CC- bei "in Sequenz einfügen" entstehen unerklärliche Lücken bei Standbildern
Final Cut Pro bleibt bei der Bereitstellung bei 66% einfach stehen
Weniger Probleme bei der Erstellung eines Film-Abspanns - Endcrawl
Adobe Premiere Pro CC17 Probleme mit GH5 Videomaterial H.265 HEVC
Heftiges Flimmern bei effekten in Premiere Pro
Ton zu langsam im Premiere Pro CC / bei 1. Clip
Premiere Pro 2.0 spinnt bei verschachtelten Sequenzen

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
GoPro
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom