Logo Logo
/// 

Icon-Problem in der Timeline



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Frage von Salcanon:


Ihr Lieben,
ich schneide seit 30 Jahren (Steenbeck, 3-Maschinenplatz, AVID,FCP, Premiere) und fuchse mich gerade in
DaVinci Resolve 14 ein (älteres Betriebssystem weil noch FCP7, siehe "Parasite" ;) )

Ich bin nicht den Weg über XML und Originalclips gegangen, sondern habe den fertigen Schnitt in ProRes4444 aus FCP7 "rausgerendert".

Einer der Gründe, warum ich FCP7 noch immer mag:
Rendert man einen kompletten Schnitt, hat man auch nur eine .mov Datei im Renderordner.
Die kann man dann weiterverwenden und spart sich den Quicktime-export.

Jetzt aber zu Resolve:
Ich habe also eine 2-Stündige Sequenz, ursprünglich aus einem Clip bestehend.
Händisch setze ich wieder mit der Rasierklinge Schnitte und farbkorrigiere einzelnen Einstellungen.
Da ich parallel doch noch den Schnitt in FCP7 ändere, kamen inzwischen ein paar Clips mit den Änderungen hinzu,
mit ihnen habe ich in Resolve nachgeschnitten.

Jetzt das Problem:
Ich sehe in der TimelineTimeline im Glossar erklärt beim ursprünglichen 2-Stunden Clip
"IBB-Bildmaster_Farbig_CF-2020_04_14" zwei Icons,
eines wohl für Keyframes, eines für Kontrast oder Opacity und das in jedem Segment
Bei den anderen Clips wie "Canto-General-Sequenz" (die auch um 5 Minuten und länger sein können)
fehlen diese Icons schlichtweg.

Beide Clips / Segmente haben das selbe FormatFormat im Glossar erklärt, Pro Res4444/25FPs/Progressive
beide Clips haben bereits Farbkorrekturen bis hin zu 5 Nodes.

Keyframesymbol und Kontrastsymbol scheinen mit dem Quellclip in Zusammenhang zu stehen
und nicht etwa ein Zusatzfeature der Timeline.
Wähle ich das Segment "Canto-General-Sequenz" klappen auch wie im Bild keine (Keyframe)Icons auf.

Was ist das und wie kriege ich es wieder weg?

Denn im Augenblick fürchte ich, irgendwo aus versehen eine Opacity/Keyframe für den ganzen Quellclip gesetzt zu haben
(oder etwas anderes) und nun nicht genau zu arbeiten.
In den Clipeigenschaften finde ich aber keinen Hinweis auf eine (versehentliche) Änderung.

Grüße und Danke,
Salcanon



Antwort von Salcanon:

Ich bin inzwischen einen kleinen Schritt weiter:
Ich habe mir die clips "IBB-Bildmaster_Farbig_CF-2020_04_14",
welche die besagten Icons haben, im Inspector angeschaut.
Die Opacity steht auf 100%
Resette ich ihn sie auf default, geht sie auf 50%.
Die Clips ohne Icon resetten/ bleiben aber auf 100% - so wie es sein soll.

Woran kann das liegen? Ich scheine nirgendwo in den Clip-Eigenschaften die Opacity
einstellen zu können...
Gruß,
Salcanon



Antwort von Salcanon:

OK - es scheint ein XML-Problem zu sein.
Mir sind die Icons erst aufgefallen, nachdem ich angefangen hatte,
Clips reinzuziehen und sie in die TimelineTimeline im Glossar erklärt zu schneiden,
Die TimelineTimeline im Glossar erklärt, nur mit angelegtem Ton und wenigen Scnitten, hatte eine XML-Datei (v5) als Ursprung.
Die Icons waren von Anfang an da, weil ein unsinniger Opacity-Wert im XML versteckt ist:
Default 50%, hochgesetzt auf 100%
Überschreibe ich einen "Icon-Schniit" mit seinem Original, sind auch die Icons weg und er resetted sich auf 100%.
Eigentlich kein Beinbruch, aber ein Problem, wenn man wieder Eportieren müsste.
Hoffentlich lässt sich ein Schnitt austauschen, ohne dass die Nodes gelöscht werden...:(((

EDIT: Natürlich nicht. Tauscht man einen Schnitt aus, bleibt der Opacity Bug. Überschreibt man, sind die Nodes/Farbkorrekturen weg. Bravo.






Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Antworten zu ähnlichen Fragen:
GROSSES PROBLEM: Eingescannte Fotos in der Timeline!
rot weißes Pattern im Vorschaubild der Sequenz und Schwarzbild in der Timeline RED Footage
PP 2020: Audiokanal verschwindet in der Timeline
Audio wird in der Timeline falsch abgelegt
Clips per Tastendruck ans Ende der Timeline setzen
Davinici...timeline clips in der mediathek markiert anzeigen lassen
Clip auf der Timeline frei verschieben / Raster deaktivieren (hilfe)
FCPX 10.4.1 löscht von selbst meine Daten aus der Timeline
Avi-Divx mit Kapiteln und unbekanntes Systray-Icon
Problem mit der DV now AV
Problem beim Filmen bei der Panasonic G6.
Problem bei der Wandlung AVI -> MPEG2
Black Dot Problem bei der Sony A7S II
DaVinci und AVID RoundUp Problem mit der Verlinkung
Problem bei der Übertragung vom Videorekorder zur TV-Karte
Wenn 8K TVs nicht 8K (und 4K nicht 4K) sind - Samsungs Problem mit der Auflösung
Timeline
AE Timeline Fragen
A6600 4K -> HD Timeline
I9900k vs i8700k Timeline
FCPX - Timeline - Bits
Timeline focus on Clip?
4k / 1080 Timeline - Schlechte Qualität
Sequenz in Timeline eingefügt -- reingezoomt?
FCPX - 4k clip in 1080p timeline
Timeline für Quellmonitor in Premiere

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
GoPro
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom