Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Videoschnitt Allgemein-Forum

Infoseite // Upload geht nicht mehr



Frage von Frank Glencairn:


Seit ein paar Tagen hab ich ein seltsames Phänomen - Uploads (egal wohin) sind quälend langsam bis unmöglich.
Ich kann nicht mal mehr ein 200kb Foto hier ins Forum hochladen - Download geht wie immer.

Bei allen anderen Rechnern, die an der selben FritzBox hängen geht der Upload jedoch völlig problemlos - nur bei dem einen Rechner nicht.

Also Provider, Leitungen, Router etc. können wir schon mal ausschließen.
Netzwerkkabel hab ich auch schon testhalber getauscht - hilft nix.
Ich hab am Rechner nix verändert, nix installiert, alle Netzwerkeinstellungen wie immer.

Bleibt eigentlich nur das LAN Modul auf dem Board, das langsam den Geist aufzugeben scheint, oder hat von euch noch einer ne Idee?

Space


Antwort von Bluboy:

Rechner an der Fritzbox tauschen

Windows update - Überrmittlungs Optionen Auschalten

Space


Antwort von MK:

Welches Windows, direkt an der FritzBox angeschlossen oder per Switch. Gegebenenfalls andere Ports testen.

In der FritzBox unter Heimnetz->Netzwerk den betreffenden Rechner löschen, FritzBox neu starten, danach den Rechner.

In Windows bei den Netzwerkverbindungen Rechtsklick, Status schauen ob da was komisch ist, dann nochmal zurück, Rechtsklick, Diagnose durchlaufen lassen.

Treiber des Netzwerkadapters in der Systemsteuerung Deinstallieren und danach neu installieren.

Je nach Chipsatz Realtek Ethernet Diagnostic Utility runterladen oder bei Intel im Gerätemanager die Diagnose ausführen sofern die Komplettinstallation des Treibers gewählt wurde.

Space


Antwort von Frank Glencairn:

Danke Jungs - hab ich teilweise schon gemacht, den Rest werde ich nochmal durchgehen.

Was ich nicht verstehe, warum irgendwelche Treiber oder OS updaten,
wenn's mit den bisherigen Jahrelang völlig problemlos gegangen ist?
Treiber nutzen sich ja nicht ab, oder werden durch Gebrauch schlecht - schon gleich gar nicht einfach so von heute auf morgen, ohne irgendeinen Anlass oder Auslöser.

Der Rechner um den es geht, hängt direkt an der Box, die anderen über nen Switch (aber die gehen ja).

Space


Antwort von MK:

"Frank Glencairn" hat geschrieben:
Was ich nicht verstehe, warum irgendwelche Treiber oder OS updaten,
wenn's mit den bisherigen Jahrelang völlig problemlos gegangen ist?
Treiber nutzen sich ja nicht ab, oder werden durch Gebrauch schlecht - schon gleich gar nicht einfach so von heute auf morgen, ohne irgendeinen Anlass oder Auslöser.
Der "Anlass" kann auch irgendein unergründliches Eigenleben von Windows sein das was vermurkst hat, Treiber neu installieren ist halt der Holzhammer.

Schau auch mal mit WinMTR ob bei dem Rechner auf dem Weg zum / vom Host (z.b. slashcam.de) irgendwo dazwischen überdurchschnittlich hohe Verluste auftreten: https://www.heise.de/download/product/winmtr

Ich nehme immer noch die letzte offizielle 0.92, nicht den 1.00 Fork... Rechtsklick als Administrator ausführen, sonst funktioniert es gegebenenfalls nicht.

Space


Antwort von Bluboy:

Den Updateverlauf anschaun und ggf vergleichen mit anderen PCs
und zum Test, den Echtzeischutz deaktivieren

Space


Antwort von DKPost:

Mal einen Speedtest gemacht? Dann könntest du checken, ob der Up- und Download generell lahm ist bzw. was da ankommt, oder ob es aus irgendeinem Grund nur beim Fileupload langsam ist.

Space


Antwort von Bluboy:

Bei der Kontrolle meiner Fritzbox gibts was Neues

benötigt Java-Script

somit kann ich keine Einstellungen mehr vornehmen bez. es dauert ewig

;-((

Space


Antwort von Frank Glencairn:

DKPost hat geschrieben:
Mal einen Speedtest gemacht? Dann könntest du checken, ob der Up- und Download generell lahm ist bzw. was da ankommt, oder ob es aus irgendeinem Grund nur beim Fileupload langsam ist.

image_2023-07-03_230640135.png
Download wie er sein soll, Upload sollte allerdings bei 10 liegen.
Bluboy hat geschrieben:
Den Updateverlauf anschaun und ggf vergleichen mit anderen PCs
und zum Test, den Echtzeischutz deaktivieren
Nachdem ein OS nach dem Aufsetzen rund läuft und ich alles eingerichtet hab, mach ich keine Updates (bestenfalls per Hand, und nur wenn irgendein spezieller Grund vorliegt). Also gibt es auch keine Verlauf.

Space



Space


Antwort von soulbrother:

ist denn ein anderer pc, an dem einen anschluss auch wirklich schneller?

Space


Antwort von Bluboy:

Upload zu langsam

https://www.computerbase.de/forum/threa ... n.1884247/

Space


Antwort von Frank Glencairn:

soulbrother hat geschrieben:
ist denn ein anderer pc, an dem einen anschluss auch wirklich schneller?
Ja, bei allen andern Rechnern läuft alles wie gewohnt - deshalb vermute ich ja ein Hardware Problem.

Space


Antwort von prime:

Vielleicht mal mit nen USB-Ethernet Adapter probieren?

Space


Antwort von MK:

Den betreffenden Rechner schonmal auf den Switch umgesteckt bzw. den Port an der FritzBox gewechselt? Welche Fritte und FRITZ!OS ist das überhaupt?


Du kannst noch die Geschwindigkeit des Rechners zur FritzBox überprüfen:

http://fritz.box/support.lua aufrufen

Haken bei "Messpunkt für einen Iperf-Client im Heimnetz aktivieren, Port 4711 für TCP und UDP" setzen

Rechts auf "Einstellung übernehmen" klicken

Dann iPerf herunterladen (v2 da die FB die v3 nicht unterstützt):
https://iperf.fr/download/windows/iperf-2.0.9-win64.zip

Eingabeaufforderung mit Adminrechten starten (Rechtsklick)

In das Verzeichnis wechseln in welches iPerf entpackt wurde wechseln

Dann "iperf -c 192.168.178.1 -p 4711 -t 60 -i 5" eingeben ("" weglassen und IP gegebenenfalls auf die IP der FritzBox anpassen)

Nun wird der Upload zur FritzBox 60 Sekunden lang gemessen und alle 5 Sekunden ein Messergebnis ausgegeben

Wenn die Werte dabei normal sind liegt das Problem nicht an der Verbindung vom Rechner zur FritzBox.

Space


Antwort von soulbrother:

"Frank Glencairn" hat geschrieben:
soulbrother hat geschrieben:
ist denn ein anderer pc, an dem einen anschluss auch wirklich schneller?
Ja, bei allen andern Rechnern läuft alles wie gewohnt - deshalb vermute ich ja ein Hardware Problem.
Ja, schon klar, meine Frage sollte ausssagen: Hast Du die Kabel/Anschlüße über Kreuz getauscht?

Nur zur Sicherheit...

Space


Antwort von Frank Glencairn:

@ MK - Dazu bin ich offensichtlich zu doof.

Hab alles so gemacht - öffne die Prompt> kopiere die Adresse rein - C:\Users\ThePost\Desktop\iperf-2.0.9-win64

Antwort: iperf-2.0.9-win64 is not recognized as an internal or external command, operable program or batch file.

Space


Antwort von Frank Glencairn:

Hat sich erledigt - yay!


image_2023-07-04_003606813.png
Ich hab jetzt nochmal die Kabel umgesteckt - der Rechner hat 2 LAN Buchsen (ich seh da nicht so richtig hin, weil das alles verbaut ist und ich hab die Kabel deshalb vorher im Blindflug umgesteckt - diesmal hab ich die Kiste ganz raus gezogen), offensichtlich ist eine davon defekt, mit der anderen geht's.

Trotzdem danke für die engagierte Hilfe Jungs.

Space


Antwort von MK:

"Frank Glencairn" hat geschrieben:
Hab alles so gemacht - öffne die Prompt> kopiere die Adresse rein - C:\Users\ThePost\Desktop\iperf-2.0.9-win64
Probier mal

cd\

und dann

cd C:\Users\ThePost\Desktop\iperf-2.0.9-win64

Space



Space


Antwort von MK:

"Frank Glencairn" hat geschrieben:
Hat sich erledigt - yay!
Oder so :D

Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Videoschnitt Allgemein-Forum

Antworten zu ähnlichen Fragen //


HP Z440 CPU ersetzen! Geht oder Geht nicht!?
Canopus ADVC 300 geht nicht mehr
Zhiyun Crane 2 geht nicht mehr an
Dr DivX geht nicht mehr!
instagram zickt beim video upload.
YouTube Checks prüft Urheberrechtsansprüche schon beim Video-Upload
Dropbox Update bringt automatischen Photo-Upload und Dateikonvertierung
Panasonic GH6 und Atomos Shogun Connect in der (Cloud)Praxis: Proxy-Upload mit LTE-Handy vom Set?
KOMODO FIRMWARE 1.7.5 - Gyrodaten, Autofokus, Cloud Upload und R3D ELQ
Direkter Upload von Fotos und Videos mit der FX3 und FX30
Blackmagic URSA Broadcast G2 mit Cloud Upload und geringerer SDI-Latenz
Externes Stereo Mikro an Smartphone - geht nicht. Gibt's nicht - außer...
Nach Grass Valley-Verkauf: mehr Software, mehr Cloud, mehr Abo -- Edius soll käuflich bleiben
KI-generierte Videos: Was geht mit Runway? Pizza-Magic, Katzen und mehr
Studio Monitor geht bei 4K Aufnahme nicht
GH4 Premiere-Import geht nicht
Ninja Flame Codec umstellen geht nicht
Hvx200 Zoom Hebel geht nicht ?




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash