Logo Logo
/// 

Sony FS Nex 700 keine Bildschirmübertragung



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Sony-Forum

Frage von Amethyst:


Hallo, kann mir jemand helfen?

Es stellt sich folgendes Problem: Ich möchte bei der Farbeinstellung meiner FS700 einen großen Monitor anschließen, um das Bild besser sehen zu können. Dazu habe ich einen großen Samsung-Monitor (S22C300), den ich mit einem HDMI-Kabel anschließe. Aber es kommt leider kein Bild.
Bei meiner FS 100 oder der Panasonic AG AF101 ist das jedoch kein Problem. Woran kann es liegen? Auch bei der zweiten FS700 funktioniert das nicht.



Antwort von Jott:

Musst halt gucken, was für den HDMI-Ausgang eingestellt ist. Da gibt's einen Menüpunkt.

Wenn's mit gar keiner Kamera geht, nimm halt mal ein anderes Kabel.



Antwort von klusterdegenerierung:

Hast Du schon mal unter Videoausg. unter Ausgang wählen und SDI/HDMI/COMP geschaut was was dort eingestellt ist?
Einige Monis mögen keine 1080i oder 1080p1080p im Glossar erklärt, auch kann machnmal ein Problem mit dem Stauchen Faktor vorliegen.

Deseweiteren gibt es auch schon mal HDMIHDMI im Glossar erklärt Kabel Probleme, mal ein anderes probieren.
Sprichst Du denn von einem Livebild, oder vom abspielen aufgenommener clips?








Antwort von Amethyst:

Ja, ich spreche vom Live-Bild.
Und ich habe SDI/HDMI/Komponent und Letter wie auch Stauchen eingestellt, bzw. ausprobiert.

Wie gesagt, bei den anderen Kameras funktioniert es, nur bei der 700 er Reihe nicht.



Antwort von klusterdegenerierung:

Amethyst hat geschrieben:
Ja, ich spreche vom Live-Bild.
Und ich habe SDI/HDMI/Komponent und Letter wie auch Stauchen eingestellt, bzw. ausprobiert.

Wie gesagt, bei den anderen Kameras funktioniert es, nur bei der 700 er Reihe nicht.
Was wird denn angeschlossen und hast Du es auch schon mit einem anderen Moni probiert?
Hast Du sie vielleicht für ein 4K Recording eingestellt gehabt?

Ich werde es mal eben mit meiner probieren.



Antwort von Jott:

Also, dass man deren Live-Bild via HDMIHDMI im Glossar erklärt auf einem TV-Monitor sieht, kann ich dir garantieren. Ist lange her, dass die 700 unser Arbeitspferd war, aber damals wurde das fast täglich so gemacht. Wozu sollte der HDMI-Ausgang sonst auch gut sein?



Antwort von mash_gh4:

Amethyst hat geschrieben:
Ja, ich spreche vom Live-Bild.
Und ich habe SDI/HDMI/Komponent und Letter wie auch Stauchen eingestellt, bzw. ausprobiert.
das ist nicht ungewöhnliches, dass computermonitore mit den signalen bzw. geforderten bildraten od. übertragungsvarianten div. videohardware nicht klar kommen. prinzipiell wird zwar bei HDMIHDMI im Glossar erklärt zwischen quelle und ziel der kleinste gemeinsam unterstützte nenner für die übertragung ausgehandelt, aber wenn ein solcher nicht zu finden ist, hilft natürlich auch das nicht.



Antwort von klusterdegenerierung:

Amethyst,
Gehe mal bitte in Videoausg., dann auf 24p/30p Ausgabe.

Dort stellst Du um auf 60p pull down.
Dein Moni läuft auf 60hz und kann im laufenden Betrieb nicht wechseln, drum gibt er die Info "ausserhalb des ...."

So geht es, oder? Zumindest bei mir.
Viel Spaß :-)



Antwort von Amethyst:

klusterdegenerierung hat geschrieben:
Amethyst,
Gehe mal bitte in Videoausg., dann auf 24p/30p Ausgabe.

Dort stellst Du um auf 60p pull down.
Dein Moni läuft auf 60hz und kann im laufenden Betrieb nicht wechseln, drum gibt er die Info "ausserhalb des ...."

So geht es, oder? Zumindest bei mir.
Viel Spaß :-)
Super, Du hast recht, jetzt funktioniert es.
Aber ist schon dämlich von Sony, dass sie das nicht bei anderen Werten auch mit 60hz ausgeben wie bei der FS100. Im laufenden Betrieb kann ich den Monitor dann leider nicht nutzen, schade. Aber immerhin kann ich jetzt die Farben deutlich einstellen.

Danke nochmals.



Antwort von klusterdegenerierung:

Das ist ja auch für Fieldmonitore gedacht die dann eher bei 24p-30p laufen.
Aber so weißt Du ja Bescheid und kannst es im Zweifel einfach wieder umstellen.

Im übrigen, läuft die Abpieleinheit auch unter 24p, sieht man halt erst wenn man die Index Funktion startet.



Antwort von klusterdegenerierung:

Amethyst hat geschrieben:
Im laufenden Betrieb kann ich den Monitor dann leider nicht nutzen, schade. Aber immerhin kann ich jetzt die Farben deutlich einstellen.
Dem konnte ich jetzt nicht folgen, was meinst Du mit im laufenden Betrieb? Jetzt ist doch alles so wie Du es brauchst.



Antwort von Amethyst:

klusterdegenerierung hat geschrieben:
Amethyst hat geschrieben:
Im laufenden Betrieb kann ich den Monitor dann leider nicht nutzen, schade. Aber immerhin kann ich jetzt die Farben deutlich einstellen.
Dem konnte ich jetzt nicht folgen, was meinst Du mit im laufenden Betrieb? Jetzt ist doch alles so wie Du es brauchst.
Nein, denn ich filme hauptsächlich mit 1080/25p (auch bei den anderen Kameras, also Pal) und keine 24p (NTSC). Da flackert das Licht, bzw. die Aufnahme durch das Kunstlicht, wenn die Kamera an das Netzteil angeschlossen ist.








Antwort von klusterdegenerierung:

Amethyst hat geschrieben:
klusterdegenerierung hat geschrieben:


Dem konnte ich jetzt nicht folgen, was meinst Du mit im laufenden Betrieb? Jetzt ist doch alles so wie Du es brauchst.
Nein, denn ich filme hauptsächlich mit 1080/25p (auch bei den anderen Kameras, also Pal) und keine 24p (NTSC). Da flackert das Licht, bzw. die Aufnahme durch das Kunstlicht, wenn die Kamera an das Netzteil angeschlossen ist.
Ich glaube hier liegt ein Missverständnis vor!
Das was Du da eingestellt hast, bezieht sich nur auf die FramerateFramerate im Glossar erklärt für den Monitor, das hat überhaupt nix mit Deinen Film Einstellungen zu tun.

Wenn Du in 25p aufnimmst, kannst Du das weiterhin tun, die Einstellung mit den 60p hat nur was mit der Livedarstellung auf externen Geräten zu tun.

Deswegen war ich jetzt total verwundert, denn Du wolltest Dein 25p Livebild auf dem Monitor sehen, was Du nun kannst.
Du kannst die 60p solange stehen lassen bis Du mal wieder einen anderen Monitor oder EVF bekommst, der keine 60p kann aber 24-30p, dann kannst Du es wieder umstellen.

Deine 1080/25p haben nix damit zu tun, auch nicht 100p oder 200p. :-)
Happy filming.



Antwort von Amethyst:

klusterdegenerierung hat geschrieben:
Amethyst hat geschrieben:


Nein, denn ich filme hauptsächlich mit 1080/25p (auch bei den anderen Kameras, also Pal) und keine 24p (NTSC). Da flackert das Licht, bzw. die Aufnahme durch das Kunstlicht, wenn die Kamera an das Netzteil angeschlossen ist.
Ich glaube hier liegt ein Missverständnis vor!
Das was Du da eingestellt hast, bezieht sich nur auf die FramerateFramerate im Glossar erklärt für den Monitor, das hat überhaupt nix mit Deinen Film Einstellungen zu tun.

Wenn Du in 25p aufnimmst, kannst Du das weiterhin tun, die Einstellung mit den 60p hat nur was mit der Livedarstellung auf externen Geräten zu tun.

Deswegen war ich jetzt total verwundert, denn Du wolltest Dein 25p Livebild auf dem Monitor sehen, was Du nun kannst.
Du kannst die 60p solange stehen lassen bis Du mal wieder einen anderen Monitor oder EVF bekommst, der keine 60p kann aber 24-30p, dann kannst Du es wieder umstellen.

Deine 1080/25p haben nix damit zu tun, auch nicht 100p oder 200p. :-)
Happy filming.
Leider funktioniert das nicht, denn 60 pull down geht nur, wenn ich auf 60i umgeschaltet habe. Ansonsten kommt immer 50 pull down und da kommt kein Bild.
Oder wie kann ich das einstellen?



Antwort von klusterdegenerierung:

Wieder Missverständnis. ;-)

Wenn Du die Cam von 60i auf 50i umstellst um in 25p statt in 24p/30p aufzunehmen, steht natürlich im Videoausgang nicht mehr 60p pulldown, sondern richtigerweise 50p pulldown.

Das stellt sich ja auch automatisch mit um, weil ja die gesamte Cam nun nicht mehr im NTSCNTSC im Glossar erklärt FormatFormat im Glossar erklärt, sondern im PALPAL im Glossar erklärt FormatFormat im Glossar erklärt läuft.
Es ändert sich aber rein garnix an der HDMIHDMI im Glossar erklärt Ausgabe.

Du wählst also für die Aufnahme in den Aufnahme settings 25p 1080 und im Videoausgang 50p pulldown.
Damit Du weißt das es so ist, habe ich Dir ein Foto von meinem Monitor mit den settings gemacht auf dem Du auch im Hintergrund das Livebild siehst. :-)

Wenns noch hackt, eben melden. :-)



Antwort von Amethyst:

Ah, jetzt hat es geklappt.
Ich muss leider immer etwa 1 Minute warten, bis es funktioniert auch bei 60 pulldown. Habe jetzt am Monitor herum gespielt und dann ging es auch mit 50pull down.
Leider nicht mit einer Verlängerung des Kabels.

Aber es ist schon mal sehr gut zu wissen, es geht.

Herzlichen Dank dafür!

P.S. Warum die anderen Kameras damit kein Problem haben, ist mir allerdings schleierhaft. Da habe ich das Bild sofort.



Antwort von klusterdegenerierung:

Vielleicht wegen des HDMIHDMI im Glossar erklärt Standard, vielleicht mag die Cam das Kabel nicht so.
Aber auch bei mir dauert es einen kurzen Augenblick bis das Livebild der Cam am Moni angezeigt wird, aber nur ein paar Sekunden.

Aber das ist ja nur einmal wenn man die Cam anschaltet, ansonsten bleibt es ja an.
HDMI Kabel machen übrigens gerne mal Stress, auch bei Verlängerungen.

Hatte mal eine Combi mit 3 verschiedenen Kabeln und Adaptern und keines hat funktioniert, hatte mir dann ein neues bestellt und das ging auf Anhieb.

Viiel Glück noch und gesund bleiben. :-)




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Sony-Forum

Antworten zu ähnlichen Fragen:
Sony FX9 Bild anschärfen
Sony A7iii: Videobild-Probleme
Sony FS700 Bild ohne Mount Deckel
Sony Alpha 7 Mark II Firmwareupdate 1.10 bringt verbesserte Bildstabilisier
Sony prescht vor: A7II mit Sensor-Bildstabilisator und Slog2
Sony FDR-AX100E Bild vergrößern
Sony CX 505 - Bild flackert
Nachteulen: Sonys neue Kompakte mit Back-Illuminated-Bildsensor
Sony DCR-IP5 Bild eingefroren
Verzerrtes Bild bei Sony Trv 460
Bild vom PC auf Camcorder mit Radion 9800 pro svhs sony DCR-
Sony HC90: Das Bild ist am PC so klein
SONY NEX 700 - Adapter
Bildqualität Sony PMW F3, NEX FS 700 & FS100 mit Sony 28 - 135 /1.4
Sony SEL 18200 Zoom-Objektiv an Sony NEX-EA50E
Sony NEX EA50 mit Sony SEL 18200 3,5-6,3/18-200
Welchen Camcorder: NEX VG20E oder NEX VG900E? Unterschiede?
Sony NEX-VG30/Bildstörungen
Sony NEX-VG900 Erfahrungen?
Sony NEX-EA50, falsche Fernbedienung
Sony A-Mount EOL? Keine Sony Alpha SLTs mehr auf Sony.com Seiten
Ronin MX mit FS 700 und A7 Sony
Sony FS 700 Akku Problem HILFE!
Sony NEX-VG30 Vergrößerungsfaktor des Suchers
Sigma 16mm F1,4 DC DN an Sony NEX-Serie/Frage
Sony NEX-FS700: 4K, 960fps, 9000 Dollar?

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
1. April - 30. September / Düsseldorf
Young Film Lab
19-30. Juni / Düsseldorf
24h to take
alle Termine und Einreichfristen