Logo Logo
/// 

Problem mit TV-Karte



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Willi Brunner:


Hallo,

ich habe ein Problem mit meiner digitalen TV-Karte TwinHan DTV-SAT DVB-S
(;Version 2.43). Bisher konnte ich damit alle Programme normal sehen.
Seit einiger Zeit kann ich zwar nach dem Einschalten des PCs auch alle
Programme sehen, aber nach einigen Minuten (;5-15 Min.) geht die Qualität
auf Null und das momentane Fernsehbild friert ein. Weitere Versuche, ein
Programm aufzurufen, scheitern und es kommt die Meldung: "Schlechter
Empfang, das Signal ist zu schwach."
Ich habe den Eindruck, dass der Fehler etwas mit Wärme zu tun hat, denn
wenn der PC längere Zeit ausgeschaltet war, kann ich nach dem Hochfahren
wieder alle Fernsehprogramme sehen- allerdings wieder nur für einige
Minuten.

Weißt jemand einen Rat, wie das Problem gelöst werden kann?

Viele Grüße
Willi





Antwort von Horst Engel:


> Ich habe den Eindruck, dass der Fehler etwas mit Wärme zu tun hat, denn
> wenn der PC längere Zeit ausgeschaltet war, kann ich nach dem Hochfahren
> wieder alle Fernsehprogramme sehen- allerdings wieder nur für einige
> Minuten.
>

Ich gehe davon aus, daß der Rechner Staub gesammelt hat.
Anderen Slot für die Karte weit weg von der Grafik.
Evtl. neuen Gehäuselüfter und Netzteil Cpulüfter GKlüfter wen vorhanden
Staub mit Staubsauger vorsichtig reinigen.

Gruss

Horst




Antwort von Willi Brunner:

Hallo Horst,

danke für Deine Nachricht.

Ich kam erst heute dazu, Deine Tipps auszuprobieren. Ich habe
also die TV-Karte auf einen Platz weiter weg von der Grafikkarte
eingesteckt. Den PC habe ich mit einem Staubsauger gereinigt.
Ich kann wieder jedes Programm - jetzt länger als bisher -
empfangen (;ca. 1/2 Stunde), dann erfolgt ein kurzer Ton und bei
der TV-Karte geht die Qualität von 90 auf 31% zurück. Das letzte
Bild "friert ein", ein TV-Empfang ist nicht mehr möglich.
Den Mainboard-Lüfter habe ich erst kürzlich ausgetauscht.

Was kann noch schuld sein, dass ein beliebiges Programm nach
ca. 30 Minuten abbricht?

Viele Grüße
Willi

"Horst Engel" schrieb im Newsbeitrag

>
>> Ich habe den Eindruck, dass der Fehler etwas mit Wärme zu tun hat,
>> denn
>> wenn der PC längere Zeit ausgeschaltet war, kann ich nach dem
>> Hochfahren
>> wieder alle Fernsehprogramme sehen- allerdings wieder nur für einige
>> Minuten.
>>
>
>
> Ich gehe davon aus, daß der Rechner Staub gesammelt hat.
> Anderen Slot für die Karte weit weg von der Grafik.
> Evtl. neuen Gehäuselüfter und Netzteil Cpulüfter GKlüfter wen
> vorhanden
> Staub mit Staubsauger vorsichtig reinigen.
>
>
> Gruss
>
> Horst










Antwort von Bernd Nomi:

Willi Brunner schrieb:
> Hallo Horst,
>
> danke für Deine Nachricht.
>
> Ich kam erst heute dazu, Deine Tipps auszuprobieren. Ich habe
> also die TV-Karte auf einen Platz weiter weg von der Grafikkarte
> eingesteckt. Den PC habe ich mit einem Staubsauger gereinigt.
> Ich kann wieder jedes Programm - jetzt länger als bisher -
> empfangen (;ca. 1/2 Stunde), dann erfolgt ein kurzer Ton und bei
> der TV-Karte geht die Qualität von 90 auf 31% zurück. Das letzte
> Bild "friert ein", ein TV-Empfang ist nicht mehr möglich.
> Den Mainboard-Lüfter habe ich erst kürzlich ausgetauscht.
>
> Was kann noch schuld sein, dass ein beliebiges Programm nach
> ca. 30 Minuten abbricht?

Hallo
wird die Sendung nebenher irgendwie gespeichert? Dann wäre es wichtig,
dass ausreichend Platz auf der Festplatte ist und das sie NTFS-
formatiert ist damit auch größere Dateien erfasst werden können.




Antwort von Horst Engel:

Willi Brunner schrieb:
> Hallo,
>

>
> Weißt jemand einen Rat, wie das Problem gelöst werden kann?
>
> Viele Grüße
> Willi
>google mal nach Motherboardmonitor und lass diesen mal mitlaufen und
überprüfe dann mal die Wärme.
Welches programm benutzt Du zum Fernsehen ? Versuche mal Progdvb oder
DVbDream (;beides Freeware) obs damit besser geht

Horst




Antwort von Willi Brunner:


> wird die Sendung nebenher irgendwie gespeichert? Dann wäre es
> wichtig,
> dass ausreichend Platz auf der Festplatte ist und das sie NTFS-
> formatiert ist damit auch größere Dateien erfasst werden können.

Hallo Bernd,

die angeschaute Sendung wird nicht gespeichert. Auf der Festplatte
wäre auch genügend Platz vorhanden und sie ist auf NTFS-formatiert.
Da der Fehler erst nach ca. 30 Minuten auftritt, könnte ich mir
vorstellen, dass Wärme mit eine Rolle spielt. Die Ventilatoren
(;auf Mainboard und Netzteil) scheinen aber in Ordnung zu sein.

Viele Grüße
Willi






Antwort von Beate Goebel:

Willi Brunner schrieb am Sonntag, 28.06. 2009, 10:11:

Bitte: http://www.afaik.de/usenet/faq/zitieren/

> Da der Fehler erst nach ca. 30 Minuten auftritt, könnte ich mir
> vorstellen, dass Wärme mit eine Rolle spielt. Die Ventilatoren
> (;auf Mainboard und Netzteil) scheinen aber in Ordnung zu sein.

Ich habe meine (;ältere) TV-Karte so gesteckt, das darunter ein Platz frei
ist und das Slotblech des freien Platzes offen gelassen.

Beate

--
"Ich für meinen Teil neige gelegentlich zu Humoranfällen, ohne diese
kenntlich zu machen. Schlimm, nicht?" [Ottmar Freudenberger in dcsn]




Antwort von Jürgen He:

Willi Brunner schrieb:
> Ich kann wieder jedes Programm - jetzt länger als bisher -
> empfangen (;ca. 1/2 Stunde), dann erfolgt ein kurzer Ton und bei
> der TV-Karte geht die Qualität von 90 auf 31% zurück. Das letzte
> Bild "friert ein", ein TV-Empfang ist nicht mehr möglich.
> Den Mainboard-Lüfter habe ich erst kürzlich ausgetauscht.

Wenn der PC ansonsten weiter funktioniert, kann es ein Problem der
TV-Karte selbst sein. Wenn Du die Möglichkeit hast, die TV-Karte z.B.
mit einem Ventilator gezielt zu kühlen, dann probiere das mal aus.

Gruß, Jürgen





Antwort von Bernd Nomi:

Willi Brunner schrieb:
>> wird die Sendung nebenher irgendwie gespeichert? Dann wäre es
>> wichtig,
>> dass ausreichend Platz auf der Festplatte ist und das sie NTFS-
>> formatiert ist damit auch größere Dateien erfasst werden können.
>
> Hallo Bernd,
>
> die angeschaute Sendung wird nicht gespeichert. Auf der Festplatte
> wäre auch genügend Platz vorhanden und sie ist auf NTFS-formatiert.
> Da der Fehler erst nach ca. 30 Minuten auftritt, könnte ich mir
> vorstellen, dass Wärme mit eine Rolle spielt. Die Ventilatoren
> (;auf Mainboard und Netzteil) scheinen aber in Ordnung zu sein.

Hallo
versuche doch mal, den Rechner mit offener Seitenwand und mit einem
daneben gestellten Ventilator zu betreiben. Ich hatte mal mit einem
meiner ersten PCs ähnlichen Ärger. Immer wenn rechenintensive Programme
liefen, schaltete der sich irgendwann ab oder es gab Abstürze. Lange
habe ich herumgesucht und dann stellte sich heraus, dass sich zwischen
Prozessor und Kühler keine Wärmeleitpaste befand. Ein Klecks davon
appliziert und ich hatte nie wieder Ärger deshalb. Ok, auch nur eine
Idee, was tun man nicht alles :)




Antwort von Willi Brunner:


> google mal nach Motherboardmonitor und lass diesen mal mitlaufen und
> überprüfe dann mal die Wärme.
> Welches programm benutzt Du zum Fernsehen ? Versuche mal Progdvb oder
> DVbDream (;beides Freeware) obs damit besser geht

Hallo Horst,

ich habe mir den Motherboardmonitor und das Programm DVBDream besorgt,
habe aber mit der Konfiguration Schwierigkeiten.
Ich benutze das Programm Twinhan V 2.43, das der TV-Karte beilag.

Viele Grüße
Willi





Antwort von Willi Brunner:

> versuche doch mal, den Rechner mit offener Seitenwand und mit einem
> daneben gestellten Ventilator zu betreiben. Ich hatte mal mit einem
> meiner ersten PCs ähnlichen Ärger. Immer wenn rechenintensive
> Programme liefen, schaltete der sich irgendwann ab oder es gab
> Abstürze. Lange habe ich herumgesucht und dann stellte sich heraus,
> dass sich zwischen Prozessor und Kühler keine Wärmeleitpaste befand.
> Ein Klecks davon appliziert und ich hatte nie wieder Ärger deshalb.
> Ok, auch nur eine Idee, was tun man nicht alles :)

Hallo Bernd,

danke für Deinen Rat. Ich habe ca. 2 Std. einen Ventilator vor die
geöffnete PC-Seitenwand gestellt, leider ohne den erhofften Erfolg.
Den Ventilator auf dem Mainboard hatte ich erst kürzlich ausgetauscht
und die Wärmeleitpaste nach Vorschrift angebracht. Wenn hier etwas
nicht in Ordnung wäre, müsste der PC wahrscheinlich abstürzen, oder?

Gruß
Willi





Antwort von Willi Brunner:


> Ich habe meine (;ältere) TV-Karte so gesteckt, das darunter ein Platz
> frei
> ist und das Slotblech des freien Platzes offen gelassen.

Hallo Beate,

danke für Deine Nachricht.
Ich habe meine Twinhan TV-Karte auch einen Platz weiter von der
Grafikkarte entfernt angebracht, leider auch ohne Erfolg.
Vielleicht ist doch die TV-Karte defekt. Hier stört mich nur,
wenn der PC einige Std. ausgeschaltet ist, dass ich mit der
Karte wieder für ca. 30 Min. alle Programme empfangen kann.

Viele Grüße
Willi










Antwort von Willi Brunner:


> Wenn der PC ansonsten weiter funktioniert, kann es ein Problem der
> TV-Karte selbst sein. Wenn Du die Möglichkeit hast, die TV-Karte z.B.
> mit einem Ventilator gezielt zu kühlen, dann probiere das mal aus.

Hallo Jürgen,

danke für Deine Nachricht.
Ja, der PC funktioniert sonst.
Ich habe die TV-Karte schon nach Bernds Vorschlag gekühlt, leider
auch ohne Erfolg. Vielleicht ist wirklich die TV-Karte defekt, aber
hier stört mich, dass ich damit wieder ca. 30 Min. fernsehen kann,
wenn der PC einige Std. ausgeschaltet war.

Gruß
Willi





Antwort von Bernd Nomi:

Willi Brunner schrieb:
>> versuche doch mal, den Rechner mit offener Seitenwand und mit einem
>> daneben gestellten Ventilator zu betreiben. Ich hatte mal mit einem
>> meiner ersten PCs ähnlichen Ärger. Immer wenn rechenintensive
>> Programme liefen, schaltete der sich irgendwann ab oder es gab
>> Abstürze. Lange habe ich herumgesucht und dann stellte sich heraus,
>> dass sich zwischen Prozessor und Kühler keine Wärmeleitpaste befand.
>> Ein Klecks davon appliziert und ich hatte nie wieder Ärger deshalb.
>> Ok, auch nur eine Idee, was tun man nicht alles :)
>
> Hallo Bernd,
>
> danke für Deinen Rat. Ich habe ca. 2 Std. einen Ventilator vor die
> geöffnete PC-Seitenwand gestellt, leider ohne den erhofften Erfolg.
> Den Ventilator auf dem Mainboard hatte ich erst kürzlich ausgetauscht
> und die Wärmeleitpaste nach Vorschrift angebracht. Wenn hier etwas
> nicht in Ordnung wäre, müsste der PC wahrscheinlich abstürzen, oder?

Könnte, müsste... Wer weiß das schon genau. ;) Du hast aber sicher
Recht. Ein Versuch wars immerhin wert und jetzt kann man das jedenfalls
ausschließen. Kühlungsprobleme sind es dann wohl nicht. Bleibt natürlich
die Möglichkeit mal mit einem Föhn gezielt Baugruppen (;vorsichtig) zu
erhitzen oder auch mit Kältespray zu malträtieren. Thermische Fehler
können viele Ursachen haben und sind meist schwer zu finden, Haarrisse
in Platinen, auch in Bauteilen... Himmel, sowas nervt




Antwort von Heiko Nocon:

Willi Brunner wrote:

>Ich kann wieder jedes Programm - jetzt länger als bisher -
>empfangen (;ca. 1/2 Stunde), dann erfolgt ein kurzer Ton und bei
>der TV-Karte geht die Qualität von 90 auf 31% zurück. Das letzte
>Bild "friert ein", ein TV-Empfang ist nicht mehr möglich.

Entweder ist das Ding schlicht kaputt oder die Firmware oder der Treiber
haben einen Bug.

Da du schreibst, daß die diversen Maßnahmen zur Temperaturreduktion
insofern Erfolg hatten, als daß die nutzbare Zeit sich signifikant
verlängert hat, ist wohl davon auszugehen, daß die Karte defekt ist.

->Tauschen.





Antwort von Jochen Kremer:

Am 29.06.2009 14:13 Uhr schrieb Willi Brunner:
> Ich habe meine Twinhan TV-Karte auch einen Platz weiter von der
> Grafikkarte entfernt angebracht, leider auch ohne Erfolg.
> Vielleicht ist doch die TV-Karte defekt. Hier stört mich nur,
> wenn der PC einige Std. ausgeschaltet ist, dass ich mit der
> Karte wieder für ca. 30 Min. alle Programme empfangen kann.

Ich klinke mich mal hier ein.

Ein vergleichbares Problem hatte ich auch vor Jahren mit einer Startsat2
(;?) von Technisat. Einige Jahre konnte ich sie in Verbindung mit ProgDVB
nutzen, bis Probleme vergleichbar mit deinen auftraten. Nachdem ich die
meisten in diesem Thread beschriebenen Ansätze ergebnislos probiert
hatte war ich es leid und ich hab' mir eine externe Lösung angeschafft
(;TechnoTrend TT connect S-2400).
Diese tut nun seit 3 oder vier Jahren völlig unauffällig ihren Dienst
mit dem mittlerweile verwendeten DVBViewer - eine wirklich preiswerte
und absolut problemfreie Kombination, wie ich finde.

Irgendwann kostet eine Fehlersuche bei derlei Hardware mehr Nerven, als
es wert wäre, finde ich.

Schöne Grüße
Jochen




Antwort von Willi Brunner:

> Ein vergleichbares Problem hatte ich auch vor Jahren mit einer
> Startsat2 (;?) von Technisat. Einige Jahre konnte ich sie in Verbindung
> mit ProgDVB nutzen, bis Probleme vergleichbar mit deinen auftraten.
> Nachdem ich die meisten in diesem Thread beschriebenen Ansätze
> ergebnislos probiert hatte war ich es leid und ich hab' mir eine
> externe Lösung angeschafft (;TechnoTrend TT connect S-2400).
> Diese tut nun seit 3 oder vier Jahren völlig unauffällig ihren Dienst
> mit dem mittlerweile verwendeten DVBViewer - eine wirklich preiswerte
> und absolut problemfreie Kombination, wie ich finde.

Hallo Jochen,

besten Dank für Deine Nachricht.
Ich werde mir nach dem Ärger mit der TV-Karte TwinHan DTV-SAT DVB-S
wahrscheinlich auch TechnoTrend TT connect S-2400 kaufen und hoffe,
dass ich damit wie Du auf lange Zeit problemlos fernsehen kann.

Viele Grüße
Willi






Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
VHS ==> TV- Karte mit Vdub - Problem!
DVBs TV-Karte "Technisat Skystar2"? Problem mit DVB Viewer!
TV-Karte, merkwürdiges Problem...
Problem: TV-Karte ohne externen Audio-Ausgang
Problem bei der Übertragung vom Videorekorder zur TV-Karte
LinVDR mit DVB-T Budget-Karte + DVB-S Premium-Karte?
Kalibrierung mit X-Rate i1 Display Pro/Problem mit zwei Monitoren
Problem mit Audiospur mit ProjextX
TV-Karte Leadtek PVR2000 (mit hardware-encoder und FM mit timer)
Problem mit Mikrofon
Problem mit Nero
Problem mit der DV now AV
Problem mit Davinci 16
Problem mit Realplayer 10
Problem mit Weissabgleich
Problem mit Zweikanalton
Problem mit VideoReDo
Problem mit virtualDub
Problem mit VirtualDub
dvb-plus Problem mit xp-sp2
Problem mit Media Encoder
Problem mit SUPER (Erightsoft)
Problem mit DVD-Medium
TMPGenc 2.5 PLUS Problem mit Batchverarbeitung
Problem mit VHS-Kassetten
redstar mit divX-Problem

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom