Logo Logo
/// 

Objektiv passt plötzlich nicht mehr auf Adapter- Canon FD



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Kamera Zubehör: Objektive, Gimbals, Stative, ...-Forum

Frage von JonnyRakete:


Hallo zusammen,

ich habe gerade ein sehr seltsames Problem. Ich habe 3 Canon FD Optiken und verwende einen Adapter um sie mit E-Mount nutzen zu können. Vor zwei Tagen hatte ich nachts mit den Optiken gearbeitet und sie gewehselt als plötzlich zwei von den dreien nicht mehr auf den Adapter gingen. eine Seite Seite des Objektivs geht noch drauf aber die Andere nicht. Was mir aufgefallen ist: Bei dem Objektiv das noch auf dem Adaper passt, bleibt ein Teil beim drehen der Blende starr an seinem Platz. Bei den 2 Optiken die nicht mehr draufpassen dreht es sich hingegen beim verändern der Blende mit und verändert seine Position.
Ich habe Fotos rangehängt und wäre sehr dankbar über Hilfe!



Antwort von Skeptiker:

Du wirst das Problem vielleicht mit YouTube-Videos oder sonstigen Anleitungen unterdessen gelöst haben.

Falls nicht: Hier ein paar Gedanken - ich kann das ganze Prozedere leider auch nicht recht in Worte fassen.

Das linke Objektiv lässt sich in der Blende nicht verstellen (trotz Drehen am Blendenring), aber an den Adapter ansetzen - richtig?

Und die beiden rechten Objektive lassen sich evtl. beim Drehen am Blendenring abblenden, aber nicht an den Adapter ansetzen - stimmt das so ?

Die beiden rechts sind offenbar so verdreht (am Bajonett), als wären sie an der Kamera (bzw. an Deinem Adapter). Sie müssten wieder in die Grundposition wie links gedreht werden.
In der Grundposition ist der Anschluss ja gegen Verdrehen blockiert und erst wenn Du einen Rückdeckel aufsetzt (quasi anstelle des Adapters), der wiederum auf eines der winzigen Federchen am Grund drückt, lässt sich der Deckel drehen.

Was sich rechts mit der Blende mittdreht, ist der Blendensimulator. Der teilte der analogen Kamera bei offener Blende mit, in welcher Position sich der Blendenring befand (als Vorwahl). Und erst im Moment direkt vor der Aufnahme wurde die Blende mit dem anderen Hebel im Gegenuhrzeigersinn davor (Springblendenhebel) via Kameramechanik auf diese Blende geschlossen.

Normalerweise haben die mechanischen Adapter für Canon-Objektive einen drehbaren Ring (in der einen Position Blendenring unwirksam - permanente Offenblende, in der anderen Position Blendering wirksam - Blende schliesst sich), der beim Ansetzen des Objektivs in der richtigen Position sein muss, damit der vorstehende Adapter-Hebel die Springblende nach dem Ansetzen permanent aktiv hält, so dass die Blende sich beim Drehen des Blendenrings auch tatsächlich verstellt.

Das ist jetzt alles vermutlich viel zu theoretisch.

Langer Rede kurzer Sinn: Du müsstest die beiden Objektive rechts wieder in die Ausgangsposition wie links bringen (am besten mit einer bebilderten Schritt-für-Schritt-Anleitung) und erst dann an den Adapter ansetzen.



Antwort von Jörg:



wichtig ist, dass der Mitnehmerstift des Adapters LINKS vom Schlepphebel( von der Bajonettsicht) sitzt bei der Montage.
Bei den Silberring FDs habe ich ebenfalls an einem Probleme, hier will die Blende auf keinen Fall mitkommen.








Antwort von Skeptiker:

Jörg hat geschrieben:
... Bei den Silberring FDs habe ich ebenfalls an einem Probleme, hier will die Blende auf keinen Fall mitkommen.
Dafür gab's ein kleines Plastik-Zubehör von Canon, das über den Springblendenhebel gesetzt wurde (Oberseite nach unten im Vergleich zur beigelegten Abbildung) und ihn per kleinem Arretier-Pin in aktiver Blendenring-Position hielt.

Abbildung: Springblendenhebel-Sicherung für (Silberring- Edit: siehe meinen nächsten Beitrag!) Canon-Objektive



Antwort von Jörg:

danke, mal sehen, ob ich das Teil noch irgendwo bekomme....



Antwort von Skeptiker:

Hier gibt's eine detaillierte Beschreibung des kleinen Zubehörs samt Abbildung:
https://camera-info.de/threads/eine-can ... ost-328298

Offenbar war der kleine Plastik-Adapter dazu gedacht, FDn-Objekte (also die mit dem neueren Bajonett ohne Silberring) in Retrostellung mit funktionierendem Blendenring verwenden zu können (zusätzlich mit einer angesetzten, speziellen Canon-Streulichtblende für die Objektiv-Rückseite - quasi einem aufgeschnittenen Rückdeckel), indem der (dazu bei FDn nicht mehr arretierbare, bevor das Objektiv angesetzt wird - stimmt das so?) Springblenden-Hebel in Position gehalten wurde - bei Makro-Objektiven mit dem neuen FDn-Bajonett geht das manuelle Arretieren des Hebels angeblich noch - ich kann es für 50mm und 100mm bestätigen!


Allgemeine Diskussion zum Thema z.B. hier:

Canon FD Chromring/Breechlock und nFD - Blendenfunktion überprüfen
https://www.digicamclub.de/showthread.php?t=15650



Antwort von JonnyRakete:

Puhh meint ihr man kann das Problem auch ohne dem Tool beheben - aufschrauben?



Antwort von srone:

JonnyRakete hat geschrieben:
Puhh meint ihr man kann das Problem auch ohne dem Tool beheben - aufschrauben?
hast du mal versucht beim aufsetzen den entriegelungsknopf festzuhalten/einzudrücken?

oder weitere idee, dass objetiv zuerst unten ansetzen und erst zum schluss den roten punkt einführen, dann festdrehen, ggf mit gedrücktem entriegelungsknopf.

das ansetzen von, vor allem new-fd optiken (ohne chromring), an billige china-adapter kann mitunter eine hakelige sache sein, die ein wenig fingerspitzengefühl erfordert.

aufschrauben ist die schlechteste idee, wenn du sowas nicht schonmal gemacht hast, im zweifel ist die optik dann nur noch schrott, bzw du bekommst sie nicht mehr funktionabel zusammen.

lg

srone



Antwort von Skeptiker:

JonnyRakete hat geschrieben:
Puhh meint ihr man kann das Problem auch ohne dem Tool beheben - aufschrauben?
Das Tool brauchst Du dazu nicht!
Das habe ich nur erwähnt als Antwort auf Jörgs ersten Beitrag.

Am besten versuchst Du mal, den Adapter und das Objektiv locker(!) zusammenzustecken - vielleicht, so wie srone vorschlägt, vorsichtig zuerst einmal nur mit einer Seite. Und dann versuchst Du - ebenfalls ohne Gewalt - ob sich etwas am Objektiv drehen lässt (die silberne Metall-Auflage im Verhältnis zum restlichen Mount).

Die Alternative ist, dass Du mit einem feinen Werkzeug (kleiner Schraubendreher oder so) versuchst, die richtige, kleine Feder zu drücken und dann probierst, ob sich der Mount-Ring irgendwie zurückdrehen lässt in die Basis-Position wie beim linken Objektiv.
Es kann aber auch sein, dass der Ring bei den beiden rechten Objektiven in der jetzigen Stellung gar nicht arretiert ist - dann müsste er sich eigentlich wieder zurückdrehen lassen.

Normalerweise hättest Du das Objektiv in dieser Position (rechts) gar nicht zu früh (-> nach Drücken des Lens Release-Knopfs und Drehen des Objektivs war die Drehung noch nicht komplett) vom Adapter abnehmen können - entweder hast Du das mit starkem Ziehen gemacht oder der Adapter ist ungenau, und es kann einfach passieren.



Antwort von srone:

Skeptiker hat geschrieben:
JonnyRakete hat geschrieben:
Puhh meint ihr man kann das Problem auch ohne dem Tool beheben - aufschrauben?
Das Tool brauchst Du dazu nicht!
Das habe ich nur erwähnt als Antwort auf Jörgs ersten Beitrag.

Am besten versuchst Du mal, den Adapter und das Objektiv locker(!) zusammenzustecken - vielleicht, so wie srone vorschlägt, vorsichtig zuerst einmal nur mit einer Seite. Und dann versuchst Du - ebenfalls ohne Gewalt - ob sich etwas am Objektiv drehen lässt (die silberne Metall-Auflage im Verhältnis zum restlichen Mount).

Die Alternative ist, dass Du mit einem feinen Werkzeug (kleiner Schraubendreher oder so) versuchst, die richtige, kleine Feder zu drücken und dann probierst, ob sich der Mount-Ring irgendwie zurückdrehen lässt in die Basis-Position wie beim linken Objektiv.
Es kann aber auch sein, dass der Ring bei den beiden rechten Objektiven in der jetzigen Stellung gar nicht arretiert ist - dann müsste er sich eigentlich wieder zurückdrehen lassen.

Normalerweise hättest Du das Objektiv in dieser Position (rechts) gar nicht zu früh (-> nach Drücken des Lens Release-Knopfs und Drehen des Objektivs war die Drehung noch nicht komplett) vom Adapter abnehmen können - entweder hast Du das mit starkem Ziehen gemacht oder der Adapter ist ungenau, und es kann einfach passieren.
genauso und eben alles mit fingerspitzengefühl, sanft spielend...;-)

lg

srone



Antwort von Skeptiker:

Skeptiker hat geschrieben:

... Normalerweise hättest Du das Objektiv in dieser Position (rechts) gar nicht zu früh (-> nach Drücken des Lens Release-Knopfs und Drehen des Objektivs war die Drehung noch nicht komplett) vom Adapter abnehmen können ...
Ergänzung:
Es kann auch sein, dass Du über den Dreh-Stop zum Abnehmen des Objektivs hinaus gedreht hast (das ist mir auch schon passiert - es war kein Canon-Adapter). Also statt bis zur nächsten eben bis zur übernächsten Lücke (von insgesamt 3) in der silbernen Ringauflage gedreht hast. Das würde auch erklären, warum Du das Objektiv überhaupt abnehmen konntest - es war zwar die falsche, aber doch eine Lücken-Position!
In diesem Fall müsstest Du also in die andere Richtung zum richtigen Stop zurückdrehen.



Antwort von srone:

alles eine frage des feingefühls, ist ein wenig hakelig, aber das passt schon...:-)

lg

srone








Antwort von JonnyRakete:

Liebe Alle vielen Dank für die tatkräftige Unterstützung! Ich konnte es jetzt lösen indem ich einfach den Entriegelungsknopf am Objektiv gedrückt gehalten habe und dann das O. zurückgedreht habe auf den Ausgangspunkt. Es war so einfach das ich nicht drauf gekommen bin!

Vielen Dank!



Antwort von Jörg:

srone ist sich sicher
alles eine frage des feingefühls, ist ein wenig hakelig, aber das passt schon...:-)

;-))



Antwort von srone:

Jörg hat geschrieben:
srone ist sich sicher
alles eine frage des feingefühls, ist ein wenig hakelig, aber das passt schon...:-)

;-))
nun ja, hat ja geholfen...;-))

lg

srone




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Kamera Zubehör: Objektive, Gimbals, Stative, ...-Forum

Antworten zu ähnlichen Fragen:
EOS-Objektiv an XL1: auch mit VL-EX-adapter?
Objektiv passt plötzlich nicht mehr auf Adapter- Canon FD
Besser natives SONY-Objektiv oder Canon EF mit Sigma-Adapter an der A7 III
Objektiv-Adapter Sony RX 10
Der GH4 Objektiv & Adapter Thread
XL Objektiv an Canon 600 D - Adapter?
35mm Adapter & Objektiv für HV30
Welchen Pentax Objektiv Adapter nehmen?
Objektiv Adapter
"Flip-Objektiv" für 35mm Adapter
Objektiv Adapter
DoF-Adapter direkt an Kamera mit Wechselobjektiv?
Video Capture plötzlich nicht mehr möglich
MC-21 Adapter Canon bzw. Sigma auf L-Mount für die S5
Canon Legria HF200 startet nicht mehr
Canon XH A1 funktioniert nach capturen nicht mehr
SVHS Kabel passt nicht wegen Steckerform?
auf CD gebrannte Filme laufen nicht mehr
nexTView auf RTL2 nicht mehr zu empfangen?
Spiegelloser Vollformat Markt in Japan: Sony nicht mehr 99%, Canon und Nikon bereits bei 33%
Sony A7rii kann nicht mehr auf 1/50 belichten
Camcorder liest plötzlich keine Tapes mehr nach Schimmel-Kassette
Pinnacle Studio 23 arbeitet auf einmal nicht mehr richtig
DJI Ronin SC2: Micro USB auf USB-C Adapter funktioniert nicht
AutoGK entfernt plötzlich nicht vorhandene Logos
Große Datei > 5GB verkleinern sodass diese auf DVD passt

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufberatung
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom