Infoseite // MD 9717 von Aldi - HILFE!: Treiber lassen sich nicht mehr installieren



Frage von Florian:


Hallo Zusammen!

Hab die MD 9717 von Aldi. Die ist auch schon gelaufen, nur jetzt nach
der Neuinstallation krieg ichs nicht mehr hin.

Die Original CD, die dabei war, ist leider abhanden gekommen, also hab
ichs mit dem Update von der Medion Seite versucht.

Da klappt es aber mit den Treibern nicht, es erscheint ein 'unbekanntes
Gerät' das als Ort die Angabe "SAA7134 TV Card - Video Capture" hat.

Mit den Treibern, die man sich in dem .zip File "saa713x 2310.zip" u.a.
von der Fly 2000 TV - Seite runterladen kann, kommt der gleiche Fehler.

Meine Bitte an Euch: kann mir jemand die *.dll, *.inf, *.cat und *.sys
Dateien zuschicken, die bei der Original CD dabei waren?

Oder habt Ihr sonstige Tips?

Danke im Voraus,
Florian



Space


Antwort von Werner Danninger:

Florian wrote:

> Hallo Zusammen!
>
> Hab die MD 9717 von Aldi. Die ist auch schon gelaufen, nur jetzt nach
> der Neuinstallation krieg ichs nicht mehr hin.
>
> Die Original CD, die dabei war, ist leider abhanden gekommen, also hab
> ichs mit dem Update von der Medion Seite versucht.
>
> Da klappt es aber mit den Treibern nicht, es erscheint ein 'unbekanntes
> Gerät' das als Ort die Angabe "SAA7134 TV Card - Video Capture" hat.
>
> Mit den Treibern, die man sich in dem .zip File "saa713x 2310.zip" u.a.
> von der Fly 2000 TV - Seite runterladen kann, kommt der gleiche Fehler.
>
> Meine Bitte an Euch: kann mir jemand die *.dll, *.inf, *.cat und *.sys
> Dateien zuschicken, die bei der Original CD dabei waren?
>
> Oder habt Ihr sonstige Tips?
>
> Danke im Voraus,
> Florian
Geh mal ins Verzeichnis c:windowsinf . Wenn dort eine Datei namens
INFCACHE.1 ist, lösche diese oder benenne sie um. Nach Neuboot könnte das
geholfen sein.



Space


Antwort von Ruediger Lahl:

Florian wrote:

> Hab die MD 9717 von Aldi. Die ist auch schon gelaufen, nur jetzt nach
> der Neuinstallation krieg ichs nicht mehr hin.

Hast du auch den 'Philips WDM TVTuner' installiert? Der sollte ebenfalls
im Geraetemanager unter 'Audio-, Video-, Gamecontroler' erscheinen.

Dieser koennte passend sein(;ohne jede Garantie!)
http://www.knc1.com/download/driver7134 wdm.zip Ist von dieser Seite:
http://www.knc1.com/d/download/phil karten.htm

> Meine Bitte an Euch: kann mir jemand die *.dll, *.inf, *.cat und *.sys
> Dateien zuschicken, die bei der Original CD dabei waren?

Ist ziemlich schlecht zu ermitteln, welchen Teil der
Installationsdateien du brauchst. Versuche es erstmal mit obigen
Treiber, bzw suche dir einen passenden im Netz. Wonach du suchen musst,
weißt du ja jetzt.
--
bis denne

*Arzthelferin sucht neue Anstellung*.
http://lahls.de/online/bewerbung.html


Space


Antwort von Florian:

Danke Rüdiger, danke Werner

Hab die Inf-cache Datei gelöscht, neu gebootet, aber mit dem
Installieren hats dann immer noch nicht geklappt.

Der "Philips WDM TVTuner" war bereits zuvor installiert, ein neuer
Versuch mit der Version von der knc1 Seite war leider auch erfolglos.

Könnte mir *bitte* jemand die *.dll, *.inf, *.cat und *.sys Dateien,
die bei der Original CD dabei waren, zuschicken? Gezippt sollte das
höchstens ein paar hundert KB gross sein.

Hoffe ich krieg das irgendwann noch hin.

Viele Grüße,
Florian



Space


Antwort von Ruediger Lahl:

Florian wrote:

> Der "Philips WDM TVTuner" war bereits zuvor installiert, ein neuer
> Versuch mit der Version von der knc1 Seite war leider auch erfolglos.

Schade.

> Könnte mir *bitte* jemand die *.dll, *.inf, *.cat und *.sys Dateien,
> die bei der Original CD dabei waren, zuschicken? Gezippt sollte das
> höchstens ein paar hundert KB gross sein.

Kommen per Mail.

> Hoffe ich krieg das irgendwann noch hin.

Ich druecke dir die Daumen.
--
bis denne

*Arzthelferin sucht neue Anstellung*.
http://lahls.de/online/bewerbung.html


Space


Antwort von Ruediger Lahl:

Ruediger INGRID Lahl wrote:

> Kommen per Mail.

Na du bist mir ja ein Held...

|This message was created automatically by mail delivery software.
|
|A message that you sent could not be delivered to one or more of
|its recipients. The following addresses failed:
|
|
|
|SMTP error from remote server after transfer of mail text:
|host gmail-smtp-in.l.google.com[72.14.205.27]:
|552 5.7.0 Illegal Attachment e17si43082qbe

Schaffe dir ne Mailadresse an, die Attachments frist und frage dann noch
mal nach :-/ Heute habe ich keine Lust mehr dir irgend etwas zu schicken!
--
bis denne

*Arzthelferin sucht neue Anstellung*.
http://lahls.de/online/bewerbung.html


Space



Antworten zu ähnlichen Fragen //


Zwei Grafikkarten Treiber installieren
Markierte Clips lassen sich nicht mehr verschieben
Canon R6 Clips lassen sich nicht in Resolve öffnen
Schlappe für OLED-Besitzer: VRR-Probleme lassen sich wohl nicht beheben
Videodateien lassen sich nicht in Sequenz einfügen
Hilfe ich halte das nicht mehr aus!
Hilfe! Imac erkennt externe G-Technology Festplatte über Thunderbolt nicht mehr!
MP4 Datei nicht mehr synchron nach Import (AUDIO)?! HILFE!!!
HILFE!! FCPX läuft nicht mehr :(
Linux auf externe m.2 SSd installieren
Adobe CS 6 auf Win 10 Rechner installieren
Avid Liquid 7.2 installieren
Resolve Studio auf neuem Rechner installieren
Lumix GX80/ GH3 Blende lässt sich nicht mehr einstellen
RX100VI lässt sich nicht mehr vom Zhiyung Crane M aus Zoomen
Mediacomposer lässt sich nicht mehr starten
Wird sich mein Computer bei M.2-SSD-Benutzung nicht mehr überhitzen?
Aldi: Medion Erazer P17815: 17,3" Notebook mit Intel i7-9750H 6-Kern CPU und GTX 1660 Ti




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash