Infoseite // Digitalisiertes Bild "zuckt" alle paar Sekunden



Frage von Rainer Kreidel:


Hallo,

ich digitalisiere derzeit ein paar Urlaubsvideos von meinem VHS-Recorder mit
Pinnacle Studio 9. Bisher klappte alles wunderbar, doch bei einem Video habe
ich jetzt folgendes Problem:

Abgespielt wird das Video einwandfrei, sobald ich den Mitschnitt beginne
sehe ich aber schon im Vorschaufenster, was dann im digitalisierten Video
passiert: Das Bild zuckt alle paar Sekunden und es taucht eine Art
Zwischenbild aus einer anderen Stelle des Filmes auf. Ich hoffe, ich habe es
richtig beschrieben. Gerade habe ich meine Festplatte defragmentiert, was
aber nichts geholfen hat.

Und wie gesagt, ich habe mit demselben Equipment schon Videos
digitalisiert - selbst von anderen Stellen der betreffenden Kassette, die ja
auch beim Abspielen völlig in Ordnung ist.

Irgendeine Idee?

Vielen Dank und viele Grüße

Rainer



Space


Antwort von mikerudolph@web.de:


Ich habe dieses Problem zur Zeit auch. Ich glaube, es
liegt daran, das Dein Video Interlaced ist (;verbessert mich
wenn es falch ist).Schau mal nach den Einstellungen im
Pinnacle Programm nach.

Mike

Am 29.08.2004 um 22:30 wurde geantwortet auf:
"Rainer Kreidel" schrieb:
> Hallo,
>
> ich digitalisiere derzeit ein paar Urlaubsvideos von meinem VHS-Recorder mit
> Pinnacle Studio 9. Bisher klappte alles wunderbar, doch bei einem Video habe
> ich jetzt folgendes Problem:
>
> Abgespielt wird das Video einwandfrei, sobald ich den Mitschnitt beginne
> sehe ich aber schon im Vorschaufenster, was dann im digitalisierten Video
> passiert: Das Bild zuckt alle paar Sekunden und es taucht eine Art
> Zwischenbild aus einer anderen Stelle des Filmes auf. Ich hoffe, ich habe es
> richtig beschrieben. Gerade habe ich meine Festplatte defragmentiert, was
> aber nichts geholfen hat.
>
> Und wie gesagt, ich habe mit demselben Equipment schon Videos
> digitalisiert - selbst von anderen Stellen der betreffenden Kassette, die ja
> auch beim Abspielen völlig in Ordnung ist.
>
> Irgendeine Idee?
>
> Vielen Dank und viele Grüße
>
> Rainer
>



Space


Antwort von Rainer Kreidel:

schrieb:.
>
> Ich habe dieses Problem zur Zeit auch. Ich glaube, es
> liegt daran, das Dein Video Interlaced ist (;verbessert mich
> wenn es falch ist).Schau mal nach den Einstellungen im
> Pinnacle Programm nach.

Hmmm, ich habe gerade mal nachgelesen, dass Interlaced bei PAL üblich ist.
Es kann doch aber nicht sein, dass ich das Video mit der Software in NTSC
mitschneiden muss.....

Oder habe ich da jetzt was falsch verstanden?

Rainer



Space


Antwort von Mike Rudolph:


Am 31.08.2004 um 12:05 wurde geantwortet auf:
"Rainer Kreidel" schrieb:
> schrieb:.
> >
> > Ich habe dieses Problem zur Zeit auch. Ich glaube, es
> > liegt daran, das Dein Video Interlaced ist (;verbessert mich
> > wenn es falch ist).Schau mal nach den Einstellungen im
> > Pinnacle Programm nach.
>
> Hmmm, ich habe gerade mal nachgelesen, dass Interlaced bei PAL üblich ist.
> Es kann doch aber nicht sein, dass ich das Video mit der Software in NTSC
> mitschneiden muss.....
>
> Oder habe ich da jetzt was falsch verstanden?
>
> Rainer
>
Hallo Rainer,
Ne, da müsste es eine Einstellung geben für interlaced oder progressive Videos.
Ich habe das Problem immer nach dem Encodieren, dass die Bilder ruckeln, und meist
habe ich dann vergessen das es sich um interlaced Videos handelt.
NTSC ist ja ein Standard in USA und anderen Ländern. Es hat eine Framerate
von 23 oder 29 Bilder pro Sekunde (;PAL 25 Bilder/s) und eine andere
Y-Auflösung (;488 ->Pal 576). Ich hoffe,ich konnt Dir ein wenig helfen.

Mike


Space


Antwort von Bodo Malo:

Hi

Wenn du das Video mit TMPGEnc codierst dann bekommst du
dieses Zwischenbild ganz raus (;Deinterlace bei den Optionen -
wahrscheinlich mit der Option "Even field" wenn das Zucken am Ende einer Szene ist - das kannst
du dir aber ganz genau anschauen in der Bildvorschau)

Das Problem ist ziemlich einfach zu erklären - da jedes Bild immer nur aus
einem Halbbild besteht (;also die Hälfte ist schon von der nächsten Szene) kann kein
Programm die Szenen richtig schneiden. Es ist immer noch das halbe Bild der nächsten
Szene mit dabei. Wenn du jetzt die Szenen neu anordnest bleibt das halbe Bild der nächsten
Szene drinnen.
--

Bodo

--------------------------------------------------------------------------------

"Rainer Kreidel" schrieb im Newsbeitrag
> Hallo,
>
> ich digitalisiere derzeit ein paar Urlaubsvideos von meinem VHS-Recorder mit
> Pinnacle Studio 9. Bisher klappte alles wunderbar, doch bei einem Video habe
> ich jetzt folgendes Problem:
>
> Abgespielt wird das Video einwandfrei, sobald ich den Mitschnitt beginne
> sehe ich aber schon im Vorschaufenster, was dann im digitalisierten Video
> passiert: Das Bild zuckt alle paar Sekunden und es taucht eine Art
> Zwischenbild aus einer anderen Stelle des Filmes auf. Ich hoffe, ich habe es
> richtig beschrieben. Gerade habe ich meine Festplatte defragmentiert, was
> aber nichts geholfen hat.
>
> Und wie gesagt, ich habe mit demselben Equipment schon Videos
> digitalisiert - selbst von anderen Stellen der betreffenden Kassette, die ja
> auch beim Abspielen völlig in Ordnung ist.
>
> Irgendeine Idee?
>
> Vielen Dank und viele Grüße
>
> Rainer
>



Space



Antworten zu ähnlichen Fragen //


Ein paar Sekunden zu spät
Sony FS700 schaltet sich nach ein paar Sekunden ab
Pro Bild nur 15 Sekunden: Stable Diffusion läuft auf Smartphone
Google optimiert Stable Diffusion für Smartphones: Ein Bild in nur 12 Sekunden
Runway Gen2 macht aus einem Bild eine 4-Sekunden-Animation - ganz ohne Prompt
Ein paar Fragen zu Hi8
Sony DCR-SR35 HDD Hybrid - ein paar weiterführende Fragen
sollte ich eine d3500 oder eine t6 mit ein paar weiteren objektiven bekommen?
Ein paar FCP / MacOS - Tricks
Ich mach heut noch ein paar Portraits
Ein paar Resolve-Tricks
Ein paar Fragen zu Digitalen Camcordern
Plasma am Computer anschliessen - ein paar Fragen
Crane 2 stürzt nach 30 Sekunden ab
Neu: Insta360 GO Minikamera wiegt 20g und filmt 30 Sekunden
Eizo CS2740: 4K 27" 10-Bit Monitor mit Farbkalibrierung in 90 Sekunden
Eizo CS2740: professioneller 4K 27" 10-Bit Monitor mit 99% AdobeRGB und Farbkalibrierung in 90 Sekunden




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash