Logo Logo
/// 

DV Capture (analog) aber kein Ton



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Andreas Kaiser:


Hello NG,

ich habe meine Panasonic NV-DS60 über S-Video an meine Hauppauge PVR350
angeschlossen. Bild sehe ich, aber keinen Ton. Überträgt das S-Video Kabel
kein Tonsignal ? Wenn nein, was kann man tun ?

Ausserdem habe ich versucht, die Kamera über den digitalen Ausgang an den
Firewireport anzuschliessen. Die Kamera erscheint daraufhin als Microsoft DV
Kamera im W98 Gerätemanager ohne Probleme. Aber mit welcher Software bekomme
ich das Signal in den PC ? (;Habe Ulead Filmbrennerei 2.0, aber die stürzt
bei der Auswahl der Kamera immer ab ) Gibt es was geeigneteres ?

Gruß
Andreas





Antwort von Arno Welzel:

Andreas Kaiser wrote:

> ich habe meine Panasonic NV-DS60 über S-Video an meine Hauppauge PVR350
> angeschlossen. Bild sehe ich, aber keinen Ton. Überträgt das S-Video Kabel
> kein Tonsignal ? Wenn nein, was kann man tun ?

Nein. Nur Video. Für den Ton brauchst Du eine separates Kabel, mit dem
Du den Audio-Ausgang der Kamera an den Line-In-Anschluss deiner
Soundkarte hängst.

> Ausserdem habe ich versucht, die Kamera über den digitalen Ausgang an den
> Firewireport anzuschliessen. Die Kamera erscheint daraufhin als Microsoft DV
> Kamera im W98 Gerätemanager ohne Probleme. Aber mit welcher Software bekomme
> ich das Signal in den PC ? (;Habe Ulead Filmbrennerei 2.0, aber die stürzt
> bei der Auswahl der Kamera immer ab ) Gibt es was geeigneteres ?

Generell würde ich ein Update auf eine neuere Windows-Version in
Erwägung ziehen. Windows 98 wird von vielen Herstellern nur noch bedingt
unterstützt, geschweige denn ausgiebig getestet. FAT32 ist für
Videobearbeitung auch nicht unbedingt die ideale Grundlage (;maximale
Dateigrössen, Fehleranfälligkeit bei Abstürzen usw.).

--
Arno Welzel
http://arnowelzel.de
CD/DVD-Datenbank: http://arnowelzel.de/rwinfo/
EMail: usenet-nospam@arnowelzel.de




Antwort von Alan Tiedemann:

Andreas Kaiser schrieb:
> ich habe meine Panasonic NV-DS60 über S-Video an meine Hauppauge PVR350
> angeschlossen. Bild sehe ich, aber keinen Ton. Überträgt das S-Video Kabel
> kein Tonsignal ?

Nein, deswegen heißt es ja auch "Video"-Kabel.

> Wenn nein, was kann man tun ?

Für 12 Euro eine Firewire-Karte kaufen und das Analog-Gelumpe mit der
digitalen Kamera einfach vergessen? Achso, ich sehe gerade:

> Ausserdem habe ich versucht, die Kamera über den digitalen Ausgang an den
> Firewireport anzuschliessen. Die Kamera erscheint daraufhin als Microsoft DV
> Kamera im W98 Gerätemanager ohne Probleme. Aber mit welcher Software bekomme
> ich das Signal in den PC ?

DV IO bzw. DVIO.

> (;Habe Ulead Filmbrennerei 2.0, aber die stürzt
> bei der Auswahl der Kamera immer ab ) Gibt es was geeigneteres ?

Siehe oben.

Gruß,
Alan

--
Bitte nur in die Newsgroup antworten! Re:-Mails rufe ich nur selten ab.
http://www.schwinde.de/webdesign/ ~ http://www.schwinde.de/cdr-info/
Mail: at 0815hotmailcom ~ news-2003-10schwindede









Antwort von Volker Huels:

Arno Welzel schrieb:

>Nein. Nur Video. Für den Ton brauchst Du eine separates Kabel, mit dem
>Du den Audio-Ausgang der Kamera an den Line-In-Anschluss deiner
>Soundkarte hängst.

In dem Fall wäre es einfacher, das Audiokabel an den Audioeingang der
PVR zu hängen, dann wird der Ton auch gleich in die Ziel-MPEG2-Datei
eingebettet. Vorausgesetzt natürlich, dass Hauppauge den bei den
PVR-Karten der x50-Reihe nicht wegrationalisiert hat.
Bei den Ur-WinTV-PVRs ohne Nummer geht das dadurch auch ohne
Soundkarte.

Noch einfacher ist natürlich der Vorschlag von Alan. ;-)

Ciao
Volker




Antwort von Arno Welzel:

Volker Huels wrote:

> In dem Fall wäre es einfacher, das Audiokabel an den Audioeingang der
> PVR zu hängen, dann wird der Ton auch gleich in die Ziel-MPEG2-Datei
> eingebettet. Vorausgesetzt natürlich, dass Hauppauge den bei den

Stimmt ;-) Das wäre natürlich sinnvoller, wenn es möglich ist.

> PVR-Karten der x50-Reihe nicht wegrationalisiert hat.
> Bei den Ur-WinTV-PVRs ohne Nummer geht das dadurch auch ohne
> Soundkarte.
>
> Noch einfacher ist natürlich der Vorschlag von Alan. ;-)

ACK.

--
Arno Welzel
http://arnowelzel.de
CD/DVD-Datenbank: http://arnowelzel.de/rwinfo/
EMail: usenet-nospam@arnowelzel.de




Antwort von Rainer:

Hallo Andreas,

ich arbeite mit derselben Konfiguration (;PVR 350, Win98SE).

Andreas Kaiser wrote:

> ich habe meine Panasonic NV-DS60 über S-Video an meine Hauppauge
> PVR350 angeschlossen. Bild sehe ich, aber keinen Ton. Überträgt das
> S-Video Kabel kein Tonsignal ? Wenn nein, was kann man tun ?

Wurde beantwortet: Audiokabel zusätzlich anschliessen (;Out an der
Panasonic, In an der Karte).

Ich benutze Standardsoftware und -einstellungen. Klappt alles: 'Record'
mit WinTV2000, schneiden mit Nano (;von Hauppauge mitgeliefert),
Konvertierung ins DVD-Format mit Ulead Movie Factory (;anschließendes
Brennen klappt damit auch, man kann auch aber andere Brennsoftware
verwenden).

Nochmal zu Nano: Diese Software ist eigentlich ärgerlich und wirklich
nur für einfachste Zwecke zu gebrauchen. Hauppauge hat nach Auskunft
der Hotline die Zusammenarbeit mit dieser Firma inzwischen beendet. Als
Alternative hatte ich dann mal versucht, mit Ulead zu editieren (;inkl.
anschließendes Konvertieren ins DVD-Format). Herausgekommen ist nur
Mist: ein vollkommen verruckelter Film. Die Hotline weiß nicht, woran
es liegt. Also bin ich beim Schnitt erstmal bei Nano geblieben.

Gruß

Rainer






Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
analog dv converter
Analog nach DV
DV-Analog-Konverter
DV analog exportieren
Tipp: direkt Analog als DV zu PC mit Sony DCR-PC100
Analog in --> DV out
analog dv wandler
dac-1 pro DV/Analog Konverter
Pinnacle DV Box vv. WinTV-analog
DV in auf analog out bei Canon MV6iMC
Camcorder als Analog-DV-Wandler und welches Gerät?
FAST DV Master oder AV Master besser für analog?
kein Ton bei analog Videomaterial
IrfanView und AVI: Ton da, aber kein Bild
Aldi-PC und DVB-S. Ton, Videotext, EPG aber kein Bild
DivX -> VCD - Video OK, aber warum kein Ton? (Morgan Stream Switcher)
Bitte um Hilfe: Kein Bild, aber Ton bei MPEG2 und Media Player Classic
Nicht-DVD-konforme MPEGs mit DVD-lab zusammengesetzt: Bild da, aber kein Ton! Hilfe!
Analog-Capture und Wandlung unter Linux
Capture/Nachbearbeitungsfrage Ton-Bild-Versatz
Schlechter Ton bei Video-Capture mit WinTV
Zwar kein FILM, aber Bilder sind es allemal.
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
Windows Media Player 7: Ton, aber schwarze Bildfläche
virtualvcr -> grabbt bild, aber nicht den ton
Frage: DVD zu AVI ohne DivX, aber mit Ton

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom