Logo Logo
/// 

Canopus ADVC 100: nur schwarz-weiss



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Thomas Stefany:


Hallo,
ich versuche gerade analoge Hi8Hi8 im Glossar erklärt Videos mit meinem ADVC 100 zu
digitalisieren.

Meine Konfiguration:
Hi 8 Kamera
ADVC 100
OHCI kompatible FirewireFirewire im Glossar erklärt Karte
Adobe Premiere 6.01 oder auch Virtual Dub

Ich kann AVI's aufnehmen, allerdings sind die Aufnahmen nur schwarz-weiss.
Hat jemand eine Idee woran es liegen kann? Ich habe leider nicht allzuviel
Ahnung von der ganzen Sache.

Viele Gruesse,
Thomas





Antwort von Jensen Bohmeier:

"Thomas Stefany" schrieb:

> Ich kann AVI's aufnehmen, allerdings sind die Aufnahmen nur schwarz-weiss.
> Hat jemand eine Idee woran es liegen kann? Ich habe leider nicht allzuviel
> Ahnung von der ganzen Sache.

Ist der ADVC-100 auf PALPAL im Glossar erklärt eingestellt? DIP-Schalter 1 auf der Unterseite muß
für PALPAL im Glossar erklärt auf "ein" (;rechts) stehen. Nimmst Du für das Videosignal S-Video-Kabel
oder Cinch? Einfach mal die andere Variante probieren.

Gruß, Jensen





Antwort von Thomas Stefany:

Der ADVC-100 steht auf PALPAL im Glossar erklärt, ich habe es auch schon mit NTSCNTSC im Glossar erklärt probiert (;sowas
macht man ja in der Verzweiflung) da habe ich dann nicht mal ein
ordentliches s/w Bild bekommen. Die Kamera habe ich schon ueber S-Video und
auch ueber Cinch angschlossen. Die Qualitaet war ueber Cinch schlechter,
aber ich hatte jedesmal das selbe Ergebnis: nur s/w Aufnahmen.

Viele Gruesse,
Thomas

"Jensen Bohmeier" wrote in message

> "Thomas Stefany" schrieb:
>
> > Ich kann AVI's aufnehmen, allerdings sind die Aufnahmen nur
schwarz-weiss.
> > Hat jemand eine Idee woran es liegen kann? Ich habe leider nicht
allzuviel
> > Ahnung von der ganzen Sache.
>
> Ist der ADVC-100 auf PALPAL im Glossar erklärt eingestellt? DIP-Schalter 1 auf der Unterseite
muß
> für PALPAL im Glossar erklärt auf "ein" (;rechts) stehen. Nimmst Du für das Videosignal
S-Video-Kabel
> oder Cinch? Einfach mal die andere Variante probieren.
>
> Gruß, Jensen
>
>










Antwort von Jensen Bohmeier:

"Thomas Stefany" schrieb:

> Der ADVC-100 steht auf PALPAL im Glossar erklärt, ich habe es auch schon mit NTSCNTSC im Glossar erklärt probiert (;sowas
> macht man ja in der Verzweiflung) da habe ich dann nicht mal ein
> ordentliches s/w Bild bekommen. Die Kamera habe ich schon ueber S-Video und
> auch ueber Cinch angschlossen. Die Qualitaet war ueber Cinch schlechter,
> aber ich hatte jedesmal das selbe Ergebnis: nur s/w Aufnahmen.

Das ist eigenartig. Ob die Kamera ein Farbbild ausgibt, will ich mal nicht
fragen ;-). Den Effekt, daß die Farbe fehlt, kenne ich eigentlich nur, wenn
das Videokabel zu lang war. Da fällt mir auch nichts mehr ein. Höchstens mal
ne andere Videoquelle ranhängen. Dann kannst Du feststellen, ob evtl. doch der
ADVC defekt ist.

Viel Erfolg, Jensen





Antwort von Thomas Stefany:

Es sieht nun tatsaechlich so aus als waere der ADVC defekt. Ich habe mal
eine digitale
Videokamera drangehaengt und konnte damit problemlos farbige Aufnahmen
machen.
Ich werde das Teil nun bei Canopus einschicken.

Thomas

"Jensen Bohmeier" wrote in message

> "Thomas Stefany" schrieb:
>
> > Der ADVC-100 steht auf PALPAL im Glossar erklärt, ich habe es auch schon mit NTSCNTSC im Glossar erklärt probiert
(;sowas
> > macht man ja in der Verzweiflung) da habe ich dann nicht mal ein
> > ordentliches s/w Bild bekommen. Die Kamera habe ich schon ueber S-Video
und
> > auch ueber Cinch angschlossen. Die Qualitaet war ueber Cinch schlechter,
> > aber ich hatte jedesmal das selbe Ergebnis: nur s/w Aufnahmen.
>
> Das ist eigenartig. Ob die Kamera ein Farbbild ausgibt, will ich mal nicht
> fragen ;-). Den Effekt, daß die Farbe fehlt, kenne ich eigentlich nur,
wenn
> das Videokabel zu lang war. Da fällt mir auch nichts mehr ein. Höchstens
mal
> ne andere Videoquelle ranhängen. Dann kannst Du feststellen, ob evtl. doch
der
> ADVC defekt ist.
>
> Viel Erfolg, Jensen
>
>





Antwort von Jensen Bohmeier:

"Thomas Stefany" schrieb:

> Es sieht nun tatsaechlich so aus als waere der ADVC defekt. Ich habe mal
> eine digitale
> Videokamera drangehaengt und konnte damit problemlos farbige Aufnahmen
> machen.
> Ich werde das Teil nun bei Canopus einschicken.

Interessant wäre ja gewesen, eine andere analoge Videoquelle an den ADVC
zu hängen. Aber egal, viel Erfolg jedenfalls.

Gruß, Jensen





Antwort von Thomas Stefany:

Ich hatte die Kamera schon ueber den CompositeComposite im Glossar erklärt Anschluss an das TV-Geraet
angeschlossen und habe astreine Farbbilder bekommen. Ich denke nicht, dass
es an
der Kamera liegt.

Gruss,
Thomas

"Jensen Bohmeier" wrote in message

> "Thomas Stefany" schrieb:
>
> > Es sieht nun tatsaechlich so aus als waere der ADVC defekt. Ich habe mal
> > eine digitale
> > Videokamera drangehaengt und konnte damit problemlos farbige Aufnahmen
> > machen.
> > Ich werde das Teil nun bei Canopus einschicken.
>
> Interessant wäre ja gewesen, eine andere analoge Videoquelle an den ADVC
> zu hängen. Aber egal, viel Erfolg jedenfalls.
>
> Gruß, Jensen
>
>






Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
Canopus ADVC 300 oder Canopus ADVC 500? TBC am Videorecorder?
Canopus ADVC-100 keine Ausgabe
Mpeg2schnitt nach Update nur noch schwarz-weiss
Schwarz Weiss farbig machen
DivX und Schwarz-Weiss-Filme
OT: Canopus ADVC 300
Canopus ADVC 500
Hilfe Canopus ADVC 55 Manual!?
Canopus ADVC 110 und VirtualDubMod
Canopus ADVC 500 schlechter Ton
Canopus ADVC 300 zum digitalisieren
Lösung: Schwarz/Weiss-Anzeige beim Anschliessen des Laptops
Canopus ADVC 300 geht nicht mehr
Blackmagic Intensity shuttle thunderbold oder Canopus ADVC
Canopus ADVC 300 und Panasonic NV-FS200 zum digitalisieren
ADVC-100
NTSC Videos nur schwar weiss
TV Bild nur Schwarz-Weiß
PC-Bild auf TV nur schwarz/weiß
Video-Aufnahme nur schwarz/weiß
Cinergy 400 TV nur Schwarz-Weiß
Aufzeichnung von Satreceiver mit Canon MV 600i nur in schwarz-weiß
Decklink SDI 4k pro - Bild schwarz, nur Ton-Ausschläge.. ratlos...
Nur Schwarz-Weiß Bild bei Anschluß von Powerbook an B&O 4000
Hi8 nach DVD unter XP nur schwarz/weiß und kein Ton??
Nur schwarz-weiß beim überspielen von VHS auf den Pc mit Winfast 2000 XP

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom