Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Apple: Mac / Final Cut Pro / FCPX / Motion-Forum

Infoseite // Bild und Ton nach Import in FCP X nicht mehr synchron



Frage von IDU72:


Hallo Forum,

ich habe ein großes Problem und hoffe sehr, dass Ihr mir helfen könnt.

Wenn ich bei Final Cut Pro X einen Videoclip aus meiner Canon 5D Mark IV (gleiches bei der Canon 70D und auch irgendwelche Handy-Videos) importiere, sind sowohl in der Medienübersicht, als auch in der Timeline beim Abspielen des Clips Bild und Ton leicht asynchron. Gebe ich das Video durch Exportieren wieder aus, passt wieder alles und Bild und Ton sind deckungsgleich. Das selbe Problem habe ich übrigens nicht nur bei FCP, sondern auch bei iMovie und auch bei DaVini Resolve (man glaubt es kaum). Sehe ich den Originalclip (oder auch den exportierten) in der MAC-Vorschau oder Quicktime an, ist alles synchron.

Jetzt kommt der Knaller: Ich arbeite mit einem MacBook Pro 15" aus dem Jahr 2014 mit i7-Prozessor bei 2,5 GHz, 16GB RAM und 2 GB-NVIDIA-Grafikarte. Das EXAKT gleiche Gerät, hab ich auch zuhause und HIER tritt das Problem NICHT auf! Einzige Unterschiede sind wie folgt: Gerät im Studio wird mit 2 externen Monitoren betrieben und OS 10.13. ist installiert. Beim MacBook Pro zuhause hab ich nur EINEN externen Monitor dranhängen und habe OS 10.12. installiert. Sonst ist alles gleich. Eigentlich auch die sonst installierten Programme.

Hat jemand von Euch ne Ahnung, warum ich solche Probleme mit dem Rechner im Studio habe und die Videos mit einem Versatz sehe? Ich nehme übrigens mit 25fps auf und gebe 25fps aus. Projekt ist auch mit 25fps angelegt. Ein Ändern der Framerate hat nichts gebracht, ebensowenig wie Umwandlung der Tonspuren in andere Bitraten.

Wäre Euch MEGA dankbar, wenn Ihr einen Lösungsvorschlag hättet. Ich dreh sonst noch durch.

Viele Grüße
Ingo

Space


Antwort von Jott:

Irgend ein Audio-Delay beim Abhören über externe Gerätschaften, oder ein Bild-Delay am externen Monitor? Dein Problem müsste im Monitoring liegen. HDMI zum Beispiel hat ein Delay. Ist ein Monitor so angeschlossen?

Nimm mal ein paar Sekunden auf und schlage eine Klappe (oder einfach klatschen). Dann siehst du in der Timeline, ob der Klatscher am richtigen Bild liegt. Es wird so sein.

Space


Antwort von IDU72:

Danke SEHR für Deine Antwort!

Also ich hab auch mal beide externen Monitore abgehängt und nur mit dem MacBook-Display gearbeitet (allerdings ohne den Rechner neu zu starten). Hat leider nix gebracht. Ich hab beide Monitore über Mini-Display-Port-Ausgänge am MacBook und DVI-Eingang am Monitor angeschlossen.

Die "Klatscher" hab ich regelmäßig auf meinen Videos. Gute Idee! Das werde ich mir morgen (wenn ich wieder im Studio bin) gleich mal genauer ansehen! Danke sehr für den Hinweis! Wäre nur sau blöd, wenn das wirklich so wäre, denn so lässt es sich ja nicht arbeiten... :-(

Space


Antwort von Jott:

Und wie hörst du den Ton ab?

Ein Versatz innerhalb vom MacBook (da auch andere NLEs den Effekt zeigen, hat‘s entgegen der Überschrift ja nichts mit fcp x zu tun) wäre mal was Neues. Nie gehört.

Space


Antwort von IDU72:

Ganz normal über externe Lautsprecher. :-/ Wenn ich den Originalclip ansehe, passt alles. Nur in einem der drei Programme ist die Tonspur versetzt. Gebe ich die Videos einfach wieder aus, passt die Tonspur wieder perfekt zum Bild. Das spräche für mich absolut FÜR Deine These, dass da mit dem Monitoring was nicht passt. NUR WAS? :-O

Space


Antwort von Jott:

Hängen die externen Lautsprecher direkt am Mac, oder durchläuft der Ton irgend ein digitales Kästchen?

Space


Antwort von IDU72:

Mir kommt da gerade was: Ich höre mit einem Amazon-Echo über Bluetooth ab! Es hängt also NIX direkt am MBP!? Ist es tatsächlich möglich, dass ich sonst NIE Probleme mit dem Abhören habe, während des Arbeitens mit einem Schnittprogramm aber schon? Gibt es so was???

Space


Antwort von Jott:

Klar. Häng Aktivboxen direkt an den Headphone-Ausgang und gut ist. Bluetooth ist schuld.

Space


Antwort von IDU72:

Krass. Wird morgen gleich in der Früh gecheckt. DANKE!!!!

Space



Space


Antwort von R S K:

Jott hat geschrieben:
(da auch andere NLEs den Effekt zeigen, hat‘s entgegen der Überschrift ja nichts mit fcp x zu tun)
Ja, sehe ich auch so. (Titel entsprechend angepasst 😜)

Es wird natürlich am „Amazon-Echo über Bluetooth” liegen. Dass es bei Bluetooth eine gravierende Latenz gibt, hätte ich gedacht ist allgemein bekannt. Das ist vor allem ein ganz wesentlicher Unterschied und Audio relevanter Unterschied zu den Rechnern mit denen verglichen wurde. Auch einer der anfangs auch keine Erwähnung fand, was die Fehlersuche natürlich immer entsprechend schwieriger macht.

Wobei… ein Amazon-Echo als Abhöre? Da werden vermutlich die eingebauten noch immer um Welten besser sein, nein? Ich habe ein HomePod und finde den Klang (für Musik) absolut genial, aber ich käme trotzdem nicht auf die Idee es als Monitor für meinen Schnitt zu verwenden. Und wenn, dann würde ich mich über Latenzen nicht wundern, auch wenn ein HomePod nicht mal per Bluetooth verbunden ist.

- RK

Space


Antwort von IDU72:

Jott: Du hast echt was gut bei mir. Das war die Lösung - auf die ich IM LEBEN NIEMALS gekommen wäre. Auch wenn sie natürlich soooo nah lag. Aber es ist ja oft so mit dem Wald, den man vor lauter Bäumen... Ihr wisst schon. So oder so: 1000 DANK!!! Bin so was von erleichtert.

Was mich am meisten an Deiner Hilfe gefreut hat: Du warst immer 100% sachlich, nie Klugscheißer und absolut lösungsorientiert, ohne Dich selbst in den Vordergrund zu spielen. An DIR können sich die allermeisten anderen Forumsteilnehmer (auch natürlich weit über die Grenzen dieses Forums hinaus) ein echtes Beispiel nehmen. Ganz stark. Danke auch hierfür!

Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Apple: Mac / Final Cut Pro / FCPX / Motion-Forum

Antworten zu ähnlichen Fragen //


MP4 Datei nicht mehr synchron nach Import (AUDIO)?! HILFE!!!
DivX: nach dem enkodieren Ton nicht mehr synchron
Bild & Ton nach Export nicht synchron / Adobe Premiere Pro
FCP X - Fotos trotz FHD-Abmessung nach Import zu klein
Adobe CC 19 Videofiles bei import nicht synchron
Hauppauge PVR 350, bei Live Bild ist Ton nicht Synchron
Ton und Bild nicht synchron bei Pinnacle PCTV Stereo
Bild und Ton sind nicht synchron
Ton und Bild nicht synchron
Bild und Ton in mpg nicht synchron
MPEG nach Schnitt nicht mehr synchron
PCTV Pro: Audio und Bild nicht synchron
Selbstgemachte DVD - ton auf Hardwareplayer nicht synchron?
Nach Grass Valley-Verkauf: mehr Software, mehr Cloud, mehr Abo -- Edius soll käuflich bleiben
.MP4 Dateien nach Import in CS4 Extended nur noch in der Ton-Spur vorhanden!
FCPX: Ton-Klicks nach Import
Ton- und Videospuren nach Import grundsätzlich um ca. 0,1 - 0,2 Sek. asynchron
Nach einem Jahr mit der OG BMPCC finde ich das Bild nicht mehr schön.




RSS Facebook Twitter slashCAM-Slash