Logo Logo
/// 

Bei DIVX-Filmen nur Hintergrundmusik hoerbar! Sprache fehlt!



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Andreas Keppler:


Hallo!

Ich habe einen DIVX-Film eines Musicals, bei dem bis vor kurzem der
Gesang hoerbar war :-) Vor kurzem installierte ich neue DIVX-Codecs (;da
ich bei neueren DIVX-Filmen nichts mehr sah) und jetzt habe ich bei
meinem Musical nur noch die Hintergrundmusik, aber keinen Gesang mehr.
Scheint der Center zu fehlen!

Habe die Decoder installiert, aber geht immer noch nicht!

Kann mir jemand einen Tip geben, welchen Decoderpack (;falls es einen
gibt) ich bei meinem Problem installieren sollte/koennte?

Vielen Dank!

Gruesse
Andreas





Antwort von Andreas Keppler:

und nochmal ich.

Habe gerade nachgesehen, was fuer einen Audiodecoder ich laufen habe:

MPEG LayerLayer im Glossar erklärt 3 Audio Decoder Version 1.5 von www.iis.fhg.de/audio

Ob der vielleicht der Schuldige ist?

Durch was fuer einen koennte ich ihn ersetzen?

Gruesse
Andreas





Antwort von Andreas Keppler:

was ich gerade noch festgestellt habe:

Die divx-Abspielcodecs haben ja gar nichts mit dem Bild zu tun!
Gerade habe ich meinen divx-Codec deinstalliert.

Wenn ich dann ein divx abspiele, sehe ich zwar kein Bild, habe aber
immer noch den "verstuemmelten" Ton wie zuvor!

Was ist das fuer den Ton zustaendig?

Vielleicht bekomme ich mein Problem ja doch noch weg!

Habe zwar noch keine Ahnung wie, aber vielleicht weiss jemand etwas!

Gruesse
Andreas










Antwort von Andreas Keppler:

also ich gebs auf :-(;

Habe alle moeglichen Codec-Packs installiert und ewig gegoogelt, aber
immer noch dasselbe Problem.

GSpot sagt uebrigens zum Ton "MPEG-2 Layer3" und dass der CodecCodec im Glossar erklärt korrekt
installiert ist. Allerdings meint es auch, dass der Ton des divx-Films
22050Hz sei, was ich fast nicht glauben kann, da das beste CD-Qualitaet
war, als es noch lief. GSpot scheint hier fehlerhaft
anzuzeigen/auszumessen!

Sprache fehlt aber leider nach wie vor.

Ich fand nur ein Posting aus USA, in dem einer ein aehnliches Problem
hatte, das allerdings nach Installation des "k-lite codec pack" behoben
war.

Habe ich gerade auch gemacht, Problem leider immer noch vorhanden :-(;

Was hat es hier wohl nur verbogen? :-)

Gruesse
Andreas





Antwort von Heiko Rost:

Am 28 Oct 2005 21:39:36 -0700 schrieb Andreas Keppler:

> Habe alle moeglichen Codec-Packs installiert und ewig gegoogelt, aber
> immer noch dasselbe Problem.

Bereits ein Codec-Pack kann auf dem Rechner Chaos anrichten, bei allen
möglichen ist die Wahrscheinlichkeit dafür umso größer.

> GSpot sagt uebrigens zum Ton "MPEG-2 Layer3" und dass der CodecCodec im Glossar erklärt korrekt
> installiert ist. Allerdings meint es auch, dass der Ton des divx-Films
> 22050Hz sei, was ich fast nicht glauben kann, da das beste CD-Qualitaet
> war, als es noch lief. GSpot scheint hier fehlerhaft
> anzuzeigen/auszumessen!

Bei GSpot 2.21 gibt es "Render" im unteren Teil des Fensters, bei der Beta
unter "MS A/V" die Knöpfe "1" und "2". Drücke diese und schau Dir an, was
für ein Filtergraph für Audio generiert wird. Mit einiger
Wahrscheinlichkeit ist bei einem davon etwas verstellt. Deine Beschreibung
klingt für mich so, als wäre irgendwo eine Karaoke-Funktion aktiviert.

Und noch eine andere mögliche Fehlerquelle: Hast Du Deine Harware schon
kontrolliert? Tritt das Problem nur bei dieser Datei auf oder auch bei
anderen Audio-Quellen (;MP3, DVD, Audio-CD)? Ein fehlender Masse-Kontakt
kann sich bei Stereo-Wiedergabe auch so bemerkbar machen.

Gruß Heiko




Antwort von Andreas Keppler:


Heiko Rost schrieb:

> > Habe alle moeglichen Codec-Packs installiert und ewig gegoogelt, aber
> > immer noch dasselbe Problem.
u
> > GSpot sagt uebrigens zum Ton "MPEG-2 Layer3" und dass der CodecCodec im Glossar erklärt korrekt
> > installiert ist. Allerdings meint es auch, dass der Ton des divx-Films
> > 22050Hz sei, was ich fast nicht glauben kann, da das beste CD-Qualitaet
> > war, als es noch lief. GSpot scheint hier fehlerhaft
> > anzuzeigen/auszumessen!
>
> Bei GSpot 2.21 gibt es "Render" im unteren Teil des Fensters, bei der Beta
> unter "MS A/V" die Knöpfe "1" und "2". Drücke diese und schau Dir an,=
was
> für ein Filtergraph für Audio generiert wird. Mit einiger
> Wahrscheinlichkeit ist bei einem davon etwas verstellt. Deine Beschreibung
> klingt für mich so, als wäre irgendwo eine Karaoke-Funktion aktiviert.

Gerade Gspot2.21 geholt und "Render" gedrueckt.

Darunter steht dann bei

Audio Src: MPEGLAYER3(;MP3) (;0x0055)

Drueber im "Audio-Fenster" steht:

Name: 0x0055(;MP3) ID'd as MPEG-2MPEG-2 im Glossar erklärt LayerLayer im Glossar erklärt 3

Stat: 3 compatible codecs installed

Bitrate: 56 kb/s (;28/ch, stereo) CBR

Fs 22050 Hz

Also derselbe Quark wie gestern im neueren GSpot!

Wegen "Karaoko-Funktion": Nein, es scheint der Center zu fehlen.
Ich hoere hier per Stereo, aber irgendwie wird der Center-Kanal
(;Gesang) nicht reingemischt! Ich werde noch wahnsinnig :-)

>
> Und noch eine andere mögliche Fehlerquelle: Hast Du Deine Harware schon
> kontrolliert? Tritt das Problem nur bei dieser Datei auf oder auch bei
> anderen Audio-Quellen (;MP3, DVD, Audio-CD)? Ein fehlender Masse-Kontakt
> kann sich bei Stereo-Wiedergabe auch so bemerkbar machen.

Leider nur bei dieser Datei, sonst passt alles. Ist kein
Hardwareproblem!

Gruesse
Andreas





Antwort von Heiko Rost:

Am 30 Oct 2005 03:31:20 -0800 schrieb Andreas Keppler:

> Audio Src: MPEGLAYER3(;MP3) (;0x0055)
>
> Drueber im "Audio-Fenster" steht:
>
> Name: 0x0055(;MP3) ID'd as MPEG-2MPEG-2 im Glossar erklärt LayerLayer im Glossar erklärt 3
>
> Stat: 3 compatible codecs installed
>
> Bitrate: 56 kb/s (;28/ch, stereo) CBR
>
> Fs 22050 Hz
>
>
> Also derselbe Quark wie gestern im neueren GSpot!

Hast Du noch andere Videos mit genau den selben Audio-Eigenschaften und
wenn ja, funktionieren diese?

> Wegen "Karaoko-Funktion": Nein, es scheint der Center zu fehlen.
> Ich hoere hier per Stereo, aber irgendwie wird der Center-Kanal
> (;Gesang) nicht reingemischt! Ich werde noch wahnsinnig :-)

Der Gesang ist meist in der Mitte, während die Musik rechts und links davon
spielt. Wenn man nun an Stelle vom üblichen L/R gleichzeitig nur die
Differenz beider Signale nimmt, ergibt das den von dir beschriebenen
Effekt. Ein Center-Kanal ist im Audio nicht enthalten (;falls die Angabe von
GSpot stimmt), also muß das irgendwie errechnet werden. Deshalb fragte ich
Dich auch nach dem Filtergraph, der in GSpot nach dem RendernRendern im Glossar erklärt als
"Audio-Path" angezeigt wird. Bei mir steht da z. B.

|(;S) --> AVIAVI im Glossar erklärt Splitter --> ffdshow Audio Decoder --> MatrixMixer --> ffdshow Audio Decoder 0002 --> (;R)

In ffdshow und MatrixMixer lassen sich verschiedene Einstellungen zur
Soundausgabe vornehmen, und vielleicht ist bei Dir in einem der benutzten
Filter irgendetwas verstellt.

Übrigens hast Du nicht geschrieben, mit welchem Programm Du die Datei
abspielst. Deshalb weiß ich nicht, ob und wie Du dort die einzelnen Filter
konfigurierren kannst. Wenn das nicht möglich ist, solltest Du den Media
Player Classic (;http://sourceforge.net/projects/guliverkli/) ausprobieren,
dort ist das während der Wiedergabe unter "Play" - "Filters" zu finden.

Gruß Heiko




Antwort von Andreas Keppler:


Heiko Rost schrieb:

> fragte ich
> Dich auch nach dem Filtergraph, der in GSpot nach dem RendernRendern im Glossar erklärt als
> "Audio-Path" angezeigt wird. Bei mir steht da z. B.

> |(;S) --> AVIAVI im Glossar erklärt Splitter --> ffdshow Audio Decoder --> MatrixMixer --> ffdsh=
ow Audio Decoder 0002 --> (;R)

Bei mir (;geradGSPot 2.52Beta) wird nach dem RendernRendern im Glossar erklärt folgendes
angezeigt:

(;Src)-->>(;A)-->[AVI Splitter]>--(;B)-->[MPEG Layer-3
Decoder]>--(;C)-->[Standard DirectSound-Gerät]

Hilft jetzt aber wohl auch nicht weiter!

> In ffdshow und MatrixMixer lassen sich verschiedene Einstellungen zur
> Soundausgabe vornehmen, und vielleicht ist bei Dir in einem der benutzten
> Filter irgendetwas verstellt.

Wie kann ich Einstellungen in "ffdsho" vornehmen?

>
> Übrigens hast Du nicht geschrieben, mit welchem Programm Du die Datei
> abspielst. Deshalb weiß ich nicht, ob und wie Du dort die einzelnen Fil=
ter
> konfigurierren kannst. Wenn das nicht möglich ist, solltest Du den Media
> Player Classic (;http://sourceforge.net/projects/guliverkli/) ausprobieren,
> dort ist das während der Wiedergabe unter "Play" - "Filters" zu finden.

War bei mir auch schon Media Player Classic und unter dem Play-Filter
kann ich nichts verstellen.

Gruesse
Andreas





Antwort von Heiko Rost:

Am 30 Oct 2005 07:46:19 -0800 schrieb Andreas Keppler:

> Bei mir (;geradGSPot 2.52Beta) wird nach dem RendernRendern im Glossar erklärt folgendes
> angezeigt:
>
> (;Src)-->>(;A)-->[AVI Splitter]>--(;B)-->[MPEG Layer-3
> Decoder]>--(;C)-->[Standard DirectSound-Gerät]
>
>
> Hilft jetzt aber wohl auch nicht weiter!

Wenn im Media Player Classic keine Einstellungen für den "MPEG Layer-3
Decoder" angeboten werden, ist das nicht hilfreich.

> Wie kann ich Einstellungen in "ffdsho" vornehmen?

Falls du ffdshow nicht installiert hast: gar nicht. Andernfalls über die
Filter im Player bzw. das Startmenü (;IIRC werden dort Einträge angelegt).
Das Programm gibt es bei http://sourceforge.net/projects/ffdshow zum
Download. Möglicherweise hilft es, wenn du es installierst (;die
Alpha-Version läuft bei mir problemlos) und an Stelle des derzeitigen
MP3-Decoder benutzt.

> War bei mir auch schon Media Player Classic und unter dem Play-Filter
> kann ich nichts verstellen.

Eigentlich müßte unter "Play" - "Filters" eine Liste mit mehreren Einträgen
auftauchen. Daß dort gar keine auswählbar sein sollten, wundert mich.

Unter "View" - "Options" - "Filters" - "Audio Switcher" kannst Du übrigens
die Zuordnung der Kanäle zu den Lautsprechern vornehmen, vielleicht ist
dort etwas verstellt.

Gruß Heiko




Antwort von Thomas Beyer:

Heiko Rost schrieb...

> Am 30 Oct 2005 07:46:19 -0800 schrieb Andreas Keppler:
>
> > Bei mir (;geradGSPot 2.52Beta) wird nach dem RendernRendern im Glossar erklärt folgendes
> > angezeigt:
> >
> > (;Src)-->>(;A)-->[AVI Splitter]>--(;B)-->[MPEG Layer-3
> > Decoder]>--(;C)-->[Standard DirectSound-Gerät]
> >
> >
> > Hilft jetzt aber wohl auch nicht weiter!
>
> Wenn im Media Player Classic keine Einstellungen für den "MPEG Layer-3
> Decoder" angeboten werden, ist das nicht hilfreich.

Wieso sollte *da* was einzustellen sein? Abdreas hat ganz einfach in den
Settings seiner Soundkarte (;"Standard DirecSound Gerät") was vermurkst.
Wenn er ein Centerproblem mit AC3AC3 im Glossar erklärt hätte, wäre eventuell im Dekoder eine
verkehrte Einstellung (;falsches LS-Pairing) vorstellbar. Bei MP3 mit
ACM-Header 0x0055 aber definitiv nicht.

Also erst mal einen Blick in die Soundeinstellungen von Windows geworfen
(;Systemsteuerung => Sounds und Audiogeräte =>
Lautsprechereinstellungen), ob die dort aktuellen Einstellungen
überhaupt stimmig sind. Es gibt ja immer wieder Spezialisten, die dort
5.1 einstellen ohne analoge 5.1 Lautsprecher.

MfG,
Thomas




Antwort von Andreas Keppler:


Thomas Beyer schrieb:

> > > Bei mir (;geradGSPot 2.52Beta) wird nach dem RendernRendern im Glossar erklärt folgendes
> > > angezeigt:
> > >
> > > (;Src)-->>(;A)-->[AVI Splitter]>--(;B)-->[MPEG Layer-3
> > > Decoder]>--(;C)-->[Standard DirectSound-Gerät]
> > >
> > >
> > > Hilft jetzt aber wohl auch nicht weiter!
> >
> > Wenn im Media Player Classic keine Einstellungen für den "MPEG Layer-3
> > Decoder" angeboten werden, ist das nicht hilfreich.
>
> Wieso sollte *da* was einzustellen sein? Abdreas hat ganz einfach in den
> Settings seiner Soundkarte (;"Standard DirecSound Gerät") was vermurkst.

ich nicht, aber einer der Codec-Packs :-)

> Wenn er ein Centerproblem mit AC3AC3 im Glossar erklärt hätte, wäre eventuell im Dekoder ei=
ne
> verkehrte Einstellung (;falsches LS-Pairing) vorstellbar. Bei MP3 mit
> ACM-Header 0x0055 aber definitiv nicht.

Ich habe gar kein AC3AC3 im Glossar erklärt, nur Stereo-Soundkarte.

>
> Also erst mal einen Blick in die Soundeinstellungen von Windows geworfen
> (;Systemsteuerung => Sounds und Audiogeräte =>
> Lautsprechereinstellungen), ob die dort aktuellen Einstellungen
> überhaupt stimmig sind. Es gibt ja immer wieder Spezialisten, die dort
> 5.1 einstellen ohne analoge 5.1 Lautsprecher.

Ist leider nichts verstellt. Das hatte ich als erstes ueberprueft.

Ich gebe auf, kann ich dieses DIVX leider nicht mehr ansehen :-(;

Gruesse
Andreas





Antwort von Andreas Keppler:


> Ich habe einen DIVX-Film eines Musicals, bei dem bis vor kurzem der
> Gesang hoerbar war :-) Vor kurzem installierte ich neue DIVX-Codecs (;da
> ich bei neueren DIVX-Filmen nichts mehr sah) und jetzt habe ich bei
> meinem Musical nur noch die Hintergrundmusik, aber keinen Gesang mehr.
> Scheint der Center zu fehlen!
>
> Habe die Decoder installiert, aber geht immer noch nicht!
>

Es ist ein Wahnsinn :-)

Ein Bekannter kaufte sich einen sehr guten DVD-Player (;350 Euro), der
auch divx kann.

Bei ihm selbiger Problem-Effekt :-)

Na, jetzt weiss ich nicht weiter. Diese DIVX-CD ist bestimmt schon 5
oder 6 Jahre alt. Da muss es frueher wohl andere Codecs gegeben haben,
denn ich habe diese CD (;ohne Problem) schon mehrfach abgespielt.

Gruesse
Andreas











Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
Bei DIVX-Filmen nur Hintergrundmusik hoerbar! Sprache fehlt!
DIVX Player - nur Divx CDs oder auch Divx DVDs ?
Titelfunktion bei Premiere Pro CC2018 fehlt
Aus 2 DivX-Filmen einen machen
Bei DVD-Wiedergabe fehlt ringsherum Stück vom Bild...
DivX Create Bundle gratis - nur 1 Tag!
NUR Touch-Focus beim Filmen mit der EOS R?
HLG beim Fernseher nur bei HD nicht bei 4K?
Welche Hintergrundmusik für ein ruhiges See-Video?
Hohe Qualität runter rechnen oder gleich nur mit mittlerer Qualität filmen?
GH4 - Filmen bei 30 Grad???
Horizontalestreifen bei Divx
Ton zu langsam bei DivX
reflektor streifen richtig filmen Bei Nacht .
Problem beim Filmen bei der Panasonic G6.
Seitenverhälnis bei DivX im DVD-Player
TMPGEnc macht bei DIVx keine Ton?
MediaPlayer Classic Sprache umschalten?
Suche Filmemacher die Sprache benötigen!
kann man bei 25p auch mit 1/100 verschlusszeit filmen?
Laufwerkgeräusche nur bei Mini DV?
Effekt-Kette: Compressor =>Sprache oder Musik => Limiter
nexus-s: bei großem Bild nur Schlieren
DVB, Fehler im Datenstrom nur bei Tele 5
Dropped Frames bei "nur" 60 Prozent Prozessorlast?
Moiree nur bei Bluray und DVD

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom