Logo Logo
/// 

Avid Nutzung mit NAS-System möglich?



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Avid-Forum

Frage von sternenberg:


Hi ich nutze Avid MC 5und habe einen NAS Synology DS218 J per Lan den ich als Raidsystem nutze.
Mit Davinci Resolve erstelle ich die Proxys und nun möchte ich das Material auf dem NAS schneiden.

Problem: Avid zeigt das Nas-Sytsem erst garnicht an. Wenn man ein neuen projekt anlegen möchte erscheint das
NAS-Laufwerk nicht... Im Resolve hingegen klappt alles reibungslos und ich kann problemlos darauf Projekte anlegen und abspeichern.

Hat jemand noch eine Idee was man umstellen kann, es muss ja an Avid liegen. Oder kann man mit Avid nicht
mit Handelsüblichen NAS-Systemen schneiden?
Oder brauche ich eine neuere Avid Version?

Vielen Dank vorab!



Antwort von fsm:

das NAS als Netzlaufwerk verbinden und in der Avid Console "Alldrives 1" eingeben.



Antwort von sternenberg:

Hi Danke dir für die Antwort!

Sorry wenn cih mich etwas doof anstelle, aber wo genau finde ich die Avid Console?

Danke dir





Antwort von dienstag_01:

Unter Tools oder so ähnlich. Also, unter einem der Menüpunkte.



Antwort von sternenberg:

Hallo Danke dir,

habe es eingegeben, er hat auch bestätigt "All drives will be viewed as ,media drives."
Aber es hat sich nichts geändert, das Raid-Sytem wird immer noch nicht angezeigt.



Antwort von dienstag_01:

So wie ich das verstehe, muss das Laufwerk einen Laufwerksbuchstaben haben, keine Netzwerkadresse.



Antwort von sternenberg:

Einen Laufwerkbuchstaben habe ich dem Raid zugeornet. Wo kann ich sehen das es keine Netzwerkadresse hat?

Bin bei den Einstellungen des NAS auch schon alles mehrere male durchgegangen...
Seltsam ist es halt das es mit Resolve so problemlos funktioniert und Avid leider wieder die Probleme macht.



Antwort von dienstag_01:


Einen Laufwerkbuchstaben habe ich dem Raid zugeornet. Wo kann ich sehen das es keine Netzwerkadresse hat?

Bin bei den Einstellungen des NAS auch schon alles mehrere male durchgegangen...
Seltsam ist es halt das es mit Resolve so problemlos funktioniert und Avid leider wieder die Probleme macht.

Eigentlich kann man doch auch in der Konsole sehen, ob Avid das Laufwerk erkennt. Vielleicht erstmal über Export versuchen, das Laufwerk anzusprechen.



Antwort von sternenberg:

Da wird es leider auch nicht angezeigt. Unter Dieser PC im Windows ist es aber auch unter Netzwerke gelistet und nicht unter den Laufwerken und Geräten. Bin mit meinem Latein langsam am Ende...



Antwort von dienstag_01:

Ich habe Verbindung zu einer Cloud, die ist auch im Avid da. Die Cloud ist normal unter Geräte und Laufwerke. Windows 10.
Vielleicht googlest du nochmal, wie man ein Laufwerk einbindet. (Win 10 -> Dieser PC - > Netzlaufwerk verbinden)



Antwort von fsm:

Media Creation (Strg+5) checken, da gibts den Punkt "Filter Network Drives based on Resolutions"



Antwort von fsm:

.. navigier dich zu dem obersten Ordner auf dem NAS, da rechte Maustaste und "Netzlaufwerk verbinden" machen, Buchstaben auswählen. der Ordner müsste jetzt als Laufwerk im explorer erscheinen




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Avid-Forum

Antworten zu ähnlichen Fragen:
Datenübertragung von der Canon XH A1 zu einen NAS direkt möglich ?
Avid Pro Tools Sample Rate auf 48 kHz nicht möglich
Kommerzielle Nutzung von Apple Produkten mit Studentenrabatt
Synology DiskStation DS419Slim: Kompakte NAS Speicherlösung mit bis zu 20 TB
Probleme beim arbeiten mit NAS-Server / Netzwerk - Pinnacle 18 Ultimate
G-Technology G-RACK 12 mit bis zu 120 TB NAS Speicher // NAB 2016
Kostenlose Avid Link App: soziales Netzwerk, Jobbörse, Newsportal und Avid Administration in Einem
Kessler KillShock Recon: Kamera-Buggy mit Antivibrations-System
Unerlaubte Nutzung meines Videos?
NAS oder Cloud?
Flughafen Heathrow startet neues Anti-Drohnen System mit 3D Holo-Radar
NAS für parallelen Videoschnitt
DAS (vs. NAS) - Gehäuse-Empfehlung
Wiedergabe von Synology NAS am TV
US Armee verbietet Nutzung von DJI Kameradrohnen
Frage an Magiclantern Experten für die Nutzung an 5D Mk II
GH 5 : Gleiche Nutzung Pixelanzahl bei UHD oder HD ?
Sony x.v Color-Vorteil und Nutzung in Final Cut X?
Avid Artist mit Premiere Pro CC
Tips für die Nutzung von Sony HXR NX 100?
Avid Media Composer Workflow mit Pluraleyes 3.5
Avid MXF-Mediafiles mit ProRes Codec?
Doppel-Adapter mit Speedbooster möglich?
cpu & gpu Nutzung unter Premiere und Media Encoder CC 2015.4
DaVinci und AVID RoundUp Problem mit der Verlinkung
DAS / NAS für 4K Multicam-Edit - hoher Datendurchsatz nur via SSD?

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
GoPro
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom