Logo Logo
/// 

Sound wird nicht abgespielt :-(



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Frage von Mr_Ratlos:


Hallo,
bin neu mit dem Programm unterwegs und habe gleich ein Problem. Der Ton wird nicht abgespielt. Dh. ich sehe in den Cips den Ton, aber schon im Mediapool ist er nicht zu hören, in der TimelineTimeline im Glossar erklärt auch nicht und fairlight hängt. Da bewegt sich die TimelineTimeline im Glossar erklärt überhaupt nicht. Die Spuren sind nicht auf mute gestellt. Die Balken "zappeln" und in allen anderen Programmen läuft der sound einwandfrei. Es hängt eine rme Soundkarte dran.
Mir sieht es fast so aus als würde der Sound falsch gerootet sein. Aber ich habe keine Einstellungen gefunden, die das Problem beheben.
Hatte vermutet, dass es an einer falschen Installation liegt. Aber das hat auch nicht funktioniert. Jetzt bin ich etwas ratlos.

Downgraden auf 14.01 bringt das was? Und was mache ich mit dem Projekt?

Danke für Hifle



Antwort von gunman:

Hellsehen kann hier niemand. Welches Programm ???



Antwort von klusterdegenerierung:


Hellsehen kann hier niemand. Welches Programm ???

Muß man auch nicht, es reicht wenn man dem To nicht blöd kommt, weil man selbst zu blöd ist zu sehen in welchem Unterforum der Tread gepostet ist. Steht übrigens groß über der Überschrift.








Antwort von klusterdegenerierung:

@Ratlos
Hast Du die Audiosettings innerhalb Resolve überprüft, sind sie konform zu Win etc?
Funktionieren andere Clips mit audio vom selben oder anderem Format?

Wenn es sehr wichtig ist könntest Du zb. mit Handbrake oder XMediaRecode die Audiospur von original zu einem anderem CodecCodec im Glossar erklärt konvertieren, vielleicht funzt es dann.

Hat es vor 15 funktioniert?



Antwort von klusterdegenerierung:

@Ratlos
Hast Du die Audiosettings innerhalb Resolve überprüft, sind sie konform zu Win etc?
Funktionieren andere Clips mit audio vom selben oder anderem Format?

Wenn es sehr wichtig ist könntest Du zb. mit Handbrake oder XMediaRecode die Audiospur von original zu einem anderem CodecCodec im Glossar erklärt konvertieren, vielleicht funzt es dann.

Hat es vor 15 funktioniert?



Antwort von klusterdegenerierung:

@Ratlos
Hast Du die Audiosettings innerhalb Resolve überprüft, sind sie konform zu Win etc?
Funktionieren andere Clips mit audio vom selben oder anderem Format?

Wenn es sehr wichtig ist könntest Du zb. mit Handbrake oder XMediaRecode die Audiospur von original zu einem anderem CodecCodec im Glossar erklärt konvertieren, vielleicht funzt es dann.

Hat es vor 15 funktioniert?



Antwort von gunman:



Hellsehen kann hier niemand. Welches Programm ???

Muß man auch nicht, es reicht wenn man dem To nicht blöd kommt, weil man selbst zu blöd ist zu sehen in welchem Unterforum der Tread gepostet ist. Steht übrigens groß über der Überschrift.

Ach mein guter Freund...hätte mich auch nicht gewundert ! Na ja ich warte dann mal bis Du wieder eine "blöde" Frage stellst.



Antwort von klusterdegenerierung:


Ach mein guter Freund...hätte mich auch nicht gewundert ! Na ja ich warte dann mal bis Du wieder eine "blöde" Frage stellst.

Kein Problem, doof Fragen ist ja erlaubt und nicht das Ding, aber immergleich ne Welle machen typisch für so manchen.
Übrigens, google mal "Freund".



Antwort von Mr_Ratlos:

Guten Morgen,
Problem gelöst. Danke für den Hinweis der Soundeinstellungen von Windows, bzw. der Soundkarte. Davinci arbeitet anscheinend nur mit 48kHz. Ist das so? Nach dem sowohl in W7 Soundeigenschaften als auch in den Treibereinstellungen der Soundkarte alles auf 48khz gestellt ist, funktioniert es. Seit dem werden die Clips auch über fairlight abgespielt.
Nur von gut ist es weit entfernt. Viele Tonaussetzer. Hört sich an wie ruckelnde Videos aussehen. ;-) Versuche dem Phänomen aber erstmal selbst auf den Grund zu gehen.

https://forum.blackmagicdesign.com/view ... =3&t=23375

Gutes Neues 2019 mit funktionierender Technik für alle. :-))

Ach und noch etwas auch als Wunsch für nächstes Jahr. Bleibt doch bitte beim Thema und nutzt andere Stellen des Netzes oder der Straße um Eure gegenseitigen Fights auszutragen. Das ist für ein Technikforum und erwachsenen Menschen fehl am Platz. Ende und aus.



Antwort von rush:

Hat Deine RME Karte denn ggfs. ein eigenes Control-Panel?

Tonaussetzer klingt nach Problemen mit dem Treiber der RME Karte bzw. zu geringen Puffereinstellungen (Buffer)... wobei ich jetzt nicht weiß inwiefern Davinci ASIO/WASAPI und Co unterstützt oder auch nicht.
Im Audiobereich ist das immer ein abwägen der Latenzen... Buffer erhöhen - Latenz steigt, synchrones spielen von Instrumenten wird erschwert aber es läuft flüssig... schraubt man den Buffer zu weit herunter hat man zwar kaum noch Latenz - aber je nach Last im System auch schneller Knacker/Aussetzer auf der Audioschiene.

PS: Wenn Du viel mit Video zu tun hast ist es durchaus sinnvoll auch das Windows-System entsprechend auf 48khz "festzusetzen"... Windows kümmert sich dann so gut es geht um das up/downscaling des Restes auf diese Abtastfrequenz hin. Hat eben den Vorteil das man durchgehend in allen Anwendungen arbeiten kann. Wenn Du bspw. nebenbei ein Tutorial Video auf YT angucken willst hättest Du sonst auch keinen Ton unter Windows - wenn die Vordergeundanwendung in 48khz läuft und im Hintergrund Windows was in 44.1 wiedergeben möchte... das passt dann nicht und es bleibt dann meist einfach stumm.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Antworten zu ähnlichen Fragen:
DVB Aufnahme wird nicht abgespielt
Resolve preview wird nicht mehr abgespielt!
Intro-Clip wird unter Titel-Menü nicht korrekt abgespielt - warum?
Sony VX1000E - Sound wird nicht wiedergegeben
eine NTSC VHS wird schwarzweiss abgespielt
Videofile kann abgespielt aber nicht bearbeitet werden
MP4-Datei mit 50 FPS kann nicht abgespielt werden
Canon GX7 Video mit 50 FPS kann auf aktuellem TV nicht abgespielt werden
Kein Sound bei GH5, wenn nicht 50 fps
CBR wird nicht ausgegeben
AC3Filter wird nicht benutzt
Clip wird nicht gerendert.
Achtung: die Youtube Sound Bibliothek schützt nicht vor Copyright-Beanstandungen
iConnectivity Volumen wird nicht angezeigt
XP: DigiVideoCam an IEEE wird nicht erkannt
Audio wird nicht in Sequenz eingefügt
SSD in BMPC 4K wird nicht erkannt
DivX wird nicht mehr angezeigt
DaVinci Resolve 16 Dongle wird nicht erkannt
Camcorder wird von Laptop nicht erkannt
DaVinci: Fusion-Komposition wird nicht aktualisiert
WinTV2000 Record: Ton wird nicht aufgenommen
RAW wird von Photoshop nicht erkannt
SDXC-Karte wird nicht mehr erkannt
DVD-RAM wird nicht vollständig ausgelesen
Videodatei wird nicht als Video erkannt

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
15. August - 15. November / Düsseldorf
upfront! young european video award
30-31. Oktober / Espelkamp
Filmfestival SPITZiale
6-8. November / Freyung
Kurzfilmfest Dreiländereck
27. November / Bielefeld
31. Bilderbeben zum Thema „Abschied“
alle Termine und Einreichfristen