Logo Logo
/// 

Kein Ton



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Werner Partner:


ich habe eine Pinnacle pro TV-Karte, dazu verwende ich PCTV Vision und
Studio Version 9.

Immer wieder mal hatte ich den Effekt, dass kein Sound da war.
gestern habe ich eine Aufnahme gemacht. Vorher konnte ich fernsehen,
alles war o.k., dann hat der Aufnahmeassistent eingeschaltet, das Bild
kam ohne Ton. ich meine mich erinnern zu können, dass der
Aufnahmeassistent das Bild immer ohne Ton zeigt.

ich habe dann die Aufnahme nachbearbeitet und eine DVD erstellt. Auf der
DVD ist kein Ton.

Wenn ich bei dre Filbearbeitung Sequenzen abspiele, bekomme ich keinen Ton.

heute morgen habe ich dann bei PCTV Vision auch keinen Ton.

Sounkarte ist in Ordnung.

Wo kann ich suchen?

Danke für Tipps

Werner

--
--------------------------------------------------
Werner Partner, 45699 Herten
http://www.sonoptikon.de




Antwort von margrit:

Hallö,
Ich habe mir eine TV-Karte in den Rechner gebaut, damit ich meine
Filme vom VHS-Rekorder aufnehmen kann. Leider klappt es mit dem Ton
noch nicht so ganz. Ich habe die Karte, mit einem Kabel, mit der
Soundkarte verbunden, aber der Ton ist sehr leise und wenn ich es
aufgenommen habe, ist kein Ton da. Was mache ich falsch
oder wie mache ich es richtig?

Margrit




Antwort von Norbert Müller:

margrit wrote:
> Hallö,
> Ich habe mir eine TV-Karte in den Rechner gebaut, damit ich meine
> Filme vom VHS-Rekorder aufnehmen kann. Leider klappt es mit dem Ton
> noch nicht so ganz. Ich habe die Karte, mit einem Kabel, mit der
> Soundkarte verbunden, aber der Ton ist sehr leise und wenn ich es
> aufgenommen habe, ist kein Ton da. Was mache ich falsch
> oder wie mache ich es richtig?

Hallo Margrit,

Tonausgang der TV-Karte und Toneingang der Soundkarte müssen gleich
geschaltet sein, bei mir ist das jeweils auf AUX, es kann aber auch
Line-out/in sein. Manche Soundkarten muß man kontrollieren, ob sie sich
nicht zwischendurch auf einen anderen Kanal verstellen.

Dann gibt es bei meiner TV-Karte im Menue noch eine Einstellung für die
Aufnahmelautstärke - habe ich auf default.

Gruß, Norbert










Antwort von Heiko Nocon:

margrit wrote:

>Leider klappt es mit dem Ton
>noch nicht so ganz. Ich habe die Karte, mit einem Kabel, mit der
>Soundkarte verbunden, aber der Ton ist sehr leise und wenn ich es
>aufgenommen habe, ist kein Ton da. Was mache ich falsch
>oder wie mache ich es richtig?

Nun, du solltest einfach die Möglichkeiten zur Regelung der
Aufnahme lautstärke und zur Auswahl der Aufnahme quelle benutzen, die
dein Betriebssystem in Form eines Mixers zur Verfügung stellt.

Den Mixer kann man z.B. durch Doppelklick auf des Lautsprechersymbol in
der Traybar aufrufen. Zu beachten ist: Es wird erstmal der Mixer für
Wiedergabe angezeigt.





Antwort von Frank Derlin:

"Heiko Nocon" schrieb...
> Nun, du solltest einfach die Möglichkeiten zur Regelung der
> Aufnahme lautstärke und zur Auswahl der Aufnahme quelle benutzen, die
> dein Betriebssystem in Form eines Mixers zur Verfügung stellt.

Grundsätzlich würde ich dort auch zuerst danach suchen. Das hängt
aber davon ab, ob der verwendete Soundtreiber diese Funktionalität
zur Verfügung stellt.

> Den Mixer kann man z.B. durch Doppelklick auf des Lautsprechersymbol in
> der Traybar aufrufen. Zu beachten ist: Es wird erstmal der Mixer für
> Wiedergabe angezeigt.

Bei meiner Terradreck(;TM)-Soundkarte ist es so, das mir hier unter
Aufnahme genau garnichts angezeigt wird.

Gruß, Frank











Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
kein Ton mehr
DVD kein Ton ??
Magix Demo - kein Ton?
Windows Mediaplayer - kein Ton
DVD Wiedergabe - kein Ton :-(
Beim Abspielen kein Ton
MoreTV und XP: kein Ton
Premiere Pro kein Ton
Kein Ton (Fotobrennerei => Yamaha Player)
Terratec und Linux, kein Ton...
kein Ton bei analogem Video ?
Teilweise kein Ton nach export
AviSynth und VirtualDub - kein Ton
Studio 8.10 : kein Ton in der Bearbeitung
DV Capture (analog) aber kein Ton
kein Ton nach DVD Authoring
MiniDV-Camcorder: kein Bild/Ton
Kein Ton von der TV-Karte
DixX als DVD, kein Ton
mpeg2 kein Bld nur Ton
Kein Ton ab einer bstimmten größe?
kein Ton bei analog Videomaterial
Plextor 716 kein Ton bei DVD
TT Budget DVB-C: Kein Bild und Ton
DVB-T auf DVD gebrannt - kein Ton?

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufberatung
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom