Logo Logo
/// 

DaVinci Resolve 16 Problem - Nur Ton- keine Bildspur



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Frage von MR20:


Hallo in die Community!

Ich musste heute leider mein System neu aufsetzen und hatte mich vorher leider nicht genügend informiert.
Ich dachte mir dann, als ich vor der Wahl stand 16- oder 15 herunterzuladen "Ach, werd' ich die Beta mal ausprobieren."
Scheinbar ein Fehler, denn ich kann meine Videos jetzt weder in Davinci betrachten oder rendernrendern im Glossar erklärt noch kann ich meine 16er Database jetzt wieder in die 15er mitnehmen.
Die Thumbnails werden mir (bspw. im "Media-Reiter") entweder schwarz oder nur als ArtefakteArtefakte im Glossar erklärt angezeigt, das Videofenster bleibt beim abspielen immer schwarz und ein gerendertes Video ist grün. In der Project Manager Vorschau allerdings sind die Thumbnails alle völlig normal dargestellt.

Hat jemand einen Tipp, wie ich diesen Fehler behoben kriege ?

LG



Antwort von klusterdegenerierung:

Uff, das ist krass, macht mich auch sprachlos.
Vielleicht weiß unserer Frank was dazu?



Antwort von srone:

warten auf die finale version 16, hoffen das die beta 2, 3 oder 4 besserung bringt.

niemals wieder eine beta ohne vorher gesicherte projektbiblithek, der aktuellen stabilen version, einspielen.

lg

srone








Antwort von MR20:

Ja das werde ich auch machen :(



Antwort von mash_gh4:

MR20 hat geschrieben:
Die Thumbnails werden mir (bspw. im "Media-Reiter") entweder schwarz oder nur als ArtefakteArtefakte im Glossar erklärt angezeigt, das Videofenster bleibt beim abspielen immer schwarz und ein gerendertes Video ist grün.
nachdem von einem derartigen problem im resolve-userforum bisher nicht viel zu lesen war, dürfte es sich hier wohl eher um erscheinungen handeln, die vermutlich hauptsächlich mit der zu grunde liegenden OS- od. grafikkartentreiberinstallation zu tun haben dürften.

welches betriebssystem und welche grafikkartentreiber verwendest du?



Antwort von MR20:

mash_gh4 hat geschrieben:
welches betriebssystem und welche grafikkartentreiber verwendest du?
GraKa-Treiber den aktuellsten hier: https://www.amd.com/de/support/graphics ... eon-rx-580

und OS - Windows 10 Version 1809



Antwort von mash_gh4:

ja -- mit AMD hardware gibt's offenbar tlw. probleme, die natürlich nur einen relativ kleinen teil der nutzerschaft betreffen.
scheint was damit damit zu tun zu haben, dass manche hardwarebeschleunigungstechniken in der 16er version auch auf diesen karten genutzt werden, was offenbar noch nicht ganz so reibungslos funktioniert.

https://forum.blackmagicdesign.com/view ... 21&t=88924
https://community.amd.com/thread/239148



Antwort von srone:

ist ein leidiges problem mit amd, die hardware ist per se gut, doch im täglichen praktischen gebrauch bleibt das gefühl, doch nur 2. wahl zu besitzen.

lg

srone




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic DaVinci Resolve / Fusion-Forum

Antworten zu ähnlichen Fragen:
Davinci Resolve mit RTX3060 oder RX6900XT
bm davinci resolve 17 beta 8 ist raus
Probleme mit Davinci Resolve (flickern in Scope)
Workspace in Davinci Resolve
davinci resolve 17b4 ist raus
DaVinci Resolve chromatische Aberrationen
DaVinci Resolve mit Komplett-PC möglich?
DaVinci Resolve 16.2.4 released
Probleme mit Davinci Resolve .... wiedermal
DaVinci Resolve 16.2.1 Update
Davinci aus einem anderen Raum steuern
DaVinci Resolve 16 Rauschentfernung
Problem mit Powerdirector 14, statt Ton nur Brummen
davinci resolve 4:2:2 problem (warnung!)
H265-HW-Encoder in Davinci Resolve - nur mit Nvidia?
Markernotizen Export Problem DaVinci Resolve 15b
DaVinci Resolve Final Cut Pro Workflow Problem
DaVinci Resolve 12.5 kein ton nach import
Problem mit Clip Speed Davinci Resolve 14.. Ich weiss nicht weiter...
MPEG mit Ton wird immer nur ohne Ton auf DVD gebrannt
Kann man den Blackmagic DaVinci Resolve Studio 15 Key auch für Resolve 16 nutzen?
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
Premiere Pro export nur halben Clip, keine Fehlermeldung
TMPGEnc macht bei DIVx keine Ton?
Die Tonspur hat keine Ausschläge und keinen Ton
DaVinci: Speichern + Cut-Tools gehen nicht, aber auch keine Fehlermeldung

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom