Logo Logo
/// 

Sony FS5M2 schaltet sich manchmal nicht ein



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Sony-Forum

Frage von Pukeko:


Hallo,

ich habe vor kurzem eine Sony FS5M2 neu gekauft. Wenn ich sie nach mehreren Stunden oder gar Tagen einschalten will, geht sie oft erst nach mehreren Sekunden (30 und mehr) an. Meistens erst nach mehrmaligen Versuchen. Es war einmal sogar so, daß ich sie erst nach Anschluß des Netzteils einschalten konnte. Ich habe zwei neue originale und vollgeladene Sonny Akkus verwendet.

Das habe ich probiert:
- Komplett stromlos setzen für mehr als eine Minute: kein Erfolg
- Ohne Objektiv einschalten: kein Erfolg
- Speicherkarten entfernen: kein Erfolg
- Akkus wechseln: kein Erfolg
- auf Werkseinstellungen zurücksetzen: kein Erfolg
- mehrfaches Ein- und Ausschalten: hilft gelegentlich
- Netzteil anschließen und Einschalten: hilft, oft aber erst nach mehreren Versuchen

Wenn die Kamera sich zwar einschaltet, dafür aber ewig braucht, dann wird der Bildschirm kurz hell und dann wieder schwarz. Der Lüfter läuft und erst nach einer ganzen Weile wird der Bildschirm aktiviert und die Statusmeldungen darauf sichtbar. Manchmal wird vorher der Sony-Schriftzug angezeigt, meistens jedoch nicht. Wenn ich die Kamera nun ausschalte und kurze Zeit später wieder einschalte, ist sie innerhalb von ein oder zwei Sekunden aktiv. Je länger aber der Zeitraum zwischen den Einschaltvorgängen ist, desto länger braucht die Kamera zum Hochfahren. Zum Lagern lasse ich den Akku eingesetzt. Der Einschalter wirkt nicht so, als ob er einen Wackelkontakt hätte. Er bewegt sich straff.

Ich muß in den nächsten Tagen mit der Kamera auf Produktion und habe nun die Befürchtung, daß ich sie unterwegs nicht mehr einschalten kann, weil ich keinen Netzstrom zur Verfügung habe. Was kann die Ursache sein? Als Letztes fällt mir noch ein, die Firmware noch einmal aufzuspielen aber woher bekommt man die? Bei Sony ganz offensichtlich nicht. Auf deren Seiten finde ich nichts, nur für die FS5 der ersten Generation. Momentan ist bei mir die 1.01 installiert.

Grüße
Steffen



Antwort von rush:

Ich kann jetzt nicht für die FS5 sprechen, aber meine sonstigen Sonys wie die kleine HX95 (vorher rx100) oder auch A7rII zeigen nach einiger Zeit der längeren Nichtnutzung ebenfalls ein verlangsamtes Bootverhalten.
30 Sekunden sind es jetzt nicht, aber der Einschaltmoment ist deutlich verlängert.

Schaltet man sie danach wieder aus und in Kürze wieder an sind sie sofort responsiv.

Ich könnte mit vorstellen das sie ab einer bestimmten Lagerzeit in einen tieferen Schlaf verfallen um Strom zu sparen.

Habe mir diesbezüglich entsprechend auch noch keine weiteren Gedanken gemacht, viele Kameras aus dem Cinebereich benötigen einfach etwas mehr Zeit zum booten...

Aber vllt. können andere FS5 Nutzer aus dem Forum ja was konkreteres beitragen.



Antwort von Jott:

Die geht sofort an.

Wieso fragst du hier? Von hiesigem Händler bezogen? Dann hast du doch Prime Support oder wie das heißt. Dort anrufen. Wenn sie eine Macke hat, kriegst eine neue oder eine Ersatzkamera zur Überbrückung der Reparaturzeit.

Akkus und Ladegerät sicher Originale? Das werden die vom Support auch erst mal wissen wollen und die Seriennummern der Akkus abfragen.








Antwort von Pukeko:

Den Händler und den Prime Support habe ich kontaktiert. Es hätte aber sein können, daß hier jemand das Problem kennt und mir einen Tip geben könnte. Denn eigentlich brauche ich die Kamera und kann nicht lange drauf verzichten.



Antwort von Pianist:

rush hat geschrieben:
Aber vllt. können andere FS5 Nutzer aus dem Forum ja was konkreteres beitragen.
Leider nein. Ich habe meine seit Februar fast täglich im Einsatz, und wenn ich den Schalter nach vorne schiebe, geht sie sofort an. Ich hatte noch nie eine Kamera, die so schnell aufnahmebereit ist. Meine mittelfristige Sorge ist eher, wie lange dieser Schalter halten wird. Einen besonders robusten Eindruck macht er irgendwie nicht...

Matthias



Antwort von Jott:

Pukeko hat geschrieben:
Den Händler und den Prime Support habe ich kontaktiert. Es hätte aber sein können, daß hier jemand das Problem kennt und mir einen Tip geben könnte. Denn eigentlich brauche ich die Kamera und kann nicht lange drauf verzichten.
Keine Ersatzkamera? Eigentlich schicken sie eine. Hast du das geklärt?



Antwort von Pukeko:

Darüber haben wir nicht gesprochen. Der Händler hat mich gleich an den Prime Support verwiesen, weil er meinte, daß sie die Kamera sowieso dorthin schicken müßten. Das wäre bei Gewährleistungsansprüchen so. Beim Sony Support wurde wegen Ersatz noch nichts gesagt. Ich habe ja zunächst nur erstmal das Regressformular ausgefüllt und meine Rechnung hingeschickt.

Das ist alles sehr ärgerlich. Die Kamera war noch nicht einmal im Einsatz und spinnt schon rum. Ich hoffe, ich bereue den Kauf nicht.



Antwort von Jott:

Pech und nervtötend. Hast du die Kamera gerade erst ausgepackt? Dann mach richtig Druck. Shit happens, aber Sony oder dein Händler sollten das schleunigst in Ordnung bringen.

Filme das Verhalten: vollen Originalakku zeigen, einsetzen, Kamera anschalten, nichts tut sich. Clip hinschicken als Beweis.



Antwort von Pukeko:

Ja, das werde ich tun, falls sie sich sperren. Im Moment waren sie alle sehr zutraulich und ich habe noch keinen Grund zur Sorge, daß die Gewährleistung abgelehnt wird.

Vorhin habe ich übrigens die Kamera noch einmal angeschaltet, nachdem sie etwa 7 Stunden aus war. Es dauerte ungefähr 1,5 Minuten, bis sie an war. In dieser Zeit wirkte es so, als ob das Gerät überhaupt nichts tun würde. Kein aktives Display, kein Lüftergeräusch, keine Aktivität bei den Karten. Nach der Wartezeit ging sie plötzlich an. Normal ist das nicht.



Antwort von rush:

Das klingt in der Tat sehr merkwürdig und keineswegs normal.



Antwort von Pukeko:

Ich habe das Problem jetzt soweit eingegrenzt, daß ich auf die Klappe des Speicherkartenschachts tippe. Wenn ich diese öffne und dann die Kamera einschalte, funktioniert es meistens. Klappe ich sie dann zu, scheint die Kamera abzustürzen und versucht auch mehrmals neuzustarten. Selbst ohne Karten ist ein erfolgreiches Einschalten der Kamera ein Glücksspiel.

Sony wird die Kamera abholen lassen. Ein zeitweiliges Ersatzgerät bekomme ich nicht, weil ich dafür irgendeine Zusatzversicherung hätte abschließen müssen, was auch nicht nachträglich geht.

In dem Zusammenhang habe ich auch gleich noch den auftretenden Fehler E95:00 und den für mein Empfinden sehr lauten Lüfter moniert. Der Fehlercode deutet laut Internet auf ein Problem mit dem GPS-Modul hin. Gut, das brauche ich eigentlich nicht und kann es abschalten, aber wenn ich schon soviel Geld für diese Kamera hinlege und die Funktion dabei ist, dann soll sie auch verfügbar sein.

Bei dem Lüfter weiß ich mangels Vergleich nicht, ob die Lautstärke normal ist. Das interne Mikrofon ist jedenfalls damit nutzlos, weil das Geräusch ständig vordergründig mit auf der Tonspur ist. Auch wird mir am nächsten ruhigen Set der Tonmensch einen Strick drehen, weil das Kamerageräusch doch sehr deutlich wahrnehmbar ist.



Antwort von Jott:

Verrückt. Unsere lüftet unhörbar, sonst wäre sie sofort zurück gegangen.








Antwort von rush:

Das klingt ja in der Tat nach einem Montags-Modell...

Was überhaupt GPS in so einer Kamera zu suchen hat ist mir schleierhaft - wenn es dann vermeintlich auch noch Fehlermeldungen produziert sowieso noch weniger.

Viel Erfolg das Du sie vollfunktionierend zurückbekommst...



Antwort von Jott:

GPS generiert Metadaten, so weiß man auch nach Jahren noch genau, wo jeder Clip entstanden ist. Cool in NLEs, die mit solchen Metadaten etwas anfangen können.



Antwort von rush:

Für mich in Urlaubsknipsen immer nur Akkufresser gewesen... Oder genau dann nicht aktiv wenn man Mal was nachsehen wollte. mag sein daß das heute besser klappt - für mich in der Tat eines der Features das ich nicht benötigen würde. Aber klar - für Contenterzeuger oder für jene die speziell Material von bestimmten Orten suchen womöglich eine sinnvolle "Metadata".



Antwort von Jott:

Nur noch kurz, da off topic: GPS ist jenseits des Tellerrandes zum Beispiel auch dann gut, wenn man mal nachweisen muss, dass man für eine Aufnahme auf öffentlichem Grund stand. Siehe laufender Thread zu Drehgenehmigungsfragen. GPS-Metadaten sind für vieles eine tolle Sache.

Aber ein Zusammenhang zwischen GPS und lautem Lüftergeräusch? Hmnja.



Antwort von rush:

Wenn ein Modul defekt ist und ununterbrochen falsche Daten liefert weil in der Todesschleife gefangen kann das doch im schlimmsten Fall durchaus zu erhöhter Leistungsaufnahme respektive mehr Lüfterbetrieb führen. Rein hypothetisch jedenfalls. Aber das war ja auch nicht unbedingt total ernst und als Fehleranalyse zu verstehen...

Vielleicht hat die Kamera ja auch eine ganz andere Macke.

Und mit der Nachweispflicht... Püh.. wie genau ist GPS denn wirklich - auf'n Meter genau kannst du das ohne weitere Parameter eher vergessen denke ich... Da wird Dir kaum eine absolut eindeutige Aussage mit gelingen - zumal Metadaten ja auch nicht per se "unveränderbar" sind... Klar: die Idee klingt nicht übel, aber der Praxisnutzen dürfte gegen Null tendieren wenn es um ein paar Meter geht.



Antwort von Pukeko:

Nur zur Klarstellung: Das Lüftergeräusch ist immer hoch, auch wenn GPS aus ist. Da dürfte also kein Zusammenhang bestehen. Der Lüfter war übrigens das erste, was mir beim erstmaligen Einschalten aufgefallen ist. Es ist zwar nicht so laut wie bei einer RED aber trotzdem deutlich hörbar. Jedenfalls zu laut für das interne Mikro in ruhiger Umgebung. Ich hatte im Sommer mit einer FS5 der ersten Generation gearbeitet und da habe ich überhaupt keinen Lüfter hören können. Vielleicht ist das bei der Mark2 ja normal?



Antwort von Jott:

Nö, nicht normal. Unsere ist praktisch unhörbar, und ich bin da sehr empfindlich. Keine Ahnung, ob man im Menü irgendwas einstellen kann, oder es da Serienstreuungen gibt. Die Kamera hat sogar interne Mikros für AtmoAtmo im Glossar erklärt, und auch bei diesen Aufnahmen hört man bei unserer nichts.

Good luck mit dem Service. Sag ihnen das mit dem lauten Lüfter, das kann und darf nicht sein.

Das nützliche GPS war übrigens schon in der FS100/700 an Bord, ist beileibe kein neues Feature.



Antwort von rush:

Solang man GPS vollständig abschalten kann sollte es ja auch unproblematisch sein wenn man es nicht benötigt...



Antwort von Pukeko:

Hier ist das Ergebnis der zweiwöchigen Reparatur. Die Kamera wurde nach Frankreich zum Service geschickt. Angeblich gab es Flüssigkeit im Gehäuse, die Oxydation hervorgerufen hat. Getauscht wurden die folgenden Bauteile:

FP-2337 flexible PWB
FP-2332 flexible PWB
mounted C.board, CK-1015
mounted C.board, SD-1006
M.C.B. FS5M2 VC-1039 (service)

Scheint also ein größerer Schaden gewesen zu sein. Auch wenn es ein Demogeräte war, sollte doch da kein Wasser drin sein. Ich selbst hatte sie draußen noch gar nicht im Einsatz. Bis jetzt läuft die Kamera. Der Lüfter ist aber nach wie vor recht laut. Das scheint also normal zu sein. Schade.

Aber nun ist mir was anderes aufgefallen. Ich habe bislang nur die Kit-Optik SELP18105. Wenn ich ganz langsam am Zoomring drehe, sieht man, daß der ZoomZoom im Glossar erklärt nicht gleichmäßig läuft, sondern immer springt, als wenn er nur in Stufen arbeiten würde. Bediene ich den ZoomZoom im Glossar erklärt über die Zoomwippen der Kamera oder am Objektiv selbst, ist er butterweich. Das war vorher definitiv nicht so. Ich werde das Objektiv mal mit einer anderen Kamera (wahrscheinlich FS7) ausprobieren, um auszuschließen, daß es irgendwie an der Kamera liegt. Eigentlich kann ich mir das nicht vorstellen.








Antwort von Jott:

Pukeko hat geschrieben:

ich habe vor kurzem eine Sony FS5M2 neu gekauft.
Und jetzt war es plötzlich ein Demomodell mit Wasserschaden?



Antwort von Pukeko:

Vielleicht hatte ich mich mißverständlich ausgedrückt. Die war zwar ein Demomodell, jedoch neuwertig. Sie lief weniger als 10 Stunden, hatte keinerlei Gebrauchsspuren und war originalverpackt. Rein äußerlich war sie nicht von einer neuen Kamera zu unterscheiden. Der Händler versicherte auch, daß sie vor Auslieferung geprüft wurde. Naja, die ersten Male startete sie auch problemlos. Erst nach ein paar Tagen Ruhe zeigten sich die Probleme. Aber von einem Wasserschaden war nie die Rede.



Antwort von klusterdegenerierung:

Würde ich wieder zurück geben und falls es nicht geht, der prime support ist in der Regel sehr schnell.
Aber eigentlich nimmt sich ein guter Händler dieser Sache an und kümmert sich drum und wenn noch ein rent Gerät im Hause ist, bekommt man dies in der Regel als Übergang, zumindest ist es bei guten Vorort Händlern so.

So kenne ich das zb auch von NEWI.



Antwort von Darth Schneider:

Zurück zum Händler damit, aber so schnell wie nur möglich, der hat dich nämlich übers Ohr gehauen. Wenn die Kamera als neuwertiges Demo Model verkauft wurde, muss die auch in dem beschriebenen Zustand sein und darf nicht unter einem Wasserschaden und schon gar nicht unter Rost gelitten haben. Also zurück damit. Nach Möglichkeit einem Anwalt, oder einem sonstigen Juristen anrufen und am Telefon abklären.
Du hast ein Recht auf eine neuwertige Kamera kein rostige unfreiwillige Unterwasser Kamera....
Gruss Boris



Antwort von Pukeko:

Update: Ich habe die Kamera gegen eine neue umgetauscht. Mit dem Sony Cashbackprogramm muß ich die Preisdifferenz begleichen.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Sony-Forum

Antworten zu ähnlichen Fragen:
Hilfe ! Ton schaltet sich automatisch ab
Neu installierte Codecs in VirtualDub u. a. manchmal nicht verfügbar?
Sony FS700 Shutterspeed lässt sich nicht einstellen
ASUS PRIME Z390-P schaltet nicht zum Windows Auto-Start durch
SONY HDR-AS30V schaltet einfach komplett aus
Lohnt sich ein HD-Camcorder im Vergleich zu 4K noch?
Ein kleiner Motor baut sich selber zusammen
Ein trauriges Stück Geschichte jährt sich mal wieder
DVD lässt sich nicht abspielen
VX 1000 lässt sich nicht DV-In freischalten....
Hilfe, Bitrate ändert sich nicht!
After Effects: Ram entleert sich nicht
Pinnacle lässt sich nicht installieren
DVB-T-Aufzeichnung läßt sich nicht schneiden
Spracheinstellung in AE (CS6) lässt sich nicht ändern
ausgetauschtes Gesicht lässt sich nicht tracken
WMV-Datei lässt sich nicht durchsuchen
XQD Karten lassen sich nicht formatieren
Quicktime merkt sich nicht die Lautstärkeeinstellung
Mediacomposer lässt sich nicht mehr starten
VideoReDo und ARTE vertragen sich nicht
Ändert sich im M-Modus die Verschlusszeit nicht?
Videosequenzen von Digitalkamera lassen sich nicht abspielen
Hauppauge Nova-T - Scheduler läßt sich nicht starten
Canon R6 Clips lassen sich nicht in Resolve öffnen
USB-Stick-Schreibschutz läßt sich nicht beseitigen

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
1. April - 30. September / Düsseldorf
Young Film Lab
12-15. Mai / Thalmässing
27. Kurzfilmtage Thalmässing
12-16. Mai / Bremen
realtime, festival für neue musik
19-30. Juni / Düsseldorf
24h to take
alle Termine und Einreichfristen