Logo Logo
/// 

Keine Audiowiedergabe nach Win 10 update



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Frage von Dr.Matzinger:


Moin! Nach einem Update auf Win 10, Version 1903 Build 18362.476 ist kein Muckser mehr aus meinen Nahfeldmonitoren zu bekommen. Habe sie derzeit über den Line-out der internen Soundkarte (Realtek HD) eingestöpselt. War auch schon bei einem früheren build der Version 1903 so. Der Audiotreiber ist auf neustem Stand, Gerätemanager sagt: Allet bestens. Trotzdem: Kein Sound.



Antwort von dosaris:

Dr.Matzinger hat geschrieben:
Moin! Nach einem Update auf Win 10, Version 1903 Build 18362.476 ist kein Muckser mehr aus meinen Nahfeldmonitoren zu bekommen.
die Version 1903 wird oft als kränkelnd beschrieben (ich habe den auto-update schon lange gekillt).
Vor einigen Wochen hatte MS von 3 security patches 2 wieder zurück gezogen (laut c't)

was zeigt sich im Audiomixer denn, wenn man Audio abspielt? Zuckt die Aussteuerungsanzeige?
Evtl ist nur ein default-wert anders (= NULL) gesetzt?



Antwort von Dr.Matzinger:

dosaris hat geschrieben:
Dr.Matzinger hat geschrieben:

was zeigt sich im Audiomixer denn, wenn man Audio abspielt? Zuckt die Aussteuerungsanzeige?
Evtl ist nur ein default-wert anders (= NULL) gesetzt?
Die Aussteuerung zuckt. Nur Sound kommt keiner.








Antwort von rush:

Kabel Mal rausgezogen und wieder eingesteckt? Ja banal, aber manchmal bringt es bereits Abhilfe wenn Windows dann erneut fragt was angeschlossen wurde....



Antwort von Dr.Matzinger:

Ja, hab ich schon probiert.



Antwort von MK:

Im Realtek HD Audio-Manager den analogen Ausgang wieder als Standardgerät festlegen.



Antwort von TheBubble:

Es könnte sein, dass sie Audio-Wiedergabe versehentlich z.B. über die Grafikkarte erfolgt, wo womöglich kein Lautsprecher angeschlossen ist.

Ist daher unter Windows auch das richtige Ausgabegerät ausgewählt? (Zum prüfen und verändern in der Taskleiste auf das Lautsprechersymbol klicken, das Menü duch Klick auf den Pfeil nach oben erweitern und dann den passenden Eintrag auswählen).

Wenn es daran nicht liegt: Sind die Ausgänge im Audio Manager (zu finden in der alten Systemsteuerung) richtig belegt und wird auch erkannt, dass ein Gerät angeschlossen ist?



Antwort von Dr.Matzinger:

TheBubble hat geschrieben:
Es könnte sein, dass sie Audio-Wiedergabe versehentlich z.B. über die Grafikkarte erfolgt, wo womöglich kein Lautsprecher angeschlossen ist.

Ist daher unter Windows auch das richtige Ausgabegerät ausgewählt? (Zum prüfen und verändern in der Taskleiste auf das Lautsprechersymbol klicken, das Menü duch Klick auf den Pfeil nach oben erweitern und dann den passenden Eintrag auswählen).

Wenn es daran nicht liegt: Sind die Ausgänge im Audio Manager (zu finden in der alten Systemsteuerung) richtig belegt und wird auch erkannt, dass ein Gerät angeschlossen ist?
Ausgewählt ist : Realtek digital output. Lautsprecher wird nicht als angeschlossen erkannt.



Antwort von TheBubble:

Der digitale Ausgang ist der optische Ausgang. Line-out ist ein analoger Anschluss in der Art von Kopfhöreranschlüssen, von denen es meist viele gibt, die farbig gekennzeichnet sind.

Dieser analoge Ausgang wird bei mir von Windows als Lautsprecher bezeichnet, ich verwende Kopfhörer.

Prüfe, ob das Kabel in der richtigen Buchse steckt und ob im Realtek HD Audio Manager (Systemsteuerung) dieser Ausgang auch als angeschlossen erkannt und richtig und belegt ist.

Auch müsste geschaut werden, ob die Treiber vollständig installiert sind und dies ggf. nachgeholt werden.

Wenn trotzdem weiter nichts erkannt wird, könnte es ein Hardware-Problem sein.



Antwort von Dr.Matzinger:

Habe jetzt mal auf das alte Win 10 build zurückgesetzt. Klappt nach wie vor einwandfrei. Hier wird unter System/ Soundeinstellungen/ Ausgabegerät auswählen tatsächlich die zusätzliche Option: Lautsprecher angegeben. In der Updateversion 1903 ist das nicht der Fall! Fehlt komplett. Woran kann das liegen?



Antwort von MK:

TheBubble hat geschrieben:
Der digitale Ausgang ist der optische Ausgang.
Digital Output (optical) ist der optische, der wo nur Digital Output dran steht ist der coaxiale...

Im Audiomanager von Realtek stehen rechts die angeschlossenen analogen Geräte, wenn rechts und auf den Reitern oben kein analoger Ausgang (der ist als "Lautsprecher" benannt undabhängig davon was da angeschlossen ist) angezeigt wird, wurde nicht erkannt dass da ein Kabel drin steckt (normalerweise in der grünen Buchse).



Antwort von Dr.Matzinger:

Genau die grüne Buchse habe ich ein und ausgesteckt. Wurde trotzdem nicht angezeigt als Option. Scheint ein Win 10 1903-Problem zu sein.








Antwort von Dr.Matzinger:

Genau die grüne Buchse habe ich ein und ausgesteckt. Wurde trotzdem nicht angezeigt als Option. Scheint ein Win 10 1903-Problem zu sein, denn in der 18er Version wird der analoge Lautsprecher/ Headphoneausgang auch angezeigt, wenn nichts drin steckt.



Antwort von TheBubble:

Dr.Matzinger hat geschrieben:
Hier wird unter System/ Soundeinstellungen/ Ausgabegerät auswählen tatsächlich die zusätzliche Option: Lautsprecher angegeben. In der Updateversion 1903 ist das nicht der Fall! Fehlt komplett. Woran kann das liegen?
Fehlender Treiber. Oder bei der Umstellung gingen wichtige Einstellungen verloren. Vielleicht hilft es schon, dass Treiberpaket einfach erneut zu installieren.

Ich hatte auch einmal einen kurzen Schreckmoment, da war aber versehentlich die Audio-Ausgabe über die Grafikkarte ausgewählt gewesen. Da meine Displays keine Lautsprecher besitzen, war der Ton natürlich weg.

Sonst läuft auf dem PC, an dem dem ich dies hier schreibe, das augenblicklich aktuelle Windows 10 (Version 1909). Mir sind keine Probleme bekannt. Die Audiowiedergabe funktioniert.
Dr.Matzinger hat geschrieben:
Genau die grüne Buchse habe ich ein und ausgesteckt. Wurde trotzdem nicht angezeigt als Option. Scheint ein Win 10 1903-Problem zu sein, denn in der 18er Version wird der analoge Lautsprecher/ Headphoneausgang auch angezeigt, wenn nichts drin steckt.
Bei mir ist die hintere grüne Buche als verwendet markiert und als "Front Speaker Out" belegt (ich habe trotzdem Kopfhörer angeschlossen).

Windows lässt bietet mir als Auswahl eine Ausgabe über Lautsprecher, als digitale Ausgabe oder über das Display an. (Windows 10, Version 1909. Es funktionierte aber natürlich auch unter 1903 und den vorigen Windows 10 Versionen.)



Antwort von Dr.Matzinger:

Die Audio-Treiber habe ich windows mehrfach automatisch aktualisieren lassen bzw. neuinstallieren. Hatte nicht geholfen. Ich wundere mich allerdings, daß automatisch auf 1903 geupdatet wird, wenn es ein funktionierendes 1909 gibt?



Antwort von MK:

Vielleicht mal noch andere Treiber probieren... die auf der Realtek-Seite sind 2 Jahre älter und sehen anders aus als z.B. diese hier: https://www.computerbase.de/downloads/t ... o-treiber/



Antwort von MK:

Hier die Alten: https://www.realtek.com/en/component/zo ... s-software



Antwort von TheBubble:

Dr.Matzinger hat geschrieben:
Die Audio-Treiber habe ich windows mehrfach automatisch aktualisieren lassen bzw. neuinstallieren. Hatte nicht geholfen.
Auch mal die Treiber direkt vom Hersteller probiert?
Dr.Matzinger hat geschrieben:
Ich wundere mich allerdings, daß automatisch auf 1903 geupdatet wird, wenn es ein funktionierendes 1909 gibt?
Version 1903 erhält die Aktualisierungen auf Version 1909 per normalem Update (und nicht unbedingt als Neuinstallation), sie sind dann aber noch inaktiv. Danach kann man ein kleines "enablement package" installieren, welches unter Windows Update angeboten wird. Ich vermute, es wird noch nicht automatisch verteilt. Oder das Update ist für die individuelle Hardware noch nicht freigegeben. Jedenfalls sobald dieses Paket und das vorausgesetzte Update erfolgreich installiert sind, hat man die Version 1909.



Antwort von Steelfox:

Ist auch zum Haare raufen mit den ständigen Treibergefrickel. Hatte mir für meine Musik- und Videosachen damals eine E-mu 404 PCI geholt. Schönes Teil, tolle Wandler, war sehr zufrieden damit. Die lief mit den letzten Treibern (von Vista) bis zur Windows 10, Version 1803. Mit 1809 war dann unter Windows auf einmal Schluß. Sämtliche Versuche die Karte wiederzubeleben waren vergebens. Konnte alles installieren, Karte wurde auch erkannt, aber kein Ton mehr. Karte läuft imernoch prima, aber nun auf einem Win 7 System.
Treiber vom Hersteller gabs schon lange nicht mehr. Nun hatte auch Windows die Unterstützung verweigert. Auf dem Win 10 System werkelt unter 1903 die alte Onboard-Realtek, bis meine neue kommt.

Aber ich denke deine ist nicht "alt genug" um von Windows nicht mehr unterstützt zu werden. Das Problem würde ich hier in einer fehlerhaften Implementierung durch das Windowsupdate verorten. Vielleicht gibts noch'n Patch...




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Antworten zu ähnlichen Fragen:
Keine Aufnahmen mehr mit Win TV PVR-350?
Premiere CC 18 ruckelt nach Win 10 Upgrade
Hauppauge WIN TV PCI und WIN ME
Firma Blackmagic: Nach der Garantie keine Reparatur mehr?
Wie ist das mit der Audiowiedergabe bei Proxies?
Nach Bios Update CC inne Wurst!
Verschachtelungen nach Premiere CC 2019 Update
Gh5s: Autofokus nach Firmware Update
After Effects Performance nach Update katastrophal
DaVinci Resolve: Nach Update Projekte weg!
Nach Update auf Resolve 14.1 verzerrtes Standbild
Nero Vision Express 3 Probleme nach Update
Davinci Resolve: Wiedergabe ruckelt nach Update auf 16.2
FIX: Viltrox EF-M2 Speedbooster funktionslos nach BMPCC4K 7.3 Update
Focus Peaking geht nicht nach Viltrox Update
DaVinci Resolve 15: kein Ton nach Windows update
Mpeg2schnitt nach Update nur noch schwarz-weiss
FIX: Viltrox EF-M2 Speedbooster funktionslos nach BMPCC4K 7.3 Update
BM Pocket 4k funktioniert nicht mehr richtig nach Update
Nach VLC-update werden blau und rot getauscht
GH5 - Autofocus funtioniert nicht mehr nach Firmware Update 2.1
GH5 nach update von 1.0 zu 2.2 kein mov 4K 10 bit mehr?
Manfrotto: Rückruf und Update des Nitrotech N8 Stativkopfs nach Vorserientest
Philips DVDR 520 H erkennt nach Update DVD+RW nicht mehr
Fusion-Titles verändern sich nach Update auf DaVinci Resolve 17.4
Probleme mit WinTV PCI Nova-T nach Update auf SP2

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufberatung
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom