Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum News-Kommentare-Forum

Infoseite // DaVinci Resolve und Fusion 16.1 - Neue Beta 2 verfügbar



Newsmeldung von slashCAM:



Mittlerweile veröffentlicht Blackmagic Design die neuen Betas zu Fusion und Resolve immer zeitgleich, was auch nicht sonderlich verwundert, da sich Fusion und Resolve ja ...



Hier geht es zur Newsmeldung auf den slashCAM Magazin-Seiten:
DaVinci Resolve und Fusion 16.1 - Neue Beta 2 verfügbar


Space


Antwort von klusterdegenerierung:

Mal blöd gefragt, wie lange geht das eigentlich noch so mit dem Beta, denn bald sind wir bei 17 und das müßte dann ja auch wieder mit Beta starten, sogesehen könnte man es doch einfach bei Beta for ever lassen, oder? ;-)

Space


Antwort von cantsin:

Es gibt eine stabile Release Version, die 16.0, die einen eigenen Update-Zyklus hat, und eine Beta-/Entwickler-Version, 16.1, die ebenfalls einen eigenen Update-Zyklus hat.

Für den Produktionseinsatz sollte man bei 16.0 bleiben.

Space


Antwort von Jott:

Gesichtserkennung gegen Jumps Cuts und von der letzten Runde die Langweil-Erkennung: Entwicklungshilfe für Zappelschnitt-YouTuber?

Hätten andere NLEs solche Amateur-Funktionen, wäre lautstarkes Naserümpfen angesagt, aber hallo! :-)

Space


Antwort von -paleface-:

Aces in Fusion!

Endlich!!! :-)

Space


Antwort von Kamerafreund:

Bin das ewige Beta Tester Dasein satt und wieder zu Avid gewechselt. Schade um die 300 euro für Resolve Studio. Die neue Version von Studio startete einfach nicht und Support gibt es auch nicht da angeblich die Hardware Anforderungen nicht erfüllt sind. Ich kann mir nicht konstant einen Neuen Rechner kaufen um auf dem neuesten Stand zu sein nur um mein HD Prores Material zu schneiden. Und bei jedem neuen Release werden die Standards weiter hochgeschraubt, sodass der neue Rechner zwei Releases später wieder veraltet wäre. Und einfach Funktionen wie der Export in 50i gibt's auch nicht. Stattdessen muss man dem Support in fünf Mails erstmal erklären, was 50i überhaupt ist, weil sie mir stattdessen 50p mit dem Kommentar "geht doch" schicken. Sorry, aber das ist KEIN Professionelles Schnittprogramm.

Space


Antwort von Jörg:

mein Rechner reicht seit Version 12, ich denke mal, auch die 19 wird er noch packen...
Es wird auch niemand zum betatester gezwungen, ich steige auch erst mit dem 2. update eines
fullreleases ein.
Spielen auf nem laptop mit den betas geht auch immer.

Space


Antwort von Frank Glencairn:

Kamerafreund hat geschrieben:
Die neue Version von Studio startete einfach nicht und Support gibt es auch nicht da angeblich die Hardware Anforderungen nicht erfüllt sind. Ich kann mir nicht konstant einen Neuen Rechner kaufen um auf dem neuesten Stand zu sein nur um mein HD Prores Material zu schneiden. Und bei jedem neuen Release werden die Standards weiter hochgeschraubt, sodass der neue Rechner zwei Releases später wieder veraltet wäre.
Quatsch.

Die neueste Beta läuft hier selbst auf ner antiken Win7 Workstation wie Butter.
Die Hardware-Anforderungen sind wirklich nicht sehr anspruchsvoll - da muß dein Rechner schon mindestens 10 Jahre alt sein.

Space


Antwort von Kamerafreund:

Das sollte sie auch. Sie fährt aber nicht hoch sondern schaltet sich kommentarlos beim hochfahren ab. Ein bekanntes Problem das viele User im Forum Posten. Ich bekomme aber trotz Stuio version keinen support. Das ist zu riskant für bezahlte Projekte. Für den hobbybereich vielleicht ok

Space



Space


Antwort von dosaris:

"Frank Glencairn" hat geschrieben:

Die neueste Beta läuft hier selbst auf ner antiken Win7 Workstation wie Butter.
was für 'ne GraKa ist da im Einsatz?
was haste mit Opencl.dll gemacht?

Im Resolve-forum hatte mir BM geantwortet, dass win 8.1 ohnehin nicht unterstützt wird.
16.0* läuft hier auch nicht (wie beschrieben).

Space


Antwort von rush:

Kamerafreund hat geschrieben:
Das sollte sie auch. Sie fährt aber nicht hoch sondern schaltet sich kommentarlos beim hochfahren ab. Ein bekanntes Problem das viele User im Forum Posten. Ich bekomme aber trotz Stuio version keinen support. Das ist zu riskant für bezahlte Projekte. Für den hobbybereich vielleicht ok
Ich hatte bei früheren Versionen öfter Mal Probleme mit VST Plugins... Da hat sich Resolve einfach liebend gern dran verschluckt - ohne es zu kommunizieren.

Falls Du also in dem Bereich unterwegs sein solltest wäre das ein weiterer möglicher Stolperstein.

Abgesehen davon verstehe ich den Wechsel zwischen Beta und finalen Versionen auch kaum noch... welches Ziel steckt Seitens BMD dahinter sich gefühlt sofort wieder innerhalb von Beta Versionen fortzubewegen? Traut man sich nicht entsprechende Version.xx Releases zu bringen?

However.. bisher läuft Resolve auf meinem betagten Unterbau mit win10 system wieder ganz gut, da gab es jedoch schon auch schlechtere Zeiten.
Bisher ist braw das primäre und vordergründige Argument für mich zur Nutzung jenen Formates nebst Software - auch wenn ich mir den Support anderer NLE's viel schneller wünschen würde.

Space


Antwort von Frank Glencairn:

dosaris hat geschrieben:



was für 'ne GraKa ist da im Einsatz?
was haste mit Opencl.dll gemacht?

Im Resolve-forum hatte mir BM geantwortet, dass win 8.1 ohnehin nicht unterstützt wird.
16.0* läuft hier auch nicht (wie beschrieben).
GTX 980

Wenn die 16er beim Start einfach so abschmiert, nachdem man ne ältere Version upgedated hat, liegt das womöglich an einem doppelten "Panels" Ordner im Filerepository.
Ich hatte das Problem kurzzeitig auch, ist aber relativ einfach zu beheben.
Resolve und Panels deinstallieren, von Hand notfalls nochmal nachsehen ob auch wirklich alles "Resolve" und "Davinci" aus den Systemordnern verschwunden ist. Die beiden "Panels" Ordner im filerepository löschen, neu installieren - fertig.

Das mit dem "Win XY.Z wird nicht unterstützt" (supported) heißt nur, daß sie das Programm nicht auf anderen Win Versionen als der aktuellen testen, und deshalb auch keine entsprechenden Fragen beantworten, oder Hilfestellungen leisten können.

Space


Antwort von Kamerafreund:

Danke, ich werd's Mal versuchen.
Hoffe das es auch am Mac so funktioniert.
Habe ein älteres MacBook mit 1b Grafikspeicher einer Nvidia karte, aber 16GB RAM. 15 läuft tadellos, für Prores HD kann es doch nicht sein, dass ich mir eine neues MacBook kaufen soll.jedes Schnittprogramm kommt damit klar.


"Frank Glencairn" hat geschrieben:
dosaris hat geschrieben:



was für 'ne GraKa ist da im Einsatz?
was haste mit Opencl.dll gemacht?

Im Resolve-forum hatte mir BM geantwortet, dass win 8.1 ohnehin nicht unterstützt wird.
16.0* läuft hier auch nicht (wie beschrieben).
GTX 980

Wenn die 16er beim Start einfach so abschmiert, nachdem man ne ältere Version upgedated hat, liegt das womöglich an einem doppelten "Panels" Ordner im Filerepository.
Ich hatte das Problem kurzzeitig auch, ist aber relativ einfach zu beheben.
Resolve und Panels deinstallieren, von Hand notfalls nochmal nachsehen ob auch wirklich alles "Resolve" und "Davinci" aus den Systemordnern verschwunden ist. Die beiden "Panels" Ordner im filerepository löschen, neu installieren - fertig.

Das mit dem "Win XY.Z wird nicht unterstützt" (supported) heißt nur, daß sie das Programm nicht auf anderen Win Versionen als der aktuellen testen, und deshalb auch keine entsprechenden Fragen beantworten, oder Hilfestellungen leisten können.


Space


Antwort von Frank Glencairn:

Kamerafreund hat geschrieben:

Hoffe das es auch am Mac so funktioniert.
Das kann ich nicht sagen, bin schon über 15 Jahre weg von Apple.

Space


Antwort von klusterdegenerierung:

Frank hast Du vielleicht ne Idee, klar Celeron ist nicht das wirkliche Mittel, aber wenn ich Resolve auf mein Primebook (asi Macbook) installiere,
dann funktioniert es zwar recht slow wegen der Hardware, aber wenn ich die Studio Version installiere, raucht diese immer nach dem Startlogo ab.

Hast Du schon mal davon gehört, hast Du einen Tipp dazu?
Als Info, die Studio Version war die erste die ich dort installiert habe, dann alle mal ausprobiert.

Space


Antwort von Frank Glencairn:

klusterdegenerierung hat geschrieben:
Frank hast Du vielleicht ne Idee, klar Celeron ist nicht das wirkliche Mittel, aber wenn ich Resolve auf mein Primebook (asi Macbook) installiere,
dann funktioniert es zwar recht slow wegen der Hardware, aber wenn ich die Studio Version installiere, raucht diese immer nach dem Startlogo ab.

Hast Du schon mal davon gehört, hast Du einen Tipp dazu?
Als Info, die Studio Version war die erste die ich dort installiert habe, dann alle mal ausprobiert.
Schwer zu sagen - aber schau auf jeden fall mal im filerepository ob da - wie oben beschrieben - zwei Panel Ordner drin sind.

Space


Antwort von klusterdegenerierung:

Sorry, wo war noch gleich der Ordner? :-)

Space


Antwort von Frank Glencairn:

C:\Windows\SysWOW64\DriverStore\FileRepository

Space



Space


Antwort von klusterdegenerierung:

"Frank Glencairn" hat geschrieben:
C:\Windows\SysWOW64\DriverStore\FileRepository
Einmal, hatte jetzt aber auch Resolve via Systemsteuerung entfernt.
Meinst Du er macht einen weiteren, wenn ich es wieder installiere?

Was mich immer skeptisch gemacht hat war, das er ausgerechnet immer an der Stelle schlapp macht, wenn der die License checkt und da er das ja bei der free Version nicht braucht, kommt es dort vielleicht nicht zum Absturz.

Wenn jedoch was mit dem Dongle etc. nicht stimmen würde, bekäme ich doch bestimmt eine Fehlermeldung oder würde nur auf free basis arbeiten können?

Hast Du da eine Idee? Danke!

Space


Antwort von Frank Glencairn:

Lösch den erst mal raus, und dann mach ne Neuinstallation.
Hast du das Panel auch über die Systemsteuerung deinstalliert? Wenn nein, mach das zuerst.
Wenn du kein Panel hast, dann installier den Treiber nicht, macht womöglich wieder Ärger beim nächsten Update.

Space


Antwort von klusterdegenerierung:

Ok ich probiere das direkt.

Space


Antwort von klusterdegenerierung:

Obwohl ich Admin auf dem Book bin, bekomme ich den Ordner nicht gelöscht.

Space


Antwort von Kamerafreund:

Dann die Frage an die Runde. Kann ich irgendeinen Ordner am Mac löschen, damit das wieder läuft? Schließt sich kommentarlos nachdem "ready" angezeigt wurde.

Space


Antwort von klusterdegenerierung:

"Frank Glencairn" hat geschrieben:
Lösch den erst mal raus, und dann mach ne Neuinstallation.
Hast du das Panel auch über die Systemsteuerung deinstalliert? Wenn nein, mach das zuerst.
Wenn du kein Panel hast, dann installier den Treiber nicht, macht womöglich wieder Ärger beim nächsten Update.
Oooh nöö!

Space


Antwort von Frank Glencairn:

Tut mir leid, daß es bei dir nicht geklappt hat.
Da scheint's noch irgendwo anders zu hängen.

Space


Antwort von -paleface-:

Bei mir Flutscht Resolve auch super.

2 Probleme gab ich dennoch öfters.
Der Switch zwischen Schnitt, Fusion und Color produziert manchmal komische Fehler.

Franz empfiehlt ja öfters in einer HD Timeline zu schneiden. Das geht nur nicht wenn du Fusion Comps mit Koordinaten hast. Wenn man dann von 4K auf HD wechselt suchen sich die Objekte dann gerne schon mal neue Positionen.

Der spatial Denoiser macht fast immer ne Fehlermeldung das mein GPU RAM mit 8GB nicht ausreicht.
Gerne dann erst mal nur beim Export. Dann rendert man. Kommt ne Stunde später zurück und auf einmal die Fehlermeldung.

Das nervt.

Space


Antwort von -paleface-:

Ach und es wäre tatsächlich cool wen BMD auf ihrer Support Webseite einen Reiter nur für die Betas macht.
Sollte dann übersichtlicher sein.

Space



Space


Antwort von jjpoelli:

"Frank Glencairn" hat geschrieben:
Die neueste Beta läuft hier selbst auf ner antiken Win7 Workstation wie Butter.
Das hat mich jetzt interessiert....

Ich hab 16.1 b2 auf einem alten i3 Laptop mit 12 GB RAM und einer NVIDIA 540M GraKa gehabt - nur so zum spielen. Das lief kaum. Die Farbkorrektur hat gar nicht reageirt. "Optimized Media" hab ich probiert, lief ganz flüssig - je nach Einstellung halt.

Jetzt hab' ichs gelöscht und durch 15.3 ersetzt. Das läuft im Gegensatz zur neuen Version wirklich flüssig. Aber nur mit 1080p 50- H.264 Material. Damit kann man arbeiten wenn man damit auskommt.

Es ist wohl doch so dass die vielen zusätzlichen Funktionen mehr Leistung brauchen.

Unsere Produktionsrechner überfordert 16.0 nicht - also kein Problem.

Grüße

Josef

Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum News-Kommentare-Forum

Antworten zu ähnlichen Fragen //


Neue Versionen: DaVinci Resolve und Fusion 17.4.2
Fusion-Titles verändern sich nach Update auf DaVinci Resolve 17.4
DaVinci Resolve und Fusion 16.1 - Neue Beta 2 verfügbar
Neue Beta-Versionen von Blackmagic DaVinci Resolve und Fusion 16
Resolve 16.3 Beta 3 and RAW 2.0 Beta 3 verfügbar
Blackmagic DaVinci Resolve 18 Public Beta 2 bringt neue Objektmaskenfunktion und mehr
Malen in Fotos | DaVinci Resolve 16.1.2 Studio Fusion
"Suchen und Ersetzen" per Script in Blackmagic DaVinci Fusion/Resolve
Updates für Blackmagic Video Assist (3.5), sowie DaVinci Resolve und Fusion (17.3.2.)
Blackmagic DaVinci Resolve und Fusion Studio Updates 17.4.3
Blackmagic DaVinci Resolve (Studio/Fusion/Free) 18.1.3 Update
Plugins für DaVinci Resolve programmieren mit dem Fusion Fuse SDK
Fusion Bug beim Timeline Resolution ändern in Davinci Resolve
Blackmagic Fusion Studio 17 Beta 1
Beta 4 von Backmagics DaVinci Resolve 16 zum Download freigegeben
Backmagic DaVinci Resolve 16 Beta 5: so gut wie fertig!
Blackmagic DaVinci Resolve 16 Beta 6 bringt viele Bugfixes
Blackmagic DaVinci Resolve 16 Beta 7: noch mehr Bugfixes
Blackmagic DaVinci Resolve 16.1 Beta: Viele Neuerungen beim Cut und Fullscreen Preview auf zweitem Monitor




slashCAM nutzt Cookies zur Optimierung des Angebots, auch Cookies Dritter. Die Speicherung von Cookies kann in den Browsereinstellungen unterbunden werden. Mehr Informationen erhalten Sie in unserer Datenschutzerklärung. Mehr Infos Verstanden!
RSS Suche YouTube Facebook Twitter slashCAM-Slash