Logo Logo
/// 

DV Import via Firewire mit Magix VdL klappt nicht



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Camcorder allgemein -- 4K / UHD / FHD-Forum

Frage von teppinger:


folgendes Problem: Ich verwende zum Abspielen und Aufnehmen meiner alten Digital8mm Bänder auf Magix Video deluxe (Windows10, firewire) eine Sony TRV330b Handycam. Mit den zuletzt darauf aufgenommenen Bändern funktioniert das reibungslos, es scheint also der richtige Treiber für die Kamera vorhanden zu sein. (das war auf meinem alten Windows7 Rechner auch nicht so). Wenn ich allerdings etwas ältere, in USA mit einer dortigen Kamera aufgenommene Bänder, die wahrscheinlich im NTSC Format sind abspiele klappt die Aufnahme nicht. Nach wenigen Sekunden bricht sie ab und es sind keine verwertbaren Bilder vorhanden. Auf dem Kamerabildschirm kann ich die Videos mit guter Qualität anschauen. Starte ich die Kamera mit der Kameraabspieltaste und drücke dann den roten Aufnahmeknopf auf Magix sehe ich in der Videovorschau für einige Sekunden den Film laufen aber ein verwertbares Aufnahmeprodukt entsteht nicht.
Windows10, 64bit, Magix Video de Luxe premium, 17.0.3.177 UDP3, QNINE Firewire Karte, PCIe Firewire 800 Adapter für Windows 10, 2 x 6 Pin und 1 x 4 Pin 3 Ports IEEE 1394 PCI Express Controller Karte, OHCI conformer VIA 1394- Hostcontroller, der spontan nach einsetzen der Firewirekarte da war, die Kamera erkennt und steuern lässt, nur eben nicht mit den älteren tapes aus der amerikanischen Kamera. Ein bei Heise heruntergeladener AVS Video Recorder liefert den Film, nur lässt mich VdL den nicht importieren.
MediaInfo Analyse:
Allgemein
CompleteName : D:\Videos\8mm Videos\My Record\8mm Videos - 0001.avi
Format/String : AVI
Format/Info : Audio Video Interleave
Format_Commercial_IfAny : DVCAM
FileSize/String : 22,6 MiB
Duration/String : 6s 280 ms
OverallBitRate_Mode/String : konstant
OverallBitRate/String : 30,2 Mb/s
Video
ID/String : 0
Format/String : DV
Format_Commercial_IfAny : DVCAM
CodecID : dvsd
CodecID/Hint : Sony
Duration/String : 6s 280 ms
BitRate_Mode/String : konstant
BitRate/String : 24,4 Mb/s
Width/String : 720 Pixel
Height/String : 576 Pixel
DisplayAspectRatio/String : 4:3
FrameRate_Mode/String : konstant
FrameRate/String : 25,000 FPS
Standard : PAL
ColorSpace : YUV
ChromaSubsampling/String : 4:2:0
BitDepth/String : 8 bits
ScanType/String : Interlaced
ScanOrder/String : unteres Feld zuerst
Compression_Mode/String : Lossy
Bits-(Pixel*Frame) : 2.357
StreamSize/String : 21,6 MiB (95%)
Audio
ID/String : 1
Format/String : PCM
Format_Settings : Little / Signed
CodecID : 1
Duration/String : 6s 273 ms
BitRate_Mode/String : konstant
BitRate/String : 1 024 kb/s
Channel(s)/String : 2 Kanäle
SamplingRate/String : 32,0 kHz
BitDepth/String : 16 bits
StreamSize/String : 784 KiB (3%)
Alignment/String : Ausgerichtet an Interleaves
Interleave_Duration/String : 40 ms (1,00 Video-Frame)
Interleave_Preload/String : 40 ms



Antwort von Jott:

teppinger hat geschrieben:
Wenn ich allerdings etwas ältere, in USA mit einer dortigen Kamera aufgenommene Bänder, die wahrscheinlich im NTSC Format sind abspiele klappt die Aufnahme nicht.
Ds wird's wohl sein.



Antwort von srone:

lt mediainfo hat der via avs recorder gecapturte film 25 fps, also kein ntsc, aber der ton hat nur eine samplingrate von 32khz was auf longplay aufnahme hindeutet, lässt sich an deiner kamera diesbezüglich was verstellen?

lg

srone








Antwort von dienstag_01:

Ich würde eher vermuten, dass der Codec Probleme macht. Mal mit einem erfolgreich gecaptureten in Mediainfo vergleichen.



Antwort von teppinger:

Hallo, nein an der Kamera lässt sich soweit ich weiß aktuell nichts mehr verstellen, an der damaligen Kamera schon, die jetzige Kamera spielt das Band ja einwandfrei ab.

resp. Codecs: es ist mit bisher nicht gelungen in Windows10 oder ggf in Magix VdL den richtigen Ordner zu finden wo Codecs hineininstalliert würden bzw wo man schauen kann ob das benötigte Codec vorhanden ist. Gibt es dazu Infos, einen Tip oder eine vorhandene Anleitung?

herzlichen Dank für die Hilfe



Antwort von Jott:

Dass eine PAL-Kamera keine interne Normwandlung macht, ist klar. Erstaunlich ist, das die NTSC-Wiedergabe in der Kamera selbst geht, wie du sagst.

Der Codec via FireWire ist immer DV und garantiert bei deinem Magix an Bord.



Antwort von dienstag_01:

teppinger hat geschrieben:
Hallo, nein an der Kamera lässt sich soweit ich weiß aktuell nichts mehr verstellen, an der damaligen Kamera schon, die jetzige Kamera spielt das Band ja einwandfrei ab.

resp. Codecs: es ist mit bisher nicht gelungen in Windows10 oder ggf in Magix VdL den richtigen Ordner zu finden wo Codecs hineininstalliert würden bzw wo man schauen kann ob das benötigte Codec vorhanden ist. Gibt es dazu Infos, einen Tip oder eine vorhandene Anleitung?

herzlichen Dank für die Hilfe
Ich hatte eher an einen Vergleich via MediaInfo gedacht, mal die von Magix importierten Videos damit anschauen, was da anders ist.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Camcorder allgemein -- 4K / UHD / FHD-Forum

Antworten zu ähnlichen Fragen:
Datenverluste beim Übertragen von DV kamera ins Magix
MAGIX VdL kann AVI nicht öffnen
Magix VDL: Probleme mit gecapturtem DV-Stream
Twinhan 2033 klappt nicht mit Smartcard
DVD brennen klappt nicht!?!
Magix VDL 16 Fehlermeldung, alles weg
Performance Magix VDL versus Powerdirector
Magix Angebot VDL Plus + Premium befristet bis 28.04.
Mehrspurausgabe über Ultra StudioMonitor klappt nicht
Premiere Elements Stabilisieren 4K 30fps klappt nicht
Magix Video Deluxe: Kein Import v. AVI über 2 GB?
Nero SVCD: Klappt nicht, Files immer 1 GB gross!
Magix VdL 2007/Anfängerfrage: Anfang, Ende, Werbung schneiden
Magix veröffentlicht neuen Patch für VPX und VDL
mpeg2-Import in Magix VideoDeLuxe 2004 geht nur teilweise
Magix-VideodeLuxe2004-kein Ton beim Import von mpeg
Magix VDL 2016 lädt keine .mov Datei ohne Ton
Neuer Patch für Magix VDL Prem.(Akt.Version 2018)
Sony HDR-Fx1e wird mit Firewire nicht unter Windows 10 erkannt! Hilfe!
Chip 3/2005 Heft-CD: "Vollversion" von Magix VdL 2005 silver ist keine!
Clip im Schnittfenster beim Ziehen überlagern - gleichzeitig auch Tonspur überlagern – klappt nicht
GH4 Premiere-Import geht nicht
Adobe CC 19 Videofiles bei import nicht synchron
MP4 Datei nicht mehr synchron nach Import (AUDIO)?! HILFE!!!
Bild und Ton nach Import in FCP X nicht mehr synchron
Mac Pro 5,1 mit Mavericks, High Sierra und Mojave – klappt!

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufberatung
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom