Logo Logo
/// 

Problem beim Import - Clips aus Canon HF G30: MP4, 50p, 35 Mbps



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Frage von Adam:


Guten Tag in die Runde,

evtl. kann mir jemand helfen das Problem zu lösen oder zumindest zu verstehen.

Also:
PC mit Premiere CS6
- 16GB Ram, SSDs für System und Daten, Intel i7, ordentliche Grafikkarte (weiß ich grad nicht auswendig, NVidia, 2 Jahre alt)

Der Schnitt mit den Clips verschiedenster Canon DSLRs funktioniert immer wunderbar, ruckelfrei auch mit diversen Effekten. Der Rechner ist also nicht zu schwach.

Folgendes ist nun das Problem:
Ich habe einen Camcoder (Canon Legria HF G30) und damit Clips aufgenommen.
50p, HD, 35Mbps, MP4

Nun weigert sich Premiere etwas mit den Clips anzufangen.
Ich kann sie zwar per Drag&Drop importieren/auf die timeline werfen, aber beim abspielen bleibt alles schwarz, es wird auch kein Ton abgespielt. Im MediaBrowser heißt es: "Der Clip fehlt" oder "Medien fehlen".

Nun hab ich natürlich schon im Netz und auch hier gesucht, bin aber nicht wirklich fündig geworden.

Was funktioniert:
Die Datei einfach in ".mov" umbenennen. Dann spielt Premiere sie ab, inkl Ton. Aber es ruckelt extrem.

Was ich gerne hätte:
Eine Lösung! ;-)
a)Ich möchte ungerne alle Clips händisch in ".mov" umbenennen (riesen Aufwand).
b)Ich möchte - und das muss doch möglich sein - die Clips ruckelfrei abspielen. So kann (und will) ich doch nicht schneiden.

1) Kann mir jemand erklären warum das so ist? (Warum mag Premiere die Daten nicht? Warum schon wenn sie".mov" heißen? Warum ruckelt es immer noch so extrem?)
2) Weiß jemand eine Lösung, die a) und b) abdeckt?

Ich wäre ausgesprochen dankbar.
Adam



Antwort von Jörg:

Ich kann sie zwar per Drag&Drop importieren

von wo?
wie kommen sie auf die timeline?

Im MediaBrowser heißt es: "Der Clip fehlt" oder "Medien fehlen".

Es gibt also keinerlei Vorschaubilder im Mediabrowser?

Ist die Kartenstruktur KOMPLETT vorhanden, oder nur die clips kopiert?

Win oder mac?



Antwort von Adam:

Ich kann sie zwar per Drag&Drop importieren

von wo?
wie kommen sie auf die timeline?

Von der SD-Karte in einen Ordner auf der SSD.
Von dort in die timeline.

Im MediaBrowser heißt es: "Der Clip fehlt" oder "Medien fehlen".

Es gibt also keinerlei Vorschaubilder im Mediabrowser?

Ist die Kartenstruktur KOMPLETT vorhanden, oder nur die clips kopiert?

Win oder mac?

- Win.

- Nur die Clips kopiert.

Ich hab es mit 7 Clips versucht.
Bei zweien gibt es Vorschaubilder, bei den anderen gibt es das normale rote Bild, das gezeigt wird, wenn Medien fehlen.
In der TimelineTimeline im Glossar erklärt werden die Clips allerdings normal dargestellt, also nicht als 'fehlend'. Es gibt jedoch kein Vorschaubild und wenn ich die timeline abspiele, bleibt die Anzeige schwarz, es gibt hier also nicht die Anzeige 'Medien fehlen'.

------------
Abgespielt werden die Clips in den gängigen Playern (vlc etc.) normal.
Daher liegt das Problem wohl irgendwie daran wie Premiere die Daten ausließt.
Als ".mov" einfach umbenannt erkennt Premiere die Daten ja auch, wenngleich sie furchtbar ruckelig abgespielt werden.

Fehlt Premiere ein Codec? Kann ich mir nicht wirklich vorstellen. Das sind doch keine exotischen Daten, die ich da anbiete?

Ich würde auch gerne verstehen, warum das unbenennen in ".mov" überhaupt funktioniert.





Antwort von srone:

als erstes, immer die gesamte ordnerstruktur der karte kopieren, als zweites, den media browser zum import nutzen.

welche sequenzeinstellungen?

cs-6 ist ein wenig zickig bei 50fps auf "mittelmässigen" systemen, da mag 25fps dslr footage noch tun (grün bzw gelb), 50 fps zb aus der gopro ist dann schon rot, hier hilft nur vorschau-rendern.

lg

srone



Antwort von Adam:

als erstes, immer die gesamte ordnerstruktur der karte kopieren, als zweites, den media browser zum import nutzen.
werde ich testen

welche sequenzeinstellungen?

Sequenzeinstellungen hab ich einmal von der Datei bestimmen lassen, bei einer zweiten Sequenz hab ich sie passend zu meinen DSLR-Einstellungen erstellt.

50 fps zb aus der gopro ist dann schon rot, hier hilft nur vorschau-rendern.

Wir jedoch gelb angezeigt (nach dem umbenennen in .mov).
Vorrendern hilft nicht, stottert noch genauso obwohl es grün ist.

Danke.



Antwort von srone:

ok, dann scheint die umbenennung nicht der richtige weg zu sein, da das "willkürlich" umbenannte footage per se falsch interpretiert wird, was auch irgendwie kein wunder ist ;-)

wie oben beschrieben importieren und dann vorschau-rendern ergibt was?

lg

srone



Antwort von Adam:

Noch bin ich nicht wirklich weiter gekommen, daher 'pushe' ich es nochmals nach oben.
Danke schonmal für bisherige aber auch weitere Tipps und/oder Erklärungen.



Antwort von Kifrie:

Ich hatte mal ein ähnliches Problem, da hat (ich weiß nicht warum) eine Neuinstallation von Premiere geholfen.



Antwort von Adam:

Ja - daran habe ich auch schon gedacht, aber Premiere funktioniert ansonsten wunderbar und da gibt es noch nciht fertig geschnittene Projekte...ich habe Sorge, dass danach nichts mehr funktioniert.
Hatte ich schon beim Umstieg von CS3 nah CS6.
Premiere-Projekte ließen sich nurnoch in AfterFX öffen.
Darum möchte ich das ungerne machen.

Aber Danke für den Hinweis!



Antwort von Jörg:

Noch bin ich nicht wirklich weiter gekommen

mittlerweile liegt das Material aber in kompletter Struktur auf dem Rechner?



Antwort von Adam:

Ja.
Wenn ich das richtig verstanden habe.
Einfach die komplette Speicherkarte mit allen Ordnern und allem Inhalt in einem Ordner auf der Festplatte. Genau in der Struktur, die auch auf der Speicherkarte ist.

Das hilft nicht viel.

Ich habe wieder drei Zufallsclips in Premiere importiert.
Einer läuft ruckelig, zwei sind einfach nur schwarz.
Im Mediabrowser wird bei alen dreien ein Standbild angezeigt, klicke ich jedoch drauf wird es gelb und es erscheint die Meldung zur fehlenden Datei.



Antwort von Jörg:

Lass mal den mediabrowser aus dem Spiel.
Importiere auf den normalen Weg ins Programm.
Lasse den clip die Sequenz bestimmen, warte, bis audio conformed ist.
Der clip wird immer noch als offline gewertet, oder ist er "vorhanden" und ruckelt?



Antwort von Kifrie:

ich habe Sorge, dass danach nichts mehr funktioniert.
Wenn du die Projekte abspeicherst, sollte bei einer Neuinstallation nichts passieren. Zumal du die selbe Version installierst, es gibt also keine Kompatiblitätsprobleme. Ich hatte schon mehrere Neuinstallationen von CS6 und meine Projekte konnte ich immer problemlos weiter bearbeiten.



Antwort von Adam:

Lass mal den mediabrowser aus dem Spiel.
Importiere auf den normalen Weg ins Programm.
Lasse den clip die Sequenz bestimmen, warte, bis audio conformed ist.
Der clip wird immer noch als offline gewertet, oder ist er "vorhanden" und ruckelt?

Ok. Evtl habe ich mich falsch ausgedrückt.
Ich habe auf dem normalen Weg importiert und ich habe den Clip die Sequenz bestimmen lassen.
Mit MediaBrowser meine ich das Fenster innerhalb von Premiere, das Vorschaubilde für einzelne Clips anzeigen kann. Hier werden eben Vorschaubilder gezeigt '8für alle Clips), aber sobald ich sie anklicke kommt 'offline'.

Und das ist dann wie oben: Teils offline, teils da, aber rucklig.
Alle Clips lassen sich in die timeline legen, werden aber zu 90% nicht abgespielt.
D.h. Premiere spielt ganz normal ab, aber es wird nichts (schwarz) angezeigt.
Es ist auch nicht so, dass die langen oder die kurzen Clips besser funktionieren. hab es mit 5-sekündern ebenso getestet, wie mit 1,5-minütern.



Antwort von Jörg:

Ich würde mir das cleanertool laden, die CS6 runterwerfen, dann ZUERST
den AME installieren, dann den Rest.
es sieht so aus, als ob ein codecproblem besteht. kann allerdings auch mit dem Alter der App zu tun haben.
MP4 hat unterschiedlichste codecoptionen.

Vorher würde ich aber den richtigen Mediabrowser zum Import testen.
Hangel zum Ordner und schau was passiert.



Antwort von Adam:

Ich danke!

Evtl. werde ich es so machen.
Nun geht es morgen erstmal weg und wenn ich wieder komme schaue ich weiter.
Da ja sowohl PC als auch Laptop die Daten problemlos abspielen, habe ich keine Sorge den Camcoder auch im Urlaub zu nutzen. Das Problem wird sich dann schon irgendwie lösen lassen. Notfalls bleibt ja auch noch eine verlustfreie Konvertierung in ein anderes FormatFormat im Glossar erklärt, oder?



Antwort von srone:

Notfalls bleibt ja auch noch eine verlustfreie Konvertierung in ein anderes FormatFormat im Glossar erklärt, oder?

verlustfrei ist das eben nicht und der trick bei premiere ist eben die native verarbeitung nahezu jedweder datei, da würde ich lieber eine neuinstallation in erwägung ziehen.

lg

srone



Antwort von Adam:

So und wieder mal 'Hallo'.

Also:
Neuinstallation hat nichts gebracht, auch nicht nachdem ich die neueste Version des MediaEncoders geladen habe.

Premiere meldet (ist mir erst jetzt aufgefallen, kleines rotes X rechts unten):
"Unbekannter Fehler beim Angleichen der folgenden Datei: C:\... \MVI_0345.MP4 48000.cfa"
(Die komischerweise auf C:\ liegt, obwohl eigentlich alle Daten im Projektordner auf D:\ sein sollten)

Nun weiß ich nicht mehr weiter. Sämtliche Programme spielen alles problemlos ab.
Ich hab mal MediaInfo laufen lassen. Für mich schaut das alles normal aus (wobei ich nicht so unglaublich viel Ahnung habe). Kann das Ergebnis hier auch einstellen, falls das was bringen könnte.

Nun stelle ich mir vor, dass es das einfachste sein könnte, die Daten in ein anderes FormatFormat im Glossar erklärt zu wandeln.
- Geht das verlustfrei? (Und ohne dass aus 32GB am Ende 800GB werden)
- Wenn ja womit?

Vielen Dank für Eure Mithilfe!
Adam

PS:
Mir wurde oben empfohlen die "komplette Speicherkartenstruktur" (oder so ähnlich) auf den Rechner zu laden, nicht nur die einzelnen Clips.
Das habe ich getan, allerdings werden auf der Speicherkarte kaum andere Daten gespeichert. Es gibt keine 'kleinen Datenpakete' oder ähnliches zu jedem Clip. Alles was es gibt sind (je eine pro Aufnahmetag/Ordner) 1KB große CTG-Dateien.



Antwort von Goldwingfahrer:

Kann das Ergebnis hier auch einstellen, falls das was bringen könnte.
Ja,gute Idee.

Es gibt keine 'kleinen Datenpakete' oder ähnliches zu jedem Clip. Alles was es gibt sind (je eine pro Aufnahmetag/Ordner) 1KB große CTG-Dateien.
entweder ist da wirklich nichts mehr vorhanden oder Einträge in der Partitionstabelle wurden gelöscht.
Aber der eigentliche Inhalt könnte noch vorhanden sein.

Das musst Du in etwa so vorstellen.In einem Hochhaus mit 30 Familien wurde von einem Lausejunge 27 Namensschilder im Hauseingang neben den Klingelknöpfen entfernt.
Nun trabt der Pöstler an und sieht nur 3 Namenschilder,was glaubst was der Denkt oder besser gesagt,zu welchem logischen Schluss er kommt ?



Antwort von Adam:


Es gibt keine 'kleinen Datenpakete' oder ähnliches zu jedem Clip. Alles was es gibt sind (je eine pro Aufnahmetag/Ordner) 1KB große CTG-Dateien.
entweder ist da wirklich nichts mehr vorhanden oder Einträge in der Partitionstabelle wurden gelöscht.
Aber der eigentliche Inhalt könnte noch vorhanden sein.

Das musst Du in etwa so vorstellen.In einem Hochhaus mit 30 Familien wurde von einem Lausejunge 27 Namensschilder im Hauseingang neben den Klingelknöpfen entfernt.
Nun trabt irgendein Vertreter an und sieht nur 3 Namenschilder,was glaubst was der Denkt oder besser gesagt,zu welchem logischen Schluss er kommt ?

Also:
Wenn ich die Speicherkarte dem Camcoder entnehme, dann befinden sich darauf zwei Ordner:
DCIM und PRIVATE
Im DCIM befindet sich für jeden Tag ein Ordner, durchnummeriert, in dem sich dann die Clips befinden. Und ein Ordner CVMISC in dem sich genauso viele CTG-Dateinen befinden wie es Tagesordner gibt.
Im PRIVATE befinden sich BACKUP, CLIPINF, PLAYLIST (jeweils Ordner), die sind jedoch größtenteils leer.
Ich kann mir echt nicht vorstellen, dass irgendetwas davon notwendig ist. Für mich sieht das eher so aus, als wären das Hinweise/Anweisungen für den Camcoder, wie der die Dateinen innerhalb des Camcoders ablegen und abspielen soll.
Ich kenne ja XML-Daten und ähnliches, die Programmen angeben, wie Rohdaten interpretiert werden sollen. Aber hier sind das doch einfache Clips, die jeder Videoplayer abspielt. Nur Premiere will sie einfach nicht verstehen.

Hier die Infos von MediaInfo für einen beliebigen Clip:

General
Complete name : D:\CAMCODER T 1-3\DCIM\118_0820\MVI_0347.MP4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42
File size : 45.4 MiB
Duration : 11s 40ms
Overall bit rate : 34.5 Mbps
Encoded date : UTC 2015-08-20 19:47:37
Tagged date : UTC 2015-08-20 19:47:37

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.2
Format settings, CABAC : Yes
Format settings, ReFrames : 2 frames
Format settings, GOP : M=3, N=24
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 11s 40ms
Bit rate : 34.1 Mbps
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 50.000 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.329
Stream size : 44.9 MiB (99%)
Language : English
Encoded date : UTC 2015-08-20 19:47:37
Tagged date : UTC 2015-08-20 19:47:37
Color range : Limited
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : 40
Duration : 11s 29ms
Bit rate mode : Constant
Bit rate : 256 Kbps
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz
Compression mode : Lossy
Stream size : 343 KiB (1%)
Language : English
Encoded date : UTC 2015-08-20 19:47:37
Tagged date : UTC 2015-08-20 19:47:37

Other
ID : 3
Type : Time code
Format : QuickTime TC
Duration : 11s 40ms
Time code of first frame : 03:06:34:40
Time code, striped : Yes
Language : English
Encoded date : UTC 2015-08-20 19:47:37
Tagged date : UTC 2015-08-20 19:47:37
Bit rate mode : CBR




Antwort von Goldwingfahrer:

Aber hier sind das doch einfache Clips, die jeder Videoplayer abspielt. Nur Premiere will sie einfach nicht verstehen.

Ah..dass es die Softplayer abspielen können habe ich beim erneuten Lesen übersehen.

Dir fehlt der systemweite Splitter/Parser.
Den bringen die allermeisten Softplayer mit,stellen den aber nicht systemweit zur Verfügung.

Was zeigt Dir das Testtool,GraphStudioNext an.
"File...Render Media File"

Beispiel eine gleiche mp42 Datei



Antwort von Adam:



Was zeigt Dir das Testtool,GraphStudioNext an.
"File...Render Media File"

"cannot render file"

Ich habe es mit mehreren Dateien des Camcoders getestet.
Allerdings funtioniert es auch nicht mit einer Datei die ich gerede von Vimeo runter geladen habe und auch nicht mit einer Datei, die ich hier noch auf dem Desktop liegen hatte. Ebensowenig öfffnet er Daten der Canon 7D (die auch jeder Player abspielt und auch Premiere porblemlos verarbeitet)

Musik (wav und mp3) stellt es klaglos dar.

Ich packe das Programm mal auf meinen ArbeitsPC (der Internetfrei ist) und teste es mal da.
(Internetfreier Arbeits-PC ist super, aber auch Super-nervig wenn etwas nicht geht)

EDIT: Uralte AVI-Daten werden geöffnet, Daten der verschiedensten Canon-DSLRs nicht. Daten die ich als erste Testaufnahmen mit dem Camcoder gemacht habe (AVCHD) werden auch geöffnet. Der Camcoder kann AVCHDAVCHD im Glossar erklärt und MP4 aufnehmen. Da MP4 eine höhere DatenrateDatenrate im Glossar erklärt hat, habe ich mich dafür entschieden.

Danke für Deine Hilfe!
Adam



Antwort von Goldwingfahrer:

Das war doch noch gar keine Hilfe,lade ein File hoch,in Zip oder in Rar gepackt,dann gibts sicher eine Hilfe.
Hab zwar nur Adobe CS6.Aber wenn es das File erkennen kann,dann sollte es auch Deine neue Premiere Version erkennen können.
Ich vermute es liegt am fehlenden Splitter/Parser.



Antwort von Adam:

Das war doch noch gar keine Hilfe,lade ein File hoch,in Zip oder in Rar gepackt,dann gibts sicher eine Hilfe.
Hab zwar nur Adobe CS6.Aber wenn es das File erkennen kann,dann sollte es auch Deine neue Premiere Version erkennen können.
Ich vermute es liegt am fehlenden Splitter/Parser.

Doch, doch, das ist schon Hilfe, wenn man nicht alleine gelassen wird. Im Internet suchen bringt da leider mal garnichts.
Ich arbeite ja auch mit CS6, von daher....

Clip ist hier als .rar (intern lässt sich das bei slashcam nicht hochladen)
Clip.rar



Antwort von Goldwingfahrer:

Clip ist hier als .rar (intern lässt sich das bei slashcam nicht hochladen)

Dein File lässt sich ohne Probleme in Premiere CS6 öffnen.......
Bild und Ton.
es braucht aber eine Weile bis Premiere den Audioanteil auch erkennt.

VDub 1.10.4 und auch Edius kann hier Deinen Stream erkennen und braucht keine Denkpause bis es den gemuxten Stream erkennt.



Antwort von Adam:

Danke!

Also importieren kann ich die Files auch in Premiere.
Und - so wie in Deinem angehängten Bild - sieht das auch bei mir aus.
Wenn ich jedoch auf die Datei klicke, dann wird sie gelb und es steht da, dass Medien fehlen.
Ich kann die Clips auch auf die timeline werfen und abspielen. Der Player bleibt jedoch schwarz, obwohl eigentlich ein Abspielvorgang stattfindet.
Ca. einer von 10 bis 20 Clips funktioniert jedoch tadellos. Unabhängig von der Clipdauer, ob nun 5 Sekunden oder 2 Minuten.

Ich danke Dir für Deine Hilfe. "Ich kümmere mich um eine Lösung" hört sich wirklich fantastisch an.
Lässt sich denn - so ein Splitter/Parser wirklich fehlt - das einfach nachträglich hinzufügen?



Antwort von Goldwingfahrer:

Nachtrag.

Nimm das kostenlose Yamb und lege da Deinen Stream rein.
Gib nun den neuen Speicherort an.
Bild und Ton werden nicht verändert.....nur der Header wird berichtigt.

Als Splitter/Parser habe ich den Haali und natürlich den LAV 0.65.
Beide ergänzen sich.



Antwort von Goldwingfahrer:

Lässt sich denn - so ein Splitter/Parser wirklich fehlt - das einfach nachträglich hinzufügen?
Ja.

Hier wird Dein File in GraphStudioNext so angezeigt,siehe Screen
Das heisst hier kommt der MS-eigene Splitter zum Zuge.
Will man oder muss man das ändern,dann ist etwas Handarbeit angesagt,aber das ist eine andere Baustelle.

und auch nach einem PC Neustart

Kein Problem beim abspielen.



Antwort von Adam:

Ok.
Das hört sich sehr vielversprechend an!!
Danke für die Arbeit!!
Da wäre ich ja nieeemals selber drauf gekommen.

Jetzt noch mal ein paar Nachfragen für Doofe:

Ich habe alle drei 'Tools' geladen.

- Yamb V2, habe ich nicht gefunden, habe V2.1 genommen.
Was genau bedeutet 'lege Deinen Stream da rein'?
(Ich habe einfach mal auf 'create an mp4 file' gedrückt und es ist auch eine neue Datei erzeugt worden. Jedoch ist die weiterhin nicht mit GraphStudioNext lesbar)

- Haali von chip.de meldet einen Fehler bei der Installation. Woran kann das liegen?

- LAV065 ist ja kein installierbares Prog. Was fange ich damit an bzw. wie muss ich es einbinden?

Danke für die Idioten-Anleitung im Voraus!
Adam



Antwort von Goldwingfahrer:

Was genau bedeutet 'lege Deinen Stream da rein'?

Starte Yamb......Creation...rechtsklick auf "Click to create...."
Add...Dein File

Dann unten bei "output" neuen Ordnerort angeben

dann einen herzhaften Kick auf "Next"
------------------------------

was auch noch klappt ist mit VDub,da Dein File öffnen und codieren nach UtVideo.Auch das nimmt hier Premiere an.
Du darfst nicht vergessen,Premiere ist eigentlich ein Videobearbeitungsprogramm,in erster linie und nicht ein Encoder für alles und Unmögliche.
Dazu gibts andere Hilfsmittel.
Auch halten sich nicht alle Hersteller an den MP4 Standard,es gibt da ein paar Firmen,nicht nur Brot und Butterfirmen,die bringen da ganz Kurioses auf den Mark.

Hier ein Screen....UtVideo in Premiere
----------------------------------

http://www.videohelp.com/software/LAV-Filters

http://www.videohelp.com/software/Haali-Media-Splitter
--------------------

Hier Dein File aber mit Hybrid erstellt,nur den Audioanteil ist angepasst worden.
www.ww-consulting.ch/DL/neu_MitHybri ... hrough.zip



Antwort von Adam:

Vielen, vielen Dank!

Alle drei Tools sind installiert und GraphStudioNext kann jetzt auch die Original-Clips interpretieren.

Was nur merkwürdig ist - wahrscheinlich liegt es an der falschen Bedienung:

Ich hatte versucht zwei Clips gleichzeitig in YAMB zu laden (ich nenne sie a und b). Kurioses Ergebnis:
Es entsteht nur eine neue Datei, die folgende Eigenschaften hat:
- die Länge/Dauer von b
- Im WindowsMediaPlayer den Ton von b, aber das Bild von a
- Bei VlC den Ton von a, aber das Bild von b

Offenbar kann ich bei Yamb immer nur eine Datei laden und exportieren.
Ganz schön aufwendig bei weit über 100 Clips.

(Übrigens: 'Rechtsklick, wie Du schreibst, funktioniert nicht bei Yamb. Ist aber auch egal)

Also:
Danke!! Vielmals!!



Antwort von Goldwingfahrer:

Offenbar kann ich bei Yamb immer nur eine Datei laden und exportieren.
Laden kannst Du Mehrere aber nur in eine Datei ausgeben lassen.

Ganz schön aufwendig bei weit über 100 Clips.

Ja,Du hast aber nur von einem Testfile geschrieben,resp.Hochgeladen.

Aber auch bei über 100 Clips bekomme ich keine Schweissperlen auf der Stirn.
Da setze ich für den Batchmodus das ebenfalls kostenlose Hybrid ein.
Link zu diesem Tool habe ich hier schon mehrmals erwähnt.
Fragen kann man dem Entwickler auch selber stellen,hier im Forum ist er allerdings nicht anzutreffen.

Ein Beispielscreen bei denen nur das Audio neu codiert werden soll,Bildanteil wird so übernommen wie er vorliegt.

(Übrigens: 'Rechtsklick, wie Du schreibst, funktioniert nicht bei Yamb. Ist aber auch egal)
Ja,stimmt,ich werde älter.



Antwort von Adam:


Ganz schön aufwendig bei weit über 100 Clips.

Ja,Du hast aber nur von einem Testfile geschrieben,resp.Hochgeladen.

Stimmt, aber das Problem besteht bei allen Files, die ich in den letzten Wochen aufgenommen habe.
Daher werde ich wohl nun doch den AVCHD-Modus nutzten.

Aber auch bei über 100 Clips bekomme ich keine Schweissperlen auf der Stirn.

Die hatte ich natürlich schon erstmal, da weder VDub noch YAAMB neinen Batch-Modus bieten.

Da setze ich für den Batchmodus das ebenfalls kostenlose Hybrid ein.
Link zu diesem Tool habe ich hier schon mehrmals erwähnt.

Ich habe mal Deine Beiträge durchsucht und somit auch Hybrid gefunden, geladen und getestet...
Leider gelingt es mir nicht und die Seite des Entwicklers bietet kein 'Handbuch' (das Prog. ist ja auch so gut, umfassend und komplex, dass das wohl zuviel verlangt wäre)

Ich weiß nun nicht ob ich Dich damit zu sehr nerve und möglicherweise zu viel verlange, aber ich versuche es einfach mal:
(Bevor ich mich jetzt im Forum des Entwicklers anmelde und dort nachfrage)
Kannst Du's mir erklären oder einfach ein (paar?) passende Screenshots anhängen. (Audio neu codieren, Video beibehalten)?
Ich habe es verschiedenartig versucht und hatte schon das Gefühl ich könne das Prog. mit ein wenig try-n-error verstehen (Videohandling: passthrough, Audiohandling: Custom. Audioprofile: Reecode) . Jedoch bekomme ich gurndätzich die Fehlermeldung, ich solle einen outputpath (unter config) angeben, was ich natürich mache.

Ein Beispielscreen bei denen nur das Audio neu codiert werden soll,Bildanteil wird so übernommen wie er vorliegt.

ISt irgendwie nicht angekommen.

(Übrigens: 'Rechtsklick, wie Du schreibst, funktioniert nicht bei Yamb. Ist aber auch egal)
Ja,stimmt,ich werde älter.
Ja, das geht mir auch so. Ich glaube fast , dass das dieses 'Älter-werden' weit verbreitetes Phänomen unter Lebewesen ist. Aber dafür gibts ja das Internet. Bestimmt findet sich in einem Forum irgendwo eine Lösung dafür. Hier wurde mir ja von Dir auch prima geholfen!
Also: Danke nochmals!



Antwort von Goldwingfahrer:

Ich weiß nun nicht ob ich Dich damit zu sehr nerve und möglicherweise zu viel verlange, aber ich versuche es einfach mal:
(Bevor ich mich jetzt im Forum des Entwicklers anmelde und dort nachfrage)

Hier ist die Zeit meistens etwas gar zu knapp dass ich viel helfen kann.
Ev.könnte ich Dir tel.helfen,zumindest mal für die ersten Schritte,den Rest schnallst dann schon.

Wichtig ist dass Du erstmal den NeroAacEnc in den Hauptordner einfügst.Den hast ja sicher schon früher in ein Audiobearbeitungsprogramm einfügen müssen,denn dieser kostenlose Enc.darf auch der Entwickler von Hybrid nicht in seinem Programmpaket mitliefern.
aus Lizenzgründen.

Ich selber bin auch nur ein Anwender mit Hybrid,zwar schon seit der ersten Version.

Viele Fragen zu Hybrid sind auch in Doom9 und in Movie2Digital schon beantwortet worden.

Ein Beispielscreen bei denen nur das Audio neu codiert werden soll,Bildanteil wird so übernommen wie er vorliegt.

ISt irgendwie nicht angekommen.
ich wollte damit nur zeigen dass ich den "Batchmodus" ausprobiert hatte.
Im Beispiel mit 3 Quellen.

Bestimmt findet sich in einem Forum irgendwo eine Lösung dafür.
Hier im Forum eher nicht,in Bezug auf Hybrid.
Gib mir Deine Tel.Nr. und einen Zeitrahmen an.
Per Teamviewer und Skype gehts im Moment nicht.



Antwort von Adam:

Hi.

Ich habe es hinbekommen! outputPath speichern war wohl das richtige.
(Soweit is's bisher getestet habe)

Vielen lieben Dank!
Falls ich heute Abend - wenn ich mich länger auseinandersetzten werde - doch noch Fragen habe, dann komme ich gerne auf Dein Angebote mit der 'telephonischen Nachhilfe' zurück.



Antwort von Goldwingfahrer:

outputPath speichern war wohl das richtige.

nicht nur das...auch die Einstellungen für das Audio sollte man dann abspeichern.
Rest braucht man eher später wenn anderes Material anders bearbeitet werden soll.
Grundeinst.sind in der Regel in ein paar Minuten erledigt.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Antworten zu ähnlichen Fragen:
Davinci mp4 Import Problem
After Effects CS5 crasht beim Import einer MP4-Datei
My MP4 box: Schreibproblem beim Zusammenfügen großer mp4-files
Unterschied Canon xa 20 und Canon hf g30
Video import .mp4 zu .mov
Import MP4 in Premiere CS5
mp4 Import langer Videos in Vegas Pro 12
Premiere Pro .mp4-Import: Rename zu .mov
Import Inspire2 cdng Clips in FCP
Canon Legria HF G30
Premier Pro 6.0 nach mp4 Import nur Audiospur
mp4 clips durch ProRes in Sequenz ersetzen
Adobe Premiere Pro 5.5 - Import von Nikon Clips
Canon Legria HF G30 oder G40
Glidecam oder Nachbau für Canon G30
Canon Ligeria HF G30 - RAW Aufzeichnung möglich
Aufnahmen in 50p. Beim Abspielen zu schnell??
Canon HF G30 / HF G25 / HF G210 privat zu Leihen gesucht
800g Canon Legria HF G30: Walimex Steadycam Weste o. Flycam 6000
25i aus 50p in resolve
Zoom H6 Schwierigkeiten beim Import
FCPX verwechselt beim Import Wavefiles
Farbechtheit beim Konvertieren mov zu mp4
Problem mit Video Import
Fehler beim Exportieren als Datei MP4 !!
Video deluxe 2015 Premium - Probleme beim Import

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
10-27. Oktober / Berlin
DOKUARTS 12: Nuances Now
19. Oktober / Nürnberg
Die Lange Nacht der Wissenschaften
29. Oktober - 3. November / Lübeck
Nordische Filmtage Lübeck
1-2. November / Mainz
screening_019
alle Termine und Einreichfristen