Logo Logo
/// 

Forum - Darstellungsfehler?



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Über dieses Forum-Forum

Frage von dienstag_01:


Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?



Antwort von Starshine Pictures:

Jop



Antwort von tom:

ist korrigiert





Antwort von Frank B.:

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.



Antwort von rush:

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847



Antwort von Roland Schulz:

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.



Antwort von tom:


Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847

Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas



Antwort von tom:


Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.

Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas



Antwort von Roland Schulz:



Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.

Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas

Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.



Antwort von dienstag_01:



Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.

Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)



Antwort von rush:



vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas

Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)



Antwort von tom:



Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)

Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas



Antwort von dienstag_01:



Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)

Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas

Unbedingt.



Antwort von Frank B.:



Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)

Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas

Ich fänds auch gut.



Antwort von tom:



Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas

Ich fänds auch gut.

Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas



Antwort von dienstag_01:



Ich fänds auch gut.

Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas

Das ich das noch erleben durfte ;)



Antwort von Roland Schulz:



Ich fänds auch gut.

Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas

...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!



Antwort von tom:



Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas

...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!

Euer Wunshc ist uns Befehl ;-)




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Über dieses Forum-Forum

Antworten zu ähnlichen Fragen:
Videoschnitt Forum
new forum in spanish
New fishing forum
Suche forum für VR
Registrierungsproble im Blackmagic Forum ??
Ist 4k hier im Forum angekommen?
Forum für Digi-Camcorder?
Neu im Forum! Hallo sagen :-)
SLASHCAM-Forum ... Luft raus?
Das neue Pilotbase - FORUM
"Neu"-Knopf im Forum weg?!
Gibt für dieses Forum ne FAQ ?
HowTo slashCAM Forum: User ignorieren
slashCAM Forum Upgrade heute Abend ab 21:00
HowTo slashCAM Forum: Die Dankesagungs-Funktion
jemand von euch zufällig im touran24 Forum?
slashCAM Forum Umzug -- was alles neu ist:
Jemand im Reduser Forum registriert? bekomme keinen Aktivierungslink
SlashCAM-Forum mit Tapatalk-APP verbinden/implemntieren
Kann im Forum eine "Ignorieren"-Funktion freigeschaltet werden?
HowTo slashCAM Forum: Kontakt per Privater Nachrichten und E-Mail
HowTo slashCAM Forum: Topic Solved / Thema gelöst / Verkauft
slashCAM Forum Relaunch am Montag -- mobil posten und vieles mehr !
Meine Meinung über dieses Forum, mit bitte um Löschung meines Accounts:
HDMI Forum veröffentlicht Version 2.1 der HDMI-Spezifikation
Vor 20 Jahren startete das VideoX-Forum - und lebt noch hier und heute!

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

ClipKanalschraeg

Aktuelles Video:
Film Crew in Quarantine