Logo Logo
/// 

Hauppauge PVR 250 / 350 , Version 1.8 mit Videotext !!



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Peter Schmidt:


Die Version 1.8 steht auf der Web-Seite in Deutschland.

Neu : Mit Videotext

Läuft bei mir stabil, Probleme der 1.7 Version habe ich nicht mehr
beobachtet.

Peter





Antwort von Kurt Hradil:


"Peter Schmidt" schrieb im Newsbeitrag

> Die Version 1.8 steht auf der Web-Seite in Deutschland.
>
> Neu : Mit Videotext
>
> Läuft bei mir stabil, Probleme der 1.7 Version habe ich nicht mehr
> beobachtet.

Welche Probleme hattest du mit 1.7?

mfG Kurt Hradil





Antwort von Sigurd Mahr:

>Die Version 1.8 steht auf der Web-Seite in Deutschland.
>
>Neu : Mit Videotext

Funktioniert der VT denn bei dir? Ich habe streng nach Anleitung
installiert, beim Start von VTplus32 erscheint aber "bt848wst.dll -
Faild to start VBI Server" oder und dann "btwtvcmx.dll - VT Treiber
nicht gefunden oder fehlerhaft"

WinXP SP1 mit DirectX 9.0b und alles andere funktioniert.

Eine Idee?

Sigurd






Antwort von Peter Schmidt:

Hallo Sigurd,

ich habe wie auf der WEB-Seite beschrieben alles deinstalliert
und wie beschrieben wieder installiert.
Ebenfalls XPSP1, DX9.0b
Alles läuft wie gewünscht, absolut kein Problem.
Bild und Ton sind seit Stunden völlig synchron.

Peter

"Sigurd Mahr" schrieb im Newsbeitrag
Re: Hauppauge PVR 250 / 350 , Version 1.8 mit Videotext !!###
> >Die Version 1.8 steht auf der Web-Seite in Deutschland.
> >
> >Neu : Mit Videotext
>
> Funktioniert der VT denn bei dir? Ich habe streng nach Anleitung
> installiert, beim Start von VTplus32 erscheint aber "bt848wst.dll -
> Faild to start VBI Server" oder und dann "btwtvcmx.dll - VT Treiber
> nicht gefunden oder fehlerhaft"
>
> WinXP SP1 mit DirectX 9.0b und alles andere funktioniert.
>
> Eine Idee?
>
> Sigurd





Antwort von Peter Schmidt:


> Welche Probleme hattest du mit 1.7?

1.7 lief nicht so stabil wie 1.6, aber die Oberfläche war besser als 1.6.
Was mich sehr störte war, dass Bild und Ton nach und nach nicht mehr
synchron liefen.
Aber das wurde hier oft diskutiert.

Peter





Antwort von Sigurd Mahr:

>ich habe wie auf der WEB-Seite beschrieben alles deinstalliert
>und wie beschrieben wieder installiert.
>Ebenfalls XPSP1, DX9.0b
>Alles läuft wie gewünscht, absolut kein Problem.

Nur zur Sicherheit: Also auch der Videotext?

>Bild und Ton sind seit Stunden völlig synchron.

Damit hatte ich noch nie Probleme.

Sigurd




Antwort von Peter Schmidt:


> Nur zur Sicherheit: Also auch der Videotext?

Ja, Videotext ist völlig problemlos,
wie ich es von eineralten WIN-TV-PCI kannte.

Peter





Antwort von Sigurd Mahr:

>> Nur zur Sicherheit: Also auch der Videotext?
>
>Ja, Videotext ist völlig problemlos,
>wie ich es von eineralten WIN-TV-PCI kannte.

Tja, ich habe alles noch einmal streng nach Anleitung entfernt und neu
installiert, gleiche Fehlermeldungen :-(;

Ich werde versuchen, die Ursache zu finden und ggf. halt den Support
bemühen...

Sigurd




Antwort von Heiko Rost:

Sigurd Mahr schrieb:

>Funktioniert der VT denn bei dir? Ich habe streng nach Anleitung
>installiert, ...

Bei meiner PVR 250 funktioniert er.

>WinXP SP1 mit DirectX 9.0b und alles andere funktioniert.
>
>Eine Idee?

Hast Du als Benutzer oder Admin installiert?

Gruß Heiko




Antwort von Sigurd Mahr:

>Ich werde versuchen, die Ursache zu finden und ggf. halt den Support
>bemühen...

... und die haben mir heute geantwortet une meinen damit das WinXP
SP1:



Sehr geehrter Herr Mahr,

deinstallieren sie bitte Testweise mal das Service Pack
Teilen sie mir bitte das Ergebnis mit.

Mit freundlichen Grüßen

[...]

Also dazu fällt mir nun wirklich nichts mehr ein :-(;

Sigurd




Antwort von Swotch:

"Peter Schmidt" wrote in message Re: Kein Bild bei schoener-fernsehen.com###...
> > Nur zur Sicherheit: Also auch der Videotext?
>
> Ja, Videotext ist völlig problemlos,
> wie ich es von eineralten WIN-TV-PCI kannte.
>
> Peter
Hallo Peter und alle anderen,...

Hab die Updates auf der Hauppauge Seite für die PVR350
heruntergeladen,
und nach Anleitung installiert. Leider bekomme ich den Videtext aber
nicht zum Laufen. Könntest Du mir da noch nen Tipp geben ??

danke




Antwort von Lutz:

Ich habe das gleiche Problem. Anruf bei Hauppauge "Wir Arbeiten daran"
btwintvx.dll
VT Treiber nicht gefunden oder fehlerhaft.

Gruss
Lutz

"Swotch" schrieb im Newsbeitrag
Re: Hauppauge PVR 250 / 350 , Version 1.8 mit Videotext !!###
> "Peter Schmidt" wrote in message
news:...
> > > Nur zur Sicherheit: Also auch der Videotext?
> >
> > Ja, Videotext ist völlig problemlos,
> > wie ich es von eineralten WIN-TV-PCI kannte.
> >
> > Peter
> Hallo Peter und alle anderen,...
>
> Hab die Updates auf der Hauppauge Seite für die PVR350
> heruntergeladen,
> und nach Anleitung installiert. Leider bekomme ich den Videtext aber
> nicht zum Laufen. Könntest Du mir da noch nen Tipp geben ??
>
> danke





Antwort von Steffen Urbansky:

Lutz wrote:
> Ich habe das gleiche Problem. Anruf bei Hauppauge "Wir Arbeiten
daran"
> btwintvx.dll
> VT Treiber nicht gefunden oder fehlerhaft.
>
Hallo

Ich habe dieses Problem nur wenn ich den Videotext aus WinTV herraus
starten will. Wenn ich aber VTplus seperat ohne WinTV starte läuft es.

Gruß,
Steffen





Antwort von Lutz:

Geht bei mir nicht habe wieder version 1.7

Gruss Lutz

"Steffen Urbansky" schrieb im Newsbeitrag

> Lutz wrote:
> > Ich habe das gleiche Problem. Anruf bei Hauppauge "Wir Arbeiten
> daran"
> > btwintvx.dll
> > VT Treiber nicht gefunden oder fehlerhaft.
> >
> Hallo
>
> Ich habe dieses Problem nur wenn ich den Videotext aus WinTV herraus
> starten will. Wenn ich aber VTplus seperat ohne WinTV starte läuft es.
>
> Gruß,
> Steffen
>






Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
Erfahrungen mit der Hauppauge WinTV PVR (nicht 250/350)
Video-Anfänger mit Hauppauge PVR 350
Radioaufnehmen mit Hauppauge Win TV PVR 350?
PC mit Hauppauge pvr 350 als DVD-Player am Fernseher nutzbar?
Frage zu Hauppauge PVR 350
Hauppauge PVR 350 + SUSE Linux 9.1
Alternative zu Hauppauge WinTV PVR-350?
Bezugsquelle fuer Hauppauge PVR 350?
Hauppauge PVR-150 oder -250?
Frage an die Hauppauge WinTV PVR 250- Benutzer
Hauppauge PVR 250: Kein Ton bei Line-In
NTSC- Video und Hauppauge WinTV PVR 250
Hauppauge WinTV-PVR 350 bremst mein Internet aus
Hauppauge PVR 350, bei Live Bild ist Ton nicht Synchron
HAUPPAUGE WINTV PVR 250 und ATI 9000 ALLINWONDER AGP funktionieren zusammen
Mainconcept PVR 1.0 und HauppaugeWinTV PVR 250
Nxtvepg2.7.3 funzt nicht mit PVR 350
SECAM mit WinTV PVR 250
Probleme mit WinTV PVR-250
Keine Aufnahmen mehr mit Win TV PVR-350?
Erfahrungen mit PVR-350 und mythtv... oder doch vdr
VHS -Aufnahme mit Hauppauge WinPVR 250
Tonversatz bei Aufnahme mit Hauupauge PVR 350 und Nero Vision Express 3
WinTv-PVR 350
WinTV PVR 250
PVR 350 den Ton later machen

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom