Logo Logo
/// 

Die Hardware ist tot...



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Frage von Gore:


Hallo zusammen.

Vor einigen Wochen hatte ich die Möglichkeit, mein bescheidenes System für relativ wenig Geld aufzurüsten. Zur Verfügung standen mir ein Board, ein Sechskernprozessor (zwölf Threads) und 32 GB RAM. Die Teile waren zwar gebraucht, aber immerhin besser als die Teile, die ich aktuell (wieder) verbaut habe.

An einem Wochende habe ich mich also an die Bastelarbeit gemacht. Das "neue" Board, CPU und RAM habe ich mir erst einmal sehr genau angeguckt. Keine äußeren Auffälligkeiten. Natürlich habe ich mich über die günstige Aufrüstmöglichkeit gefreut und alles sorgfältig eingebaut.

Als ich dann mit dem Basteln fertig war, wollte ich das System starten. Was passierte? Nichts. Die Hardware schien tot zu sein. Nicht einmal der Lüfter des CPU-Kühlers bewegte sich. Er drehte nicht einmal an. Da passierte gar nichts. Also habe ich den CPU-Kühler demontiert, um mit den Händen zu erfühlen, ob die CPU überhaupt warm wird, wenn ich Strom draufgebe. (Natürlich hätte ich den PC sofort wieder ausgeschaltet, wenn ich aufkommende Wärme bemerkt hätte.) Doch es passierte nichts. Die CPU blieb kalt.

Anschließend habe ich verschiedene Konfigurationen getestet: Mit GraKa, ohne GraKa, ohne RAM, mit zwei RAM-Riegeln, mit allen vier RAM-Riegeln, usw. Doch in allen Fällen passierte rein gar nichts.

Am Netzteil konnte es nicht liegen, weil es immer noch funktioniert und 600 Watt liefert. Die Anschlüsse passten auch alle. Äußerlich war am Board auch nichts zu erkennen. Keine defekten Kondensatoren oder auffälligen Flecken. (Ich habe die Sachen auch mal mit einem anderen Netzteil getestet. Dort passierte ebenfalls nichts.)

Woran könnte es liegen, dass äußerlich völlig intakt aussehende Hardware so gar nichts von sich gibt? (Falsche RAM-Riegel schienen nicht drauf zu sein. Denn man sagte mir, dass die Teile vorher alle liefen.)

Vielen Dank schon mal.



Antwort von rush:

Unterstützt das Board den neuen Prozessor überhaupt?
Welche Komponenten sind das konkret?
Manchmal muss man im Vorfeld ein Bios Update vollziehen um "neue" Prozessoren nutzbar zu machen, manchmal geht es aber auch gar nicht obwohl es mechanisch passt...
Und manchmal ist auch ganz banal ein Power-Pin falsch gesetzt oder 'nen Jumper nicht richtig gestellt und es ist Ruhe im Karton.

Defekte kann man aber auch nie grundsätzlich ausschließen - visuell ist das von Außen eher schwer einzuschätzen.



Antwort von Gore:

Es war ein Gigabyte GA-X79-UD3 Mainboard. Sockel 2011. Darauf waren ein i7-4930K (Ivy Bridge E) und 32 GB RAM (4 x 8 GB) mit 1600 MHz.

Alle Komponenten haben vorher zusammen angeblich einwandfrei miteinander funktioniert.

Welches BIOS drauf war, weiß ich nicht, weil die Teile ja nicht liefen.








Antwort von MK:

Wenn sich gar nichts tut liegt es nicht an den auf dem Board verbauten Komponenten oder dem BIOS... da würde zumindest mal der Lüfter anrucken oder die LEDs kurz aufleuchten.

Hast Du denn die 8-polige Zusatzstromversorgung oben am Board angeschlossen?



Antwort von rdcl:

Hat das Board keine Status LED oder Status Codes über Pieptöne? Normalerweise macht das Board beim einschalten einen System Check, und wenn etwas nicht stimmt, sieht bzw. hört man was es ist an den Status Codes.



Antwort von Gore:

MK hat geschrieben:
Hast Du denn die 8-polige Zusatzstromversorgung oben am Board angeschlossen?
Ja, habe ich.
rdcl hat geschrieben:
Hat das Board keine Status LED oder Status Codes über Pieptöne? Normalerweise macht das Board beim einschalten einen System Check, und wenn etwas nicht stimmt, sieht bzw. hört man was es ist an den Status Codes.
Das mit diesem piepsenden Mini-Lautsprecher habe ich natürlich ganz vergessen. Der war nicht mit angeschlossen. Werde ihn demnächst auch anschließen und auf die Pieptöne achten. Danke, dass Du mich daran erinnert hast. :-)



Antwort von Bluboy:

Mal dem Prozessor auf verbogene stacheln prüfen
die RAMs auch
oder kurz geagt Alles nochmal von Vorn



Antwort von Gore:

Bluboy hat geschrieben:
Mal dem Prozessor auf verbogene stacheln prüfen
die RAMs auch
oder kurz geagt Alles nochmal von Vorn
Auch bereits geschehen. Der Prozessor ist auf der Unterseite glatt. Die "Stacheln" sind auf dem 2011er Sockel. Die waren aber auch alle in der richtigen Form.



Antwort von Bluboy:

Ok
Wenn alls in Ordnung ist

einschalten und warten
das erste mal kann das schon dauern, weil ja vorher vermutlich ein anderer Prozessor drin war



Antwort von rdcl:

Bluboy hat geschrieben:
Ok
Wenn alls in Ordnung ist

einschalten und warten
das erste mal kann das schon dauern, weil ja vorher vermutlich ein anderer Prozessor drin war
Wenn der CPU Lüfter nicht dreht wirst du da seeeehr warten müssen. Egal ob es das erste Mal oder das tausendste Mal ist.
Das hat auch wirklich überhaupt garnichts damit zu tun, was da vorher für eine CPU drin war.



Antwort von roki100:

mach mal noch CMOS Reset vll. hilft das.



Antwort von Bluboy:

Vielleich ist auch nur die Batterie Alle und muß sich erst laden

also keine Panik








Antwort von roki100:

Wenn die Batterie leer ist, dann startet der PC trotzdem...

Wenn zuvor im Bios bestimmte einstellungen waren, die mit der neue Hardware nicht kombinieren, dann kann es zu solche Probleme kommen... daher einfach mal COMOS reset versuchen.

siehe "10) CLR_CMOS (Clearing CMOS Jumper)" : https://www.manualslib.com/manual/43801 ... ml?page=27



Antwort von Gore:

Mmh, die BIOS Batterie habe ich im Zuge meiner Tests auch bereits ausgewechselt. Brachte aber auch nichts.

Ob ich den Clear CMOS Jumper gesetzt habe, weiß ich nicht mehr. Daran kann ich mich jetzt nicht mehr erinnern. Aber danke natürlich für den Tipp! Ich werde es neben diesem kleinen Lautsprecher für die BIOS-Pieptöne mal testen.



Antwort von freezer:

Die Kabel mit den Jumpern vom Gehäuse sind korrekt gesteckt?

Und wie alt ist denn das Netzteil? Wenn es viel älter als der Sockel 11 ist, dann kommt es mit den niedrigen Lastzuständen neuerer CPUs nicht zurecht und startet nicht.
Kannst Du testweise von einem anderen Rechner ein neueres Netzteil anhängen?



Antwort von iasi:

Nur mal das Board mit CPU und minimalem Speicher testen.
Wenn der Lüfter nicht anläuft, dann mal mit den Speichern jonglieren.

Das Board/CPU/Speicher vor dem Einbau mal zu testen, wäre sinnvoll gewesen. Einfach Stromanschlüsse ran und die Start-Pins mal kurz überbrücken.



Antwort von MLJ:

@Gore
Auf die "Klassiker" der Fehler geachtet beim PC Selbstbau ?

-Netzteil eingeschaltet ?
-Stromleiste angeschaltet ?
-Stromversorgung vom Netzteil richtig am Mainboard angeschlossen ?
-Netzkabel überprüft ?
-Alle Karten stecken richtig in ihren Slots ?
-Sicherung im Netzteil geprüft ?

Das Netzteil hat normalerweise einen Lüfter, der sollte zumindest laufen auch wenn der PC nicht startet. Daher tippe ich auf diese klassischen Fehler beim Zusammenbau die man schnell übersieht wenn man fertig ist.

Cheers

Mickey



Antwort von Gore:

Danke, danke, danke für all eure Bemühungen! Es ist sehr nett von euch, wie ihr mir alle helfen wollt. Ich weiß es sehr zu schätzen! 👍

All die Dinge, die ihr erwähnt habt, habe ich bereits getestet. Heute habe ich auch wieder etwas getestet. Weder Power-LED noch BIOS-Pieper haben etwas von sich gegeben. Die Lüfter haben sich auch nicht gedreht. Selbst das (nun dritte) Netzteil blieb völlig inaktiv. Da hat sich gar nichts getan. Das Netzteil war dieses Mal ein neueres Corsair mit 800 Watt.

Egal, was ich ausprobiert habe: Da hat sich rein gar nichts bewegt, geleuchtet oder einen Ton von sich gegeben. Absolut tot.

Ich muss dazu sagen, dass es bei weitem nicht die ersten Komponenten sind, die ich verbaue, bzw. verbaut habe. Dieses Kit war nur zum Aufrüsten gedacht. Aber es ist offensichtlich defekt, obwohl man mir zuvor sagte, dass alles läuft.

Naja, ich konnte die Sachen zurückgeben und habe meine Kohle wiederbekommen. Außerdem habe ich ja sonst noch einen Rechner, der einwandfrei funktioniert. Es ist zwar schade, dass das Aufrüstkit nicht geht, aber es ist jetzt auch kein Weltuntergang. Es ist halt wie es ist.

Wenn ich mit meinem jetzigen PC in bestimmten Dingen die Leistungsgrenze erreichen werde, werde ich mir aktuelle und neue Hardware kaufen und gut ist. Bis dahin geht mein jetziger PC auch noch.

Aber ich danke euch auf jeden Fall für eure Hilfe! 🙂




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Antworten zu ähnlichen Fragen:
Was ist die verlässlichste Hardware für einen Videoschnitt PC?
TV ist quasi tot
Speedgrade ist tot
Manfrotto ist tot
Harry Dean Stanton ist tot
Robert De Niro ist für mich tot
VHS ist immer noch nicht tot
Kameramann Robby Müller (Paris, Texas / Down by law) ist tot
Zwangsumsteiger: EDIUS NEO ist ja tot - was nehm ich jetzt?
Von wegen Kino ist tot -- Zahl der Kinosäle steigt wieder
Martin Landau; George A. Romero - Erfinder des Zombie-Genres ist tot
Hollywood-Diva Zsa Zsa Gabor ist tot
Resolve Studio 17.1 ist final: Support für Apple M1 und H.265 Hardware En- und Dekodierung
Hardware Update für HPs Z Books und Hardware-Abos per HP Club
Die nächste Hardware Generation: Intel Core 9. Generation, Nvidia 1180
Wasserfest ist nicht die Regel?!
Hilfe: Die Mediathek "XY" ist beschädigt.
Warum ist die Video-Qualität so schlecht?
+ oder -, das ist hier die Frage!
Die neue Olympus ist aber Schick!
LED Stufenlinse, welche ist die hellste?
Ist die Zukunft der Filmproduktion virtuell?
FCPX Bereitstellen - wo ist die mov Datei
Die Bodycam als subjektive Kamera: was ist wahr?
Technik vs Talent: Was ist die Zukunft der Kinematographie?
Firmwareupdate für die S1, S1R und S5 ist verfügbar

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
1. April - 30. September / Düsseldorf
Young Film Lab
12-15. Mai / Thalmässing
27. Kurzfilmtage Thalmässing
12-16. Mai / Bremen
realtime, festival für neue musik
19-30. Juni / Düsseldorf
24h to take
alle Termine und Einreichfristen