Logo Logo
/// 

BMPCC 4K - Keine Blendenkontrolle



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic Cinema / Production Camera 4K / URSA (Mini) uä.-Forum

Frage von 4TY8:


Hallo zusammen,

ich habe die letzten Tage leider feststellen müssen, dass meine BMPCC 4K mit dem Speedbooster 0,71x und dem Sigma 18-35mm 1.8 (alles auf neueste Firmware) bei Zimmertemperatur perfekt funktioniert, jedoch bei kaltem Wetter 0 bis 15 grad sich leider nicht mehr die BlendeBlende im Glossar erklärt steuern lässt.

Wenn sie sich aber wieder aufwärmt, dann funktioniert es ohne Probleme. Gerade wieder probiert und funktioniert tadellos, aber kaum gehe ich raus und es ist kälter - floppt die Blendensteuerung.

Hat jemand eine Idee oder Tipp?



Antwort von Sammy D:

Ich probier das mal aus. Wie lange muss die bei dir draußen sein?



Antwort von Jörg:

Hat jemand eine Idee oder Tipp?

wenns richtig kalt wird:
Objektivwärmer





Antwort von roki100:

Hallo 4T8Y,

hast Du es mit andere Batterie getestet?

VG



Antwort von Darth Schneider:

Oder es liegt am Speedboster, habe mit meiner auch schon draussen bei kaltem Wetter gefilmt, aber ohne Speedboster, nur mit dem Mft Mount, und Canon Batterien hab ich gar keine. Das könnte aber schon auch daran liegen, je nach Marke...



Antwort von rush:

Abhilfe schafft in jedem Fall die Nikon Version des 18-35ers.
Da benötigt man auch keine FW Updates sondern zieht die BlendeBlende im Glossar erklärt einfach mechanisch direkt am Adapter.



Antwort von Onkel Danny:


Oder es liegt am Speedboster, habe mit meiner auch schon draussen bei kaltem Wetter gefilmt, aber ohne Speedboster, nur mit dem Mft Mount, und Canon Batterien hab ich gar keine. Das könnte aber schon auch daran liegen, je nach Marke...

So nett Du auch sein kannst, aber dieses auf alles Antworten und dann immer ich denke, schätze etc...
Und auch noch das Zustimmen von Vorschlägen von anderen....Das hilft keinem.

Nein, es liegt natürlich nicht an der Batterie.
Es wird an dem Speedbooster oder dem Objektiv liegen bzw. deren Kontakten.
Bitte genau lesen Leute, es geht nur um die Blende.

greetz



Antwort von roki100:

Bei der Kälte wird Batterie schwächer oder schnell schwach und dadurch kann vll. einiges nicht optimal mit Strom versorgt werden, oder die Kamera geht gar nicht an. War nur ein Gedanke, weil -> https://forum.blackmagicdesign.com/view ... 2&t=107534



Antwort von Darth Schneider:

Und wenn man keine Canon Batterien benutzt können je nach Marke verschiedene Probleme auftreten.



Antwort von 4TY8:

Vielen Dank für die schnellen Antworten. Damit habe ich nicht gerechnet:

Batterie:
Ich habe 4 Batterien genauso ein Adapter von Sony Batterien zum Blackmagic power-Anschluss. Mit beiden tritt das Problem auf.

Wenn ich dann jedoch zu Hause die Kamera teste, dann funktioniert dies ohne Probleme!

Obektivwärmer heute angekommen und beim Spazierengehen gerade getestet bei 2 Grad mit 2 verschiedenen powerbanks. Wird zwar warm, aber die IrisIris im Glossar erklärt lässt sich trotzdem nicht steuern.

Firmware bereits auf 6.1 und 6.7/6.8 getestet von der Blackmagic. Immer das selbe Phänomen. Ich denke, dass der Wechsel auf das Nikon-Moint Sinn macht, wenn die IrisIris im Glossar erklärt sich wirklich wann manuell steuern lässt.

Habe auch Beil letzten Videodreh im Museum (Samstag) auch nicht die iris steuern können, und dort waren es keine 0 grad. Dann zu Hause getestet - geht wieder. So langsam krieg ich echt die Krise mit der Kamera.



Antwort von 4TY8:


Abhilfe schafft in jedem Fall die Nikon Version des 18-35ers.
Da benötigt man auch keine FW Updates sondern zieht die BlendeBlende im Glossar erklärt einfach mechanisch direkt am Adapter.

Nutzt du die BMPCC mit der Nikon-Version oder kennst du jemanden, der damit Erfahrung sammeln konnte?

Welcher speedbooster würde dazu passen?



Antwort von srone:

mal anders gefragt, zuhause tuts immer? dann frag dich mal was machst du zuhause anders als vor ort?

zuhause in der hand vor ort auf stativ zb?

speedbooster an der stativplatte montiert, kamera ein wenig verdreht, da ja nur noch am adapter hängend?

lg

srone



Antwort von Darth Schneider:

Hast du Zuhause die selben Batterien benutzt wie draussen ? Ich gehe davon aus...Aber irgendwie bleibt das Problem bei mir immer noch an der externen Sony Batterielösung hängen.
Versuch es mal draussen in der Kälte mit der internen Batterie.



Antwort von 4TY8:


mal anders gefragt, zuhause tuts immer? dann frag dich mal was machst du zuhause anders als vor ort?

zuhause in der hand vor ort auf stativ zb?

speedbooster an der stativplatte montiert, kamera ein wenig verdreht, da ja nur noch am adapter hängend?

lg

srone

Zu Hause wie unterwegs nutze ich das Ronin M und dazu auch eine smallrig-Objektivstütze mit Cage. (Da ich das ganze Gewicht nicht vorne hängen lassen wollte.

Es ist alles das selbe bis auf die Temperatur. Beim spazieren gehen - Kamera ohne Ronin etc. gut nicht.

Zu Hause auf dem Sofa Bisschen rumprobieren im warmen - funktioniert ohne Probleme.
Hatte diese Probleme im Wohnzimmer auch anfangs, aber seitdem ich das Objektiv und den speedbooster gelernt habe "vernünftig" draufzudrehen also hauteng andrehen - seitdem nicht mehr.

Draußen selbes Problem - alles abgeschraubt und 10 mal rauf und runter - führt nicht zur Lösung.



Antwort von 4TY8:


Hast du Zuhause die selben Batterien benutzt wie draussen ? Ich gehe davon aus...Aber irgendwie bleibt das Problem bei mir immer noch an der externen Sony Batterielösung hängen.
Versuch es mal draussen in der Kälte mit der internen Batterie.

Beides probiert. Mit der externen Lösung sowie interner Batterie. Heute beim Spazierengehen nämlich nicht mit gimbal rumgelaufen (wäre glaube etwas cringe bei uns im Dorf)

Kaum 10 Minuten draußen - keine Blendensteuerung.



Antwort von 4TY8:


mal anders gefragt, zuhause tuts immer? dann frag dich mal was machst du zuhause anders als vor ort?

zuhause in der hand vor ort auf stativ zb?

speedbooster an der stativplatte montiert, kamera ein wenig verdreht, da ja nur noch am adapter hängend?

lg

srone

PS: Zu Hause tut‘s immer.



Antwort von Darth Schneider:

Dann liegt’s wahrscheinlich am Speedbooster oder an der Linse, oder an der Kamera, also als nächstes mit nativem Objektiv testen ?



Antwort von 4TY8:


Dann liegt’s wahrscheinlich am Speedbooster oder an der Linse, oder an der Kamera, also als nächstes mit nativem Objektiv testen ?

Ja, habe mir jetzt auch gedacht bei Amazon ein MFT-Obektiv zu bestellen um zu schauen, ob das wirklich an der Kamera oder speedbooster+Sigma liegt.

Wenn‘s mit dem MFT tut - ja.
Wenn nicht -> Kamera.



Antwort von 4TY8:


Abhilfe schafft in jedem Fall die Nikon Version des 18-35ers.
Da benötigt man auch keine FW Updates sondern zieht die BlendeBlende im Glossar erklärt einfach mechanisch direkt am Adapter.

Wäre das der richtige Adapter? Kenne mich bei Nikon gar nicht aus.

https://www.marcotec-shop.de/de/metabon ... -7838.html



Antwort von cantsin:



Wäre das der richtige Adapter? Kenne mich bei Nikon gar nicht aus.

https://www.marcotec-shop.de/de/metabon ... -7838.html

Prinzipiell ja, aber ich würde eventuell noch warten, bis die für die Pocket 4K optimierten Speed Booster auf dem Markt sind:

https://www.metabones.com/article/of/Sp ... r_BMPCC_4K



Antwort von Darth Schneider:

Panasonic MFT 25mm 1.7, dürfte ca. 100 € kosten, ist jeden Cent wert.



Antwort von 4TY8:


Panasonic MFT 25mm 1.7, dürfte ca. 100 € kosten, ist jeden Cent wert.

Soeben über Amazon bestellt - mal schauen, ob damit die Blendensteuerung funktioniert. Falls ich mich in das Objektiv verliebe - bleibt es direkt in meiner Sammlung.



Antwort von roki100:


Falls ich mich in das Objektiv verliebe...

das wirst Du! :)



Antwort von Sammy D:



Dann liegt’s wahrscheinlich am Speedbooster oder an der Linse, oder an der Kamera, also als nächstes mit nativem Objektiv testen ?

Ja, habe mir jetzt auch gedacht bei Amazon ein MFT-Obektiv zu bestellen um zu schauen, ob das wirklich an der Kamera oder speedbooster+Sigma liegt.

Wenn‘s mit dem MFT tut - ja.
Wenn nicht -> Kamera.

Selbst wenn es mit dem MFT-Objektiv funktioniert, heißt das nicht, dass es nicht doch an den Kontakten der Kamera liegen könnte. Manche Objektive sitzen fester als andere.

Um einen Defekt des Sigma oder der vorderen Kontakte des Speedboosters auszuschließen könntest du eine Powerbank an den Metabones anschließen, es kurz nach draußen legen und die BlendeBlende im Glossar erklärt manuell am Kippschalter (links/rechts) verstellen (alles ohne Kamera, denn an der Kamera funktioniert es bei der Pocket nicht). Rührt sich nichts, liegts nicht an der Kamera. Läßt es sich verstellen, liegts nicht am Objektiv.



Antwort von 4TY8:



Ja, habe mir jetzt auch gedacht bei Amazon ein MFT-Obektiv zu bestellen um zu schauen, ob das wirklich an der Kamera oder speedbooster+Sigma liegt.

Wenn‘s mit dem MFT tut - ja.
Wenn nicht -> Kamera.

Selbst wenn es mit dem MFT-Objektiv funktioniert, heißt das nicht, dass es nicht doch an den Kontakten der Kamera liegen könnte. Manche Objektive sitzen fester als andere.

Um einen Defekt des Sigma oder der vorderen Kontakte des Speedboosters auszuschließen könntest du eine Powerbank an den Metabones anschließen, es kurz nach draußen legen und die BlendeBlende im Glossar erklärt manuell am Kippschalter (links/rechts) verstellen (alles ohne Kamera, denn an der Kamera funktioniert es bei der Pocket nicht). Rührt sich nichts, liegts nicht an der Kamera. Läßt es sich verstellen, liegts nicht am Objektiv.

Was sollte sich denn bewegen, oder woran erkenne ich, dass sich was tut?

Habe soeben eine powerbank angeschlossen und den kippschalter hin und her bewegt. Sehe nicht, dass die BlendeBlende im Glossar erklärt sich bewegt.



Antwort von Sammy D:


...

Habe soeben eine powerbank angeschlossen und den kippschalter hin und her bewegt. Sehe nicht, dass die BlendeBlende im Glossar erklärt sich bewegt.

Du bewegst den Schalter entweder nach links oder rechts bis zum Anschlag, danach loslassen. Es klickt hörbar und die BlendeBlende im Glossar erklärt öffnet bzw. schließt sich. Sollte sie ganz offen sein, probier die andere Richtung. Durch das Drücken des Schalters nach unten öffnet sich die BlendeBlende im Glossar erklärt ganz.

- Ist der Autofokus am Objektiv aus?
- Ist die Powerbank angeschaltet? Diese wird nicht automatisch aktiviert.



Antwort von 4TY8:



...

Habe soeben eine powerbank angeschlossen und den kippschalter hin und her bewegt. Sehe nicht, dass die BlendeBlende im Glossar erklärt sich bewegt.

Du bewegst den Schalter entweder nach links oder rechts bis zum Anschlag, danach loslassen. Es klickt hörbar und die BlendeBlende im Glossar erklärt öffnet bzw. schließt sich. Sollte sie ganz offen sein, probier die andere Richtung. Durch das Drücken des Schalters nach unten öffnet sich die BlendeBlende im Glossar erklärt ganz.

- Ist der Autofokus am Objektiv aus?
- Ist die Powerbank angeschaltet? Diese wird nicht automatisch aktiviert.

So habe es nun getestet. Also es bewegt sich, aber nicht immer. Das draufklicken - geht entweder auf oder zu und die Zwischenschritte macht er auch, ABER leider nicht immer. Muss auf gut Glück 10 mal drücken - gar nichts.

Dann auf einmal wieder 10 mal drücken und alles tut wunderbar. Also er reagiert nur sporadisch.



Antwort von 4TY8:



Du bewegst den Schalter entweder nach links oder rechts bis zum Anschlag, danach loslassen. Es klickt hörbar und die BlendeBlende im Glossar erklärt öffnet bzw. schließt sich. Sollte sie ganz offen sein, probier die andere Richtung. Durch das Drücken des Schalters nach unten öffnet sich die BlendeBlende im Glossar erklärt ganz.

- Ist der Autofokus am Objektiv aus?
- Ist die Powerbank angeschaltet? Diese wird nicht automatisch aktiviert.

So habe es nun getestet. Also es bewegt sich, aber nicht immer. Das draufklicken - geht entweder auf oder zu und die Zwischenschritte macht er auch, ABER leider nicht immer. Muss auf gut Glück 10 mal drücken - gar nichts.

Dann auf einmal wieder 10 mal drücken und alles tut wunderbar. Also er reagiert nur sporadisch.

Nun zweite powerbank genommen: Von 10 mal klicken erkennt er 7-9 mal meinen Klick und stellt die BlendeBlende im Glossar erklärt um. Jetzt weiß ich nicht wie effizient das laufen muss und ob das heißt, dass mein der speedbooster oder das Objektiv vernünftig läuft, oder ob das auch schon ein "Defekt" ist.



Antwort von Sammy D:

Die Steuerung ist in der Tat etwas seltsam und ungenau, aber es sollte jedes Mal funktionieren, wenn man den Schalter korrekt betätigt.

Ich hab das halt schon 1000 Mal gemacht, als ich noch die alte BMCC 2.5 MFT hatte.

...

Nun zweite powerbank genommen: Von 10 mal klicken erkennt er 7-9 mal meinen Klick und stellt die BlendeBlende im Glossar erklärt um. Jetzt weiß ich nicht wie effizient das laufen muss und ob das heißt, dass mein der speedbooster oder das Objektiv vernünftig läuft, oder ob das auch schon ein "Defekt" ist.

7-9 Mal erscheint mir für den Anfang normal.



Antwort von 4TY8:


Die Steuerung ist in der Tat etwas seltsam und ungenau, aber es sollte jedes Mal funktionieren, wenn man den Schalter korrekt betätigt.

Ich hab das halt schon 1000 Mal gemacht, als ich noch die alte BMCC 2.5 MFT hatte.

...

Nun zweite powerbank genommen: Von 10 mal klicken erkennt er 7-9 mal meinen Klick und stellt die BlendeBlende im Glossar erklärt um. Jetzt weiß ich nicht wie effizient das laufen muss und ob das heißt, dass mein der speedbooster oder das Objektiv vernünftig läuft, oder ob das auch schon ein "Defekt" ist.

7-9 Mal erscheint mir für den Anfang normal.

So nun ne halbe Stunde nur am Schalter gespielt. Ab und zu habe ich immer noch nach 10 mal betätigen des Schalters kein auf oder zuklappen der Blende.

Dann plötzlich wieder ohne Probleme 7-9 mal von 10.

Dann nach paar mal rumdrücken wieder bis zu 10 mal Betätigung ohne Resultat..



Antwort von 4TY8:

Wenn das Objektiv diese Woche ankommt und mit dem Objektiv alles wunderbar funktioniert - tendiere ich dazu, dass irgendwas mit dem Objektiv oder speedbooster nicht funktioniert..



Antwort von roki100:


Wenn das Objektiv diese Woche ankommt und mit dem Objektiv alles wunderbar funktioniert - tendiere ich dazu, dass irgendwas mit dem Objektiv oder speedbooster nicht funktioniert..

wahrscheinlich eher das Objektiv. Nicht umsonst gibt es flexcable separat zu kaufen. Ich hatte das auch mit nem Canon Objektiv und habe ca. 3 Stunden gebraucht um das defekte auszutauschen.



Antwort von 4TY8:



Wenn das Objektiv diese Woche ankommt und mit dem Objektiv alles wunderbar funktioniert - tendiere ich dazu, dass irgendwas mit dem Objektiv oder speedbooster nicht funktioniert..

wahrscheinlich eher das Objektiv. Nicht umsonst gibt es flexcable separat zu kaufen. Ich hatte das auch mit nem Canon Objektiv und habe ca. 3 Stunden gebraucht um das defekte auszutauschen.

Dann bestelle ich mir gleich per Amazon auch das Sigma 18-35mm Canon EF. Wenn das damit ohne Probleme funktionieren sollte, dann weiß ich, dass es am Objektiv lag.

Wenn dann auch nicht und mit die Kamera mit dem MFT Objektiv ohne speedbooster perfekt funktioniert - dann ist es wohl eher der speedbooster.



Antwort von 4TY8:



Wenn das Objektiv diese Woche ankommt und mit dem Objektiv alles wunderbar funktioniert - tendiere ich dazu, dass irgendwas mit dem Objektiv oder speedbooster nicht funktioniert..

wahrscheinlich eher das Objektiv. Nicht umsonst gibt es flexcable separat zu kaufen. Ich hatte das auch mit nem Canon Objektiv und habe ca. 3 Stunden gebraucht um das defekte auszutauschen.

Habe kurz gegoogelt - welches wäre denn das richtige für mich? Und wäre es nicht leichter ein neues zu kaufen. Habe dieses Objektiv von einem Kumpel abgekauft und bei ihm hat es an seiner Sony Alpha 6500 ohne Probleme funktioniert. Habe live getestet.



Antwort von roki100:


Habe kurz gegoogelt - welches wäre denn das richtige für mich?

Finde für dein Sigma Objektiv komischerweise auch nichts passendes...sorry, war etwas zu schnell mit der Antwort. Es gibt aber sehr viele flexcable für andere Sigma objektive.

Und wäre es nicht leichter ein neues zu kaufen.
Leichter wäre es ein EF Objektiv vom Kumpel auszuleihen und zu testen. Wenn es damit geht, dann kann es nur an Sigma objektiv liegen...

Habe dieses Objektiv von einem Kumpel abgekauft und bei ihm hat es an seiner Sony Alpha 6500 ohne Probleme funktioniert. Habe live getestet.

Das reparierte Canon EF hat bei mir am Anfang auch funktioniert, eine Woche danach nicht mehr. Verursacht durch ständiges zoomen...



Antwort von 4TY8:



Habe kurz gegoogelt - welches wäre denn das richtige für mich?

Finde für dein Sigma Objektiv komischerweise auch nichts passendes...sorry, war etwas zu schnell mit der Antwort. Es gibt aber sehr viele flexcable für andere Sigma objektive.

Und wäre es nicht leichter ein neues zu kaufen.
Leichter wäre es ein EF Objektiv vom Kumpel auszuleihen und zu testen. Wenn es damit geht, dann kann es nur an Sigma objektiv liegen...

Habe dieses Objektiv von einem Kumpel abgekauft und bei ihm hat es an seiner Sony Alpha 6500 ohne Probleme funktioniert. Habe live getestet.

Das reparierte Canon EF hat bei mir am Anfang auch funktioniert, eine Woche danach nicht mehr. Verursacht durch ständiges zoomen...

Klingt gut, danke.

Bin leider vor kurzem weggezogen und habe niemandem im Bekanntenkreis hier. Hab mir jetzt das gleiche Objektiv, was ich jetzt schon habe per Amazon Prime bestellt.

Dann teste ich ausgiebig sobald das Objektiv da ist und gebe Feedback, ob es daran liegt, oder nicht.

Wenn das sich genauso verhält - geht’s per Retoure zurück.



Antwort von rush:



Abhilfe schafft in jedem Fall die Nikon Version des 18-35ers.
Da benötigt man auch keine FW Updates sondern zieht die BlendeBlende im Glossar erklärt einfach mechanisch direkt am Adapter.

Wäre das der richtige Adapter? Kenne mich bei Nikon gar nicht aus.

https://www.marcotec-shop.de/de/metabon ... -7838.html

Ich nutze nicht den teuren Metabones sondern den günstigen Viltrox Nikon>MFT Klon für unter 100€ da ich selten mit dem Speedy unterwegs bin.

Der tut seinen Job jedoch mehr als brauchbar mit allen APS-C Sigmas aus meiner Nikon-Zeit.



Antwort von 4TY8:



Wäre das der richtige Adapter? Kenne mich bei Nikon gar nicht aus.

https://www.marcotec-shop.de/de/metabon ... -7838.html

Ich nutze nicht den teuren Metabones sondern den günstigen Viltrox Klon für unter 100€ da ich selten mit dem Speedy unterwegs bin.

Der tut seinen Job jedoch mehr als brauchbar mit allen APS-C Sigmas aus meiner Nikon-Zeit.

An den Viltrox stört mich, dass er bei offener BlendeBlende im Glossar erklärt weicher wird. Ich filme oft mit offener BlendeBlende im Glossar erklärt (nachts) und würde dann trotzdem die gewohnte Schärfe haben wollen.



Antwort von rush:

Das Ding ist doch das man die 1.8er mit Speedy offen fast nie wirklich benötigt... Wenn man an der Kamera auf bis 3200 oder gar 6400 schaltet ist das doch bereits eine unglaubliche Lichtmaschine bei der man ums abblenden kaum herumkommt.

Mir reicht die Schärfe des Viltrox - aber kann gut sein daß der Metabones da nochmal einen oben drauf setzt. Da ich den nicht habe fehlt mir der Vergleich. In der Regel bin ich mit dem nicht geboosterten ND Throttle Adapter von Vizelex unterwegs und der Viltrox Speedy kommt eigentlich nur bei Schwachlicht zum Einsatz.

Wollte den Weg ja auch nur als Alternative genannt haben aber er scheint dann für Dich nicht zu passen.
Zum Nikon> MFT Adapter von Metabones kann ich nix sagen - technisch bzw von der Mechanik sollte er aber genauso simpel funktionieren - mit vermutlich besserer BQ im Offenblendbereich.



Antwort von 4TY8:


Das Ding ist doch das man die 1.8er mit Speedy offen fast nie wirklich benötigt... Wenn man an der Kamera auf bis 3200 oder gar 6400 schaltet ist das doch bereits eine unglaubliche Lichtmaschine bei der man ums abblenden kaum herumkommt.

Mir reicht die Schärfe des Viltrox - aber kann gut sein daß der Metabones da nochmal einen oben drauf setzt. Da ich den nicht habe fehlt mir der Vergleich. In der Regel bin ich mit dem nicht geboosterten ND Throttle Adapter von Vizelex unterwegs und der Viltrox Speedy kommt eigentlich nur bei Schwachlicht zum Einsatz.

Wollte den Weg ja auch nur als Alternative genannt haben aber er scheint dann für Dich nicht zu passen.
Zum Nikon Metabones MFT Adapter kann ich nix sagen - technisch bzw von der Mechanik sollte er aber genauso simpel funktionieren - mit vermutlich besserer BQ im Offenblendbereich.

Danke dafür! :)

Ja bei BlendeBlende im Glossar erklärt 1.8 soll er genauso knackig sein wie der metabones. Bei 1,2 ist der metabones deutlich schärfer.



Antwort von 4TY8:

Kurzes Update: Das Sigma 18-35mm ist heute angekommen und leider habe ich das selbe Problem dort auch. Mal tut‘s - mal nicht.

Ich bestelle jetzt ein MFT-Objektiv und teste es damit. Hat mir der Blackmagic-Support auch geraten.



Antwort von 4TY8:

Nun fängt an der speedbooster zu knacken beim Objektiv draufdrehen. Beide Objektive funktionieren nun gar nicht mehr.

Ist es normal, dass die Kontakte beim metabones schief sind? Die kleinen Kontakte sind nämlich schief bei mir. Nun habe ich Angst da irgendwas kaputt zu machen.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Blackmagic Cinema / Production Camera 4K / URSA (Mini) uä.-Forum

Antworten zu ähnlichen Fragen:
BMPCC 6k
BMPCC 4K LP-E6 Akkus?
BMPCC 4K - Speichermedien
BMPCC 6k Datenrate
Meine BMPCC
Objektive an der BMPCC 6k
BMPCC oder GH4?
RX10 II vs. BMPCC 2. Test
BMPCC - Audio rauscht
BMPCC Firmware 1.5 gesucht!!!!
C-Mount Objektive an BMPCC 4k
BMPCC - Schleier am Bildrand
Handy Powerbank an BMPCC?
BMPCC + Speedbooster - Blendenregulierung
Superzoom an BMPCC 4K ? ( P4K )
Probleme der bmpcc batterie
BMPCC und Zoom H2N
BMPCC immer noch unschlagbar?
BMPCC: Anti-Aliasing-Filter
Walimex 12mm Fokusring BMPCC
BMPCC erkennt SD karte nicht
Objektivempfehlung für BMPCC/BMPCC4K
Adapter Empfehlung für BMPCC?
Blackmagic Pocket BMPCC - SD-Karten
BMPCC 4K und 6k - Auflösung Objektive
BMPCC 4K DCI oder UHD

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Firmware
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom