Logo Logo
/// 

Fujifilm X-T3 blendet plötzlich von selbst ab



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Video DSLR & Großsensor Kameras Allgemein -Forum

Frage von SamSuffy:


Hallo zusammen,

ich benutze aktuell vermehrt die X-T3 zum Filmen und habe nun schon des öfteren das Phänomen erlebt, obwohl alles Manuell eingestellt wird, in bestimmten Situationen
(wie zum hier X-T3_Abblende_edit.zip zu sehen ist. Liegt in diesem Fall fast genau auf der Snare der Musik ;) ), die Kamera sich selbst abblendet!
Dies fällt erst in der Post auf, da während des Filmens dies meinerseits nicht wahrgenommen wird und wie gesagt ja alle Einstellungen manuell vorgenommen werden.

Das ISO Rad ist zwar auf "A", ich bin aber im Modus T und steure die ISO manuell. Ebenso ist die BlendeBlende im Glossar erklärt natürlich auf manuell gestellt und die Belichtungskorrektur auf C (manuell/benutzerdefiniert).

Dies ist natürlich sehr ärgerlich, da es mir dadurch schon einige Aufnahmen verhagelt hat :(

Im Anhang findet ihr ein Beispiel des Problems.

Hat irgendwer sonst noch dieses Problem oder ist dies bekannt?
Gibt es eine Möglichkeit dies zu verhindern?

Habe ich einfach etwas übersehen und falsch gemacht?

Gruß
Sam



Antwort von cantsin:

SamSuffy hat geschrieben:
Das ISO Rad ist zwar auf "A", ich bin aber im Modus T und steure die ISO manuell.
Bist Du Dir da sicher? Wie ist das überhaupt möglich, wenn das ISO-Rad auf "A" steht? - Für mich sieht das eindeutig nach Auto-ISO und deren Nachregelung aus...



Antwort von SamSuffy:

Hallo cantsin,

ich hab das Rad zwar auf A aber in den Tasten/Rad-Einstellungen unter "ISO-RAD-EINST.(A)" nicht auf "AUTO" sondern auf "BEFEHL" und regle dann die ISO Empfindlichkeit über das Bedienrad 3 vorne.
Die ISO wird ja auch sonst nie von der Kamera alleine verändert.
Wenn ich zum Beispiel die Kamera in der Nacht benutze regelt diese auch nicht einfach die Empfindlichkeit hoch oder wenn ich gnadenlos ins Gegenlicht filme regelt die Kamera auch nicht herunter.

Es tritt einfach so auf, als würde die Kamera für einen Bruchteil der Sekunde einfach mal mutwillig ignorieren, dass alles manuell eingestellt wird, bevor sie sich wieder darauf besinnt, einfach nichts zu tun was ich nicht will.

Gruß
Sam








Antwort von cantsin:

Sehe gerade, dass das eine X-T3-spezifische Konfiguration ist, die bei der X-T4 (der Kamera, die ich habe) weggefallen ist. Tut mir leid, kann hier nicht helfen - vielleicht weiß @joerg mehr?



Antwort von SamSuffy:

Ich danke dir trotzdem, cantsin, für den Versuch :)



Antwort von Jörg:

Ich kann natürlich die Einstellung nachvollziehen, sehe aber keine unbeabsichtigten Wechsel in den ISO werten.
Aber da das ja wohl nur sporadisch auftritt, kann ich solch Verhalten nicht ausschließen.
ich habe keine Erklärung dafür.
Wenn du statt Befehl auf Auto stellst, ist aber die Regelung fließend?
Die BlendeBlende im Glossar erklärt am Objektiv steht natürlich nicht auf A?



Antwort von SamSuffy:

Hallo Jörg,

Auf "Auto" ist die ISO Regelung fließend. Auch sieht der"Belichtungssprung", wie er im Video zu sehen ist, nicht nach ISO sondern eher nach BlendeBlende im Glossar erklärt aus, da dies ja nicht "sanft" geschieht sondern springt, als wäre Autoblende an.

Firmware des Objektiv (Kit 18-55) ist aktuell.
Blende am Objektiv ist natürlich nicht auf A ;)

Hab ansonsten nur noch ein 8mm FishEye zum gegenprüfen ob es an der Linse liegen könnte. Werde dies Mal zur Goldstunde nachher testen.

Gruß
Patrick



Antwort von Jörg:

Wenn du eine verifizierbare Situation zu haben glaubst, her damit.
Ich teste das gerne gegen.



Antwort von SamSuffy:

Das ist ja leider die Krux an der Geschichte!
Dieses Phänomen lässt sich nunmal nicht einfach rekonstruieren.

Habe gerade wieder ein Beispiel entdeckt, weches gar kein Gegenlicht hatte. Gleiches Objektiv, gleiche Kamera, gleiche Einstellungen, BlendeBlende im Glossar erklärt 8.
Video wurde von mit nachträglich wieder entfernt

Nun zweifel ich schon selbst an mir, ob ich nicht irgendwie beim halten den Blendenring betätige, bin mir aber sehr sicher, dies nicht getan zu haben, da mir die veränderte BlendeBlende im Glossar erklärt beim Blick aufs Display sofort ins Auge gestochen wäre, spätestens beim nächsten Shot und an so etwas kann ich mich nicht erinnern (zumal dieses Beispiel hier nur 3 Tage alt ist).

Es liegt auch nicht am Grade, denn im original F-Log oder HLG Footage sind diese "Abblendungen" schon enthalten.



Antwort von Jörg:

Es liegt auch nicht am Grade, denn im original F-Log oder HLG Footage sind diese "Abblendungen" schon enthalten.
ich schreibe es ungern, und nur ganz leise, damit es die Hohenpriester der Log und HLG Filmerei
nicht hören...

Teste doch mal, ob diese Sprünge auch bei g a n z normalem 10 bit Material, longgop oder all intra
vorkommen.
Ich erinnere mich vage, dass ich am Anfang meiner Fujizeit auch ein ähnliches Problem mit F-log hatte,
und zwar mit einem der beiden Fuji.LUTs.



Antwort von SamSuffy:

Für einen Test mit der standard Fuji Filmsimulation hatte ich jetzt keine Zeit mehr, da die Sonne schon fast weg war.

ABER ich habe nun erneut das Phänomen gehabt. War am Anfang in der reinen Log Aufnahme gar fast nicht zu erkennen erst als ich es in Davinci importiert und schnell mein ACES IDT drin hatte wurde es deutlich sichtbar, ist aber in der original F-Log Aunahme vorhanden und wenn man es dann auch weiß klar zu sehen.

Hier mal ein kleines Video aus Davinci. 2021-03-23 18-59-26.zip Bitte achte mal auf die Waveform. Die macht einen Sprung nach oben. Gerade einmal 35 frames nachdem ich den Aufnahmeknopf gedrückt hatte.
Hatte dann direkt eine Aufnahme danach gestartet die aber einen Teils anderen Bildausschnitt hatte und es kam ebenfalls genau nach 35 frames der gleich Sprung.

Ich mein, was zum Teufel ist da los?

Aufnahmen waren in LongGOP, 59,94P, 200mbit, HEVC, 10bit, F-Log, Speed 40% -> 23,97p.

Hier die Screenshots mit Sprüngen nach oben oder Drops nach unten. Bei 3 und 4 waren die Drops aber nicht auf FrameFrame im Glossar erklärt 35, sondern mitten in der Aufnahme.
Werde dem weiter auf die Spur gehen, aber nicht mehr heute Abend.
Sprung.zip Drop.zip Gruß
Sam




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Video DSLR & Großsensor Kameras Allgemein -Forum

Antworten zu ähnlichen Fragen:
Neues von Fujifilm -- Support für BRAW angekündigt sowie ua. FUJIFILM X-T30 II
einbindung von selbst gehostetem videomaterial
Per DeepFake selbst im Filmtrailer von "Reminiscene" mit Hugh Jackman mitspielen
FCPX 10.4.1 löscht von selbst meine Daten aus der Timeline
Unbeliebtestes YouTube-Video des Jahres kommt von YouTube selbst
Fujifilm GFX100S and Fujifilm GFX100, get Blackmagic RAW support.
Fujifilm F-Log LUT 1.21 has been released with support for Fujifilm X-T30II.
Neue Samsung-Bildsensoren bald in Kameras von Fujifilm und Pentax?
Fujinon XF 16-80mm F4 R OIS WR von Fujifilm ab September für 849,- Euro UVP. verfügbar
Winter Rabatt-Aktionen und Cashbacks von Canon, Fujifilm, Panasonic, Sony und Nikon
PC Selbst zusammenbauen
P4k Bluetooth plötzlich weg
TMPGEnc schließt sich plötzlich
VHS Digitalisieren, plötzlich Bildfehler
3D-Animation selbst basteln
Sigma Objektive - Fokus plötzlich unscharf
Schneiden auf Musik plötzlich anders
mp4 Clip in After Effects plötzlich grün
Video 8 Kassetten abspielen plötzlich unmöglich
selbst-aufgenomme dvd-r kopieren
interaktives Lernprogramm selbst gestalten
Canon MV30i selbst reinigen ?
Pluge- Testbild selbst erstellen
Kamera-Kassetten plötzlich mit weißem Bild
EDIUS 8.52 - H.264 Wiedergabe plötzlich sehr langsam
Video Capture plötzlich nicht mehr möglich

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom