dienstag_01
Beiträge: 9568

Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 28 Nov, 2017 15:27

Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?




Starshine Pictures
Beiträge: 2365

Re: Forum - Darstellungsfehler?

Beitrag von Starshine Pictures » Di 28 Nov, 2017 15:30

Jop
www.stephanlist.com
*Aktuell in Vaterschaftspause*




tom
Administrator
Administrator
Beiträge: 1146

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 28 Nov, 2017 18:35

slashCAM




Frank B.
Beiträge: 8967

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Di 28 Nov, 2017 23:08

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.




rush
Beiträge: 9590

Re: Forum - Darstellungsfehler?

Beitrag von rush » Do 05 Jul, 2018 23:57

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
keep ya head up




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 07:21

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.




tom
Administrator
Administrator
Beiträge: 1146

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:00

rush hat geschrieben:
Do 05 Jul, 2018 23:57
Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1146

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:01

Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
slashCAM




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.




dienstag_01
Beiträge: 9568

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)




rush
Beiträge: 9590

Re: Forum - Darstellungsfehler?

Beitrag von rush » Sa 07 Jul, 2018 12:21

tom hat geschrieben:
Fr 06 Jul, 2018 12:00

[...] vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)
keep ya head up




tom
Administrator
Administrator
Beiträge: 1146

Re: Forum - Darstellungsfehler?

Beitrag von tom » Mo 09 Jul, 2018 15:48

dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36
tom hat geschrieben:
Fr 06 Jul, 2018 12:01


Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
slashCAM




dienstag_01
Beiträge: 9568

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Mo 09 Jul, 2018 16:18

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Unbedingt.




Frank B.
Beiträge: 8967

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Mo 09 Jul, 2018 18:51

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.




tom
Administrator
Administrator
Beiträge: 1146

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 10:16

Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51
tom hat geschrieben:
Mo 09 Jul, 2018 15:48


Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
slashCAM




dienstag_01
Beiträge: 9568

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 10 Jul, 2018 10:53

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
Das ich das noch erleben durfte ;)




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Di 10 Jul, 2018 20:59

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!




tom
Administrator
Administrator
Beiträge: 1146

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 22:26

Roland Schulz hat geschrieben:
Di 10 Jul, 2018 20:59
tom hat geschrieben:
Di 10 Jul, 2018 10:16


Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!
Euer Wunshc ist uns Befehl ;-)
slashCAM




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» HDR Anfängerfrage zur "Leuchtkraft"
von wolfgang - Di 8:51
» Z Cam E2G, E2C, E2-6F, E2-S6, E2-F8
von Darth Schneider - Di 8:42
» Lock&Load von Coremelt, Vergleich zu FCPX
von Sunbank - Di 8:26
» Vidoe8 vs. Hi8
von Valentino - Di 1:18
» Rot ist eigentlich nicht meine Farbe
von klusterdegenerierung - Di 0:10
» Sehenswert Familie Braun
von klusterdegenerierung - Di 0:06
» Blackmagic DaVinci Resolve Micro Panel
von rvaneeden - Mo 22:30
» Was schaust Du gerade?
von roki100 - Mo 22:29
» JOKER - Teaser Trailer
von Saint.Manuel - Mo 22:23
» Sigma fp -- 4K RAW-Kamera demnächst für 1899 Dollar verfügbar
von iasi - Mo 22:23
» Blackmagic Pocket Cinema Camera 6K Erfahrung
von iasi - Mo 22:06
» Was war Eure erste Digicam?
von klusterdegenerierung - Mo 21:33
» Markt für Kleinproduzenten - ein „totes Pferd“?
von nic - Mo 21:12
» Dynamikumfang: Panasonic S1H vs Sony A7 III: V-Log vs S-Log Vollformat Vergleich
von DeeZiD - Mo 21:00
» BMPCC (original, 4K, 6K) und ext. Steuerung?
von Frank Glencairn - Mo 19:50
» Horror Kurzfilm "Witching Hour"
von -paleface- - Mo 19:47
» Sony PXW Z100
von Peter Friesen - Mo 17:52
» Was hörst Du gerade?
von klusterdegenerierung - Mo 17:48
» Lavalier Befestigung - Tips Verbrauchsmaterialien
von pillepalle - Mo 17:19
» Versteckt in vielen Hollywood Filmen: Die vier Noten des Todes
von Funless - Mo 16:21
» Mocha Pro 2020 verfügbar mit OCIO, Mega Plates und neuem Area Brush Tool
von slashCAM - Mo 14:51
» 1080/50M für Fernseher störungsanfällig?
von fabchannel - Mo 14:46
» Rolling Shutter Werte von Blackmagic, Canon, Fuji, Nikon, Panasonic, Kinefinity und Sony
von MrMeeseeks - Mo 13:22
» Frame.io plant Cloud-basierte Echtzeit-Workflows von der Kamera bis zum Schnitt
von ChillClip - Mo 13:20
» Dynamikumfang: Blackmagic Ursa Mini Pro G2 vs Panasonic S1 - 4K RAW S35 vs 10 Bit V-Log Vollformat
von Rick SSon - Mo 12:42
» Funkstrecke Audio
von K.-D. Schmidt - Mo 11:07
» Videomaterial zippen empfehlenswert?
von MarcoCGN80 - Mo 11:06
» Nikon Z50 vorgestellt: Erste spiegellose 20.9 MP APS-C Kamera mit Z-Mount, 4K Video und 30p 8MP Video Mode
von rush - Mo 10:38
» Nvidia zeigt Echtzeit Greenscreen Keyer ohne Greenscreen sowie Facetracker
von rainermann - Mo 9:59
» Die visuell besten Musikvideos
von klusterdegenerierung - So 23:37
» Audioanlage Kirche
von gunman - So 22:53
» Semiprofessioneller Camcorder von Panasonoc, überwiegend FULL HD
von holger_p - So 19:27
» Warum glauben so viele, dass Gemini Man ein Flop wird?
von Benutzername - So 16:16
» Euer Lieblings Style-Over-Substance-Film
von Benutzername - So 12:37
» Umzug mit Corel VS X3 von einem PC zu anderem
von BerndL - So 11:47
 
neuester Artikel
 
Rolling Shutter Werte von Blackmagic, Canon, Fuji, Nikon, Panasonic, Kinefinity und Sony

Wir messen schon länger die Sensor-Auslesezeiten der von uns getesteten Kameras. Nun wollen wir einmal einen ersten kommentierten Überblick wagen... weiterlesen>>

Dynamikumfang: Panasonic S1H vs Sony A7 III

Die Panasonic S1 gehört in Sachen Dynamikumfang (genauer: Belichtungsspielraum) zu den besten von uns bislang getesteten Kameras. Wie schlägt sich die populäre Sony A7 III beim Thema Dynamikumfang gegen die nochmals videoafinere Panasonic S1H? Kann der Panasonic 10 Bit Codec seine höhere Farbtiefe gegenüber dem 8 Bit Sony Codec beim Log-Material ausspielen? weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).