deathtouchfu
Beiträge: 3

Videofehler nach dem Rendern

Beitrag von deathtouchfu » Mo 20 Apr, 2020 17:44

Hi slashCAM forum!

Ich arbeite momentan an einem Projekt mit Aufnahmen zweier Kameras.
Einmal diese einer etwas älteren Sony Handycam und dazu die einer neuen Kompaktkamera, auch von Sony.
Im Schnittprogramm lief alles wie gewohnt, keine Probleme. Nun erscheinen aber im fertig gerenderten Video auf den aufnahmen der Handycam sehr störende Fehler, welche in der Videovorschau bisher nicht zu sehen waren. Später fiel mir auf, dass diese jedoch in der Option "Videovorschau auf externem Monitor" wieder auftauchen. Die im folgenden Bild gezeigten grauen Quadrate blitzen alle paar Sekunden auf und stören immens.

Bild

Komisch ist, dass in den Dateieigenschaften der Handycam-Aufnahmen eine Auflösung von 1440 x 1080 angegeben wird, obwohl diese klar deutlich auch ein Breitbild-Format haben. Sonst ist mir nicht etwas besonderes aufgefallen, ich bin in der Situation etwas hilflos...

Was meint ihr? Ist da die Kamera das Problem und sind die Aufnahmen noch zu retten?
Danke im Voraus für die Hilfe,
Andri/deathtouchfu




MLJ
Beiträge: 2102

Re: Videofehler nach dem Rendern

Beitrag von MLJ » Mo 20 Apr, 2020 18:14

@deathtouchfu

Ich tippe auf ein Interlaced Problem beim Rendern. 1440x1080 hat für Breitbild ein 1.3333:1 Pixel Verhältnis. Leider fehlen Informationen über deine Export und Projekt Einstellungen. So wird das für alle ein Blick in die Glaskugel und weitere Hilfe etwas schwierig.

Cheers und bleib gesund

Mickey
The little Fox.... May U live 2 C the Dawn




dosaris
Beiträge: 1393

Re: Videofehler nach dem Rendern

Beitrag von dosaris » Mo 20 Apr, 2020 18:23

MLJ hat geschrieben:
Mo 20 Apr, 2020 18:14
Ich tippe auf ein Interlaced Problem beim Rendern.
deswegen die Ergänzung:

DeInterlacing muss der ERSTE aller Bearbeitungsschritte sein!




deathtouchfu
Beiträge: 3

Re: Videofehler nach dem Rendern

Beitrag von deathtouchfu » Mo 20 Apr, 2020 18:33

Projekteigenschaften:

Bild

Rendereinstellungen:

Bild


Wichtiges Detail: Mir ist soeben aufgefallen, dass auch die Originalaufnahmen auf dem PC sowie auf der Handycam schon fehlerhaft sind.
Trotzdem aber merkwürdig, dass sie in der Vorschau keinerlei Fehler zeigen.




Jott
Beiträge: 18921

Re: Videofehler nach dem Rendern

Beitrag von Jott » Mo 20 Apr, 2020 18:34

1440x1080? Muss aber ein sehr alter Camcorder sein. AVCHD oder sogar noch Cassette (HDV)? Die alten Geräte hatten gestaucht aufgezeichnet, um Daten zu sparen, das ist aber nicht dein Problem. Das Problem ist, dass die Aufnahme interlaced war, daher diese eckigen Ränder. Damit hast du im Schnitt irgend etwas versaut, vielleicht minimal skaliert und dabei die Fehler eingebacken. Du müsstest schon genau sagen, was du gemacht hast. Dein Projekt sollte nicht interlaced sein, das macht wenig Sinn. Stell mal auf 1080p25 um.

Was aber seltsam ist, sind die helle Rechtecke im mittleren Bildbereich. Schau das Material mal direkt ab Camcorder an (Fernseher anschließen). Fehler da oder nicht? Wenn nicht, dann erst mal durchatmen, dann ist die Aufnahme okay und der Fehler wird später erzeugt.




deathtouchfu
Beiträge: 3

Re: Videofehler nach dem Rendern

Beitrag von deathtouchfu » Mo 20 Apr, 2020 18:51

Jott hat geschrieben:
Mo 20 Apr, 2020 18:34
1440x1080? Muss aber ein sehr alter Camcorder sein. AVCHD oder sogar noch Cassette (HDV)?
Yep, SONY Exmor R mit AVCHD

Jott hat geschrieben:
Mo 20 Apr, 2020 18:34
Das Problem ist, dass die Aufnahme interlaced war
Ich glaube, dass mein erster Screenshot für ein wenig Verwirrung gesorgt hat; Die Verzerrungen sind zu ignorieren, diese kommen von der Vorschau und verschwinden nach dem Rendern.
Einziges Problem sind diese grauen Kästchen:

Bild

Edit: Interlacing war die Lösung, vielen herzlichen Dank euch!




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Kinefinity zieht interne RAW-Aufnahme bei allen aktuellen Kameras zurück – RED Patent?
von iasi - Di 18:38
» DIJ teasert neue Drohne
von rush - Di 18:35
» Livestream: Software für externe Redner
von mash_gh4 - Di 18:16
» Produktvideo "Kettenaufzüge"
von ksingle - Di 18:15
» Sony Alpha 7S III Firmware Update 2.0 bringt u.a. S-Cinetone
von cantsin - Di 18:15
» DJI FPV: Neue FPV-Drohne mit OcuSync 3.0 ist bis zu 140 km/h schnell
von Darth Schneider - Di 18:03
» DIY - Rüssel MEMS Mikrofon(e)
von ruessel - Di 16:07
» FiLMiCs Cubiform soll Videoeffekte deutlich beschleunigen
von TheBubble - Di 16:06
» Sand für (billige) Sandsäcke
von carstenkurz - Di 15:57
» Wie unbedeutend...
von Darth Schneider - Di 14:36
» >Der LED Licht Thread<
von pillepalle - Di 13:07
» Blackmagic Pocket Cinema Camera 6K Pro - mit integriertem ND-Filter und optionalem Sucher
von roki100 - Di 11:24
» Die 50 besten Filme 2020 - von über 230 Filmkritikern gewählt
von 7River - Di 10:44
» Rosco DMG DASH: Komapktes mobiles 6-farbiges LED-Softlight
von slashCAM - Di 10:27
» Tonaufnahme Kinder
von Kuraz - Di 10:02
» Asynchron nach Export
von rdcl - Di 9:27
» Sony Fs7 Mk I sowie Zubehör
von Nepumuk - Di 8:07
» Was schaust Du gerade?
von roki100 - Di 7:12
» GTX 1070: nach 10 Minuten kein Bild mehr in Premiere
von mash_gh4 - Di 0:32
» Topaz Labs Video Enhance AI 2.0: Videoverbesserungen per KI zum Sonderpreis
von marty_mc - Mo 21:49
» Litepanels Lykos+: kompaktes lichtstarkes Bi-Color Mini LED Panel
von slashCAM - Mo 20:15
» SIGMA 28-70mm F2.8 DG DN | Contemporary - Leichtes und günstiges Vollformat-Zoom für E- und L-Mount
von Funless - Mo 19:57
» ton asynchron bei facebook live videos
von tunichgut - Mo 17:53
» Canon EOS M 50 MKII - Unglaublich aber wahr
von ruessel - Mo 17:24
» False Color genormt?
von lensoperator - Mo 17:23
» Sennheiser MKE 600 vs. Rode NTG-3
von Darth Schneider - Mo 15:16
» Rückwärts animieren
von buster007 - Mo 15:16
» Was hast Du zuletzt gekauft?
von ruessel - Mo 14:29
» Murmurations; Ornitographies project
von jogol - Mo 14:01
» Videoformat ändern beim Streaming 25/50 zu 30/60
von mash_gh4 - Mo 12:06
» Livestream: Studiogäste und Schalte - Knopf im Ohr?
von Franz86 - Mo 11:04
» Sony A1: Überhitzung bei der 8K Videoaufnahme und 4K 120 fps - erste Tests ...
von rush - Mo 10:23
» Handgriff Sony FS5 funktioniert nicht
von Blitzer234 - Mo 7:09
» Arri Alexa Plus (Tausch: Red epic, Blackmagic ursa, canon c300ii, fs7ii etc.)
von ArriUser - So 22:06
» Flim - die KI Suchmaschine für Filmstandbilder aus großen Kinofilmen
von iasi - So 21:38
 
neuester Artikel
 
Sony FX3 - Praxistest

Wir hatten bereits Gelegenheit zu einem ausführlichen Test der neuen Sony FX3 in der Praxis und haben uns vor allem die Ergonomie, den Autofokusbetrieb bei 200mm f2.8 (!), die Hauttonreproduktion inkl. LOG/LUT, Cinetone und allen Farbprofilen, die starke Zeitlupenfunktion, den Akkuverbrauch, die Stabilisierungsleistung uvm. angeschaut: Ist die Sony FX3 die bessere A7S III? weiterlesen>>

Sony FX3 - Rolling Shutter und Debayering

Die Nähe der Sony FX3 zur Alpha 7SIII ist ja kein Geheimnis. Dennoch wollten wir natürlich wissen, ob sich an der Bildqualität gegenüber der Consumer-Schwester Unterschiede entdecken lassen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...