dienstag_01
Beiträge: 9525

Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 28 Nov, 2017 15:27

Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?




Starshine Pictures
Beiträge: 2350

Re: Forum - Darstellungsfehler?

Beitrag von Starshine Pictures » Di 28 Nov, 2017 15:30

Jop
www.stephanlist.com
*Aktuell in Vaterschaftspause*




tom
Administrator
Administrator
Beiträge: 1138

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 28 Nov, 2017 18:35

slashCAM




Frank B.
Beiträge: 8773

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Di 28 Nov, 2017 23:08

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.




rush
Beiträge: 9321

Re: Forum - Darstellungsfehler?

Beitrag von rush » Do 05 Jul, 2018 23:57

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
keep ya head up




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 07:21

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.




tom
Administrator
Administrator
Beiträge: 1138

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:00

rush hat geschrieben:
Do 05 Jul, 2018 23:57
Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1138

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:01

Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
slashCAM




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.




dienstag_01
Beiträge: 9525

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)




rush
Beiträge: 9321

Re: Forum - Darstellungsfehler?

Beitrag von rush » Sa 07 Jul, 2018 12:21

tom hat geschrieben:
Fr 06 Jul, 2018 12:00

[...] vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)
keep ya head up




tom
Administrator
Administrator
Beiträge: 1138

Re: Forum - Darstellungsfehler?

Beitrag von tom » Mo 09 Jul, 2018 15:48

dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36
tom hat geschrieben:
Fr 06 Jul, 2018 12:01


Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
slashCAM




dienstag_01
Beiträge: 9525

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Mo 09 Jul, 2018 16:18

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Unbedingt.




Frank B.
Beiträge: 8773

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Mo 09 Jul, 2018 18:51

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.




tom
Administrator
Administrator
Beiträge: 1138

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 10:16

Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51
tom hat geschrieben:
Mo 09 Jul, 2018 15:48


Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
slashCAM




dienstag_01
Beiträge: 9525

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 10 Jul, 2018 10:53

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
Das ich das noch erleben durfte ;)




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Di 10 Jul, 2018 20:59

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!




tom
Administrator
Administrator
Beiträge: 1138

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 22:26

Roland Schulz hat geschrieben:
Di 10 Jul, 2018 20:59
tom hat geschrieben:
Di 10 Jul, 2018 10:16


Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!
Euer Wunshc ist uns Befehl ;-)
slashCAM




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Wem der "4 Experten" sollte ich glauben?
von Henning Bischof - Mi 0:23
» Meike 25mm T2.2 = tatsächlich baugleich mit Veydra?!
von cantsin - Mi 0:12
» Alte BM Pocket vs. Pocket 4K
von cantsin - Di 23:31
» Export von Stereo Projekt auf vier audio spuren
von carstenkurz - Di 22:54
» Blackmagic Pocket Cinema Camera 6K mit S35 Sensor und Canon EF Mount vorgestellt
von markusG - Di 22:18
» Material ausliefern: (Wie) berechnet ihr den Aufwand?
von macwalle - Di 22:00
» motorola one action Smartphone -- filmt mit großem Weitwinkel, aber nicht vertikal
von Frank Glencairn - Di 21:28
» Mount / Magic Arm für Field Monitor mit NP-F970 Akku
von rdcl - Di 21:11
» DJI Osmo Pocket ist verfügbar und bekommt neuen Zeitlupen-Modus (Firmware-Update)
von Cinealta 81 - Di 21:10
» Ich will auch so aussehen!!!!!!
von Alf302 - Di 21:01
» Portraitfilme - Oldtimer und ihre Fahrer
von blacktopfieber - Di 19:20
» Kamera zum Filmen gesucht
von Jan - Di 19:18
» Hochzeitsfilm - Feedback erwünscht!
von Jan - Di 18:36
» Kinefinity MAVO LF - Der Large Format Preisbrecher?
von Kamerafreund - Di 18:32
» Welche Maus / Grafik & Videoschnitt / ergonomisch
von otmar - Di 17:50
» Lanparte VMS-01 Schulterpolster mit VCT-14 - Kamerasupport
von rush - Di 16:42
» Spionage/ Knopfkamera
von TheGadgetFilms - Di 15:44
» Prof. Kamera für Veranstaltungen/Events/Seminare gesucht
von DAF - Di 15:20
» Was schaust Du gerade?
von rush - Di 15:06
» Hobbyfilmer verzweifelt
von ChillClip - Di 14:55
» Cartoni RED LOCK Stativ mit wechselbarer 75, 100 mm Aufnahme und 60 kg(!) Traglast // IBC 2019
von iasi - Di 14:37
» *BIETE* Voigtländer Nokton MFT 25mm f0,95
von ksingle - Di 14:31
» Nigerianische Teenager produzieren SF-Kurzfilm mit einfachsten Mitteln
von ChillClip - Di 14:28
» VHS auf MPG2, DVD-Recorder o. Capturecard?
von Scour - Di 14:11
» Ist die Zukunft der Filmproduktion virtuell?
von -paleface- - Di 13:36
» Welche Einstellungen verwenden? Cine1 etc.. (Sony A7II)
von BOYWF - Di 12:46
» Neues "Do-it-yourself (DIY) und Bastelprojekte"-Unterforum
von tom - Di 12:28
» Gimbals Stand 01.2019
von Huitzilopochtli - Di 10:41
» Wo ist Arri?
von iasi - Di 9:44
» Standardwerk für Filmemachen
von 3Dvideos - Di 9:34
» Ronin SC an Rig befestigen
von klusterdegenerierung - Di 8:19
» Adobe Creative Cloud: keine Installation älterer Software-Versionen mehr möglich
von Alf302 - Di 2:57
» Passende GH5 Objektive bei Innenaufnahmen
von mash_gh4 - Di 0:28
» Was hörst Du gerade?
von klusterdegenerierung - Di 0:28
» Und RED teasert weiter: Komodo Cine-Kamera kommt mit SDI und Canon RF-Mount
von iasi - Mo 20:56
 
neuester Artikel
 
Large Format Preisbrecher? Kinefinity MAVO LF

Eine RAW Kamera mit 6K Vollformat Sensor und hohen Frameraten unter 20.000 Euro ist auch im Jahre 2019 noch keine Selbstverständlichkeit. Von dieser Tatsache will die MAVO LF profitieren, die all dies ab ca. 16.000 Euro bietet. weiterlesen>>

Blackmagic Pocket Cinema 6K

Ziemlich überraschend hat Blackmagic eine neue Pocket Cinema Camera nachgeschoben, die auf dem Papier mit S35-Sensor und 6K-Auflösung auffällt. Wir haben schon erste Eindrücke mit dem neuen Modell sammeln können. weiterlesen>>

neuestes Video
 

Aktuelles Video:
WEVAL - SOMEDAY

Hier geht es richtig rund. Und vor und zurück, und vor allem schnell -- gerafftes Musikvideo mit teilweise sehr hohem Flimmerfaktor.