Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Videoschnitt Allgemein-Forum

Infoseite // Combustion:Animationsproblem

Blackmagic URSA Broadcast G2

Frage von WebMike:


hallo zusammen,
habe folgendes problem.
Beispiel: ich möchte in combustion einen ausgefüllten kreis animieren der sich vom unteren bildschirmrand noch oben und zurück bewegt. wenn ich diesen kreis nun animiere und den arbeitsbereich rendere, habe ich, wenn ich mir das avi anschaue, keine richtige schoene flüssige bewegung des kreises. hierbei spielt es keine rolle ob die animation 1 min oder 10 sec lang ist.
warum bewegt sich der kreis nicht flüssig. kann mir jemand helfen ?

Danke



Space


Antwort von Stefan:

Renderst Du mit Vollbildern (progressiv) oder mit Halbbildern (interlaced)?

Viel Glück
Stefan



Space


Antwort von Player:

Falls du den Windows Media Player benutzt: Der WMP9 ist recht empfindlich gegenüber fragmentierten Platten.
Sonst müsstest du mal schreiben, welche Rendereinstellungen du benutzt.



Space


Antwort von WebMike:

: Renderst Du mit Vollbildern (progressiv) oder mit Halbbildern (interlaced)?
:
: Viel Glück
: Stefan

habe die einstellung auf unteres halbbild und oberes halbbild umgestellt, und auch ohne halbbilder, passiert aber nichts. oder kann man woanders noch was einstellen ?? hatte nämlich auch den verdacht das es daran liegt.





Space


Antwort von WebMike:

ok danke für deine antwort stefan. werde mal ein bischen rumprobieren und schauen ob ich das ruckeln weg bekomme. das video will ich später auf tv sehen. werde es also als svcd oder dvd aus premiere exportieren.

gruss michael



Space


Antwort von Stefan:

Wenn Du die Ausgabe nur auf dem PC betrachtest, kann Dir das Anzeigeprgramm einen Streich spielen. Du siehst die flüssige Bewegung auf dem TV besser. :
: gibt es einen unterschied zwischen den
: render-einstellungen und den output-einstellungen in der komposition?

Ja auf jeden Fall!

Mit den Rendereinstellungen "Halbbilder" erezugst Du 50 Halbbilder/s. Diese Animation muss flüssiger ablaufen, als eine Animation mit Renderung 25 Vollbildern/s.

Die Exporteinstellungen sollten natürlich zu den Rendereinstellungen passen. Also gerendert mit Halbbildern unteres zuerst, dann auch Exportieren mit Halbbildern unteres zuerst.

Morgan MJPEG (richtig?) macht mich etwas stutzig. Willst Du für interlaced Anzeige (TV und/oder) oder für progressive Anzeige (nur PC, nie TV) produzieren? Falls für TV, dann schau Dir das Endergebnis auch auf dem TV an. Wenn der Kreis dann eine Springprozession aufführt, also vor/zurück bei Bewegung von links nach rechts, dann tausche beim Rendern und Exportieren die Halbbildreihenfolge.

Viel Glück
Stefan




Space


Antwort von WebMike:

: Falls du den Windows Media Player benutzt: Der WMP9 ist recht empfindlich gegenüber
: fragmentierten Platten.
: Sonst müsstest du mal schreiben, welche Rendereinstellungen du benutzt.

danke erst einmal für eure hilfe. meine angaben waren auch etwas dürftig.

habe eigentlich vor eine kartenverlaufsanimation zu machen, aber das problem tritt auch auf wenn ich einfach nur einen kreis animiere. es sieht so aus als würden mir zu wenig frames angezeigt werden. also ein leichtes ruckeln.

meine outputeinstellung sind: pal d1 720x567 / PAR 1.07 Frames: 25 / lower first (habe ich aber auch schon mit upper oder no fields ausprobiert).
liegt es vielleicht an der auflösung. habe die auflösung gewählt, da mein video material auch in der auflösung ist, und ich alles später in premiere zusammenschneide.

ich rendere mit dem morgan multimedia codec, da ich bei ihm am wenigsten verlust habe/standarteinstellungen(glaube ich). gibt es einen unterschied zwischen den render-einstellungen und den output-einstellungen in der komposition ? bzw welche einstellungen werden verwendet.
vielleicht fällt euch ja noch etwas ein. danke erst einmal.




Space


Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Videoschnitt Allgemein-Forum



RSS Facebook Twitter slashCAM-Slash