Avid Forum



Probleme beim Verschieben von Clips



... was die Arbeit mit dieser speziellen Software betrifft.
Antworten
kasar
Beiträge: 36

Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 12:50

Ich habe ein einfaches Schnittprojekt mit 2 Tonspuren. Auf Spur 1 sind die O-Töne, auf Spur 2 die Atmos. Wenn ich nun einen Clip verschieben will, funktioniert das nur, solange die Töne auf der selben Spur sind. Liegen sie auf verschiedenen Spuren, wird zwar das Bild verschoben, aber der Ton bleibt an der alten Stelle. Warum ist das so? Was mache ich falsch?




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:01

Mit welchem Werkzeug verschiebst du? Sind alle Clips, die du verschieben willst, markiert?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:17

Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:31

kasar hat geschrieben:
Do 14 Nov, 2019 13:17
Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.
Und das funktioniert überhaupt nicht? Auch nicht mal ganz ans Ende probiert oder mit dem roten Pfeil?
Und Link Selection Toggle mal ausschalten?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:48

Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:09

kasar hat geschrieben:
Do 14 Nov, 2019 13:48
Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.
Ging das schon mal oder bist du neu bei dem Programm?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:12

Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:13

kasar hat geschrieben:
Do 14 Nov, 2019 14:12
Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.
Lassen sich denn die Tonspuren allein verschieben?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:22

Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:29

kasar hat geschrieben:
Do 14 Nov, 2019 14:22
Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.
Hast du auch wirklich Video- plus BEIDE Audioclips markiert? Nicht nur die Spur angeschaltet?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:41

Nein, ich habe nur den Videoclip und den Tonclip ausgewählt, die verschoben werden sollen, was ja auch funktioniert, wenn der Tonclip an der Stelle, wohin verschoben werden soll, auf der selben Spur ist (hier Spur 1). Ist er aber einer anderen Spur (hier Spur 2), so werden zwar markiertes Bild und Ton verschoben und der Videoclip der vorher an dieser Stell war springt hinter den markierten Videoclip, der Ton bleibt aber leider zurück.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:49

Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:24

kasar hat geschrieben:
Do 14 Nov, 2019 14:49
Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.
Ich glaube, ich verstehe. Ich kenne es auch nur so, es werden nur Clips auf den Spuren verschoben, auf denen meine Ausgangsclips liegen (oder, auf die ich die Ausgangsclips hin schiebe, ich kann ja die Suren beim Verschieben auch wechseln). Clips auf nicht betroffenen Spuren bleiben, wo sie sind.
Das Werkzeug scheint nur Sinn in durchgängig mit Clips gefüllten Sequenzen zu machen. Ich nehme das nie.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:33

Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:50

kasar hat geschrieben:
Do 14 Nov, 2019 15:33
Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?
Ich verschiebe immer mit dem roten Pfeil, alles nach rechts, um eine Lücke zu schaffen, dann Material rein, Lucke nach links schließen.
Klingt umständlich, hilft mir aber dabei, den Durchblick zu behalten.

Edit: Aber vielleicht geht es auch anders, nur ich habe es noch nicht mitbekommen ;)




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:57

Da muss es doch eine bessere Lösung geben. Wer kennt sie?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 10:29

Niemand?




Frank Glencairn
Beiträge: 10247

Re: Probleme beim Verschieben von Clips

Beitrag von Frank Glencairn » Fr 15 Nov, 2019 10:30

Resolve ;-)

scnr




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 13:37

Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Fr 15 Nov, 2019 14:17

kasar hat geschrieben:
Fr 15 Nov, 2019 13:37
Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.
Mit Extract (Timeline Symbol) und an der richtigen Stelle wieder einfügen funktioniert es für einen Abschnitt zwischen IN und OUT. D.h., es wird ein Abschnitt aller Video und Audiospuren verschoben, es heißt aber auch, dass das für alle Spuren die exakt gleiche Länge betrifft. Der Teil einer womöglich längeren Athmo wird dann nicht mit verschoben.

Edit: Es gibt noch einen anderen Befehl, Select IN/OUT (Timeline Symbol). Damit werden die Segmente um den Cursor herum für ein Splice-In markiert, inklusive aller Filler. Angrenzende Filler kann man STRG Klick hinzufügen. Damit wird auch alles verschoben und nachgerückt.




CoreliaH
Beiträge: 14

Re: Probleme beim Verschieben von Clips

Beitrag von CoreliaH » Do 28 Nov, 2019 10:14

kasar hat geschrieben:
Do 14 Nov, 2019 15:57
Da muss es doch eine bessere Lösung geben. Wer kennt sie?
Du musst sowohl beim Auswählen des zu verschiebenden Clips als auch beim Einsetzen des Cilps die richtigen Spuren aktivieren. In deinem Fall die V1 und A1 und A2. Wenn das Bild aber der Ton nicht mit eingefügt wird, hast du beim Einfügen wohl nicht die A1 und A2 aktiv. Im Trimmodus könntest du alle 3 Spuren außen markieren und verrücken. Ich glaube am einfachsten für dich aus Premiere ist mit Load Filler zu arbeiten.

Dazu machst einen Rechtsklick im Source Window (Monitor links) klickst auf Load Filler. Dort schnappst du dir via In und Out eine paar Sekunden, gehst auf die Timeline wo du den Clip hinsetzen möchtest, machst dort einen Cut setzt einen In Point, und fügst den Filler mit roten Pfeil ein (einfügen und verschieben). Damit schaffst du erstmal eine Lücke in der Timeline. Hierzu musst du auch beim Einfügen wieder V1, A1 und A2 auswählen. Den Clip den du verschieben möchtest wählst du dann mit "links im Modus Menü den Roten Pfeil" dein Mousezeiger stellt dann den roten Pfeil dar in dem Modus, damit makierst du die V1, A1 und A2 mit gedrückter Strg und schon kannst du den Clip in die zuvor erschaffene Lücke ziehen.

Benutze Load Filler fürs schieben, wenn du es nicht im Trimmmodus machst. Das wäre am einfachsten.




Jott
Beiträge: 17227

Re: Probleme beim Verschieben von Clips

Beitrag von Jott » Do 28 Nov, 2019 10:22

Gruselig. Erklärt den Erfolg von fcp x ... Tschuldigung, ist eine politische unkorrekte Anmerkung.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 28 Nov, 2019 12:16

Ich habe das Problem für mich jetzt so gelöst:Ich lösche nicht mehr die nicht benötigten Audiospuren, sondern stelle lediglich deren Lautstärke auf Null. So funktioniert das Verschieben dann.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Fujifilm XT 4 Gerüchteküche
von Jörg - Di 7:34
» Quibi: Neue Streaming Plattform mit vertikalem Filmmodus speziell für Smartphones
von Darth Schneider - Di 6:53
» 4k-Panasonic-MFT-Camcorder?
von acrossthewire - Di 1:20
» Welches Leuchtmittel ist am umweltfreundlichsten?
von carstenkurz - Di 0:21
» Enttäuscht vom Sennheiser HD25-I II
von freezer - Mo 23:58
» Rot ist eigentlich nicht meine Farbe
von klusterdegenerierung - Mo 23:30
» Was schaust Du gerade?
von klusterdegenerierung - Mo 23:04
» 10 Millionen Dollar für Blockbuster-Produktion im Smartphone Hochkant-Format
von teichomad - Mo 19:57
» Verwendet ihr S E O?
von Jörg - Mo 19:50
» Nach 20 Jahren Avid auf FCPX wechseln
von Pianist - Mo 19:30
» Welche bitrate bei 4k
von Jott - Mo 19:25
» GoPro Hero 7 Black oder DJI Osmo Action kaufen?
von vobe49 - Mo 18:54
» Vorschlag: In Zukunft öffentlich vollfinanzierte Dokumentarfilme mit offener Lizenz im Netz
von Bluboy - Mo 17:14
» Canon Legria Camcorder nimmt die Speicherkarte nicht an
von der Hesse - Mo 16:47
» AOC AGON AG353UCG: 35" Monitor mit DisplayHDR 1000 und 200 Hz
von CameraRick - Mo 16:31
» Tascam DR-05 V2, wie neu + Windschutz, 2,5 Jahre Garantie
von Precinct13 - Mo 16:15
» DIY - Rüssel MEMS Mikrofon(e)
von ruessel - Mo 16:09
» Rundmail, Mailadressbuch aufräumen?
von mash_gh4 - Mo 15:03
» CP+ wegen Covid-19 abgesagt - Implikationen für die Photokina
von handiro - Mo 14:44
» Unsere Empfehlungen für die 70. Berlinale: Filme und Veranstaltungen
von CameraRick - Mo 14:10
» Lightroom JPEG verpixelt
von Mayk - Mo 10:37
» Meine Tochter sieht das auch so
von klusterdegenerierung - Mo 8:47
» Hat die Panasonic G9 interne Cropmarks?
von Nathanjo - Mo 0:46
» Elefantenrunde der US Filmbranche
von pillepalle - So 23:44
» Preisleistung, welcher Noisecanceling Hörer?
von klusterdegenerierung - So 22:06
» H.P. Lovecraft‘s „Die Farbe aus dem All“ - Trailer
von StanleyK2 - So 22:04
» Succession Composer Breaks Down the Theme Song | Vanity Fair
von handiro - So 21:52
» Tascam HD-P2/Sennheiser ME66: Plötzlich nur noch rauschiges Piepen
von JanHe - So 20:43
» PL- auf L-Mount Konverter Sigma MC-31 in Kürze verfügbar
von rush - So 19:17
» Benötige dringend Ersatz für Final Cut Pro X
von otmar - So 18:34
» UFC / Boxing
von Darth Schneider - So 18:05
» Welche Framerate
von meier14 - So 17:16
» Miller CX2 75mm Fluidkopf und Sprinter II Carbon Stativ - Sachtler-Alternative?
von -paleface- - So 16:15
» Mein neues Reel
von klusterdegenerierung - So 16:08
» Cosina kündigt Voigtländer Nokton 60mm F0.95 für MFT an
von slashCAM - So 15:06
 
neuester Artikel
 
Unsere Empfehlungen für die 70. Berlinale

Das 70-jährige Jubiläum der Berlinale ist ein stürmisches: Das Filmfestival ist im Umbruch und dürfte gerade deshalb auch inhaltlich spannend wie selten zuvor werden. Und dann gibt es ja auch noch die Top-besetzten Berlinale Talents 2020. Hier unsere Film- und Veranstaltungs-Empfehlungen (inkl. Trailer!): weiterlesen>>

Von Making-OFs zu arte-Produktionen

Kameramann Chris Caliman hat mit Making-OFs für Fotografen angefangen und filmt mittlerweile beeindruckende Dokumentationen für arte. Außerdem ist er seit vielen Jahren aktiv im slashCAM-Forum unterwegs. Wir haben uns mit ihm über seinen Weg zum erfolgreichen Dokumentar-Kameramann unterhalten... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Succession Composer Breaks Down the Theme Song | Vanity Fair

Für alle, die sich auch für Musik interessieren, geht es hier um die Entstehung der -- wie wir finden extrem gelungenen -- Musik zur HBO-Serie Succession. Komponist Nicholas Britell führt am Klavier durch die verschiedenen tonalen Layer und reizenden Dissonanzen.